Jump to content
Drakdogs

All Powerful M17X R3 Wlan Treiber lässt sich nicht installieren.

Empfohlene Beiträge

Hallo liebe Community,

 

leider besteht bei mir nun das selbe Problem. Habe meinen m17xr4 neu aufgesetzt (win7) und bekomme meinen wifi Treiber nicht installiert. bekomme die gleiche Fehlermeldung..

laut dem dell Diagnose Programm ist es der 2230 wifi Treiber, aber er will einfach nicht aufs system..

Weiß jmd wo evtl das Problem liegt?

 

Dnake im vorraus

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Kaktuz:

Wie sieht denn deine restliche Installation aus? Gibt es eine Reihenfolge, an die du dich hälst bezüglich der Treiber?

Gruß

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey jörg,

Erst mal danke für deine schnelle reaktion.. daumen hoch..

 

Ich habe mich soweit es möglich war, an die hier im forum angegebene reihenfolge gahalten.

Aber hatte schon gleich am anfang das Problem, da ja die Netzwerk geschichte eines der ersten dinge sind.. nach chipsatz etc.

Was ich auch nicht verstehe, wenn ich unter meinem Service tag schaue, wird mir der Killer wlan Treiber angezeigt. Der sagt mir aber gleich bei der Installation, das die erforderliche Hardware fehlt..  muss auch dazu sagen, das ich mich nun ne ganze Weile nicht mehr mit der Materie befasst habe. Hatte damals das kostenlose Update auf win 10 in Anspruch genommen.. was ich im nachgang sehr bereut hatte.. habe mich dann nun nach lange zeit getraut das System wieder auf win 7 laufen zu lassen.. komme mit dem 10er einfach nicht klar..

Was wirklich ein "krampf" war.. musste Platte ausbauen, extern formatieren.. usw

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ausbauen hättest du dir sparen können. Bei der Installation einfach alle partitionen löschen und windows Formatiert dann bei der Installation. Mit dem WIFI Treiber hatte ich nie Probleme, aber ich habe auch ne 6300 oder ne 7260 drinnen. Nehme immer den von der Intel Seite und der funktioniert ohne Probleme!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider funktioniert kein treiber, bzw es lässt sich keiner installieren.. habe alles direkt von dell runter geladen.. ohne erfolg.. bekomme immer wieder die selbe fehlermeldung.

 

Muss auch ehrlich sagen, das ich nicht genau weiss was ich für nen wlan adapter drin hab. Der kauf liegt schon lange zurück.. 

Aber laut dem dell treiber/hardware diagnosetool ist es der 2230..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Kaktuz Das ist der für Dich interessante Part, hab kürzlich nen r3 neu aufgesetzt, und es ging beim WiFi-Adapter nur mit dieser Methode.

Gruß

Am 5.4.2014 um 15:43 schrieb Fufu:

Die Hardware-ID von dem Gerät welches im Anhang nicht ausgegraut ist wäre von Interesse um dir bei deinem geschilderten Problem helfen zu können.

post-3439-1436612536992_thumb.jpg

Am 4.4.2014 um 22:36 schrieb Priest:

Dann mache es über den Geräte-Manager manuell. Dazu Rechtsklick auf das unbekante Gerät - Treibersoftware aktualisieren - von PC wählen und den Pfad zu diesem Treiber angeben ( davor natürlich downloaden ) https://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/23721/eng/Wireless_16.11.0_De164.zip〈=eng&Dwnldid=23721&DownloadType=Software+Applications&OSFullname=Windows+7+%2864-bit%29*

Das ist nur der reine Treiber, ohne Software usw.

Ich gehe mal davon aus das du Win7 64 Bit hast.

 

MFG

 

bearbeitet von M18x-Oldie

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Unbenannt.PNG

iwie lässt sich der treiber einfach nicht installieren, bin auch langsam am ende  mit meinem latein..

inzwischen bin ich mir nicht mal mehr sicher ob das überhaupt der richtige treiber ist.. es ist zum mäuse melken ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, der wlan treiber funzt jetzt... nur leider hab ich da jetzt immer noch drei Ausrufezeichen.. ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Poste doch mal die Hardware-IDs der Dinger.

bearbeitet von M18x-Oldie

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wo finde ich die? Wenn ich unter eigendchaften und details schaue, steht nichts ?

Habs gefunden und konnte auch tatsächlich passende treiber finden und installieren.

Es läuft alles, keine probleme oder konflikte..

Super sache... jetzt werd ich die tage den ram noch aufstocken und ne zweite ssd einbauen und alles sollte wieder flitzen.

 

Besten dank noch mal an alle ??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.