Jump to content
captn.ko

Alienware 15 R3 Alienware 15 R3 Laberthread & Owners Lounge

Empfohlene Beiträge

Natürlich kann ich an dem Laptop zocken, für Online Spiele brauche ich keine Speicherstände und selbst bei Singerplayer Spiele werden die Speicherstände in der Steam Cloud gespeichert. Außerdem habe ich so die Sicherheit, das ich Notfalls eins da habe wo nur der Display Rahmen defekt ist. Kann ja sein das beim dritten noch schlimmere Fehler vorhanden sind. Ich lass ja nicht gerne ein neues produzieren, mir wäre lieber gewesen wenn ein Techniker gekommen wäre, der das repariert hätte. Mit einem Rabatt kann ich einfach nix anfangen. Ich wollte eine bestimmte Summe ausgeben für ein hochwertiges Laptop und meine einzige Erwartung dabei ist, dass keine Fehler vorhanden sind und alles funktioniert wie es soll. Ich hab mir kein Alienware gekauft weil ich Geld sparen wollte, sondern weil ich ein Gaming Notebook mit guter Qualität haben wollte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 19 Minuten schrieb xRoBx85:

Natürlich kann ich an dem Laptop zocken, ... wo nur der Display Rahmen defekt ist... Ich lass ja nicht gerne ein neues produzieren, mir wäre lieber gewesen wenn ein Techniker gekommen wäre, der das repariert hätte. ... Ich wollte eine bestimmte Summe ausgeben für ein hochwertiges Laptop und meine einzige Erwartung dabei ist, dass keine Fehler vorhanden sind und alles funktioniert wie es soll...

Hallo xRoBx85, kann Deine Argumentation zu 100% unterstreichen. Hast Du den gleichen simplen Herstellungsfehler wie ich? -> klick

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe das selbe Problem mit dem Kleber am Display, Vos wurde aufgeboten und gemäss Dell Antwort werden die mein komplettes Display ersetzen.

Ebenfalls wölbt sich die Tastatur im Bereich "lköpoim,."   ein bisschen, dies wird auch gefixt.

Dann hab ich noch so ein Rückkopplungsknacken beim Sound, ich dachte es sei ein Treiberproblem, aber Sie meinte, dann tauschen wir gleich noch das MB aus ^^
Na toll danach muss ich wohl wieder Repasten :S dabei hab ich nun mit Kryonaut so tolle Temps.

 

Aber nunja was soll ich sagen, da wird mehr ausgetauscht als ich vermutet hätte, recht toller Support.

Gruss

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte Lichthöfe am unteren Displayrand. Habe das gemeldet und es kam ein Techniker zum Displaytausch vorbei. Das hat nur leider nichts geholfen. Ist sogar etwas schlimmer als vorher. Ich bekomme jetzt ein neues Gerät, was ich gut finde, da mein Gerät auch etwas hohe Temperaturen hatte und das alien fx nicht sauber lief.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei meinem hat sich nun das Netzteil verabschiedet, zumindest vermute ich das es das Netzteil ist...

Hat sich während des Zockens einfach ausgeschaltet, lief anscheinend die ganze Zeit auf Akku da die LED beim Netzteil nicht mehr geleuchtet hat. Wenn ich das Netzteil von der Steckdose entferne und wieder anschließe leuchtet die LED wieder, aber sobald ich das Netzteil am Notebook anschließe geht die blaue LED sofort aus.

Naja mein drittes AW15 müsste ja die Woche ankommen hoffe damit hab ich endlich Glück.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mojn! 

Habt ihr auch das Problem das auf dem Softtouch um die Tastatur rum kleine Dellen sind. Also in der Mitte rechts und links am Rand da wo die Tastatur aufhört. Man sieht es auch nur in einem gewissen Licht und man merkt es leicht beim drüberwischen. Oder ist das nur bei mir so?

Wäre super wen ihr mal schauen könnt, wenn es nur bei mir wäre ist es ein Grund für mich es zurück zu geben.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bekommst du das vllt auf ein foto ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hoffen man sieht es! Da sind sogar 2 Dellen.IMG_0495.PNG

bearbeitet von IRONMAN

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hm.. ich kann leider nichts Sehen.. aber werd heute nachmittag bei meinem mal schauen ob mir was auffällt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich merke links unten von der tastatur aus raus eine leichte erhöhung, wenn ich mit der hand drüber gehe. Aber die ist wirklich minimal und wäre mir wahrscheinlich nie aufgefallen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eine Frage.

Hat noch jemand komisches Tastatur verhalten nach dem Notebook ein Mal im "Energie sparen" Modus war?

War das Notebook ein Mal in "Energie sparen" Modus, dann ist die Zeichen Wiederholrate sehr niedrig. Ich kann z.B. nicht mehr ganz schnell mit Backspace den Text löschen, es geht aber dann verschwindet der Text nur sehr langsam. Geht man auf die "Eigenschaften von Tastatur" und macht die Wiederholrate auf schnell, dann geht alles wie gewohnt. 

Dieses Verhalten kann ich bei A15 R3 und 13 R3 (2017) reproduzieren. Kann man dagegen was machen?

 

Unbenannt.PNG

bearbeitet von DEN

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Scheinbar stimmt was mit meinen Temperaturen nicht, das ist jetzt nach Battlefield 1 mit Hohen Grafikeinstellungen und Full HD. 

Battlefield Resourcen.CSV

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Support hatte stresstest gemacht. Keine Fehler, BIOS Update wurde gemacht.Jetzt wieder testen dann nochmal Kontaktieren. Support meint 95 Grad sind normal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also wenns dabei bleibt.. du dir keinen repaste zutraust, würde ich es zurückschicken und neu bestellen.. Finde es ja schlimm das überhaupt wieder aws mit solchen temps raus geschickt werden.. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann ich einen ersatz verlangen, oder muss ich komplett neu bestellen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da der Support die hohen Temperaturen nicht als Fehler anerkennt und sonst alles passt, bleiben kaum Argumente übrig das du ein Austausch bekommst. Bleibt dir denk ich nichts anderes übrig als zurückgeben und neu bestellen. Ist wohl anscheinend immer noch Glückssache mit den Temperaturen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt gibt es auf der Webseite garkeine Option für das 4K Display mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habt Ihr auch das Problem, dass der LED-Strip an der Unterseite links nicht immer einwandfrei funktioniert? Im Ruhezustand leuchtet nur dieser Strip blau, manchmal kann ich kein Rot am RGB-Strip einstellen.

Außerdem ist die Leistung in Spielen wirklich unterirdisch. Liegt das daran, dass ich mein Notebook noch nicht repasted habe?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also meine LED funktionieren ohne Probleme und über die Leistung kann ich mich auch nicht beschweren. Hast du mal deine Temps gemessen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch beim start leuchtet die linke untere LED erst Blau bis das aktualisiert wird und die komplette Beleuchtung angeht. Jetzt kann ich diesen Strip von der Farbe nicht mehr richtig einstellen - wird bei Roter Farbe auch Pink... -.- Und das bei einem 2400€ Gerät. Ich habe aber gelesen, dass das von zu fest hereingedrehten Schrauben induziert wird, da ich die M.2 getauscht habe. Ich habe die Schrauben auch wieder etwas herausgedreht - das funktionierte genau einen Tag, danach hat das wieder angefangen zu "spinnen".

Im Spiel nicht mehr Frames als ein Desktoprechner mit GTX 970... - liegt das am throttling des Prozessors (World of Warcraft)

Teilweise 90 Grad bei der CPU.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja da musst du schon genauer infos zur Leistung in Spielen machen damit man da Vermutungen anstellen kann. Lass mal HWinfo beim wow Spielen mitlaufen. 

Zu deinem vergleichsrechner: welche cpu ist da drin und welche in deinem Alienware? Wow habe ich als sehr cpu lastig in Erinnerung. Wenn die cpu limitiert kann natürlich die 1070 nicht die volle Leistung bringen. Deswegen hwinfo dann sehen wir was Sache ist.

Bei 90 grad throttlet noch nichts im aw15.

Gruß captn1ko :) 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

World of Warcraft Grafiksetting: 10/10 in 1080p

Vergleichsrechner (ca. 90 FPS im Raid):

  • Intel Xeon 1231v3
  • Nvidia GTX 970
  • 16GB DDR3

AW15 (ca. 75 FPS im Raid):

  • Intel Core i7 6700HQ
  • Nvidia GTX 1070
  • 16GB DDR4

HWInfo im Anhang.

 

 

Bild_1.png

Bild_2.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

also ich hab einen Desktop mit gtx 970 und i7-4790k und im AW15 die gtx 1070 mit i7-6700HQ und in WoW hab ich auf jeweils max Einstellungen auf beiden Geräten fast gleiche FPS, wobei ich das Gefühl habe das auf dem AW die FPS ein wenig höher sind

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Cpu limit. Dein 6700 taktet im Schnitt 3150Mhz. Der Xeon 1231v3 hat 3.8ghz Boost takt. Das sind 20% mehr.

75Fps x 1.2=90Fps von deinem Dekstop. Passt also alles.

bearbeitet von captn.ko

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.