Jump to content
pitha1337

Alienware 13 R3 Alienware 13 R3 Laberthread & Owners Lounge

Empfohlene Beiträge

Luke_LP    7

Das sind doch ganz beachtliche Werte und gerade da CS:GO von den Anforderungen deutlich anspruchsloser ist, sollten auch in der nativen Auflösung > 100 FPS möglich sein. Mit meinem Desktop-PC erreiche ich an meinem 34 Zoll WQHD in nativer Auflösung (3440 x 1440) immer um die 300 FPS, wohlgemerkt mit einer GTX 1080 :cool:

Das klingt auf jedem Fall recht vielversprechend, wie verhält es sich währenddessen eigentlich mit der Laustärke des Lüfters? Drehen die in Spielen max. auf?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Suu    2

Mit der Lautstärke ist das so ein Ding...

Die Kühlung ist auf jeden Fall ziemlich gut dimensioniert, aber es scheint bei den meisten Leuten Probleme beim Kontakt mit der CPU/ GPU zu geben. Die Thermalpads sind auch nicht die besten. Was ich in den englischen Foren gelesen hab repasten die meisten.
Meine CPU ist eigentlich immer kühl, selbst bei Prime 95 gehen die Lüfter kaum an und bleiben im Alltag aus.
Die GPU ist ne andere Story. Bei anderen ist es umgekehrt.

Bei mir im speziellen ist das komischerweise SEHR unterschiedlich. Manchmal sind die Lüfter sehr laut und die GPU zeigt beim Zocken trotzdem (Overwatch Overlay) 85°C an.
Manchmal zock ich Stunden lang und die GPU bleibt bei ~67°C und der Lüfter ist trotzdem bei gefühlten 50%.
Ein richtiges System hab ich noch nicht erkennen können, aber das Entfernen von der Bloatware hat gefühlt etwas geholfen.

Man muss ja auch bedenken dass as ein Laptop ist der rumgetragen wird und entsprechende Zugbelastungen auf das (schwere) Gehäuse ausgeübt werden.
Anders kann ich mir das nicht erklären.

Ich glaube aber das kann man beheben.
Da ich noch nicht weiß ob ich ein Garantiefall bin hab ich mich noch nicht ans repasting getraut.

Mit Kopfhörern höre ich davon eh nichts, aber Du solltest Dich drauf einstellen Kopfhörer tragen zu müssen.
Repasting würde ich im Zweifelsfall auch einplanen, aber nicht zwingend sofort machen.
Die Reparierbarkeit ist auf jeden Fall 1A das muss ich Alienware/ Dell lassen.
Es gibt ein Servicehandbuch auf der Website wo jeder einzelne Schritt für den Austausch jeder Komponente Schritt für Schritt erklärt wird.

bearbeitet von Suu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gresu    2

ich habe soeben noch mal Overwatch getestet. 

Nach ca. 60+ min daddeln mit maximalen Details bei 2560x1440 klettert die Temp nach 30-40 min zwar wieder bis auf 90°C aber das kurzzeitige runtertakten der Graka ist nicht zu merken... vllt. hat das Bios-Update dem Problem schon Abhilfe getan. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Suu    2

90°C habe ich noch nie erreicht (mit der GPU) max was ich gesehen habe war 85°C

Die Antwort vom Support ist da:

Das wörtliceh Zitat habe ich mal entfernt wegen der "Vertraulichkeitserklärung" am Ende der Mail... aber der Inhalt ist im wesentlichen:

Zitat

Sie haben mehrere Alienware Geräte auf der Verhalten getestet und alle zeigen das selbe Ghosting wie bei mir.
Daher wird das Verhalten als normal und nicht als Hardwareproblem angesehen.
Sie können mir keine zufriedenstellende technische Lösung geben.

Ich weiß jetzt nicht wie ich damit umgehen soll.. :-/
Normal finde ich das Ghosting nun wirklich nicht.

Dell sagt "verhalten normal" in Internetforen hat mir noch keiner das Problem bestätigt.
Wenn ich das gewusst hätte, hätte ich mir keinen Aufpreis für das OLED gezahlt. Zum "Glück" arbeite ich meistens eh mit externen Monitor.
Ich kann die allgemeine Begeisterung für das OLED leider nur bedingt nachvollziehen.

bearbeitet von Suu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Luke_LP    7

Nichts für ungut, aber Du sagst selbst, dieses Phänomen tritt primär bei 0 % Helligkeit auf, und, offen gestanden, kann ich mir keine Situation vorstellen, in der ich die Helligkeit auf 0 % reduzieren würde. Deshalb bist Du vermutlich der Einzige, dem dieses vermeintliche Problem offenbart wird.

vor 1 Stunde schrieb Gresu:

ich habe soeben noch mal Overwatch getestet. 

Nach ca. 60+ min daddeln mit maximalen Details bei 2560x1440 klettert die Temp nach 30-40 min zwar wieder bis auf 90°C aber das kurzzeitige runtertakten der Graka ist nicht zu merken... vllt. hat das Bios-Update dem Problem schon Abhilfe getan. 

Danke Dir nochmals... ich werde das mit dem Repaste in Hinterkopf behalten, sofern ich denn tatsächlich in den zweifelhaften Genuss dieser Probelemtik kommen sollte :83:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Suu    2
vor 5 Minuten schrieb Luke_LP:

Nichts für ungut, aber Du sagst selbst, dieses Phänomen tritt primär bei 0 % Helligkeit auf, und, offen gestanden, kann ich mir keine Situation vorstellen, in der ich die Helligkeit auf 0 % reduzieren würde. Deshalb bist Du vermutlich der Einzige, dem dieses vermeintliche Problem offenbart wird.

Jo naja ICH sehe das auch bei 100% Helligkeit auf diversen Webseiten, aber bei 0%-50% Helligkeit sieht es wirklich jeder.

Ich habe Nachts das Display auf 0% Helligkeit weil es sonst blendet.
Habe schon bei vielen Handys OLED-Displays gehabt, und selbst die ersten OLED-Displays hatten nicht so ein Ghosting.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Luke_LP    7
vor 14 Minuten schrieb Ja3n:

Wegen des Einbrennens: Selbst bei meinem ersten Pioneer Kuro Plasma-TV hatte ich nie mit dem Einbrennen, bzw. „Nachleuchten“ von Senderlogos etc. zu kämpfen. Ich hoffe, dass ich jetzt mit dem OLED-Display keine böse Überraschung erleben werde. Habe übrigens gerade die AB erhalten: Geplanter Liefertermin ist der 03.02.2017 :cool:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Suu    2

Lasst ihr das Eye Tracking aktiv? Hab ich deinstalliert, das rote flackern alle paar Minuten neben der Kamera hat mich wahnsinnig gemacht.

Nochmal ne andere Frage: Weiß hier jemand wie ich wieder an die ursprüngliche Alien-Theme komme? Und an den Windows Hintergrund? Normalerweise bietet Dell die auf der Website zum Download an, aber für das OLED Modell komischerweise nicht. Fand das eigentlich ganz nice.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gresu    2

hatte das Eye Tracking auch erst deaktiviert gehabt, aber als ich gelesen habe, dass das OLED zum einbrennen neigen kann habe ich ich es wieder aktiviert damit der Bildschirm geschont wird wenn ich nicht vor dem Gerät sitze.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Luke_LP    7
vor 5 Minuten schrieb Suu:

Lasst ihr das Eye Tracking aktiv? Hab ich deinstalliert, das rote flackern alle paar Minuten neben der Kamera hat mich wahnsinnig gemacht.

Nochmal ne andere Frage: Weiß hier jemand wie ich wieder an die ursprüngliche Alien-Theme komme? Und an den Windows Hintergrund? Normalerweise bietet Dell die auf der Website zum Download an, aber für das OLED Modell komischerweise nicht. Fand das eigentlich ganz nice.

Meines Wissens soll das Eye Tracking zur „Schonung“ des OLEDS beitragen (dunkelt ab wenn Du nicht unmittelbar davor sitzt) – würde ich nicht riskieren wollen.

Leider finde ich den Link nicht mehr wieder, aber kürzlich hat jmd. eine Rechnung aufgestellt, die zeigt, dass die Lebenserwartung eines OLED-Displays bei rund 100.000 Stunden liegt. Nach den besagten 100.000 Stunden hat das Display noch eine Leuchtkraft von 30 – 40 %. Von daher ist der „Verschleiß“ an sich kein relevantes Kriterium.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Crazoj    0

Hallo zusammen,

heute ist mein kleiner Alienware 13 R3 gekommen. Die Freude war natürlich überaus groß. 

Nach dem Systemcheck kam die Ernüchterung. Ich habe eigentlich die GTX 1060 geordert, aber bekommen habe ich die 1050 ti mit 4 gb Speicher. Natürlich habe ich das Support angerufen und die wollten mir 10% Nachlass oder mein komplettes Geld zurückgeben. Was sagt ihr? Ist die Leistung so viel schlechter?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
captn.ko    427

Ja ist soviel schlechter.  Bestell lieber neu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gresu    2

Ich würde auch komplett umtauschen... 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Crazoj    0

Ja gut, ich will ihn ja eigentlich, aber eben mit der 1060. Aber ihrer Meinung nach wäre das nicht möglich mir einen mit einer 1060 zuzuschicken. Ich habe das Modell für 1750 gehabt + das OLED. Demnach ist die GTX 1060 ihrer Meinug nach nur in dem für 2100€. Wenn ich jetzt neu bestelle muss ich ordentlich was drauflegen und meine 10% mit Gutschein hätte ich ebenso nicht. 

Naja nach meiner Nachricht, dass ein Sachmängel vorliegt und ich auf meinen Kaufvertrag bestehe, meinte der Mitarbeiter per Email er würde es mit der Produktion besprechen und sich dann bei mir melden. Hoffe mal es ist nach seiner Absage anfangs ein gutes Zeichen 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DEN    0

Habe letzte Woche auch ein A13 R3 mit 1050 Ti statt 1060 bekommen. 

Geht wieder zurück. 

Ist aber 1A Teil!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gresu    2

Ich versteh nur nicht wenn du ne 1060 geordert hast, warum du denn keine bekommst. 

 

Wenn ich aber auf die Seite schaue gibt es die Konfiguration bestehend aus 1060 + OLED für 1750€ nicht (mehr?).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Luke_LP    7

Richtig, und gab es auch noch nie... absoluter Unsinn, der hier gerade erzählt wird :19:

Naja, die letzten Zeugnisferien sind nicht lange her… lol

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Crazoj    0

Was soll deine unqualifizierte Aussage? Natürlich war sie auswählbar, sonst würde sie nicht auf meiner Rechnung stehen. Der vom Support meinte es wäre ein Fehler auf der Website, wodurch ich Geld sparen würde und rein technisch ist es ja möglich.

Als ich meinen bestellt habe, war beides auswählbar ;) 

mit den 10% Rabatt komme ich auf 2000€. Ziehst du da die 250 ab für das OLED biste bei 1750.

 

@DEN Bekommst du einen mit  einer gtx 1060 zugeschickt oder musst du neu bestellen?

Unbenannt.png

bearbeitet von Crazoj

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gresu    2

Mal ne andere Frage zwischendurch, wo ich es grad wieder lese.... Weiß jemand was das Aleinware Head-KBL ist beim OLED?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DEN    0
vor 4 Stunden schrieb Crazoj:

@DEN Bekommst du einen mit  einer gtx 1060 zugeschickt oder musst du neu bestellen?

Das kläre ich gerade. 

Werde morgen bei DELL anrufen und nachfragen. Das Ergebnis kann ich hier bekanntgeben.

 

Ich habe auch definitiv eine 1060 bestellt, auf der Rechnung steht auch die 1060.

Leider wurde 1050Ti verbaut, der Rest stimmt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Crazoj    0

Also erst wollten sie mich mit den 10% abwimmeln bzw. Ich hätte mein Geld wiederbekommen.

Mit ein bisschen Nachdruck hat er mir heute geschrieben, dass er es an die Produktion weitergibt(was auch immer er damit meint). In 2-4 Werktagen würde ich dann Bescheid bekommen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Luke_LP    7

Dann ziehen ich meine vorherige Aussage zurück… bei dem Durcheinander auf der Dell-HP kein Wunder. Deine Bestellung wurde ordnungsgemäß aufgegeben und bestätigt, somit hast Du ein Recht auf Leistungserfüllung. Würde mich da keinesfalls mit einem Nachlass von 10 % abspeisen lassen. Auf diesen Nachlass würde ich zusätzlich bestehen, denn die daraus resultieren Umstände sind nicht ganz unerheblich (Lieferzeit etc.).

Verfasse ein offizielles Schreiben, in dem Du Deinen Unmut bekundest… die Kommunikation im Chat, mit den überwiegend vorgefertigten Antworten, ist meines Erachtens witzlos.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Suu    2
vor 16 Stunden schrieb Gresu:

Mal ne andere Frage zwischendurch, wo ich es grad wieder lese.... Weiß jemand was das Aleinware Head-KBL ist beim OLED?

KBL steht vermutlich für Kabylake. Denke die Angabe kannst Du ignorieren, der Onlineshop ist ganz einfach furchtbar.
Hab das schon häufiger gesehen dass sie ein und das selbe Bauteil unter verschiedenen Namen anbieten.

Update:
Hab jetzt ne 960 Pro eingebaut und endlich mal ne Clean Windows Installation ohne irgendwelche Dell Wiederherstellungen gemacht.
Ehrlich gesagt: ich bin aktuell komplett auf den Windows-Eigenen Treibern, habe außer der AlienFX Steuerung nichts von der Dell Seite runtergeladen.
Und ich kann mich nicht beschweren, läuft alles wunderbar und fluppt einfach besser.
Wifi Probleme bisher nicht mehr gehabt, Touchpad ist weniger hakelig, System reagiert besser.
Liegt vermutlich auch an der SSD, aber mit den Windows Treibern hab ich bisher bei jeden PC bessere Erfahrungen als mit den vom Hersteller gemacht.

Was mich aber am meisten wundert: Temp sind stark gesunken.
Irgendwie verändern sich die Temps jedes mal wenn ich den Laptop öffne -.-

Jedenfalls bleiben sie bis jetzt beim Overwatch Zocken im ~55°C Bereich. Ich war schon mal bei 85°C bei den gleichen Einstellungen.
Lüfter sind bei den Temps extrem leise, zumindest für Gaming.

Jetzt hab ich zu viele Faktoren auf einmal geändert um irgendwas genaueres als Grund anzugeben, aber repasted habe ich bis jetzt noch nicht.
Wenn das so bleibt, sehe ich dafür auch keinen Grund.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
DEN    0

Ich muss neu bestellen, bekomme aber den neuen zu dem selben Preis.

Hat mich 40 Minuten Zeit am Telefon gekostet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×