Jump to content
pitha1337

Alienware 13 R3 Alienware 13 R3 Laberthread & Owners Lounge

Empfohlene Beiträge

Ja3n    173

Ist bei mir bislang auch unverändert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BooBee    0

Hey, meiner ist heute schon angekommen. Feines Gerät. Allerdings nervt mich das Touchpad ein wenig. Verglichen mit dem Macbook Pro ist das beim Zwei-Finger-Scollen doch etwas "behäbig". 

Einstellungen über das Taskleistensymbol habe ich schon versucht. :-/

Der Touch-Bildschirm regaiert beim scrollen wunderbar smooth. Das Touchpad eher hakelig. Woran kann es noch liegen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Suu    2

Das Touchpad ist einfach nicht sehr gut bzw das Macbook Touchpad ist wesentlich besser.
Da muss man sich mit abfinden.

/Edit: wo ich es grad zufällig lese. Einer schreibt in einen anderen Forum dass das Entfernen des HID Filter Treibers helfen soll. Probier das vielleicht mal aus.

bearbeitet von Suu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BooBee    0

Ich werde zusammen mit dem DELL-Support da noch etwas 'rumtesten. Aber optimistisch bin ich in diesem Punkt nicht mehr. :-) Ist sonst aber ein wirklich nettes Gerät geworden. Macht Spaß!

Mir wurde übrigens ein Techniker-Einsatz und Touchpad-Tausch angeboten. Aber ich befürchte, dass er das Gerät komplett zerfrickelt, und es nachher alles beim Alten ist. Insofern, würde ich lieber noch etwas testen, bevor ich diese Herz-OP machen lasse. 

Obwohl man natürlich dann gleich die Thermal-Paste tauschen könnte. :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ragman    0

Hallo zusammen,

 

habe meinen A13 R3 auch schon seit Dez. 2016, bin sehr zufrieden mit dem Teil,

aber ich wollte endlich mal eine saubere Installation vom Win10 haben.

Soweit alles ok aber ich habe das Problemchen das ich wenn ich über die Tastatur einen Unterstrich machen gleichzeitig nach dem Unterstrich ein Q geschrieben wird:

_Q

Habe mal eine externe Tastatur angeschlossen da kommt wie gewünscht nur ein Unterstrich ... hat wer eine Idee was das sein könnte?

 

vielen Dank im Voraus ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ragman    0

Das Ganze übrigens auch bei der 9 und bei der 8 ... da kommt immer die 89

( sprich drücke ich die acht dann kommt eine acht direkt gefolgt yvon ... ja auch beim v da kommt immer yv habe ich grade gemerkt ... also es kommt bei der acht eine acht mit einer neun und bei einem y oder v dann eine yv )

Sieht mir nach einer defekten Tastatur aus ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
pitha1337    76

Was passiert wenn du das Sprachlayout der Tastatur änderst? Zum Beispiel auf US?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ragman    0

Hallo,

 

macht keinen Unterschied aus ... und vor allem spricht gegen die These des falschen Tastaturlayouts das ja eine extern, über USB angeschlossene Tastatur,

einwandfrei funktioniert ( deshalb ist mir das wohl bis dato noch nicht aufgefallen, hatte von Anfang an eine externe Tastatur angeschlossen ).

Und wenn es am Layout liegen würde, dann kämen ja mit einem Tastendruck nicht zwei Zeichen zur Ausgabe ...

 

Werde die Tage mal den Dell Support kontaktieren und hoffe das ich kurzfristig Hilfe bekomme.

Melde mich dann nochmal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
pitha1337    76

Es gibt ein neues BIOS für das AW13 R3. Ich werde es heute abend mal ausprobieren.

Version: S1.0.14_K1.0.9

Fehlerkorrekturen und Verbesserungen

1. BIOS Recovery function enhancement.
2. CPU and thermal performance enhancement.
 
Hier der Download:

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
CMMAP    0

Hi Leute, ich steige nun auch endlich in die AW Familie ein. Mein AW 13 R3 (OLED Konfiguration) wird Mitte/Ende Juni zu Hause eintrudeln. Ich freue mich schon

Kann mir jemand mitteilen, ob der zweite M.2 Slot auch über einen PCIe Express Anschluss verfügt oder "nur" den SATA? Weder im Internet noch bei DELL bisher dazu eine Antwort gefunden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mike59    0

Hier gab es jemand,der sein kleines mit zwei  1 Tb- SSd's bestücken ließ ab Werk.Nur die Start-Ssd ist pcie.Die 2. Ssd leider nur Sata.Sonst hätte man ja einen tollen Raid .Funzt leider beim 13" nicht,wird nicht unterstützt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
RobFX    1

Hi CMMAP

Ich verwende bei meinem kleinen neben der 1TB Starterplatte eine 960EVO mit 500GB ( PCIe / NVMe ). Hatte bislang keinerlei Probleme mit deren Betrieb.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mike59    0

Da hab ich was verwechselt mit meinem 13"R1. Mittlerweile bin auch ich stolzer Besitzer eines 13"R3 geworden. Dort laufen auch zwei PCIe SSDs drin,eine Evo 960 1Tb und die 512Gb Toshiba ab Werk.Auch keine Probleme,gestern Win 10 neu installiert,heute laufen schon alle Spiele drauf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
CMMAP    0

@RobFX  danke dir für die Info. Habe es zu spät gelesen. Mittlerweile hatte ich es einfach selbst ausprobiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ragman    0

Hallo zusammen,

 

würde gerne eine Laptop-Tasche für meinen A13 R3 kaufen,

kann mir da jemand eine empfehlen?

Sollte kein großer Koffer sein, sondern eher eine möglichst eng anliegende passende Hülle ...

 

Vielen Dank im Voraus für Eure Infos.

 

VG

Rabman

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gresu    2

@Ragman ich diese Taschen sowohl die große als auch die kleine... bin mit beiden sehr zufrieden.

Von der Großen scheint schon ein neues Modell zu geben. Meine sieht noch ein wenig anders aus

 

Tasche groß http://www.leitz.com/de-de/products/design-serien/complete/leitz-complete-15-6--laptoptasche-smart-traveller_60160095/

Tasche klein http://www.leitz.com/de-de/products/zubehör-für-smartphones-und-tablets/taschen-für-mobile-endgeräte/leitz-complete-15-6--laptop-power-schutzhülle_62240095/

 

 

bearbeitet von Gresu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×