Jump to content
captn.ko

Alienware 17 R4 Undervolting und Overclocking Guide

Empfohlene Beiträge

@captn.ko Hatte es auf diese beiden Aussagen bezogen am Anfang deines Guides. Vielleicht habe ich es auch falsch verstanden?

Deine Temps. Bei 4,1 Ghz und Liquid Metall sehen aber nochmal besser aus als bei mir ;) hat wohl jemand ordentlicher gearbeitet  :)

 

 

Zitat

 

 

ihr zieht Trubo Boost Power Max und Trubo Boost Short Power Max auf 200W. Damit seit ihr auf der sicheren Seite. Mehr als die eingestellten 100W im Bios gehen eh nicht durch. Ich hab bisher nur 77w gewschafft. Scheinbar ist der 6820HK doch nicht ganz ,,unlocked,, Ihr müsst also aus den 77W das beste rausholen. Nun könnt ihr noch über Core Voltage Offset die Spannung anpassen. Läuft OCCT für min. 3h ohne Fehler könnt ihr die Spannung über einen - Offset senken und nochmal testen. Stürzt es ab müsst ihr über einen +Offset anpassen. 

 

 

 

Zitat

Die CPU hat während des Tests den Takt gesenkt auf minimal 3,9GHz, was natürlich sehr suboptimal ist. In diesem Beispiel war der Durchschnittstakt zwar immer noch nahe den 4.2ghz aber eben nicht immer. ^^ Mich hat das gestört und ich hab so lange optimiert bis die 4.2ghz auch immer gehalten werden. Um das Dippen zu verhindern oder zu minimieren müsst ihr die Spannung senken um eben unter den angesprochenen 77W zu bleiben. 

 

 

 

 

bearbeitet von The_Mistral

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja ne stimmt. Hast du schon richtig verstanden... Hab mich jetzt lange nicht mehr damit befasst, da mein System seither so eingestellt ist und läuft. Kann durchaus sein das das bei meinen Tests so war. Hatte im Netz auch mal gelesen das iunlock nahe den 100w gekommen war. Daher hatte ich das in Erinnerung ;) schlecht sind deine Ergebnisse auf jeden Fall nicht. vielleicht war meine RT bloß niedriger. Kannst zufrieden damit sein :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@captn.ko Ja cool, das Repasting fand ich ehrlich gesagt ziehmlich nervenaufreibend wenn man bedenkt an was für einem teuren Gerät man da rummschraubt 😂 

Bleibt aber noch die Frage nach dem Powerlimit exceeded das mir nach einem Stresstest angezeigt wird. Warum erreiche ich das bzw ist das wichtig oder wie verhindere ich das?? 

 

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nabend zusammen,

wieso bekomme ich diese 4,1 ghz einfach nicht stabil? 

Ofset +0,25V zugegeben, beide Powerlimits  auf 200W angehoben, mache ich weniger Volt hält er den Takt aber Prime meldet irgendwann einen Fehler. Ab + 0,25V läuft Prime Fehlerfei aber der Takt wird dann nicht konstant auf 4,1 ghz gehalten. Je mehr Volt um so mehr schwankt dann auch der Takt. Hab Euch mal einige Bilder von HW Info angehangen, vielleicht weiss ja Jemand des „Rätsels Lösung‘‘

 

Grüsse

2F8A3DAF-71E0-4539-B597-DC493C696D66.jpeg

5909E007-86F5-499D-8DC8-FA093EE92DBF.jpeg

AAE402F8-10D0-4478-9D67-95146CBE1D82.jpeg

bearbeitet von The_Mistral

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

.....na da versteh mal einer das System oder XTU?? 
Da sitzt man hier Tage lang und wundert sich warum einfach nicht mehr als 100 Watt durch gehen wollen und man ständig im Powerlimit hängt....
und von einer Sekunde auf die Andere gehen plötzlich über 100 Watt durch und alles läuft wie es soll auch der Takt bleibt nun endlich konstant!
(Siehe Eintrag von gestern)

 

Hat hier jemand ähnliche Probleme mit XTU gehabt oder hat noch? Scheint extrem verbugt zu sein oder es bringt einfach nur mächtig Chaos ins System!!

Gruß

40test.png

bearbeitet von The_Mistral

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×