Jump to content

Recommended Posts

Die ganzen "Firmware" Updates sind exclusiv Gerätesoftware für deine Laufwerke und nicht unbedingt für die Win7 Inst. erforderlich.

Share this post


Link to post
Share on other sites

Ok, würde ja Theroretisch auch bedeuten, das ich nachdem alles installiert ist, einfach nach Aktueller Treiber Software schauen kann oder ?
Oder war Firmware die auf der Hardware installiere Software ( wenn es sowas gibt ) o.O

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb Azurik:

Oder war Firmware die auf der Hardware installiere Software

genau das

Share this post


Link to post
Share on other sites

Ok erste Sache die bei der Installation nicht geklappt hat war, der Wifi Treiber 1520
er startet 1. nicht Automatisch nach dem entzippen und 2. wenn ich ihn manuell starte steht dort ( diese anwendung muss mit dem Intel(R) PROSet/Wireless Installer installiert werden.) aber genau den versuche ich ja gerade zu benutzen, muss daszu sagen das der WLAN treiber installiert ist und funktioniert ( es sei den WIFI und WLAN sind zwei unterschiedliche sachen )

Der Bluetooth Treiber startete ebenfalls nicht automatisch aber funktionierte nach manuellem Start

OSD und CC sind noch offen da scheiden sich ja die scheinbar die Geister erst OSD dann CC oder umgedreht ?

Share this post


Link to post
Share on other sites

Also der "Intel Intel(R) WiFi Link 6300, Intel (R) WiFi Link 6250, Intel(R) WiFi Link 6200, v.13.0, A00"-"INTEL_MULTI-DEVICE_A00_R242648.exe" ist für die 6300'er Karte und nicht für deine 1520'er, brauchst du also dann vermutlich nicht.

Oder die Supportangabe stimmt nicht, dann schau noch mal im Gerätemanager unter "netzwerkadapter" nach der genauen Bezeichnung oder bei "unbekannten Gerät" nach der "HardwareID".

Edited by dude08/15

Share this post


Link to post
Share on other sites

Es gibt kein Unbekanntest Gerät mehr, ist alles installiert :D

Jetzt nur die Frage OSD zuerst oder CommandCenter

Share this post


Link to post
Share on other sites

Ok, ich mach immer als die beiden letzten CC und dann noch OSD drauf.

Share this post


Link to post
Share on other sites

Ok, eine frage noch, dann müsste ich glaub durch sein. 
Wie kann ich kontrollieren ob der FreeFallSensor installiert ist ( noch habe ich OSD und CC nicht installiert )

 

Share this post


Link to post
Share on other sites

Bei mir ist der im Gerätemanager unter "Systemgeräte" unter "STMicroelectronics 3-Axis Digital Accelerometer" aufgeführt. 

Share this post


Link to post
Share on other sites

Super ist drauf :)
Dann schaue ich mal das ich jetzt irgendwie ein Recovery erstellt bekomme, das mir der Murcks erspart bleibt beim nächsten mal :D

Share this post


Link to post
Share on other sites

Hatte soeben einen BlueScreen, ist automatisch in den Repair Modus gestartet, konnte allerdings nichts reparieren.
Starten tut er auch nicht mehr kommt sofort wieder Bluescreen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.