Jump to content

Empfohlene Beiträge

Hallo :)

 

hab gerad eine neue cpu eingebaut jetzt piept der gute immer hintereinander ohne aufzuhören und kein bild kommt.

 

Liegt es am strom?Habe schon nach piepton ursachen gesucht.die neue Cpu ist eine Intel Core i5-3470 CPU vorher war von der 2er Serie deri3 drin.

 

oder neuer Ram ist er nicht mehr kompatibel?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo leti,

wie viele Beep's macht er nacheinander bevor die Pause kommt, zähl die mal.

Evtl. hilft dies:

Am ‎01‎.‎08‎.‎2015 um 14:45 schrieb Angus:

Ruhig Blut. Wir probieren es mal mit einem CMOS-Reset. 

Gehe dazu bitte folgende Checkliste behutsam durch:

  • Entferne das Stromkabel vom X51
  • Öffne das Gehäuse, so das du an das Motherboard gelangst
  • Halte nach einem grünen 3-Pin Jumper Ausschau ... dieser ist mit "Clear CMOS" beschriftet
  • Entferne den 2-Pin Jumper von den Pins 2 und 3
  • Setze genau diesen 2-Pin Jumper auf die Pins 1 und 2
  • Warte 5 - 10 Sekunden
  • Entferne den 2-Pin Jumper von den Pins 1 und 2
  • Setze genau diesen 2-Pin Jumper wieder auf die Pins 2 und 3
  • Schließe das Gehäuse wieder
  • Schließe das Stromkabel wieder an
  • Starte den Rechner

X51R1jumpers.thumb.jpg.2731ad51a9f3e7087

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hab einen Ram stick herausgenommen der Ton war dann weg.Bios habe ich auch genullt weis nicht obs funktioniert hat.

 

De Kiste läuft nur der Monitor springt nun nicht an.weis jemand weiter?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Steck den Monitor (TV) mal direkt in den HDMI-Port vom Mainboard, ob dann n Signal hast.

Ähm, und PCIe-Stromstecker steckt auch in der Graka drinn?

bearbeitet von dude08/15

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

es war die cpu die geht nicht die alte cpu wird erkannt nur jetzt kommt immer das bios bootet nicht festplatte :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wird die Festplatte denn im BIOS angezeigt?

Evtl. musst du sie in der Bootreihenfolge nach oben setzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.