Jump to content
Steph

AW3418DW Monitor Alienware 34 Zoll Curved Monitor - Erfahrungsbericht

Empfohlene Beiträge

ah soooooo...alles klar jetzt hab ichs auch verstanden 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo  AW-Community 

Ich bin stolze Besitzer von diesem Monster Monitor. Leider  LEIDER LEIDER ist das 2-te Monitor, erste hatte nach 2 Woche Bild flackern bekommen, was sehr störend ist. Am 17 Mai neues Gerät bekommen und heute Abend hat es wieder angefangen , gerade nach dem pc start. Hat jemand das gleiche Problem??

 

bearbeitet von Rene
Layoutanpassungen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

Hab den Monitor nun auch seit 1 Woche.Allerdings das HW Modell.

Was mir aufgefallen ist und mich wirklich interessieren würde wäre: In den Ecken sieht es so aus als ob da ne Art Folie nicht ganz dran ist,Stecknadelkopfgroß etwa. Schaut ihr mal bei euren Modell ob das da auch ist? Sehen alle gleich aus,sieht Produktionsbedingt aus. Das zweite wäre: Wenn ich direkt mit der Taschenlampe draufleuchte sieht man so eine art Wischsschlieren in weiß...Bei normalem Licht nicht sichtbar,nur mit heller Taschenlampe. 

Danke euch!

P.S.: Flimmern war noch nicht.

bearbeitet von Terrorcrew

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hey Leute, 

ich hab den selben Monitor mir jetzt zugelegt und habe massive Probleme mit dem Teil. Krasse Mikroruckler und andere Sachen. Hab ihn auf 2 verschiedenen System getestet und immer die sleben Probleme trotz richtig starker Hardware! Gibt es im Forum nen passenden Bereich wo ich solch einen Help me Thread aufmachen könnte? Hab iwie nichts gefunden oder bin ich hier gänzlich falsch? 

 

Peace

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Pir4niA:

vor 10 Stunden schrieb Pir4niA:

Krasse Mikroruckler und andere Sachen.

Das kann evtl. auch an diversen Einstellungen liegen, hier wären insbesondere V-Sync und G-Sync zu nennen, auch diverse Einstellungen direkt im Grafikkarten-Treiber bzw. im jeweiligen Spieleprofil müssen richtig konfiguriert werden, am besten manuell per Hand und nicht automatisch per GeForce Experience.  Natürlich muss auch das Spiel selber richtig eingestellt werden. Da gibt es schon die ein oder andere Fehlermöglichkeit. Die meisten starten ein Spiel und wollen direkt loszocken, ohne sich um diverse Einstellungen zu kümmern. Man kann die stärkste Hardware haben, aber auch die möchte und muss vernünftig eingestellt sein, um das bestmögliche Ergebnis zu bekommen.

Gruß

Jörg

bearbeitet von Jörg
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na gut, dann mal hier die komplette Beschreibung des Problems:

 

Mein Laptop-System:

Guru FIRE SR 15,6 Zoll
Prozessor:Intel Core i7-6700HQ 2,6-3,5 GHz 6 MB Smart Cache
Arbeitsspeicher:16 GB DDR4 SO-Dimm 2400 MHz (2x8)
Grafikkarte:NVIDIA GeForce GTX1060 mit 6144 MB GDDR5 RAM GSyncSSD 
Laufwerk Formfaktor M.2:256 GB M.2 SSD NVMe Samsung SM9612. 
SSD Laufwerk Formfaktor M.2:ohneFestplatte:1000 GB Toshiba Hybrid 5400 U/M + 8 GB Flash


Mit diesem System ist krasses Mikroruckeln und ein "verschwimmen/unscharf werden des Bildes" (kenne den Fachausdruck nicht, aber Tearing ist es nicht) aufgetreten. Trotz G-Sync - trotz FPS Limitierung usw.
Besonders bei youtube Videos, die etwas schlechtere Quali haben oder auf bekannten Pornoseiten biggrin1.gif und deren Videos ist es so krass,
dass das ganze Bild gefühlt anfängt zu verzerren bzw zu verwaschen.
Generell habe ich das Gefühl, umso schlechter die Quali des Bildes umso schlimmer wird es.

Jetzt kann man sich denken: Okay, liegt am System. Daher habe ich es mit meinem System probiert und mit meinem EIZO FS2434 verglichen.
Ergebnis: Selbe Probleme mit dem Alienware, wenn auch etwas geringer.

Tower System: 

CPU: i5 8600 k
Board: ASRock Z370 Extreme4 
Graka: Nvida Inno3D GeForce GTX 1080 Ti iChill X3 11 GB Grafikkarte
SSD: Samsung 860 Evo 1TB
Ram: G.SKILL Ripjaws V DDR4 3200 C16 2x8GB


Gerade in Mafia 2 sieht man, dass die komplette Grafik sich ändert sobald man sich bewegt und um den Charakter sowas wie ein weißes leuchten zu erkennen ist.


Auflösung bei Mafia 2 ist 
3440x1440

Eigentlich wollte ich Videos anhängen aber:  #edit Was mir nur gerade aufgefallen ist, ich kann die Fehler gar nicht für euch reproduzieren. Denn Mafia 2 sieht hier normal aus mit meinem Bildschirm. 
Mit dem Alienware sind die Texturen jedoch komplett verwaschen und schwammig so lange man steht (in Mafia 2) und werden erst scharf wenn man sich bewegt. Ähnliche Probleme auch bei neueren Spielen wie Titanfall 2 trotz G-Sync - trotz FPS Limitierung etc.
Bei der G Sync Demo kann man wenigstens sehen wie es teilweise ruckelt und wie die Ränder des Pendels komisch aussehen bzw später  im Video bei Test Pattern sieht man krasse Ruckler.

 


Auch die beiden youtube Videos (nicht angehängt) sehen jetzt relativ normal aus, auf dem Alienware jedoch ist das Video mit niedriger Quali deutlich schlechter zu erkennen und im hochauflösenden Parkour bilden sich um den Parkour Typen bei schnellen Bewegungen in Nahaufnahmen solche "schlieren" , als könne das Bild nicht schnell genug die alten Pixel wieder verschwinden lassen.

Sorry, bin kein Fachmann und versuche es daher anschaulich zu erklären. Gibt bestimmt tolle Begriffe um die Probleme eindeutiger zu beschreiben aber kenne nur Tearing und Mikroruckler rollen.gif

 

Könnte es nur noch versuchen abzufilmen, mit gforcexperience Aufzunehmen bringt nichts, da dass Problem sich nicht reproduzieren lässt, da es ja am Bildschirm liegt.

 

Cheers

 

PS: Wenn es einen besseren Thread oder Forum dafür gibt, let me know! thx

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi, ich habe den gleichen Monitor. Bisher kann ich solche Probleme nicht bestätigen. Ich würde dir jedoche empfehlen den Monitor komplett auf Werkseinstellungen zurückzusetzen. Insbesondere zunächst alle Overclocking Features zu deaktivieren. Prüfe bitte auch das die Herzzahl im Windows mit dem des Monitors übereinstimmt (120hz).

Ich habe von Berichten gelesen bei den der Monitor Probleme bereitet hat bei 120hz, probiere dann bitte auch einmal 100hz.

Abschließend solltest du eine mangelhaftes Kabel ausschließen. Ich nutze das mitgeliferte Displayport Kabel.

  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also anscheinend lag es an der Einstellung "Super schnell/super fast". Die hab ich jetzt auf normal gestellt!

 

Jetzt sind die Verzerrungen weg. Mikroruckler bleiben halt trotzdem noch kleinere. Hast du auch welche oder gar keine?

 

Danke schon mal!  

 

PS: pitha1337 Falls es dir nicht zu viel Mühe macht, könntest du vllt die Einstellungen deines Bildschirm mal abfotografieren?

bearbeitet von Pir4niA

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi, anbei meine Einstellungen. Du benutzt aber sicher ein Displayport Kabel oder? HDMI kann in der Auflösung kein 120hz!

Monitor.zip

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.