Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Ludo

Aurora R7 Optane beschleuniger nachrüsten

Empfohlene Beiträge

Hallo Freunde,

 

bei Amazon gab es den R7 in "Basisaustattung" für 1099€

I5 8400

GTX 1060

8GB Ram

1TB HD

 

Mittlerweile habe ich auf 16GB aufgerüstet, zwei 512 GB SSD's eingebaut, die TactX Tastaur, 4 Midi Interfaces und einen 16GB Optane Beschleuniger verbaut.

Just dieser macht mir Probleme, wird im Gerätemanager als ganz normales LW angezeigt, bei der Datenträgerverwaltung ebenso, das RST-Tool ignoriert den Beschleuniger.

 

Zudem behauptet die Hilfe vom BIOS für die Festplatten Schnittstelle gäbe es drei Optionen

 

AHCI

RAID

RST

 

die dritte Option wird mir gar nicht angeboten.

 

Hat schon jemand einen R7 mit Optane am laufen ?

Jeder Tipp wäre hilfreich.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Hallo,

ich bin jetzt über den Aurora R7 sind so genau informiert, soviel wie ich weiß, muss für ein Intel Optane-Beschleunigermodul(keine normale SSD !!!) die CPU, der Chipsatz kompatibel sein UND auch das Mainboard. Ist das beim Aurora R7 bzw. bei deinem Gerät denn überhaupt der Fall ? Laut Intel ist auch ein UEFI-BIOS notwendig, ein Legacy-Modus wird NICHT unterstützt. Hier mal der Direktlink zu Intel :

https://www.intel.de/content/www/de/de/support/articles/000023994/memory-and-storage/intel-optane-memory.html

Gruß

Jörg

bearbeitet von Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dell bietet die Geräte wahlweise mit und ohne Optane ab Werk an, Mainboard und BIOS sollten also IO sein.

UEFI ist eingeschaltet, in den Intel Anleitungen steht nicht mal drin ob der Optane-Speicher formatiert werden soll, im Demo-Video wird dies nicht gemacht....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Ludo:

Ok, ich weiß leider nicht, wie das installationstechnisch ausschaut, du hast ihn ja nachträglich eingebaut. Eventuell musst du von Grund auf alles neu machen, kann dir passieren. Ist deine IRST-Software die richtige? Die scheint ja auch eine Rolle zu spielen. Verwendest du die original Dell-Treiber? Gerade was die unterste Ebene anbelangt, also Chipsatz- und andere evtl. notwendige, diverse Mainboard-Treiber UND auch die IRST-Treibersoftware solltest du, um eine vernünftige Basis zu haben, zunächst mal nur von Dell nehmen, sofern du das nicht sowieso schon tust. Sollte Dell im seinem Download-Bereich für dein Gerät evtl. spezielle Optane-Treiber/Software/Tools anbieten, so sind auch diese natürlich dann dementsprechend zu installieren.

Was mir jedoch auffällt ist, dass Dell die Optane-Beschleunigung ab Werk nur in Verbindung mit HDD's anbietet, was ja auch eigentlich Sinn macht. . Da du aber SSD's eingebaut hast, würde sich generell die Frage stellen, ob dann der Einsatz eines Optane-Beschleunigers überhaupt etwas bringt, es sein denn, deine ursprüngliche 1TB HDD ist bei dir immer noch das System-Laufwerk.

Gruß

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Jörg,

 

ich habe mittlerweile zwei getrennte "Systeme" aufgebaut, benütze entweder die SSD's oder das originalsystem mit der HDD.

 

Alle Treiber incl. BIOS "tagesaktuell", habe aber auch schon Versuche gemacht mit den "originalen" Optane und iRST Tools von Intel, das Ergebnis bleibt gleich.

 

Im Gerätemanager müsste die HDD mit dem Optane zusammen als eine SSD aufgeführt werden, sind bei mir zwei Laufwerke, egal was ich anstelle.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Ludo:

Ok, die Situation auf deinem Gerät bietet natürlich einige Fehlermöglichkeiten. Du hast 2 getrennte Systeme, eines auf der SSD, ein anderes auf der HDD. Wäre die Frage ob das für dich wirklich unbedingt notwendig ist.

vor 9 Minuten schrieb Ludo:

Alle Treiber incl. BIOS "tagesaktuell",

was heißt das genau? Benutzt du die Treiber direkt vom Hersteller oder die von Dell? Hier an dieser Stelle nochmals mein Rat, zunächst wirklich mal ALLES nur von Dell zu nehmen, solange das Problem besteht, ausser vielleicht der Graka-Treiber. Nicht dass da irgend ein Treiber speziell auf das Gerät angepasst ist, das kann durchaus möglich sein.

Letztendlich habe ich die Vermutung, dass die Probleme rein installationstechnischer Natur sind. Irgend etwas passt da nicht, stört sich gegenseitig oder ist nicht richtig konfiguriert. Grundsätzlich würde ich, sofern du auf 2 Systeme nicht verzichten kannst/möchtest und du Windows 10 verwendest, zunächst auf BEIDEN Systemen den Schnellstart deaktivieren.

Auf welche Art und Weise wählst du denn das System aus, was du booten möchtest?

Gruß

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Jörg,

zwei Systeme :

eines "original Dell" auf der HDD, quasi als "referenz"

das "andere" ist ein altes Windows 7 System, auf meinem 18'er Laptop zu W10 migriert, dann mit Disk-Clone auf die beiden SSD's gespielt.

W10, weil es für den R7 die Windows 7 Treiber nicht vollständig gibt. Auf den 18'er läuft wieder das W7 original-system 😎

 

ALLE Treiber von Dell, "Tagesaktuell", weil es in diesm Monat fast täglich neue Versionen gab.  Warum wohl 🤣

Schnellstart ist deaktiviert, die Bootmethode wird über reine Hardware gelöst, nur die Laufwerke die ich benötige bekommen ein Datenkabel.

 

Zitat

Letztendlich habe ich die Vermutung, dass die Probleme rein installationstechnischer Natur sind. Irgend etwas passt da nicht, stört sich gegenseitig oder ist nicht richtig konfiguriert.

Sehe ich ähnlich, aber ich vermute den Fehler derzeit eher bei Dell als bei mir, ich gehe von einem Bug im BIOS aus.

Werde aber frühestens übernächste Woche mit dem Support reden können, bis dahin liegt das Projekt erst mal brach.

 

tschüß

 

Ludo

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

@Ludo:

vor einer Stunde schrieb Ludo:

Sehe ich ähnlich, aber ich vermute den Fehler derzeit eher bei Dell als bei mir,....

Naja, ich möchte dir ja nicht zu nahe treten, aber du hast da rein installationstechnisch schon ein wenig Chaos auf deinem System :):) .

vor einer Stunde schrieb Ludo:

die Bootmethode wird über reine Hardware gelöst, nur die Laufwerke die ich benötige bekommen ein Datenkabel.

Ich denke, wenn du mal ganz ehrlich zu dir selber bist, wirst du einsehen, dass das ja nun auch nicht der wahre Jakob ist bzw. sein kann. So etwas kann man selbstverständlich mal zu Testzwecken machen, aber auf Dauer ist das sicher nichts.

Ich an deiner Stelle würde mich zunächst einmal genauestens erkundigen, wie man Optane einrichtet und konfiguriert, welche Voraussetzungen erfüllt sein müssen und welche Treiber/Software installiert sein müssen und ob es evtl. Bios-Einstellungen gibt, die unbedingt richtig gesetzt werden müssen. Wenn du dein Referenz-System auf der HDD nicht verlieren oder beschädigen möchtest, so würde ich die HDD zunächst ausbauen. Auch die SSD, auf der das Zweitsystem installiert ist, würde ich zunächst ausbauen. Vielleicht besorgst du dir für wenig Geld eine kleine HDD, die du übergangsmäßig einbaust und auf der du Testinstallationen durchführen kannst. Dann würde ich Windows 10 komplett neu aufsetzen und von Grund auf neu installieren(also nichts mit Klonen oder sonstigen Kopier-Vorgängen, bitte alles per Hand von Grund auf neu !!!) mit den korrekten Treibern und in der richtigen Reihenfolge. Ich persönlich glaube nicht an einen Bios-Bug, was nicht heißt, dass die Bios-Einstellungen unbedingt alle korrekt sind bei dir !!! Auch das muss abgeklärt und geprüft werden von dir !!

Gruß

Jörg

bearbeitet von Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)
vor 41 Minuten schrieb Jörg:

Naja, ich möchte dir ja nicht zu nahe treten, aber du hast da rein installationstechnisch schon ein wenig Chaos auf deinem System :):) .

Nein, ich habe ganz klar durchstrukturiert zwei völlig getrennte systeme, ich mache ja "sowas" auch schon wesentlich länger als die Firma Dell 😎

 

Zitat

Ich denke, wenn du mal ganz ehrlich zu dir selber bist, wirst du einsehen, dass das ja nun auch nicht der wahre Jakob ist bzw. sein kann. So etwas kann man selbstverständlich mal zu Testzwecken machen, aber auf Dauer ist das sicher nichts.

Natürlich nur zu Testzwecken, wenn der Rechner mal läuft wird die HDD geputzt und als Daten-LW weiter verwendet (vielleicht sogar in einem externem Gehäuse).

 

Zitat

Vielleicht besorgst du dir für wenig Geld eine kleine HDD, die du übergangsmäßig einbaust und auf der du Testinstallationen durchführen kannst. Dann würde ich Windows 10 komplett neu aufsetzen und von Grund auf neu installieren(also nichts mit Klonen oder sonstigen Kopier-Vorgängen, bitte alles per Hand von Grund auf neu !!!) mit den korrekten Treibern und in der richtigen Reihenfolge.

 

Mit HDD's und SSD's kann ich einen Handel aufmachen, aber es gibt kein Windows 10 das "von Hause aus" den Optane-Speicher unterstützt, meine Treiber sind "korrekt", über die richtige Reihenfolge der Installation gibt es keinerlei Hinweise von Dell, Microsoft oder Intel.

 

Ich tippe immer noch auf das BIOS, vor allem, weil hier die Hilfe einen Modus beschreibt, den es in der Auswahl nicht gibt.

 

Ich hatte aber ehrlich gesagt gehoft hier eine Antwort von jemanden zu bekommen der schon einen R7 mit Optane betreibt, Du, lieber Jörg, stocherst mit einer noch längeren Stange im Nebel rum als ich. 😊

 

Muß wohl doch auf meinen Chat mit dem Support warten.

 

tschüß

 

Ludo

 

 

 

 

 

 

bearbeitet von Ludo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ach ja,

 

was meinen Verdacht gegen das BIOS erhärtet : wenn ich RAID einschalte komme ich nicht über F6 in die Raidkonfiguration.

Ohne eine vernünftige Konfiguration läßt sich wohl kaum etwas damit anfangen, die Anlage sollte ja mindestens RAID 1/5/10 können.

 

tschüß

 

Ludo

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Hey @Ludo

@Jörg hat m.E. zurecht Zweifel an den bestehenden Installationen geäußert,  aber mal davon abgesehen. Ich (auch ohne R7, auch im Nebel stochernd und trotzdem auch hilfsbereit^^) hab folgenden Hinweis gefunden :

NVMe drives and RAID arrays cannot be accelerated with Optane.

Die Aussage stammt von dem unten aufgeführten Link*) von Dell, mit Beschreibung der Optane-Installation für verschiedene Dell-Modelle.

Falls Du es nicht schon kennst, schau doch mal , ob Du dort noch Nützliches erfahren kannst. 

Ansonsten viel Glück für Dein Vorhaben.

*)

https://www.dell.com/support/article/de/de/debsdt1/sln306433/how-to-install-an-intel-optane-m2-nvme-accelerator-into-your-existing-dell-optiplex-inspiron-precision-alienware-system?lang=en

bearbeitet von Blue
Link als Link eingefügt^^
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

D A N K E,
Den Artikel hatte ich noch nicht gefunden, bei mir ist zumindest Mal das legacy Rom enabled....

 

Aber,..... Jetzt ist erstmal Urlaub, muss bis Freitag warten

 

Tschüss

 

Ludo

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So,

 

nach einigem hin und her in der Treiberinstallation sehe ich jetzt das Speichermodul als "Festplatte", aber nicht als "Optane".

 

Da ich aber auf legacy-boot eh nicht verzichten möchte, habe ich das Thema vorerst mal auf Eis gelegt.

 

Das 16G Optane Modul wäre somir "frei" 😃

 

Danke für Eure Unterstützung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nun habe ich doch noch eine Verwendung für die superschnelle SSD gefunden : ist nun Laufwerk für die Auslagerungsdatei 😎

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.