Jump to content
Melde dich an, um diesem Inhalt zu folgen  
der allgäuer

All Powerful M17X R3 Ruckelige Wiedergabe

Empfohlene Beiträge

ich schau auf meinem AW mit vorliebe solche videos über YT an:

zu 99,99% im vollbildmodus. hat die ganze letzte zeit einwandfei funktioniert. doch seit gestern abend werden diese videos nur ruckelnd wiedergegeben. ich habe nichts verändert oder neu installiert. das notebook hab ich öfter neu gestartet-es ruckelt fröhlich vor sich hin. was ist da passiert, bzw. woran kann das liegen, dass es von jetzt auf gleich nicht mehr flüssig läuft?

danke

dieses video ist nur ein beispiel, es ruckelt bei allen.

bearbeitet von der allgäuer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@der allgäuer:

Ohje, das ist ja gräuslich :(  . Zunächst einmal würde ich unabhängig von YT oder irgend einem Video-Betrachtungsprogramm diverse Dinge auf dem Gerät überprüfen. Läuft das Gerät wirklich auf Netzstrom(ein angeschlossenes Netzteil ist keine sichere Garantie dafür), mit maximal möglicher CPU-Leistung? Ist die Hauptgrafikkarte aktiv und nicht etwa die HD-Grafikeinheit? Gibt es evtl. eine ungewöhnlich hohe CPU-Auslastung durch Prozesse, die im Hintergrund laufen(kann man im Taskmanager nachschauen)? Ruckeln Videos, die zb im Media-Player oder anderer Betrachtungssoftware laufen auch, oder betrifft das nur die Betrachtung im Browser? Vielleicht mal testweise einen anderen Browser nutzen und auch mal Videos auf anderen Seiten ausser YT anschauen.

Gruß

Jörg

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@der allgäuer:

So, ich habe mir gerade mal dieses Beispiel-Video selber direkt bei YT angeschaut, sowohl mit dem Edge als auch mit dem älteren Internet-Explorer. Auf beiden ruckelt das Video. Dies würde bedeuten, dass das Quellmaterial, also das Video selbst, bereits ruckelig ist bzw. aufgenommen wurde. Da dies ja nur ein Beispiel-Video ist und es aufgrund des Quellmaterials bei allen gleich ruckelt, wäre es evtl. von Vorteil, wenn du hier mal konkret ein Video zeigst, von dem du der Meinung bist, dass es in der Vergangenheit einwandfrei flüssig lief auf deinem Gerät und jetzt eben halt nicht mehr. Dann könnte man objektiv vergleichen.

Gruß

Jörg

bearbeitet von Jörg
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

danke erst mal für die unterstützung.

jetzt wirds kompliziert. auf dem AW läuft seit drei stunden eine führerstandsmit völlig ruckelfrei.

ich hab jetzt auf meinem Acer Aspire V15 VS-591G diese hier laufen lassen, die läuft garantiert ruckelfrei, schön öfter angeschaut,

da ruckelts auch. kann also nicht am AW liegen.

beide notebooks haben ein extragrafik, kann sein, dass die sich manchmal ausklinkt, bzw. nicht zugeschaltet wird?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.