Jump to content
captn.ko

Alienware Area-51m Alienware Area-51m Laberthread & Owners Lounge

Recommended Posts

Waren sie im aw17r4 r5 auch nicht 

Share this post


Link to post
Share on other sites

Hab jetzt auch beim ACC alle Effekte ausgeschalten. Bei dem Lied und beim Windowssound weiterhin vibrieren auf der linken Seite....

Share this post


Link to post
Share on other sites

Spielt hier jemand Fortnite auf seinem 51M ? Habe hier das Problem, dass die GPU Auslastung nie voll Ausgelastet ist sondern bei 60 - 70 % MAX liegt. Die FPS liegt auch bei MAX 130. Kommt auch vor, bzw. sehr oft dass die Auslastung auf 30% fällt und die FPS sogar auf 60 oder niedriger fällt.

 

Ich VERSTEHE einfach nicht woran das liegt. In den Spieleinstellungen gibt es natürlich keine FPS begrenzung. Habe es im Profil Leistung oder Ausgeglichen probiert, alles gleich.

Share this post


Link to post
Share on other sites
Posted (edited)

selbe frage wie immer: HWinfo log gemacht um zu schauen was das System während des Spielens macht? 

vor 5 Stunden schrieb K54:

Man habe ich mich erschrocken als die Temps auf 100 Grad hochgegangen sind. Was ist denn das für ein PrimeTest 😅. Naja hier der Screenshot vom HWInfo.

dachte den hattest du schon 4h laufen?... War das schon mit UV?

Edited by captn.ko

Share this post


Link to post
Share on other sites

weiß jemand von euch, ob der 51m in die vindicator 2.0 schutzhülle passt, oder in eine andere kompakte schutzhülle (also kein rucksack, sondern wirklich nur ein sleeve, zubehör muss nicht reinpassen) ?

 

Share this post


Link to post
Share on other sites
Posted (edited)

Klar war das mit UV . Benutze selbst allerdings PRIME95 mit SmallFFTs also das erste zum ankreuzen. Ich weiß nicht was genau die Optionen bewirken, die du vorgeschlagen hast allerdings gehen die Temperatur kurz auf Anschlag und danach normalisieren sie sich. Immer nach dem Muster.

 

Edited by K54

Share this post


Link to post
Share on other sites
Posted (edited)

Prime testet  mit Berechnungen spezifischer Länge. Bei 8K sind die kürzer als zb bei 448k. Smalls testet nur mit kurzen. Das heizt am zwar gut aber gibt dir 0 Anhalt darüber ob die CPU stabil ist. Smalls testen nur einen Teil deiner CPU. Memory Controller, und der Rest der CPU wird damit nur rudimentär belastet. Der Custom run beinhaltet von lang bis kurz alles und testet damit viel besser und umfangreicher. Was 90min custom übersteht ist mir noch nie abgekackt.

Früher war die Reihenfolge mal so ( oder neuerdings?). Bei P95 26.6 fängt es jedenfalls mit 640K an. Und immer groß, klein, groß, klein... Diese Lastwechsel stressen so ne CPU besonders...

448k, 8k, 512k, 12k, 576k, 18k, 672k, 21k, 768k, 25k, 864k, 32k, 960k, 36k, 1120k, 48k, 1200k, 60k, 1344k, 72k, 1536k, 84k, 1728k, 100k, 1920k, 120k, 2240k, 140k, 2400k, 160k, 2688k, 192k, 2880k, 224k, 3200k, 256k, 3456k, 288k, 3840k, 336k, 400k, 480k, 10k, 560k, 16k, 640k, 20k, 720k, 24k, 800k, 28k, 896k, 35k, 1024k, 40k, 1152k, 50k, 1280k, 64k, 1440k, 80k, 1600k, 96k, 1792k, 112k, 2048k, 128k, 2304k, 144k, 2560k, 168k, 2800k, 200k, 3072k, 240k, 3360k, 280k, 3584k, 320k, 4000k, 384k, 4096k

Edited by Rene
Vollzitat entfernt
  • Thanks 1

Share this post


Link to post
Share on other sites

Bin jetzt bissl irritiert, in Prime selbst steht dass SmallFTs die meiste Hitze generiert. Hmm dann sollten wir uns auf EINE Version von Prime mit den gleichen Optionen einigen ? 😄 Bisher hat meine "Testmethode" gelangt.

Naja ich muss auch eingestehen, dass ich wohl nicht ganz zu Ende optimiert habe...

Bzgl. der "Fortnite - Problematik" ( mein kleiner Bruder spielt ) : Habe wieder am Takt gespielt und jetzt 1995 Mhz bei 1.0 Volt eingestellt. Soweit ich das bisher beobachten konnte gab es bisher zumindest keine Drops, die GPU ist aber immer noch nicht ausgelastet. Lasse HWInfo mitlaufen und berichte gleich.

Noch was zum Afterburner : Habe wie bereits erwähnt 1995 Mhz bei 1.0 eingestellt. Starte ich den PC aber neu oder versuche manchmal das Profil zu laden, zeigt es mir im Graphen die richtige Einstellung an, wenn ich dann auf "Apply" klicke ist die Einstellung immer etwas verstellt. Z.b 2010 Mhz bei 1.06 Volt. 

Share this post


Link to post
Share on other sites
Posted (edited)

Mhm kann sein das ich das verdreht hab mit der Hitze ^^ muss ich dann mal testen.  Auf jeden Fall belasten die unterschiedlichen Tests andere Teile der CPU und Testen damit sauberer auf Stabilität. 

Edited by captn.ko

Share this post


Link to post
Share on other sites

Huhu zum Thema Still Profil habe ich meine hohen temps der GPU ausmachen können. Der Lüfter wartet bis die Gpu knappe 80 Grad erreicht und legt dann erst wirklich los. Sinn macht das allerdings nicht. Die CPU ist da ziemlich entspannt ehrlich gesagt ^^.

Wollte dann mal mein eigenes Profil mit der 3 Punktkurve anlegen und nach aktivierung des Profils laufen beide Lüfter auf 100%?!? Kann Jemand das mal ausprobieren? Glaube ist nen Bug.

Share this post


Link to post
Share on other sites
Posted (edited)

Hab auf Profil silent auch 83 Grad GPU bei 19xx MHz. Wenn ich die cpu auf 1800 drossel, dafür den RAM anziehe hab ich sogar 1 FPS mehr bei nur noch 77 Grad  XD bringt also schon was 

Edited by captn.ko

Share this post


Link to post
Share on other sites

Uiuiui okay tell me more 😅. Bin aber froh, dass du dann auch auf ähnliche Werte kommst. Hab echt gedacht, meine GPU ist murks.

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb captn.ko:

Waren sie im aw17r4 r5 auch nicht 

Ok, kenne ich so nicht, bei den früheren Modellen war immer ne Schraube drin. 

  • Haha 1

Share this post


Link to post
Share on other sites
Posted (edited)
vor 22 Minuten schrieb foxxionair:

Uiuiui okay tell me more 😅. Bin aber froh, dass du dann auch auf ähnliche Werte kommst. Hab echt gedacht, meine GPU ist murks.

Machen wir nächste Woche per Teamviewer falls ich bis dahin den Guide nicht fertig hab.

Oder Versuch mal die Kurve nachzubauen. Hab die so eingestellt das 1740mhz bei 0.8v Anliegen. Achte drauf das ALLE Punkte bis 1.1v auf einer Linie mit dem Wunschtakt liegen. Den ersten auf der Linie, bei mir 0.8v 1740mhz legt die gpu dann an. Die Punkte mach 1.1v musst nicht anfassen da die RTX 1.1v und mehr eh nicht anlegen kann.

155251224328143347620619355185.thumb.jpg.3644c662b4998aaf3d43135adbfd8dff.jpg

damit braucht die gpu nur noch 144w statt 190, taktet nur 120mhz weniger als Stock und wird nur noch 73 statt 83 Grad warm.

15525123588817399346180552777734.thumb.jpg.be10feb66d07a600f869169430c6dacc.jpg

3. Spalte ist Stock. Also 83 Grad, 1860mhz, 193w

Current (1. Spalte) ist undervolted. 

Edited by captn.ko
  • Thanks 1

Share this post


Link to post
Share on other sites
vor 19 Minuten schrieb SteffRoe:

Ok, kenne ich so nicht, bei den früheren Modellen war immer ne Schraube drin. 

Alle Lautsprecher sind nur auf Gummiringen gelagert. Der Sub ist aber wohl noch mit zwei Schrauben fixiert.

R4.thumb.jpg.a4b8e41b1b2ddb9e547ff93a94726106.jpg

1545142884_r42.thumb.jpg.f0771f37927a5772a3a1109088a791b7.jpg

1570481306_r43.jpg.e26e01c467e8076741f54e9d4966c159.jpg

 

Share this post


Link to post
Share on other sites
vor 18 Minuten schrieb captn.ko:

Machen wir nächste Woche per Teamviewer falls ich bis dahin den Guide nicht fertig hab.

Oder Versuch mal die Kurve nachzubauen. Hab die so eingestellt das 1740mhz bei 0.8v Anliegen. Achte drauf das ALLE Punkte bis 1.1v auf einer Linie mit dem Wunschtakt liegen. Den ersten auf der Linie, bei mir 0.8v 1740mhz legt die gpu dann an. Die Punkte mach 1.1v musst nicht anfassen da die RTX 1.1v und mehr eh nicht anlegen kann.

155251224328143347620619355185.thumb.jpg.3644c662b4998aaf3d43135adbfd8dff.jpg

damit braucht die gpu nur noch 144w statt 190, taktet nur 120mhz weniger als Stock und wird nur noch 73 statt 83 Grad warm.

15525123588817399346180552777734.thumb.jpg.be10feb66d07a600f869169430c6dacc.jpg

3. Spalte ist Stock. Also 83 Grad, 1860mhz, 193w

Current (1. Spalte) ist undervolted. 

Vielen lieben Dank. Das probier ich noch aus, wenn mich die kleine Dame lässt :). Hab nebenbei nochmal versucht ein neues Thermoprofil zu erstellen hmmm sobald ich es dann auswähle booom 100% Lüftergeschwindigkeit.

Share this post


Link to post
Share on other sites
Posted (edited)

Die Gummipuffer sitzen nicht fest genug (zumindest bei mir) dadurch kann es sein, dass der Lautsprecher "nach unten wandert" und Kontakt mit dem Palmrest und der Bodenplatte bekommt. Dies verursacht die Vibrationsgeräusche wie hier von einigen beschrieben. Ich habe die Lautsprecher mit etwas Isolierband befestigt und schon ist das "scheppern" oder auch vibrieren um Welten besser.

Die komplette Demontage vom Area 51M dauerte bei mir 30min (ist wirklich sehr gut gelöst von Dell).

PS: auch hinten die Plastik- Heckschürze geht sehr einfach ab, keine Ahnung wie es manche hinbekommen hier etwas abzubrechen...

 

IMG_4196.JPG

IMG_4201.JPG

IMG_4203.JPG

IMG_4207.JPG

IMG_4208.JPG

IMG_4209.JPG

IMG_4210.JPG

Unbenannt.PNG

Edited by SteffRoe
  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Und da hast du einfach nur ein bisserl Klebeband oben drauf geklebt damit das Metall nicht mehr gegen den Deckel kommen kann??? Also da wo die Kreise sind???

Edited by seb1609

Share this post


Link to post
Share on other sites

Endlich gibt's ein paar Bilder von innen. Danke dafür. Zu deinem Problem: ich nehme im Auto für so ziemlich alle Klammern, die vibrieren können, immer Butyl-Dichtmasse. Das hält ein ganzes Autoleben, ohne nerviges Geklappere oder vibrieren. Das Zeug ist ähnlich wie klebrige Knete, was man aber im Zweifel immer rückstandslos, ohne großen Aufwand, abbgekommt. Wenn du das drauf machst, können die Lautsprecher sich immer noch in der Führung bewegen, aber Vibrationen sind unmöglich. Vielleicht ist es ein Lösungsansatz für dich.

  • Thanks 1

Share this post


Link to post
Share on other sites
vor 3 Minuten schrieb seb1609:

Und da hast du einfach nur ein bisserl Klebeband oben drauf geklebt damit das Metall nicht mehr gegen den Deckel kommen kann??? Also da wo die Kreise sind???

Mit Isolierband ein paar Streifen unter die Lautsprecher kleben, ergibt eine Art entkopplung. Dann die Lautsprecher noch zusätzlich mit Isolierband fixieren so dass diese nicht mehr rutschen können 

vor 3 Minuten schrieb Sk0b0ld:

Endlich gibt's ein paar Bilder von innen. Danke dafür. Zu deinem Problem: ich nehme im Auto für so ziemlich alle Klammern, die vibrieren können, immer Butyl-Dichtmasse. Das hält ein ganzes Autoleben, ohne nerviges Geklappere oder vibrieren. Das Zeug ist ähnlich wie klebrige Knete, was man aber im Zweifel immer rückstandslos, ohne großen Aufwand, abbgekommt. Wenn du das drauf machst, können die Lautsprecher sich immer noch in der Führung bewegen, aber Vibrationen sind unmöglich. Vielleicht ist es ein Lösungsansatz für dich.

Hört sich auch nach ner Lösung an! 

Denke es ist halt wichtig eine Entkopplung zu schaffen egal mit welcher Methode 

Share this post


Link to post
Share on other sites

Achso ok. Lautsprecher rausbauen. Zur Tastaturseite hin entkoppeln. Sieht man auf den Bildern nicht. Aber gut. Dann wieder rein bauen und zur Sicherheit nochmal wo die Kreise sind bisserl fixieren. Ok werde ich mir für das Austauschgerät auch mal so eine Dichtmasse besorgen. 🙂 Ist ja noch Zeit bis das da ist. 🙂 Danke schon mal euch für die Tipps.

Share this post


Link to post
Share on other sites

mhm grad den neusten Nvidia Treiber installiert und schon verhält sich meine 2080 komplett anders im Profil ,,still,,

vorher leiser Lüfter, Takt maximal 83 grad.

jetzt leiser Lüfter, Temperatur bleibt bei 74 stehen, aber der Takt reduziert sich um die 74 halten zu können... Weiß noch nicht ob ich das cool oder doof finden soll XD 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Merkwürdiges Verhalten 🤔hab den Treiber auch drauf und bei mir weiterhin 84 Grad. GPU ist nicht UV und 100hz aufm Takt.

Der Lüfter setzt halt in dem Profil auch erst so spät ein.

Wenn das mit dem neuen Profil klappen würde, dann wäre das viel einfacher.

 

Edited by Rene
Vollzitat entfernt

Share this post


Link to post
Share on other sites

hab gestern da aber auch um die Zeit keine Lust mehr gehabt das ganze weiter zu testen. Mal sehen wie es heute nach nem neustart aussieht. Aber an sich ist das schon cool. sind dann halt 100mhz weniger, dafür nur 74 grad.

heute sollte mein geköpfter i9 kommen, bin schon gespannt.

Share this post


Link to post
Share on other sites

Da gebe ich dir Recht :).

Falls grundsätzlich ein Besitzer mal ein neues Thermoprofil erstellen könnte und die Lüfter mit der manuellen Kurve richten kann, wre ich sehr dankbar über das Resultat der Lüfter. Sprich drehen die Lüfter bei euch dann auch einfach auf 100%? Neuinstallation vom Command Center hat bei mir nichts gebracht.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.