Jump to content

Sentou

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Alienware Ausrüstung

  • Notebook
    All Powerful M11X R2
  1. Ich habe das Lapy immer auf Vollast laufen und unter dem Ati Treiber wird auch 8x angezeigt!!! habe den nur ich das Problem?????????
  2. Hallo also den neusten Chipsatztreiber habe ich drauf und das problem besteht immer noch, und ob die Grafikkarte im falschen slot steckt das weis ich nicht das lapy habe ich ja so geliefert bekommen,drüber nachgedacht habe ich auch schon weil beim Desktop PC ist das so. Da werde ich mich wohl nochmal mit Alienware in verbindung setzen müssen. Aber kann das den sein das nur ich das Problem habe?????? aber vieleicht liegt es auch am Board das das nur 8x kann. Ich habe echt keine Ahnung mehr. Bein desktop PC kein problem aber lepy ist neuland für mich. Danke für die Anworten Wenn noch jemand eine lösung haben sollte oder das selbe Problem hat immer her damit. Gruss Sentou
  3. Hallo Ich habe den Chipsatztreiber von der Dellseite installiert,die bietten auch nur den einen an???? allerdings ist der vom 15.01.2010
  4. Hallo Ich habe seit ca 4 Monaten ein M17x R2 mit einer 5870 Single Grafikkarte allerdings läuft der PCI-E Bus nur auf 8x und nicht auf 16x wie es eigendlich seien sollte.Im Bios kann man auch nicht umstellen?????Die Grafikkarte unterstüzt laut GPU-Z auch 16x Laut Alienware Support würde ein einbau einer 2 Grafikkarte das problem beheben?????? Ich habe aber auch schon laut GPU-Z Screens von anderen R2 Besitzern mit einer Single Karte gesehen das es bei Ihnen auf 16x läuft so langsm weiss ich nicht mehr weiter!!!!! vieleicht kann mir hier ja jemand helfen das problem zu beheben?????? das wäre net Gruss Sentou
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.