Jump to content

Rangliste


Beliebte Inhalte

Showing content with the highest reputation since 16.01.2019 in allen Bereichen

  1. 8 points
    Kurzes, knackiges How-To Repaste M17x R4 mit Liquid Metal. Benötigte Materialien: TG Conductonaut Scotch 33+ Iso-Tape Wärmeleitpaste* (optional) Wärmeleitpads (optional) Werkzeug iFixit-Set (optional) Werkzeug Hama (optional) * nur als Auslaufschutz 1. Backplate entfernen. Akku entnehmen, markierten Kreuzschrauben rausdrehen und Backplate nach hinten raus ziehen. 2. Lüfter ausbauen. Markierte Kreuzschrauben rausdrehen und Lüfterkabel abziehen. Anschließend Lüfter entnehmen. Das Herausnehmen der Lüfter kann unter Umständen etwas fummelig sein. 2.1 Absaugen. Jetzt ist ein guter Zeitpunkt Lüfter, Lüftergehäuse und Kühlrippen abzusaugen. 2.2 Ansicht alter WLP 3. Reinigung der DIE's und Kühlkörper. Zum reinigen benutze ich immer ein nicht fuselndes Tuch und Desinfektionsmittel (oder Isopropanol). Man kann aber auch natürlich Reinigungskits wie die von Artic Silver nehmen. Aggressive Mittel wie Verdünner, Nagellackentferner sollte man nicht unbedingt benutzen. 3.1 Sollte die alte WLP im Bereich der GPU bei den kleinen Transistoren sehr schwer raus gehen, ist es ratsam diese dort zu lassen. Die Gefahr ist zu hoch, dass beim reinigen, sich einer der Transistoren von der Platine löst. Wichtig ist, dass der DIE sauber ist. 4. Kontakte abkleben. Da LM elektrisch leitend ist, müssen alle umliegenden Teile um den DIE abgeklebt werden. So, dass im Fall eines Auslaufens nichts passieren kann. Optimal kann man auch vorher das ganze mit 3-4 Schichten Nagellack versiegeln um ganz sicher zu gehen. 5. Extra-Schutz (Optional). Wenn man das Notebook oft mit sich rumträgt, kann man mit der billigen WLP eine extra Auslauf-Schutzschicht auftragen. So wie auf dem Bild. Ist aber nicht zwingend notwendig. 6. Da LM auf keinen Fall mit Alu in Berührung kommen darf, habe ich die Seiten (Spaltmaße von Kupfer zu Alu) mit der billigen WLP abgedichtet. Nagellack kann man an dieser Stelle aber auch nehmen. Bei neueren Notebooks braucht man das in der Regel nicht mehr machen, weil die Kupferfläche des Kühlblock wesentlich größer ist. 7. Wärmeleitpads erneuern. Jetzt kann man die Gelegenheit nutzen und die Wärmeleitpads erneuern. Zu beachten ist, dass man die alten Größen und Dicken einhält. Sonst passt der Kühlkörper nicht mehr exakt auf den DIE. Es empfiehlt sich die neuen Pads zu erst auf die Bauteile (Spannungswandler, Voltage-Controller, VRAMs, MOSFETs etc) zu legen und am Ende den Kühlkörper drauf zu montieren. So geht man nicht die Gefahr ein, dass die Pads vom Kühlkörper fallen wenn man ihn bei der Montage umdreht. Nicht vergessen die Schutzfolie vorher abzuziehen. 8. LM auftragen. LM mit dem Applikator (ähn. Ohrstäbchen) auftragen. Wichtig, es ist nur eine kleine Menge notwendig. Anders als bei WLP, müssen bei LM beide Seiten, sprich DIE und Kühlkörper, bestrichen werden. 9. Endmontage. Alles in umgekehrter Reihenfolge wieder zusammen bauen, fertig. Tipp, Heatsink-Schrauben über Kreuz nach und nach anziehen bzw. nach den Nummern. Niemals eine Schraube direkt fest anziehen. Schlusswort: Wie einem klar sein sollte, trägt man die Verantwortung bei so einem Repaste selbst. Mein Guide dient nur als Anleitung/ Hilfestellung. Mitdenken und Augen offen halten ist Voraussetzung bei so einem Vorhaben. Man kann die Sachen so machen, wie ich sie beschrieben habe, muss es aber nicht. Nichtsdestotrotz, viel Spaß beim Repaste 👽
  2. 5 points
    Es gibt sehr gute Neuigkeiten! Ich habe es geschafft. Die Bios Chips (wie sich herausstellte zwei an der Zahl) habe ich ausgelötet und mit einem CH341a Programmer beschrieben. Die dafür nötigen Dateien habe ich nach sehr langer Suche im Internet gefunden. Für alle, die auch einmal in meine Situation geraten sollten: Mainboard ausbauen Alle Bauteile (RAM, CPU, GPU, usw) vom Mainboard entfernen, dann lässt sich das Mainboard bequemer händeln Wichtig: CMOS Batterie ausbauen und über die "CMOS" Kontakte, in der Nähe der unteren RAM Speicher, die Restspannung entfernen Der eigentliche Bios Chip ist der Winbond 25Q64FVSIQ, der sich auf der Oberseite des Mainboards etwa zwischen den beiden Scharnieren befindet. Diesen Chip auslöten (mit geeignetem Werkzeug und einer sehr ruhigen Hand). Vor dem Flashen auf die richtige Polung achten. der Chip hat einen kleinen Punkt, der den Pin Nummer 1 markiert. Programm zum Flashen installieren: (die erste Software für den CH341a die ich gefunden habe) Zur Sicherheit kann der Inhalt des Chips ausgelesen und gespeichert werden bevor der Chip erst gelöscht und dann mit der neuen Datei beschrieben wird. Die nötigen Dateien habe ich von unseren Kollegen aus diesem Forum: http://forum.notebookreview.com/threads/request-alienware-17-spi-dump.825441/ Nach dem erfolgreichen Schreiben den Chip wieder richtig herum auf das Mainboard löten. Alle nötigen Geräte für einen Startversuch einbauen und testen. Bei mir hat es leider noch nicht funktioniert. Auslöten des zweiten Chips (Winbond 25Q80BYSIG) mit der Kennzeichnung "U2" und genau wie den ersten bespielen. Einlöten - Testen - und hoffentlich mit Erfolg! Beim Starten des Laptops kamen fünf Piepcodes (CMOS - Batterie). Das liegt einfach daran, dass natürlich keine Einstellungen mehr gespeichert sind. Den Laptop neustarten und beim Start die Fn-Taste gedrückt halten. Dann wird der Fehler quittiert und das Bios startet. Ich gebe selbstverständlich keine Garantie auf meine Ratschläge, mir haben sie jedenfalls den Kauf eines teuren Mainboards erspart. Bei Fragen könnt ihr euch gern bei mir melden. Ich hoffe ich kann damit jemandem helfen, der genau so verzweifelt versucht seinen Alien zu retten.
  3. 3 points
    So meine Bestellung ist raus: - Alienware Area 51m in Mondlicht - 16 GB DDR4 - 512 SSD (2x 256GB RAID 0) + 1TB SSHD - RTX 2080 - Core i7 9700K -Full HD G-Sync 144hz Preis: 3030€ Lieferdatum: Ende Februar Hinweis der Moderation: Der Beitrag wurde aus folgendem Thread ausgegliedert:
  4. 3 points
    Ich kann eigentlich nur sagen wie ich weiter vorgehen würde. Sollten manche Denkansätze aus Expertensicht gar nichts taugen, dann bitte ich um Nachsicht, vielleicht kann man am Ende wenigstens sagen, man hat alles versucht^^ Zu allererst stellt sich die Frage, da ja Probleme offensichtlich erst seit Ende des Jahres begonnen haben ( so korrekt?) was sich zu genau diesem Zeitpunkt eigentlich geändert hat, also wo mögliche Ursachen sein könnten für die Verbindungsabbrüche; hierzu einige Ideen: PC Software: Windows-Update, Treiberupdates, Neuinstallation/Update Drittanbietersoftware PC Hardware: Neue USB-Geräte, neue Bluetooth Geräte Umgebung: neuer Standort PC, neue Hindernisse im Übertragungsweg, sonstige neue Geräte im Haushalt mit Funkeigenschaft, neue Nachbarn mit Powertechnik, die auf gleichen Kanälen wie Dein Router arbeiten neue elektronische Geräte (im Haushalt mit Routerverbindung, die die mögliche Bandbreite verringern, auch Handys stark veränderte Auslastung der möglichen Bandbreite durch deutlich intensivere Games, so dass vorhandene Netzwerkeinschränkung erst dadurch zutage getreten ist. Wenn all dies gar nicht zutrifft, müsste man weiter spekulieren. Die Tatsache, dass bei einem Verbindungsabbruch an Deinem PC, andere Geräte keine Problem aufzeigen wie Du sagst, könnte doch auch einfach nur heißen, dass diese wg besserer Positionierung und/oder höherer Signalstärke (zB 5GHz statt 2,4 GHz wie bei Deiner WLAN-Karte) besser im Netz angebunden sind, damit auch priorisiert werden. Es wäre interessant zu wissen, ob das Gaming stabiler läuft, wenn nur der PC werkelt, also das Heimnetz quasi für sich beansprucht. Im Netz finden sich übrigens bzgl der eingebauten WLAN-Karte mehrere Hinweise, dass a) die mitgelieferten Antennen relativ schwach sind (weshalb einige stärkere Antennen einbauen/ergänzen), b) die mitgelieferte Software nichts taugt (zB auch betr. Info über Verbindungsqualität) und c) die hauseigenen Treiber nicht fürs Gaming optimiert seien. Mich wundert, dass die Ethernetverbindung keine Besserung bringt. Der auf dem Motherboard angebrachte Adapter (KillerE2500 oder Intel??) sollte an sich die Leistung der WLAN Karte locker übertrumpfen. Hier schon den Betrieb ohne jegliche Zusatzsoftware, nur mit Ethernet-Treibern probiert? Könnte es sein, dass sich die Ethernet-Software oder deren Treiber mit den TP Link Treibern im Wege stehen? Könntest Du WLAN und auch Ethernet auch je einmal solo testen? (Karte ausbauen oder im BIOS disablen oder wie auch immer^^) Ehrlich gesagt, würde ich wahrscheinlich mit einem ggfs ausgeliehenen USB WLAN-Stick testen, ob immer noch Probleme bestehen. Wenn nein, könnte man annehmen, dass diese spezielle WLAN-Karte von TP Link nicht für Deine aktuellen Gaminganforderungen ausreicht und/oder an Leistung nachgelassen hat.
  5. 2 points
    Soo, grad erledigt 😁 +100 MHz und dazu noch knapp 16-17° weniger, wooow 🤗 PS: Pads härten aus, also sollte man sie schon ersetzen, denn sie werden ja auch richtig bröselig mit der Zeit.
  6. 2 points
    Wie diejenigen die es noch mal auf deutsch sehen wollen. Sind auch ein paar schöne Aufnahmen von der Heatsink bei. Man muss schon sagen das Alienware auf der CES 2019 gut Gas gegeben hat. Zwar hat der Area-51m (noch) nicht den passenden Monitor, aber dafür gibt's wenigstens eine externe Variante von AW. Der riesen 55" OLED Monitor ist echt eine Augenweide. Jetzt, wo ich wieder aufn Standrechner umgestiegen bin, merke ich schon wie sehr mir ein anständiger Gaming Monitor fehlt.
  7. 1 point
    Grundsätzlich hast du natürlich recht, ich wollte dieses mal aber alles "aus einer Hand" haben. Habe nicht mehr so viel Zeit alles "customizen" wie z.B. OS neuinstallieren. Die Zeit, die ich habe, will ich dann zocken Nach dem Motto, auspacken und loslegen!
  8. 1 point
    @einsteinchen: Ja das hoffe ich auch . Es ist als positiv zu werten, dass AW das Gerät aufrüstbar gestaltet, jedoch kann ich zum jetzigen Zeitpunkt noch nicht nachvollziehen, warum man nicht mobile Standard-Grakas verbaut, sondern spezielle AW-Module. Dadurch leidet die Flexibilität enorm und macht unter Umständen, je nachdem wie es sich in der Zukunft entwickelt, sämtliche Aufrüstungsgedanken zunichte. Zum anderen hätte ich an Stelle von AW , was die GPU betrifft, auch auf eine Desktop-Variante in mobilem Formfaktor zurückgegriffen. Wenn man schon eine Desktop-CPU verbaut, dann hätte man das auch bei der Graka machen können. 2 Netzteile sind sowieso jetzt auch schon nötig, dann hätte man halt 2 330W-Netzteile verwendet, wäre dann auch egal. Aber naja, ich denke mal, DAS perfekte Notebook existiert nicht, es ist immer ein Kompromiss. Trotzdem sehr schönes Gerät mit unglaublich viel Leistung, aber die Kühlung wird sich beweisen müssen. Gruß Jörg
  9. 1 point
    @chrischank: Habe gerade nochmal nachgedacht. Wenn du bei ein und derselben Fritzbox per Kabel angeschlossen bist und gleichzeitig eine Verbindung über WLan aufbaust, könnte ich mir sehr gut vorstellen, dass es zu Problemen kommt. Die Hardware im PC muss ja entscheiden, von welchem "Strang" sie die Daten abgreift, evtl. gibt es dann intern Umschaltvorgänge, die die Internetverbindung für einige Sekunden lahm legen. Allerdings müsste ich dich dann fragen, aus welchem Grund du WLan nutzt, wenn du doch sowieso per Kabel angeschlossen bist. Oder habe ich da generell etwas falsch verstanden? Gruß Jörg
  10. 1 point
    Ja, es entfällt, weil normale WLP nicht elektrisch leitend ist. Die WLP trägst du nur auf dem DIE auf. Bei der Menge spricht man ungefähr von Erbensgröße. Man kann aber auch ein dünnes X auf dem DIE auftragen. Da gibt's verschiedene Varianten. Am besten schaust du dir ein paar Videos bei Youtube an. Den Thread zeig mir mal. Dafür gibt es Messwerkzeuge oder einfach nach Augenmaß gehen. Auch wenn du mir jetzt nicht glaubst, aber 0,5 mm Unterschied siehst du. Ich habe alle drei (0,5, 1,0, 1,5 mm) zuhause. Man sieht relativ gut ob man zu viel oder zu wenig Pads genommen hat. Hatte ich dir beides bereits geschrieben. Wie gesagt, wenn die Temps wieder gut sind und das Notebook alles ohne zu zicken macht, lässt du besser die alten Pads drin. Der M17x hat teilweise sehr dicke Pads. Entweder stapelst du die 1,5mm Pads oder kaufst so dicke. Frag mich aber nicht wo. Bei den aktuellen R4/ R5 sind die nicht größer als 1,5 mm. Außerdem sind die Pads nicht gerade günstig. Ich sauge immer ab. Bei Druckluft gehst du die Gefahr ein Staub und andere Partikel irgendwo hin zu pusten, wo sie wohl möglich niemals von alleine hingekommen wären. Wie du bei deinem Lappy gesehen hast, empfiehlt es sich bei einem Repast oder nach paar Jahren die Kühlkomponenten auch von Innen auszusaugen.
  11. 1 point
    @Blue: Guter Beitrag, der sehr wohl etwas taugt und der Beachtung verdient. Da es laut Aussage von @chrischank sowohl im WLAN, als auch im Kabelbetrieb zu dem Problem kommt, kann es, zumindest aus meiner Sicht, weder alleine am WLAN -oder am Kabel-Betrieb liegen. Der TE hat ja schon PC-seitig so ziemlich alles probiert, also Treiber, Neuinstallationen usw.. . Von daher glaube ich, dass hier alles ausgereizt wurde. Das einzige, was man am PC noch machen könnte ist, wie du es ja bereits erwähntest, jeweils WLAN und Kabel mal einzeln zu deaktivieren, um auszuschließen, dass die beiden sich evtl. gegenseitig stören. Diverse Dinge, die du ebenfalls angesprochen hast(Änderungen, andere Nachbarn und andere elektronische Geräte, Softwareinstallationen, Updates usw...), können wir von hier aus nicht prüfen und beurteilen, dass muss der TE selber machen. Dem Punkt "Update" ist auf jeden Fall sehr große Beachtung zu schenken! Ich persönlich halte die neue Update-Strategie, die Microsoft bei Windows 10 an den Tag legt und auch bis zum heutigen Tage konsequent durchsetzt, für relativ gefährlich, wenn nicht sogar für sehr verantwortungslos. So könnte es durchaus sein, dass der TE für sein Ethernet und WLAN passende Treiber installiert und diese dann von Windows im Rahmen eines Updates vollkommen ungefragt und oftmals auch unbemerkt ausgetauscht werden, weil es evtl. eine neuere Version gibt von Treiber XY, der aber nicht unbedingt 100% zur verbauten Hardware passt. Dies ist Windows aber in diesem Moment vollkommen Latte Macchiato, es muss dann zwar nicht zwingend, aber KANN zu Problemen führen. Von daher wäre es für mich der erste Schritt, SOFORT nach einer Windows-Neuinstallation(vorzugsweise OHNE!!! Internetverbindung mit einem topaktuellen Iso!!) die Treiber aus den Updates auszuschließen, noch bevor ich das erste mal Online gehe! Dies ist bei 10 Pro relativ komfortabel über Richtlinien möglich, bei Home leider nur über die Registry. Was die Fritzbox angeht : Es gibt Spiele und Anwendungen, die eine Verbindung zu Teredo-Servern benötigen. In der Fritzbox gibt es einen Teredo-Filter, der eine Verbindung zu diesen Servern per Filter blockiert, weil dies ein gewisses Sicherheitsrisiko darstellt. In der Fritzbox-Werks bzw. Standardeinstellung ist dieser Filter gesetzt, kann aber natürlich auch deaktiviert werden, sofern man Spiele hat, die ohne eine Verbindung zu eben diesen Servern nicht ordnungsgemäß funktionieren. Auch der Firewall sollte man Beachtung schenken. Es kann durchaus sein, dass diverse Schutzprogramme wie Security Suiten die Standard-Einstellungen der Windows-Firewall verändern und es so evtl. zu Blockaden kommt, die unerwünscht sind. Daher als zweite Maßnahme mal versuchen, testweise nach einer Windows-Neuinstallation(mit deaktivierten Treiber-Updates !!!) , zunächst mal ohne externe Schutzsoftware zu arbeiten. Gruß Jörg
  12. 1 point
    Könnte eventuell ein Admin die letzten ca. zwei Dutzend Beiträge betreffend MX17 R4 in einen dafür passenden Thread verschieben? (Diesen Beitrag/Hinweis dann gern löschen^^) Vielen Dank! @Rene
  13. 1 point
    Den habe ich dir schon vor Tagen gepostet. Ist direkt auif der Startseite: Repaste M17x R4 (Liquid Metal)
  14. 1 point
    Nabend Der deutsche Support hat leider nicht allzu viel Ahnung. Am 29.1 wird das Gerät bestellbar sein. Ab diesem Datum werden alle Notebooks mit RTX Grafikkarten verkauft. Gruß K54
  15. 1 point
    @r4iden82 ich habe eben den Support angeschrieben und die meinten, es könnte noch ein paar Monate dauern .... Aber man kennt ja den Support. Würde es schade finden, wenn er erst so spät kommt.
  16. 1 point
    ich sauge immer einfach den Kühler sauber und schaue mit den Lüfter an. Wichtige wäre aber das du den Lüfter festhälst wenn du reinsaugst, da sonst die Lager beschädigt werden können wenn sie durch den Staubsauger zu schnell drehen!
  17. 1 point
    Auch ich mag Optimus nicht missen. Probleme hatte ich damit wenig, solange man den Intel Treiber von Dell einsetzt klappt alles wie es soll. Allerdings mit den Intel Graka Treiber von der Intel Seite hab ich Probleme (ging nur beim M17xR4) und damit kommt es zu Bluescreens. Ansonsten finde ich es super so wie es ist mit Optimus, auch in meinem 17 R4 habe ich damit keine Probleme. Aber wie es aussieht scheiden sich da die Geister Der eine Mags der andere nicht!
  18. 1 point
    die klatschen die WLP bei der herstellung doch sehr grosszügig drauf.😊 bei geräten dieser preisklasse sollte man eigentlich mehr sorgfalt erwarten können. ich hab öfter ältere notebooks der brot und butterklasse hier, da siehts auch so aus. das lasse ich ich mir noch eingehen, aber bei kisten die weit über 2000,- kosten, geht das m.M.n. garnicht.
  19. 1 point
    Der U3 ist für die großen AW Notebooks wirklich gut. Die mitgelieferten Lüfter sind aber ein schlechter Witz. Wenn du nicht zwei linke Hände hast, könnte ich dir einen Mod von mir empfehlen. Ich habe davon zwei Stück angefertigt. Sowohl für den R4 als auch für den R2. Bei mir bringt er sehr viel und die Lappys laufen leiser, weil sie selber weniger Kühlen müssen. Im Idle bleiben bei beiden Lappy die Lüfter komplett aus.
  20. 1 point
    Das passt schon. Bei den namenhaften WLP gibt's keine großen Unterschiede. Das kann ich dir nicht genau sagen, weil du dafür erst den Kühlkörper abnehmen und prüfen musst welche verschieden Dicken verbaut sind und wie viel. Ich bin mir jetzt nicht sicher, aber ich meine das der M17x relativ viel dicke Pads hat. Ich nehme immer die von Artic. Kann gut sein das du auf der ein oder anderen Stelle welche doppeln musst, weil man so fette bei Artic nicht kaufen kann. Ich mache das meistens so: Nehme das alte Pad, lege es auf das Neue und scheide es nach Form des alten Pads aus. Dann die erste Folie abziehen und auf das Bauteil legen und anschließend zweite Folie abziehen. Ist nicht besonders schwer. Wichtig ist das du die Dicke einhältst. Sonst kann es passieren das der Kühlblock der Heatsink nicht eben auf dem DIE aufsitzt. Hatte ich einmal bei meinem R2 so. Kannst dir gerne den Beitrag durchlesen. Stehen viele nützliche Infos drin, die du auch auf deinen M17x beziehen kannst. Wenn dir das zu teuer oder zu viel Arbeit ist, kannst im Zweifel immer noch die Alten nehmen. Ist nicht optimal, aber beim M17x nicht so tragisch, da die Bauteile gut überdimensioniert sind und so an der Grenze laufen wie bei unseren aktuellen R4/ R5. edit, welch's ein Glück für dich. Ich habe die Bilder vom LM Repaste meines alten M17x R4 gefunden. Ich erstelle dir ein How-To...... (dauert immer etwas.) Hier passt das nicht so gut rein.
  21. 1 point
    meiner ansicht nach nein, denn das kann er im laden auch nicht.
  22. 1 point
    @Sk0b0ld: Sag mal, hast du es auf mich abgesehen oder wie ? Ist jetzt schon der zweite "Mecker" gegen meine Posts . Das ist natürlich richtig, selbstverständlich darf und kann man Komponenten testweise entfernen, sofern man weiß, wie es geht und was man tut. Unabhängig davon besteht aber nunmal bei jeder Demontage/Montage die Möglichkeit, dass sich Fehler einschleichen oder Sachen kaputt gehen, egal wer es macht, liegt in der Natur der Dinge. So war das von mir gemeint und nicht etwa, dass man grundsätzlich niemals etwas auseinandernehmen darf oder sollte. Gruß Jörg
  23. 1 point
    Hallo alle zusammen! Spannende News die wir da von Alienware bekommen! Die neuen Notebooks sehen meiner Meinung nach super aus und ich bin gespannt wie sie sich in den Tests schlagen werden. Für mich ist die alles entscheidende Frage wie es mit den Temperaturen ohne Repaste aussieht. Ich bin da äusserst skeptisch. Das neue m15 und m17 ist wesentlich dünner als das Vorgängermodell und es werden immer noch leistungsstärkere Komponenten verbaut. Wenn man sich dann die Probleme mit den aktuellen Modellen was die Heatsinks, Pastes, Pads und den teils fehlenden Kontakt angeht ansieht, kann man nur hoffen dass Alienware da an der Qualitätssicherung geschraubt hat. Und wenn man sich dann noch den Support-Artikel zum Thema Überhitzung durchliest kommt einem das kalte Grauen: Durchschnitts-Temperaturen von ca. 100° als normal anzugeben bedeutet nur eines: Der Freibrief für Pfusch und für uns die Unmöglichkeit es zu reklamieren. Heatsink-Austausch durch einen Techniker ist nett aber so wie sie den ausführen kann man ihn ehrlich gesagt vergessen. Für mich ist klar: Ich bin gerne bereit den Alienware-Preis zu bezahlen wenn ich dafür ein Top-Gaming-Notebook bekomme. Aber den ganzen Klamauk mit dem Repaste usw. mache ich nicht nochmal mit. Ich sehe es einfach nicht ein dass ich an einem (mit zusätzlichen Upgrades) ca. 3.000 Euro teuren Notebook selber Hand anlegen muss damit ich auf die Leistung komme die das Notebook eigentlich schon ab Lieferung beherrschen sollte. Ich habe über Monate verschiedenste Sachen ausprobiert und bin nun nach LM-Repaste, PCH- und SSD-Mod dort wo das Notebook sein sollte. Aber das sollte nicht meine Aufgabe sondern die des Herstellers sein. Kleiner Nachtrag: Ich finde die Repastes gut und bin dankbar für all die Anleitungen und Hilfe hier! Ohne die Guides wäre ich komplett aufgeschmissen gewesen. Die Repastes sollten meiner Meinung nach aber dafür da sein das letzte Quäntchen Leistung und Kühlung aus dem Notebook herauszuholen. Für Enthusiasten usw. Der Normalbenutzer sollte ein einwandfrei laufendes Notebook bereits im Auslieferungszustand bekommen.
  24. 1 point
    Jo kein Ding! ? Soweit ich weiß, setzt Dual-Channel zwei (vier) identische Riegel voraus, ist das nicht der Fall, werden die Werte des "Schwächsten" für alle gesetzt (MHz, Clocks usw.). Idealerweise holst Du Dir nochmal 2x die HyperX, oder halt 2 Riegel mit gleichen Werten zu Deinen jetzigen. (Hab im r4 derzeit 2 Kingston und 2 Hynix, mit gleichen Werten, laufen.) Checke/reinige auch mal Lüfter/Kühlkörper, und bring mal neue Paste auf, wird ihm nach n paar Jahren jetzt auch ziemlich gut tun ?
  25. 1 point
    Hi Zusammen, Danke an Rene, der hier ein bisschen für Ordnung gesorgt hat und die Beiträge in diesen neuen Thread verschoben hat. Bevor ich zum Thema zurückkehre, möchte ich Priest´s Frage nach den Benchmarkergebnissen unter 3dMark beantworten: ich hab zur Zeit Egebnisse um die 11.000 Punkte. Da ist, wie ich denke, aber noch nicht das Ende der Fahnenstange erreicht. Ich denke Werte von über 12.000 sind durchaus realistisch. In meinem Alien steckt der Intel-Core-i7-4700MQ. Der Turbomodus ist im BIOS deaktiviert! User mit schnellerer CPU und Turbo an sollten durchaus bessere Ergebnisse erzielen. Allerdings bin ich kein großer Freund von Benchmarks, da sie nur als Indikator zu werten sind. Wichtig ist auch hier: "Auf´m Platz" (also im Spiel!) Wie ich schon bei meinem kurzem Thread geschrieben habe, ich habe keine Ahnung ob man meine Erfahrungen mit der 980m 1:1 mit der 970m umsetzen kann, und ob die Kompatibilitätsprobleme auf die 970m beschränkt sind. Ich möchte hier auch keinem auf den Schlips treten. Wenn Ihr zufrieden damit seid die iGPU auszustellen ist das selbstverständlich euch überlassen. Meine Erfahrungen sind aber nun mal ganz andere. Mein Schläppi ist und bleibt ein Notebook. Auf gute Akkulaufzeiten bei solch einem Leistungsmonster bin ich stolz und will auch nicht darauf verzichten. Davon aber ganz abgesehen ist Optimus ein Teil des funktionierenden Systems. (die User mir 120Hz Display lesen bitte mal kurz weg ) Wenn Optimus nicht funtioniert, stimmt etwas nicht. Also sollte man doch der Sache auf den Grund gehen und den Fehler finden. Eine rote Warnleuchte abzukleben kann helfen...muss aber auch nicht. Ich bin der Meinung eine Lösung sieht anders aus. So weit ich weiß berichteten, auch hier im Forum, einige User von den 8 Piepsern und dem Blackscreen nach dem Deaktivieren der iCPU. (Ich selbst kenn es nicht, denn meine iGPU war immer an) Dieses Problem ist bekannt. Die von Braniac erwähnten englischsprachigen Foren sind voll davon. Selbstverständlich gebe ich auch Brainiac recht, wenn er schreibt, dass man erst nach ausgiebigen Tests wirklich sagen kann ob alles läuft. Und genau das hab ich auch gemacht. Ich hab mein System mit allem gequält was ich finden konnten. Das Ergebniss steht fest: die 980m läuft bei mir als wäre nie etwas anderes in meinem Alien gewesen. Nun möchte ich aber auch endlich zu meiner Vorgehensweise kommen. Um es vorweg zu nehmen, ich habe alle möglichen Szenarien durch gespielt. - Installation der Karte in einem bestehenden System (also alte Karte raus. Neue Karte rein. System nicht neu aufsetzen) - Installation der Karte und neu aufsetzen des Systems (alte Karte raus, neue Karte rein. auf leere SSD Windows installieren) - Windows 7/ Windows 8 Das Ergebis war immer gleich: Es läuft! Für die Leute die sich entscheiden das System nicht neu aufzusetzen sind einige Sache wichtig. Deinstalliert immer komplett den NVIDIA Treiber. Am besten mit Display Driver Uninstaller (DDU) Erzwingen der Treibersignatur unter Windows 8 deaktivieren. Bevor ihr den Mod-Treiber installiert. Wenn ihr nicht wisst wie das geht: http://downloads.eurocom.com/support/drivers/upgradeyourlaptop/Alienware/Disable%20driver%20signature%20enforcement%20in%20Windows%208.pdf Solltet Ihr stolzer Besitzer einer MSATA (Cache) und Festplatte sein, könntet ihr vielleicht Probleme bekommen, da eventuell eure UEFI Partition Daten von der MSATA auf die HDD auslagert. Kann sein, weiß ich aber nicht. Das gleiche gilt für Systeme mit zwei Bootoptionen. Also wenn ihr beispielsweise Win7 und Win8 installiert habt. In diesem Fall solltet ihr euch entscheinden. Solltet Ihr zwei Platte benutzen und auf jeder eine Windows-Version installiert haben, wird es leicht. Denn dann könnt Ihr eine Platte einfach ausbauen. Ansonsten mit EasyBCD den Eintag des unerwünschten OS im Bootmenü löschen und danach die Partition auf der das OS war. Meine BIOS-Settings sehen folgendermaßen aus: Secure Boot disabled legacy disabled UEFI enabled Unter Win8 ist UEFI Voraussetzung. Ich habe es mit legacy enabled getestet...funktioniert ebenfalls. Allerdings ist in meinem System nur noch eine SSD! Sollte euer Rechner beim ersten Start eine "freeze" haben,(ich selbst hatte sowas nicht) lasst Ihn einfach machen. Er wird selbstständig neu starten. Wenn Ihr euch entschieden habt das OS neu zu installieren, solltet Ihr nun sämliche Treiber installieren. Die empfohlene Reihenfolge sollte bekannt sein, wenn nicht: Alienware Erstinstallation der Treiber | Dell US Danach müsst Ihr nur noch den MOD-Treiber installieren (denkt an die Treibersignatur!). Ich benutze den Treiber von Eurocom: Index of /support/drivers/upgradeyourlaptop/Alienware zieht euch die 17_R5_9xxM.zip runter. Die Version ist die 347.09. Viele schwören ja auf die 344.75 aber ich kann nicht schlechtes über die 347.09 sagen. Sollte Ihr noch Fragen haben dann lasst es mich wissen. LG dust
Diese Rangliste ist auf Berlin/GMT+01:00 eingestellt
  • Newsletter

    Möchtest du immer über unsere Neuigkeiten und Informationen auf dem Laufenden gehalten werden?

    Anmelden
×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.