Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 05/19/2019 in all areas

  1. 3 points
    Es gibt wieder ein bisschen was neues zu berichten. Diesmal habe ich versucht den Heatsink-Mod (Version 2) weiter auszubauen. In der Hoffnung die Temperaturen wieder einen kleinen Tick zu verbessern. Wollte mal sehen wo langsam die Grenze ist. Ich habe mir gedacht, warum nicht einfach die volle Höhe bis zu den Füßen ausnutzen und bestellte mir passende Kühlkörper und sägte und fräste sie zu recht. Ich entschied mich für die diese Konstruktion, weil ich so beide Vorteile (des alten HS-Mods und Grid-Mods) in eine Backplate ausnutzen konnte. Der Kühlkörperbereich bekommt ohne Widerstand die Frischluft ab und die Lüfter des Notebooks sind geschützt. Kleine Info am Rande, da die Frage schon einige Male aufkam: bei der bearbeiteten Backplate handelt es sich um ein originales Ersatzteil. Die Backplate, die zum Notebook gehört, bleibt im originalen, unverbasteltem Zustand. Damit die großen Kühlkörper auf die Heatsink passen, mussten sie ein wenig bearbeitet werden. Diese Millimeter-Arbeit war alles andere einfach. Ich habe bestimmt 3-4 Kühlkörper verheizt, bis ich dann endlich mal ein Exemplar hatte, was dann gepasst hat. Glücklicherweise hatte einen 10er Pack bestellt. Die Demontage des alten HS-Mods und die Montage des neuen war dagegen schon etwas einfacher und verlief problemlos. Der Mod passt auf den Millimeter genau. 1mm mehr und die Kühlkörper würden höher sein als die Standfüße. Ausgiebig getestet habe ich den Mod noch nicht. Nur erste kurze Tests mit FC New Dawn. Im ersten Versuch war ich mit dem neuen Mod 1-2 Grad schlechter als vorher. Deswegen musste ich noch mal bei und einige Sachen (Kühlfläche aufpoliert, WLP erneuert, etc) ändern. Im selben Zuge habe ich auch komplett ohne HS-Mod getestet. Im Durchschnitt waren die Temperaturen nicht viel schlechter, aber es gab immer wieder hohe Ausschläge (Peaks) nach oben. Mit HS-Mod hatte ich die Peaks kaum bzw. sind nicht so weit ausgeschlagen. Jetzt nach dem 2ten Versuch scheinen die Temps zumindest mal nicht schlechter geworden zu sein, tendenziell eher 1-3 Grad besser. Jedoch kann ich zum jetzigen Zeitpunkt noch kein klares Urteil fällen, weil ich einfach noch zu wenig getestet habe. Sobald ich da aussagekräftige Ergebnisse habe, werde ich sie in dem WLP vs. LM vs. Mod - Thread posten.
  2. 3 points
    CPU noch mal geköpft, geschliffen, Kupfer IHS mit LM drauf und mit IC DIamond WLP versehen. Raumtemp 24 Grad endlich auch die 20k geknackt. CPU@ 5300mhz
  3. 3 points
    Hi @MrUniverse, ich habe aus folgendem eBay Angebot eine 980m hier, die lt. den gemachten Angaben aus einem funktionierendem AW18 R1 stammen soll. https://www.ebay.de/itm/273525531568 Ich bekam/bekomme die Karte im M17xR4 leider nicht fehlerfrei zum laufen (siehe Bild) aber habe dir mal das vBIOS mit GPUz gesichert: GM204_AW18-R1_84.04.35.00.05.zip
  4. 3 points
    also mal ehrlich... Du spielst mit den Spannungen rum und wunderst dich das es was zerschießt und dann ist das Notebook schuld? Ist wirklich selten aber es kann durchaus passieren das es dein Win zerlegt bei nem Blauen durch UV. Vor allem wenn man es übertreibt. Das haben sie gemacht weil jeder i9 -100 schafft. Manche aber auch -125... Warum soll man das nicht austesten und nutzen. Hier hat ers halt übertrieben und sein win zerlegt. jup, ist selten aber kann passieren hier habt ihr 2 ihn glaub ich falsch verstanden. Es geht darum das durch die Load Line Kalibration ein UV der unter last stabil läuft, im idle abschmieren kann. Wenn die CPU im idle ne Lastspitze bekommt, gibts nen Vdroop. Die Vcore fällt ab überschwingt nach unten und regelt sich dann ein. Wenn sein UV zu hoch ist kann die CPU beim überschwingen instabil werden und es gibt n Blauen. @K54 setz erst mal dein Windows neu auf.
  5. 3 points
    Na dann ruf den Support an, hast ja noch VOS. Nur mal so am Rande, hör auf an den Voltzahlen herum zuspielen. Zuerst etwas rumspielen und dann meckern das etwas nicht geht oder defekt ist, ist unterste Schublade. Was bringt dir im IDLE weniger Volt, genau: NICHTS Also lass die Spielerei. MFG
  6. 2 points
    Dell hat auf der Computex ein neues Chassis Design für das m15 und m17 vorgestellt. Die beiden sind dem Aera-51m ähnlich, nur flacher. Dazu kommt, wie der zu erwarten war, ein Upgrade auf die neuen Intel CPUs und jetzt auch ein 240Hz Panel für das m15. Anschlüsse sind gleich geblieben. Gefällt mir gut
  7. 2 points
    Ich glaube auch die Nicht-K Modelle können mehr. 45W normal und 60W im Boost oder so. Bin mir da jetzt aber nicht ganz sicher. Was gerne beim Desktop-Notebook CPU-Vergleich vergessen wird ist das PL. Beim R5 habe ich ein PL von 110W auf der CPU Seite. Der Area 51m hat ein PL von 210W auf der CPU Seite. Das ist fast das doppelte. Deswegen auch die zwei Netzteile. Natürlich kann ich mit mehr Strom auch mehr Leistung rausholen. Geht's aber um Leistung pro Watt sind die mobilen CPUs klar vorn. Wahrscheinlich bin ich da eher die Ausnahme, aber 5,0GHz all Core im FF-Benchmark ist kein Problem. Selbst 5,1 Ghz geht, aber da kommt mein VRM langsam an Grenze.
  8. 2 points
    Da immer wieder mal die Frage nach dem Alienware Rucksack oder der AW Aktentasche aufkommt, habe ich mir gedacht, dass ich meine Tasche im Detail vorstelle. So kann man einen besseren Eindruck bekommen wie das Teil aussieht und was alles dabei ist. Ich habe die Version für die 17" Notebooks. Mein AW17 R5 passt dort ohne großen Aufwand rein. Also sollte der Area51m somit auch in die Aktentasche passen. Wenn ich richtig geschaut habe, gibt's bei Dell vier verschiedene Taschen/ Rucksäcke für 17" Notebooks (von Alienware). AW Vindicator Schutzhülle V2.0 AW Vindicator Messenger Bag V2.0 AW Vindicator Briefcase V2.0 AW Vindicator Backpack V2.0 Den AW Rucksack (Backpack) habe ich mir damals schon beim AW17 R4 dazu gekauft und war von dem Schutz und der Qualität begeistert. Leider habe ich meinen R4 zusammen mit dem Rucksack verkauft und irgendwie hat es mich gewurmt, dass ich für das gelegentliche Transportieren keinen optimalen Schutz für meinen R5 hatte. Also musste was gescheites her. Drittanbieter-Notebooktaschen habe ich mir nicht großartig angeguckt, weil ich doch schon gern was passendes zum Notebook haben wollte. Die AW Schutzhülle kam nicht in Frage, weil da einfach nichts rein passt, außer das Notebook selber. Der Messenger Bag sah für mich etwas schlabberig aus und machte, was zumindest den Schutz betrifft, nicht den vertrauenswürdigsten Eindruck. Hartcase von Außen sollte schon sein. Letztendlich habe ich mich für die Aktentasche entschieden. Sie bietet, wie der Rucksack, ordentlich Platz und Schutz. Außerdem ist das eckige Format besser zu händeln/ verstauen (im Auto beispielsweise). So sieht die Tasche im Detail aus: Über mangelnden Schutz kann man sich wirklich nicht beschweren. Das Notebook wird teilweise sogar mit doppelten Schaumpolstern (Bild) geschützt und bewegt sich keinen cm in der Tasche. Über die Qualität brauche ich nichts sagen. Die ist, wie zu erwarten, wirklich super. Alles sauber verarbeitet und macht insgesamt einen hochwertigen Eindruck. In der Tasche befindet sich noch ein Etui und ein Schultergurt. Die Haken sind aus Metall und das Schulterpolster ist gut gepolstert. Für knapp 80€ inkl. Versand kann man, denke ich, nicht meckern. Ich habe es noch nicht getestet, aber platztechnisch müsste Notebook, 330W Netzteil und der U3-Kühler reinpassen (+ Kleinkram wie Maus etc). Das wäre für die gelegentliche LAN-Party natürlich perfekt.
  9. 2 points
    Nach dem MD5 Hashwert von dem vBios müsste es sich um die Clevo/MSI Version 84.04.22.00.12 handeln.
  10. 2 points
    Hallo zusammen, so der Techniker war endlich da und hat die Grafikkarte endlich ausgetauscht. Die erste Karte lief knapp 2,5 Monate ohne all zu große Last, da ich zum Zocken noch nicht so viel Zeit hatte. Habe dem Techniker auch gleich MX4 Wärmeleitpaste gegeben, damit er nicht das zähe NoName Zeug nehmen musste. Temps mit Furmark bei 77 Grad bei Profil "ausgeglichen". Hoffe die hält jetzt. Anbei mal Vergleichsbilder von beiden Karten (unten: Neue ist bereits verbaut)
  11. 2 points
    Danke. Beep-Code 3-2-1. Könnte vielleicht der nicht angeschlossene Display sein. Finde gerade zu diesem Code keine genaue Angabe. Es müssen nicht zwangsläufig alle Stecker belegt sein. Kommt mehr drauf an welche Flachbandkabel nicht angeschlossen sind. Möglicherweise hat der Techniker das ein oder andere Flachbandkabel unter dem MoBo oder Akku vergessen. Das Displaykabel ist auf der anderen Seite. Dort kommst du dran, wenn du das hintere Plastikteil entfernst, was die Kühlrippen abdeckt. Das Bild beschreibt es vielleicht besser. Ist jetzt ein AW17 R4/R5, aber im Grunde ist er gleich aufgebaut. Auf dem zweiten Bild siehst du besser wo Stecker liegt. Ist wie gesagt der breite EDP (Display) Stecker. Wenn du nicht das passende Werkzeug hast, lass sonst lieber den Techniker das machen. Schließlich hat er das auch verbockt. Zum Rest: SSD-1 Slot: ist ein Slot für ne m.2 PCIe SSD. Stecker "JKBBL" müsste eigentlich angeschlossen sein. Der Stecker ist für die Tastaturbeleuchtung. Leuchtet deine Tastatur bei einschalten?
  12. 2 points
    Das habe ich vor einem halben Jahr auch so gemacht. Hab mir einen fast nicht genutzten AW 15 R3 mit GTX 1070 gebraucht gekauft, dafür meinen M17X R4 verkauft. Der M17XR 4 war noch vollkommen ausreichend dafür was ich damit gezockt habe, und da hätte ich auch noch Upgrades machen können (z.B. 880m auf 980m oder mit Aufwand auf 1060), aber ich war einfach zu faul/hatte keine Zeit das alles selbst zu machen. Vor 5 Jahre hätte ich ein damals ähnliche altes Notebook zum M17X R4 behalten und alles raus geholt was ging, egal ob es am Ende sinnvoll war oder sich vom Preis gelohnt hätte. Heute fehlt mir die Muse einfach nur aus der Freude am Basteln und Schrauben die Upgrades zu machen. Ich kann mir gut vorstellen warum @MrUniverse das so macht. Außerdem hat es schon was an etwas älterer Hardware noch alles selbst machen zu können Dann zu den VBIOS, den Link zu Dell wollte ich auch schon Poste. Deshalb bleiben mir nur noch einer: https://www.techpowerup.com/vgabios/197754/197754 generell ist TechPowerUp eine gute Anlaufstelle für VBIOS und Mods dazu. Einen modifizierten (etwas älteren) Treiber gibt es hier: http://downloads.eurocom.com/support/drivers/upgradeyourlaptop/Alienware/18/
  13. 2 points
    Nur aus Interesse, sieh das nicht als Angriff: Warum kaufst du jetzt noch einen AW18 und 2 980m dazu? Das wird doch zusammen auch nicht billig sein und SLI wird (leider) immer seltener unterstützt so das die zweite GPU meist nur nutzlos drin hängt... Für das Geld ist doch bestimmt fast ein A51m drin, mindestens doch ein Alien mit GTX1080... Aber um was sinnvolles beizutragen: schau mal hier: http://forum.notebookreview.com/threads/prema-mod-alienware-18-970m-980m-sli-performance-vbios.783857/ Hast du Bios A12 drauf? vielleicht noch hier durcharbeiten http://forum.notebookreview.com/threads/aw18-980m-sli-issues.812593/ oder hier https://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverid=9w9f7 sollte sein was du suchst
  14. 2 points
    So ich habe mir mal die Mühe gemacht mit 3DMark, HWinfo und den beiden BIOS Versionen: 1.5.0 und 1.5.4. Alle Tests wurden mit -99,6mv auf CPU und +150/+500 auf GPU gemacht. Die CPU läuft auf 4,7Ghz Hier die Ergenisse. Mir ist aufgefallen das mit BIOS 1.5.4 die GPU 75°C nicht übersteigt, aber die Lüfter deutlich lauter werden (subjektiv), damit die 75°C gehalten werden. Ich haben ausschließlich das Profil "ausgeglichen" genutzt. FireStrike BIOS 1.5.0 FireStrike BIOS 1.5.4 TimeSpy BIOS 1.5.0 TimeSpy BIOS 1.5.4 FS_BIOS_1_5.CSV FS_BIOS_1_5_4.CSV TS_BIOS_1_5.CSV TS_BIOS_1_5_4.CSV
  15. 2 points
    So könnt ihr bei Bedarf ein älteres Bios flashen. Auch wenn 1.5.0+ das eigentlich geblockt haben. Habs probiert und hab wieder 1.3.2 drauf. Gefunden im NBR Enable file extensions in File Explorer Options on your Windows (Start -> File Explorer Options -> View -> Uncheck "Hide extensions for known file types" and hit OK. Download your required Alienware BIOS version from Dell website and rename it to BIOS_IMG.EXE. Now the fun part: Place the BIOS_IMG.EXE file that you just renamed into the root of a drive, say C:\ drive for example. Start -> Run -> CMD (right click and select Run as administrator) Type C:/ and hit Enter. It will take you right to your C drive root where the BIOS_IMG.EXE file is located. Type the following command: BIOS_IMG.EXE /writehdrfile and hit Enter. It will create a file named BIOS_IMG.HDR on your C drive. Rename that to BIOS_IMG.RCV as we'll use this as a recovery image. Both images are essentially the same. Now, you have to create Dell Diagnostic USB stick. For that, use this article and SKIP steps 7-10 in it. Copy BIOS_IMG.RCV from your C:/ drive onto the USB root. Make sure that the following 3 files exist on USB root when you are done: BIOS_IMG.RCV, DELLBIO.BIN and DELLRMK.BIN. DO NOT DELETE THE REMAINING FILES! Now turn off your computer and plug the USB stick into the left USB port beside the thunderbolt 3 port. Press and hold CTRL + ESC and press the power button to boot into BIOS recovery mode. Keep holding the two keys after releasing the power button until you reach the recovery screen. Once there, use the recovery option to flash BIOS. Download and store away the files that you think might be needed in the future into a local storage or your email account just in case Dell makes any changes to them in the future. DONE! Do at your own risk. If you screw something up, I will not take any responsibility! This procedure works right now but may or may not work in the future. https://www.3dmark.com/compare/fs/19471840/fs/19471796 vielleicht für den einen oder anderen interessant. mein bester Bios 1.5.0 Firestrike gegen den ersten 1.3.2 Run. https://www.3dmark.com/compare/fs/19471840/fs/19471796 weil jemand gefragt hatte warum ich zurück wollte.
  16. 2 points
    Hast Glück Freundin hat’s noch Alienware_Area-51m_1.3.2.EXE
  17. 2 points
    Hey Community, passend zu diesem Thread von @einsteinchen, gibt es bald auch zu dem „neuen Design“ die passenden Headsets. Es wird ein 7.1 Stereo Surround Gaming Headset werden, welches in zwei Farben erhältlich sein wird. Ab dem 31.07. kann man „die dunkle Seite des Mondes“ ordern und ab dem 07.08. dann „Lunar Light“. Quelle: https://m.facebook.com/AlienwareDE/ Bis dann, RENÉ!
  18. 2 points
    willst den Bullshit jetzt in jedem Thread hier ablassen? Pech kann man mit jedem Gerät haben. Wenn du vor Jahren schon schlechte Erfahrungen gemacht hast warum kaufst dann wieder Dell? Da biste doch jetzt selbst schuld Klar ist scheiße das du Probleme hast, das will ich gar nicht klein reden. Aber so eine Empfehlung entbehrt jeder Grundlage und ist schlicht Quatsch
  19. 2 points
    Schon fast vergessen. Hier noch mal beide Bilder in High Resolution als Download. Da kann man sich jeden Chip und Stecker noch mal im Detail angucken. Am besten die Bilder über den Button "Herunterladen --> Direkter Download" speichern. Über Rechtsklick -> Grafik speichern unter... komprimiert er deutlich die Qualität. AW17 R5 Mainboard High Resolution
  20. 1 point
    Hat halt jeder andere Ansprüche an sein ,,Spielerlebnis,, Der eine braucht hohe Auflösung, der andere hohe Bildfrequenz. Mir zum Beispiel kommt <100Hz nicht mehr ins Haus. Ich hab hier auf Arbeit 3x Dell 27 Zoll 1440p 60Hz stehen und jedes mal wenn ich meinen A51m anschalte oder den 100Hz Asus ein AHA Erlebnis. Jeden Tag aufs neue. Ideal wäre 4k mit 120Hz. Der Preis ist dabei nicht mal das Problem. Es gibt nur leider keine GPUs die 4k mit 120Fps konstant mit hohen Details stemmen können. Dazu kommt die aktuelle Qualität der Monitore. Das braucht noch bissl ,,Reifezeit,, @Robman DSR ist ne Option das stimmt. Aber die fehlenden Pixel und die damit niedrigere Pixeldichte (im Vergleich zu nativ 4k auf 17 Zoll) bekommt man damit auch nicht ausgeglichen. Die 1080p auf 17 Zoll sind teilweise schon sehr sichtbar. Forza Horizon 4 sieht auf meinem 34 Zöller sichtbar besser aus in 3440x1440 als auf 17 Zoll 1080p.
  21. 1 point
    Nein. Selbst eine 2080 Ti (in meinem Desktop) reicht bei vielen Games nicht für stabile 60 fps @2160p (mit hohen Detailstufen). Aber: Auf dem 4k bzw. 2160p-Display könnte jedoch beim Gaming auch 1440p ganz gut aussehen, obwohl es nicht die native Auflösung darstellt. Und für Windows respektive zum Arbeiten ist 4k natürlich deutlich besser. Ob sich also ein 4k-Display lohnt, kommt ganz auf das Anwendungsprofil an. Ich für meinen Teil bleibe beim 1080p-Display (für 17 Zoll finde ich das ausreichend), habe das Area 51m aber auch zeitweise an einem externen Bildschirm mit höherer Auflösung.
  22. 1 point
    Das habe ich anfangs vor gehabt, aber passende Kühlkörper aus Kupfer zu finden war einfach aussichtslos. Entweder waren das irgendwelche Industrielösungen (in DE), wo du als Privatperson erst gar nicht anfragen brauchst oder es gab einfach nicht die passenden Dimensionen. Die gängigen Kupferkühlkörper sind meist für'n Raspberry und viel zu flach und klein. Die etwas größeren sind dann meist zu hoch und mindestens 50€ (wohl gemerkt bei AliExperss) wirst für den Mod aus Kupfer los und wer weiß ob er auch wirklich besser ist. Schaut man sich einen Luftkühler beim PC an, sind sie genau so aufgebaut. Heatpipes aus Kupfer und Kühlrippen aus Alu. Ich hatte auch über eine Vapor Camber-Lösung nachgedacht, aber die Umsetzung wäre einfach mit zu viel Arbeit verbunden und ich müsste die Heatsink verbasteln. Der jetzige Mod hat diese Problematik nicht. Wenn ich irgendwann passende Kuper-Kühlkörper finden sollte, werde ich es vielleicht versuchen, aber bis dahin bin ich mit der Lösung erstmal zufrieden. Bitte. Falls du umbaust, vergiss nicht ein paar Fotos zu machen 😉 Falls es einen interessiert, ich habe folgende Komponenten für den Mod benutzt: - Kühlkörper - Arctic MX-4 - Wärmeleitkleber - und ein bisschen Geduld. Klappt nicht immer alles beim ersten Mal
  23. 1 point
    Dass bei Dell die Alienware Notebooks zum Start einer neuen Generation nicht mit allen Optionen zu konfigurieren sind ist leider fast immer so. Auch die Preise sind anfangs entweder zu hoch oder zu niedrig, die Webseite funktioniert nicht richtig, einige Komponenten haben ewige Lieferzeiten usw... Ich finde es auch immer wieder erstaunlich wie ein Technik Unternehmen den Internet Auftritt so verhauen kann
  24. 1 point
    Die Frage wird sein ob die super gpus auch für Notebooks kommen... Dank den MS Gamepass hab ich mal Forza Horizon 4 laufen lassen. Maximale Details in 3440x1440. Fantastisches Spiel, muss ich sagen. Obwohl ich eigentlich nicht so auf Rennspiele stehe.
  25. 1 point
    Hier ist es mal im Video, u.a. mit Aida, erklärt: https://www.pcgameshardware.de/RAM-Hardware-154108/Tipps/RAM-Dual-Channel-richtig-konfigurieren-1150665/
  26. 1 point
    Es geht wieder weiter. Nach knapp 3 Monaten schließe ich das Projekt nun so langsam ab, weil ich glaube, dass nicht mehr all zu viel passieren wird. Beide Heatsinks wurden gereinigt und von der alten Wärmeleitpaste und Liquid Metal befreit. Teilweise mit interessanten Ergebnissen. Die Heatsink vom R4 blieb relativ unspektakulär. Bis auf ein paar (typische) Verfärbungen war nicht wirklich was zu sehen. Auf der linken Lüfterabdeckung ist die Pulverbeschichtung an der kleinen Stelle ab, aber ansonsten ist das unterliegende Metall unversehrt. Die Heatspreader sind nur optischen an zwei Stellen verfärbt, was kühlungstechnisch keine Nachteile hat. Der Rest, wie der Haltearm oder die äußere Kühlplatte hat überhaupt nichts. Bei der R3 Heatsink hat sich schon ein bisschen mehr getan. Auch hier habe ich LM auf die Lüfteradeckung getan. Nach der Reinigung war nur noch das blanke Metall zu sehen, aber von einem echten Schaden kann man da nicht sprechen. Es ist nur oberflächlich die Pulverbeschichtung ab, ansonsten ist das Metall komplett unversehrt. Bei dem Heatspreader hat sich schon ein wenig mehr getan. Hier sieht man die typisch oberflächliche Austrocknung + Verkrustung. Ich habe beide Kühlkörper nur mit Desinfektionsmittel und weichen Tüchern gereinigt. Mit nem Scheuerschwamm oder Polierpaste würde man auch sicher die hauchdünne Verkrustung ab bekommen. Interessant ist, dass die R4 Heatsink diese Verkrustung nicht aufweist. Ich vermute, dass es möglicherweise an dem Kupfer des Heatspreaders liegt. Ähnliche Erfahrungen habe ich auch bei meinen ganzen Repastes gemacht. Einige R4/ R5 Heatsinks waren mehr verfärbt als andere. Auch wenn es optisch nicht unbedingt toll aussieht, kann man von einem "echten" Schaden auch hier nicht sprechen. Wärmeleitpaste und LM, sowohl vermischt als auch nebeneinander/ aufeinander haben überhaupt keine Reaktion gezeigt. Gut, das hatte ich schon vorher mal getestet, aber so hat man nochmal mit Bildern den Beweis, dass man den "Auslaufschutz" beim LM-Repaste bedenkenlos auftragen kann. Ich denke, im Großen und Ganzen kann man LM als relativ sicher einstufen, sofern man einige Punkte beim Repaste beachtet.
  27. 1 point
    Das CC ist für mich auch neu gewesen, dass Alte im R4 war ganz anders Wenn du Makros belegen willst, dann musst du beim Reiter FX, den Punkt neues Makro erstellen suchen. Wenn du Programme belegen willst, dann musst du im sich öffnenden Fenster den Reiter Tastenkombination anklicken. Dort musst du dann im oberen Feld den Namen eingeben und im unteren Feld suchst du dann die exe von dem Programm das du starten willst. Hast du das alles erledigt, findest du unter dem Punkt "Alle Makros" deine so erstellten Makros. Nun musst du auf diese klicken und gedrückt halten, dann einfach auf die Taste die belegt werdern soll rüberziehen.
  28. 1 point
    Hey Maik R, hier findest du einige Infos zum AGA: Dort findest du auch ein Link zu Dell wo es um die unterstützten Grafikkarten geht. In dem Liink ist folgendes wichtig: Desweiteren findest du auf der Seite unseres Lexikons auch Links zu Beiträgen aus dieser Community hier wie man den AGA modifiziert damit noch andere Grafikkarten hinein passen. Bis dann, RENÉ!
  29. 1 point
    Und noch mal ne halbe Stunde Anno 1800 mit 5200mhz Allcore. Schin brutal was man mit dem A51m wegkühlen kann. Falls es jemanden intressiert. Das LG Panel kann 159Hz darstellen. Ab 160 gibts fehler
  30. 1 point
    So hab noch ein paar mal umgebaut und siehe da: sobald die 980m im Steckplatz 1 steckt funktioniert der entsprechende Lüfter nicht mehr.. Es scheint aber zu reichen, dass sich eine originale Karte im ersten Slot befindet. Der zweite Slot scheint die Temperatur anders auszulesen... Ich denke ich baue jetzt erstmal wieder auf die beiden 880m um und versuche eine 980m zu bekommen die im AW18 läuft. Vielleicht hat ja sogar jemand hier im Forum eine abzugeben? Wollte auch mal bei Dell anfragen, fürchte aber, dass die mir utopische Preise nennen werden. Trotzdem vielen Dank für eure Ratschläge!
  31. 1 point
    Ohh mann.... Für mich sieht der Anschluss kaputt aus. Normalerweise hat der Stecker auch eine Sicherungsklammer. Ich habe dir mal zwei Fotos angehängt wie ein heiler Anschluss und Stecker aussieht. Ist jetzt vom R2, aber der EDP Steckertyp ist immer gleich.
  32. 1 point
    Es gibt Neuigkeiten! Ich habe weitere vBios von immer seltsameren Quellen versucht und auf einmal: LCD-Error - kein Bild - kein Start. Um die Karte wieder mit einem funktionsfähigen vBios zu flashen, habe ich die 980m in den zweiten Slot und eine 880m in den ersten Slot eingebaut. Gestartet, geflasht und sie läuft wieder. Und alle Lüfter funktionieren plötzlich. Ich weiß nicht, ob es was mit dem zweiten Steckplatz zu tun hat oder damit, dass eine originale Karte mit drin ist aber wenn ich die 980m verwende, geht auch nur der entsprechende Lüfter an. Genau wie bei der 880m auch. Der nächste Schritt wird sein die 980m wieder auf den ersten Steckplatz zu setzen und zu hoffen, dass der Lüfter immer noch angesteuert wird. Ich halte euch auf dem laufenden. Das vBios, welches jetzt mit dem Lüfter funktioniert hat, habe ich hochgeladen. GTX980m_AW18_vBios.rar
  33. 1 point
    Genau das wollt ich Dir auch dazu schreiben, es kann echt net sein, daß die Lüfter bei der 980m net anlaufen...irgendwas stimmt da definitiv net mit Deiner Karte. Die China-Karten sind definitiv nicht 100% baugleich mit den originalen, vergleich mal die kleinen Bauteile ganz oben, bei China-Krachern fehlen da immer n paar Bausteinchen...
  34. 1 point
    Es gibt wieder ein bisschen was neues. Ich habe mir über AliExpress wieder Chinaschrott bestellt und mal ausprobiert ob's was bringt. Wie schon im Link angedeutet, handelt es sich um RAM-Kühler für SO-DIMM Riegel. Die Kühlplättchen sind unlackiert und kamen ohne Halter/ Klammern an, dafür aber mit doppelseitigem Klebeband. Für die Optik habe ich vier Kühlplatten schwarz lackiert. Anschließend wurde das Klebeband entfernt und Wärmeleitpads verwendet. Das Ganze wurde dann mit mit einem Klebepunkt Wärmeleitkleber in der Mitte fixiert. Die erste Ernüchterung war ja schon, dass es keine Befestigungsklammern oder -halter dazu gab. Die zweite Ernüchterung folgte dann direkt beim Einbau. So mit den Kühlplatten inkl. der Wärmeleitpads passten die RAM Riegel nicht ins Board, kein Witz. Die RAM Riegel sind zu fett. Daraufhin habe ich dann die Kühlplatten mit den Pads von der Unterseite abgenommen und nur die Kühlplatten "dran geklebt". Doch es passt immer noch nicht bzw. ist äußerst knapp. Was bedeutet, dass die Kupferplatte direkt auf dem Board aufliegt. Was natürlich suboptimal ist, weil Kupfer super leitfähig ist. Also Ernüchterung Nr. 3 und letztendlich wurden die Kühlplatten von der Unterseite des RAM-Riegels entfernt. Sicher ist sicher. Nun zu den Temperaturen, getestet habe ich das Ganze wie immer mit FC New Dawn. Flach auf dem Tisch (ohne U3-Kühler) hatte ich eine Verbesserung von ca. 8 - 10 °C. Von 75,8 °C auf 65,8 °C. Wobei ein einziger Test noch nicht wirklich aussagekräftig ist. Lustigerweise war das Ergebnis mit meinem U3-Kühler um 1°C schlechter/ wärmer. Da bringen die kleinen Kühlplättchen überhaupt nichts. Nur damit mich keiner falsch versteht. Mir ist sehr wohl klar, dass RAM Riegel keine Kühlung brauchen und selbst wenn man sie kühlt, sie leistungstechnisch keine Vorteile bieten. Mir ging es primär nur darum zu schauen es überhaupt was bringt und sekundär ob es noch Möglichkeiten gibt die erzeugte Wärme aus dem System schon vorher zu eliminieren. Hätten sich die 10 °C nochmals beim U3-Kühler bestätigt, wäre das sicher nicht schlecht gewesen. Angesichts der Einbauproblematik, sowohl die Befestigung auf dem RAM-Riegel, als auch den Einbau in den SO-DIMM-Slot, rate ich von den Dingern ab. Das Geld kann man besser investieren.
  35. 1 point
    Bieten sie momentan noch nicht an beziehungsweise du kannst derzeit keine 2080 einzeln kaufen. Kosten sind mir nicht bekannt. Und die 2070 nehmen die ganz sicher nicht zurück / in Zahlung. Und ob die zukünftige Generation unterstützt wird kann derzeit noch niemand sagen.
  36. 1 point
    Jup 1.3.2 ist nicht mehr verfügbar. Damit hatte ich die beste Performance. Gibt nen Trick das trotz Block zu flashen. Teste das grad dann stell ich das how to rein für diejenigen die ein Bios vor 1.5 haben wollen.
  37. 1 point
    Vielleicht hat ja noch Einer das 1.5.4 drauf, der kann das ja mal testen... Hallooo ist da jemand mit 1.5.4 er Bios, der das mal testen kann !!!
  38. 1 point
    Hatte heute 3 Std Telefonsupport - starten sie neu, jetzt bitte das versuchen. Geht nicht. Ok. Starten sie neu. Naja und so weiter. Nach gefühlt 100 mal Neustarten startete Windows irgendwann im abgesicherten Modus mit Defaultuser0. Und dann musste nur nochmal 50 mal neu gestartet werden und zwischendurch noch alle anderen Benutzer hinzugefügt werden. Unter anderem ein Adminkonto. Jetzt läuft die Kiste wieder. Vertrauen hab ich aber nicht mehr. Warten wirs ab. Kleines Update: Der Shadowbringers Final Fantas y XIV Benchmark ergab 16877 stock - mehr als vorher, da waren es stock 16136. Vielleicht sollte das System sich öfters zerschiessen...
  39. 1 point
    Kein Problem ziehst mich sicher bei meinem alten E46 M3 ab der leider sehr Wartungs und Kostenintensiv ist ;(.
  40. 1 point
    So ein PC ist halt wirklich ein komplexes System. Ich wünsche dir und Steine für euer Pech viel gedult und Ausdauer bei der Bewältigung. Bei den neuen 2080 ti gab es auch eine hohe Anzahl an defekten Geräten. Und auch wie bei deinem Porsche kann es Software und Hardware bedingte Probleme geben. In China produzierte Produkte können auch bei der Fertigung fehler auftreten. Wie bei meiner Freundin Ihrem abgebrannten Auto. Klar Made in Germany ist schon ne Ansage. Ich hoffe Dell und und der produzent des defekten Bauteils finden einen Weg für den Schaden aufzukommen. Wenn nicht tut es mir leid. Ich kann nur in meiner Situation sagen als mein 17R4 einen Tastaturdefekt hatte ich nach viel Drama ein R5 bekommen habe. Nach dem Verkauf des R5 habe ich mir ein Area 51m 2070 gegönnt und mit diesem bin ich mehr als zufrieden.
  41. 1 point
    @captn.koIch bin jetzt davon ausgegangen, dass er die CPU dauerhaft undervolten will, also immer wenn sie läuft. So verstehe ich auch seine weiteren Aussagen. @K54 Wer sagt du sollst es gar nicht machen? Wenn Last auf der CPU liegt, macht es auch Sinn das zu machen. Es geht hier primär darum die CPU zu undervolten wenn keine Last anliegt. Brauch man im Normfall gar nicht, ist aber deine Entscheidung ob du es machst oder nicht. Man darf aber trotzdem sagen, dass man es für unsinnig hält Und ja es reicht ein Bluescreen. Wenn Windows im Hintergrund gerade Daten schreibt und der PC stürzt ab, dann startet Windwos nicht mehr.
  42. 1 point
    @makla75: Da du Windows 10 in der Pro-Variante nutzt, ist die automatische Treiber-Aktualisierung relativ schnell, einfach und komfortabel über Richtlinien abschaltbar. Dazu hier mal ein Direkt-Link zu der dementsprechenden Beschreibung : https://www.tecchannel.de/a/treiber-updates-unter-windows-10-per-richtlinie-unterbinden,3277817 In der Windows 10 Home-Version ist die Abschaltung direkt über die Registry realisierbar, allerdings natürlich nicht ganz so komfortabel wie bei W10-Pro. Die Beschreibung dazu findest du ebenfalls bei der verlinkten Beschreibung. Zusätzlich zu den beiden oben beschriebenen Lösungen kann man dann noch über die Systemsteuerung unter "System" -> "Einstellungen ändern" -> Reiter "Hardware" -> Button "Geräteinstallationseinstellungen" das automatische Herunterladen von Hersteller-Apps und benutzerdefinierten Symbolen verhindern bzw. abschalten. Manchmal wird diese zusätzliche Maßnahme im Internet als alleinige, ausreichende Möglichkeit für die sichere Deaktivierung der Treiberaktualisierung angeboten, was einfach nur falsch ist. Die beiden erstgenannten Lösungen sind absolut notwendig, also entweder über die Richtlinien(Pro) oder direkt über die Registry. Gruß Jörg
  43. 1 point
    @RoB3rT: Leider ist es wohl immer noch so, dass größere, bzw. umfassendere Updates bei Windows 10 die bestehende Installation inklusive installierter Software teilweise beschädigen können. Dies habe ich, seit dem ich W10 nutze, immer wieder feststellen müssen. Von nicht mehr funktionierender Software und Spielen, die nicht mehr starten wollten, bis hin zu anderen Kuriositäten war alles dabei . Leider werden auch Treiber ungefragt ausgetauscht bzw. installiert, wenn man nicht vorsorgt und dem ganzen einen Riegel vorschiebt. Um alles wieder sauber und vernünftig zu haben, hilft oftmals nur eine Neuinstallation des Systems mit einem topaktuellen Windows 10-Iso. Der ein oder andere mag das vielleicht nicht wahrhaben, dass das so ist, aber es ist die bittere Wahrheit. Gruß Jörg
  44. 1 point
    18600 🤣 da ich beim Windows aufsetzen vorgestern eh noch keine Treiber weiter installiert hab wundert mich das nicht mal schauen was nächste Woche raus kommt wenn wieder alles drauf ist.
  45. 1 point
    Ist da aw von Freundin und ist jungfreulich weder oc oder undervolt
  46. 1 point
    Zu dem Thema gibt's das ein oder andere Video. Z. B. Anthony von LTT hat zu dem Thema ein Video gemacht:
  47. 1 point
    hab ich nicht. Hab noch paar Netzteile da gehabt ^^ Zuhause 330w+330w und unterwegs 330w+240w. Das 180er liegt im Schrank
  48. 1 point
  49. 1 point
    Na dann geht doch hin und ruft Dell an. Erklärt denen euren Fehler und die schicken einen Techniker zu euch der es repariert. Falls man noch in den 14 Tagen Rückgaberecht ist, sollten diese genutzt werden und ein neues bestellen. Hier im Forum jetzt eine Fehlersuche zu starten mit so wenig Infos bringt nichts, sowieso da es anscheinend an einer Hardware liegt. Da ist der VOS gefragt. MFG
  50. 1 point
    Nach etwa 8 Monaten habe ich die LM WLP wieder von der Kühlung meines XPS 15 entfernt. Der Grund ist, dass ich das Notebook verkaufen will das aber nicht mit LM Paste tun will. Jetzt kann ich meine Fragen auch selbst beantworten, nachdem ich das Notebook fast jeden Tag benutzt habe zu 1.: das Isolierband hat alles gut überstanden (siehe Bild). Allerdings ist es doch sehr klebrig geworden und war nur schwer zu entfernen. Ich würde eventuell anderes (keine Ahnung welches) empfehlen wenn es drauf bleiben soll zu 2.: die LM Paste ist bei mir nicht ausgetrocknet zu 3.: zuerst habe ich alles mit einem trockenen Tuch und dann mit Reinigungsalkohol abgewischt. Die CPU und GPU sind damit sauber geworden (siehe Bild). Den Kühler habe ich mit dem bei der LM Paste beigelegten Schleifschwamm abgeschliffen. Dabei vorsichtig sein damit keine Späne ins Notebook kommen! Dazu habe ich auch Bilder. zu 4.: ich habe gute Erfahrungen gemacht, nochmal machen würde ich es aber nicht. Auch wenn es am Anfang so aussah als ob es sich gelohnt hat haben für mich andere Sachen mehr geholfen die Temperaturen in den Griff zu bekommen. Eventuell war die Kühlung vom XPS schon am Limit und konnte mit LM einfach nicht mehr Wärme abführen. Das Reduzieren der CPU Spannung hat auf jeden Fall am besten geholfen Falls es Fragen dazu gibt beantworte ich dir gerne
This leaderboard is set to Berlin/GMT+02:00
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.