Jump to content

MadVolt

Mitglied
  • Gesamte Inhalte

    2
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Alienware Ausrüstung

  • Notebook
    Alienware 17 R4
  • Desktop
    Nicht im Besitz
  1. Danke Dude, Hab aus Frust das Ding einfach mal in der Ecke liegen lasse... Darum auch erst jetzt die Antwort. Auch dein Lösungsansatz brachte mich leider nicht weiter. Hab nun die ssd ausgebaut lasse die Daten in einem Fachgeschäft auslesen und hole mir eine neue, klatsche dort Win10 drauf und erhoffe mir Erfolg.
  2. Hallo, Hoffe hier Hilfe zu finden weil ich nun keinen Lösungsansatz mehr weiss... Nach Treiberaktualisierung von Grafikkarte&Bluetooth komme ich nach dem Alienwarelogo und langer Ladezeit auf denn Blackscreen mit sichtbarem Mausezeiger. Was ich alles probierte: - Mit F8 oder Shit+F8 im Safe Mode zu starten - Akku raus&rein - Bios bzw. UEFI kontrolliert ob Festplatte erkannt. - externer Bildschirm angehängt (kriegt kein Signal) - ePSA ( Hardware Diagnose) durchgeführt - Auch all die Tastenkürzel um das Bild zu switchen zwischen verschiedenen Quellen Und zu guter letzt mit Recovery CD versucht in die Systemwiederherstellung zu gelangen was nicht funktioniert sowie Windows neu installieren geht auch nicht (endlos Ladeschleife) Habe Windows 8.1 auf einer SSD. Mir ist klar das ich eigentlich einfach im SafeMode starten und diese Treiber wieder deinstallieren muss, doch es ist mir einfach nicht möglich diesen zu starten egal wie ich es versuche. ....hilfe....
×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.