Jump to content

ThomMooom

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Männlich
  • Wohnort
    Bad Frankenhausen
  • Beruf
    Schüler
  • Komplett PC (nicht Alienware)
    Aurora R4

Alienware Ausrüstung

  • Notebook
    Alienware 18
  • Desktop
    Aurora R4

Social Gaming Platforms

  • Steam
    Thoooom Mooom
  • Uplay
    Tons0fHeadies

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @dude08/15 Habe ich gemacht. Jetzt funktioniert auch alles. Danke
  2. Nein der Audio-Anschluss funktioniert ebenfalls nicht
  3. Hi @einsteinchen , ich danke dir erstmal für eine Antwort. Ich habe eine Realtek Soundkarte in meinem R4. Ich werde erstmal schauen, ob es am Treiber liegt. Und auch danke @dude08/15 Ich habe jetzt den Realtek-Treiber installiert, aber geändert hat sich nichts. Bei der vorderen Mikrofon-Buchse funktioniert das Mikrofon und es wird erkannt, bei der hinteren ist dies nicht der Fall. Bei den Einstellungen des Mikrofons wird in der Buchseninformation auch nur die vordere Buchse angezeigt.
  4. Also ich habe mir ein neues Mikrofon gekauft, was ich erstmal hinten am PC anschließen wollte. Ich habe dafür auch den Klinkenstecker in den passenden Anschluss gesteckt. Das Problem jetzt ist, dass mein System das Mikrofon nicht erkennt. Ich habe es darauf nochmal an der Vorderseite des PCs angeschlossen und es wurde auch vom System erkannt. Es wäre nett, wenn mir jemand helfen könnte. Ich besitze übrigens einen Alienware Aurora R4.
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.