Zum Inhalt springen

Aurora R9 Aurora R9 FX Beleuchtung


Empfohlene Beiträge

Hallo,

habe heute meinen neuen Aurora R9 voller Freude ausgepackt und aufgebaut... Nun sitze ich seit 3 Std daran die Beleuchtung in Gang zu bringen. 
Leider war die Beleuchtung am Gehäuse von Anfang an inaktiv - habe jetzt alles versucht, Command Center mehrfach neu installiert, alle Treiber aktualisiert, PC vom Strom genommen... alles was im Netz an Tipps zu finden war.
Hat noch jmd eine andere Idee? Es muss software-seitig sein, denn zumindest beim Einschalten, wenn ich den Power Knopf drücke leuchtet der Alien-Kopf kurz auf.
Was ich merkwürdig finde ist, dass ich grundsätzlich kein Command Center im Start Menü habe - ist das mittlerweile normal oder kann da der Fehler liegen? Von meinem alten Alienware bin ich es gewohnt, dass im Startmenü das Command Center nach dem Hochfahren zu finden ist.

Hoffe mir kann jmd helfen, bin am verzweifeln :(

Vg

Link zum Beitrag
Auf anderen Seiten teilen
  • 10 Monate später...

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.