Zum Inhalt springen

modarim

Mitglied
  • Gesamte Inhalte

    3
  • Benutzer seit

  • Letzter Besuch

Alienware Ausrüstung

  • Notebook
    Alienware Area-51m R1
  • Desktop
    Area-51 R1
  • Zubehör
    AW558 Maus

modarim's Achievements

Neuling

Neuling (1/14)

  • Erster Beitrag
  • Erste eigene Unterhaltung
  • Woche 1 geschafft
  • Einen Monat später

Recent Badges

0

Reputation in der Community

  1. Alienware Area 51m R1 (16GB Ram, RTX 2070, Intel i7-9700k, 1TB SSD)
  2. Na ich habe nur zwei 180W Netzteile. Kein 330W Netzteil.
  3. Hallo. Ich habe bei meinem Laptop (Area-51m R1) ein Problem mit den beiden Netzteilen (2X 180Watt). Ein Netzteil wird richtig warm und das andere bleibt immer kalt egal an welchen Stromanschluss ich sie anschließe. Wenn ich nur eines der Netzteile anschließe wird das angeschlossen dann auch warm. Daher gehe ich davon aus, dass beide funktionieren und nicht defekt sind. Aber wenn ich den Laptop mit beiden Netzteilen betreibe ist wieder nur eines warm und das andere kalt. Kann es sein das mit den Stromanschlüssen am Laptop was nicht in Ordnung ist? Habt ihr da eine Ideen oder kennt jemand das Problem?
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.