Zum Inhalt springen

Toddy

Mitglied
  • Gesamte Inhalte

    7
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1

Toddy hat zuletzt am 24. Juni gewonnen

Toddy hat die beliebtesten Inhalte erstellt!

Alienware Ausrüstung

  • Notebook
    Alienware 17 R3
  • Desktop
    Alienware X51 R1
  • Zubehör
    Alienware Graphics Amplifier

Toddy's Achievements

Neueinsteiger

Neueinsteiger (2/14)

  • Einen Monat später
  • Woche 1 geschafft
  • Zugehörig Selten
  • Erster Beitrag
  • Erste eigene Unterhaltung

Recent Badges

1

Reputation in der Community

  1. also, um das Thema zu schließen: der Stecker vom Netzteil wird unterschiedlich warm, was auch Sinn macht durch die unterschiedliche Nutzung während einfachem laden und laden während man dabei spielt. kaum Temperatur wenn nur geladen wird. höhere (spürbar heiß) Temperatur bei laden in Verbindung mit spielen. letztendlich habe ich festgestellt, dass der Laptop am besten im ausgeglichenen Modus zwischen Energiesparmodus und Leistung damit temperaturtechnisch klar kommt und lasse diese so eingestellt. Pausen beim spielen soll man eh einlegen, daher kühlt hier der Stecker dann eh runter. 🤘
  2. hi. i7 - 6700hq, 32gb ram 2400t, gtx 980 mit 8gb gddr 5 vram, 512gb ssd, Win 10 pro
  3. moin. ok, ich mache mich deswegen mal schlau und prüfe, welche Spannung durchgeht. wusste nicht, dass es auch ein 330w Netzteil gibt….schaue ich mal nach. danke, melde mich wieder. edit; ich habe nun von meinem alten m17x r2 das Netzteil rausgekramt und verglichen, es ist baugleich, gleiche Werte wie das für den 17 r3. Netzteil angeschlossen und der Akku bleibt bei 100% Ladung, auch im Energiesparmodus, wenn ich nun ein Game zocke. Demnach vermute ich mal, dass mit dem anderen Netzteil was nicht stimmt. nun ist mir aber aufgefallen, dass das Netzteil bzw. der Stecker der in den Laptop geht recht warm wird, nicht so, dass man sich die Finger dran verbrennt aber merklich sehr warm. Was ist das nun wieder? Ist das jetzt auch „defekt“? habe gelesen dass es auch an der Buchse liegen kann, würde mich aber wundern, weil das erste 240w vom 17 r3 sowie ein 180w von meinem xps das Phänomen nicht hat. oder kommt dass durch den Ladestrom, der durch das Netzteil jagt und eine gewisse Erwärmung ist normal? grüsse
  4. moin. ok, ich mache mich deswegen mal schlau und prüfe, welche Spannung durchgeht. wusste nicht, dass es auch ein 330w Netzteil gibt….schaue ich mal nach. danke, melde mich wieder.
  5. Hi und danke schon mal. ich habe bereits das 240 Watt Netzteil am Laptop dran, zumindest laut bios und Typenschild.
  6. Guten Tag Zusammen. Ich bin verzweifelt auf der Suche nach einer Lösung für meinen Alienware 17 r3 von 2016 mit fest verbautem Akku. Es gibt anscheinend keinen Weg via Einstellungen BIOS oder Win 10, den Akku „abzuschalten“. Im bios 1.13.1 ist diese Funktion nicht gegeben für dieses Modell. Sofern ich im Gerätemanager den Akku deaktiviere bezieht sich das nur auf die Anzeige in Win 10 macht es den Anschein. Hintergrund ist, das beim Spielen der Akku trotz Netzstecker genutzt wird und das Gerät zwangsweise herunterfährt im Stromsparmodus bzw. sogar abgeschaltet wird, das nervt tierisch, gefühlt alle 90min muss man dann warten bis man weiter spielen kann. Habe schon gelesen, dass einige wohl den Laptop öffnen und dann den Akku „abklemmen“ sodass der Laptop zwangsweise auf Netzbetrieb läuft. Das kann aber doch nicht die Lösung sein, immerhin gibt es in anderen Geräten im BIOS eine ganz eine Abschaltung des Akku. gibt es hier bekannte Lösungen dafür? danke 🤘
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.