Jump to content

AdmiralTarkin

Mitglied
  • Gesamte Inhalte

    29
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

2 Neutral

Über AdmiralTarkin

  • Geburtstag 3. Juli

Persönliche Informationen

  • Geschlecht
    Männlich

Alienware Ausrüstung

  • Notebook
    All Powerful M17X R4
  • Desktop
    Area-51 R2
  • Zubehör
    TactX Headset
    TactX Maus
    TactX Tastatur
    AW2518HF Monitor
  1. Hallo, kann mir einer sagen wo ich das update 1.9.3.31 für AlienRespawn runterladen kann. Der automatische download im Programm funktioniert leider nicht. Es wir mir zwar angezeigt das ein neues Update verfügbar ist aber der download funktioniert nicht. Danke!
  2. Hallo, ich wollte mein AlienRespawn Premium jetzt auf einen neuen Rechner aktivieren. Leider bekomme ich immer die Meldung der Key ist ungültig. Was muss ich machen damit ich es auf meinen neuen Rechner aktivieren kann? Auf meinem alten habe ich es gelöscht! Danke und Gruß
  3. Zitat gemäß Forenregeln §14 entfernt! Ich störe mich schon immer an dem Ausdruck Techniker => Techniker in Deutschland sind hochqualifizierte Personen die eine 4 Jahre Weiterbildung nach ihrer Berufsausbildung gemacht haben. Ich als Ing. arbeite täglich mit diesen zusammen. Personen die eine zwei Tages-Schulung gemacht habe als Techniker zu bezeichnen ist schon echt der Hammer. Es wäre ja schon schön wenn diese technischen Servicepersonen wenigstens eine Berufsausbildung gemacht hätten und eine Tagesschulung für das Gerät erhalten hätten. Dann müsste man nicht daneben stehen und sich die Haare raufen bei der Inkompetenz die da aufläuft. Aber du hast schon recht!
  4. So jetzt war schon zwei mal ein Service-Mitarbeiter bei mir vor Ort! Der Fehler mit dem Speicher wurde behoben aber neue Fehler wurden erzeugt. Der eine hält es nicht für nötig seine Jacke auszuziehen und bleibt mit dieser an den seitlichen kontakten hängen und verbiegt sie. Drückt sich einfach wieder rein und sagt geht ja noch. Dann sind Fehler unter der Prüfungssoftware CPU-Fun ohne Funktion etc.. Wäre ja nur die Software alles nicht so tragisch. Klar wenn ich mir ein Auto für 50.000 Euro kaufe und da blinkt durchgehen die Ölleuchte dann kneife ich auch einfach den Kontakt ab. Ich bin wirklich sehr sauer auf die Serviceleistung / Servicepersonen. Der Kasten geht so zurück und ich will Ersatz. Ich bin stolz auf mich das ich trotz des fast explodieren noch nett geblieben bin! Ich kaufe mir ein Alienware System weil ich Qualität haben möchte und das bezieht sich auch auf den Service.!!!!!!!!!!!!!!!
  5. Aktuelle habe ich 3 Riegel drin und einer ist im 4er Slot und es läuft tadellos. Was mir aufgefallen ist wenn ich einen Riegel in Slot 3 Stecker und alle anderen Leer lasse fährt er nicht mehr hoch bzw. sagt das kein Ram vorhanden ist. Der Ram der jetzt original und zugekauft drin ist ist SingleSide RAM => Ich habe gerade was ausprobiert. Sobald ich den dimm 4 Riegel in dimm 3 Stecker selbe Fehler. => Sobald ich Dimm 2 und Dimm 3 mit Riegel bestücke tritt der Fehler wieder auf. => Bestücke ich alle aus Dimm 2 läuft es problemlos => Bestücke ich alle ausser Dimm 3 läuft es problemlos => Sobald DIMM 2 und 3 bestückt sind gibt es fehler Ich denke es ist das Board?
  6. Hallo Leute, ich habe den selben Speicher gekauft der ab Werk verbaut ist! Trotzdem habe ich diese Probleme! Da ich den Speicher schon getauscht habe und alles durchgespielt habe stellt sich mir die frage muss im Bios was verändert werden? Oder ist das Bord defekt? :-(
  7. Jetzt habe ich mir den Speicher gekauft und habe nur Problem. auf Verdacht eines defektes habe ich ihn auch schon mal umgetauscht. Nach etlichen versuchen mit 16 GB RAM den Rechner ans Laufen zu bringen bin ich mit meinen Kenntnissen am Ende. Problem ist folgendes. Solange ich 12 GB Ram habe läuft alles Fehler frei. Dabei ist es egal welche RAMs ich reinstecke und egal in welchen Slots die stecken. Sobald ich den vierten Riegel dazu stecke ist Schluss mit lustig der Rechner schmiert ab oder wenn ich es schaffe auf dem Desktop zu kommen und einen Speichertest mache hagelt es Fehler. Ich hoffe ihr ab noch Ideen was es sein könnte! Grüße :-(
  8. Hallo zusammen, welcher Ram ist zu empfehlen um den PC auf 16 GB aufzurüsten (Aktuelle hat er 8GB) somit möchte ich nochmal 2x4 GB. ==>Alienware area 51 r2<== Der originale hat folgende Parameter: [TABLE=class: prdinfotabelm, width: 100%] [TR] [TD]Hersteller [/TD] [TD]Samsung [/TD] [/TR] [TR] [TD]Herstellernummer [/TD] [TD]M378A5143DB0-CPB [/TD] [/TR] [TR] [TD]Kapazitaet [/TD] [TD]4GB [/TD] [/TR] [TR] [TD]Bezeichnung [/TD] [TD]PC4-17000 [/TD] [/TR] [TR] [TD]Kurzform [/TD] [TD]4GB(1Rx8) [/TD] [/TR] [TR] [TD]Bauform [/TD] [TD]288Pin [/TD] [/TR] [TR] [TD]Bauart [/TD] [TD]DIMM [/TD] [/TR] [TR] [TD]Typ [/TD] [TD]UBDIMM [/TD] [/TR] [TR] [TD]Organisation [/TD] [TD]512Mx64 [/TD] [/TR] [TR] [TD]Beschreibung [/TD] [TD]DDR4 2133MHz [/TD] [/TR] [TR] [TD]Anzahl der Ranks [/TD] [TD]1 [/TD] [/TR] [TR] [TD]Erweiterung [/TD] [TD]unbuffered [/TD] [/TR] [TR] [TD]Fehlerkorrektur [/TD] [TD]non-ECC [/TD] [/TR] [TR] [TD]DRAM Organisation [/TD] [TD]512Mx8 [/TD] [/TR] [TR] [TD]DRAM Anzahl [/TD] [TD]8 [/TD] [/TR] [TR] [TD]DRAM Bauart [/TD] [TD]FBGA(78ball) [/TD] [/TR] [TR] [TD]Bauhöhe [/TD] [TD]31,25mm [/TD] [/TR] [TR] [TD]Spannung [/TD] [TD]1,2V [/TD] [/TR] [/TABLE] Vielen Dank und Gruß
  9. Also alleine vom Design würde ich den M17x r4 nehmen. Mag sein das der neue halt bessere Technik hat, aber alleine schon das neue Display mit den Kanten stört mich extrem. Beim M17x r4 ist es eine Fläche und sieht einfach viel edler aus und lässt sich Super reinigen. Der M17x R4 sieht Designmäßig einfach 1000mal besser aus und lässt sich auch später noch upgraden und man kann sagen er ist einfach ausgereift! Zusätzlich gibt es noch einen guten Rabatt.
  10. Hallo, ich habe ein Problem mit meinem Alienware M17, BS: Windows 8 pro, Grafikkarte GTX 680m. Wenn ich den Rechner normal nutze zocke etc. läuft alles super. Sobald ich aber mal vom Notebook weggehe und komme nach 10 Minuten wieder. Ist er abgeschmiert und Windows 8 gibt mir dann eine Meldung raus "System ist abgeschmiert etc." und bietet mir zwei Möglichkeiten an "System reparieren" oder "System versuchen neu zu starten". Wenn ich das System neu Starte geht auch ohne Probleme. Aber die Grafikkarte GTX 680m ist nicht mehr da. Selbst wenn ich das System wieder neu starte und in Bios gehe ist die GTX karte nicht vorhanden. Erst wenn ich das Notebook komplett runter fahre es dann wieder neu hoch ist die Grafikkarte wieder da! Biosupdate habe ich gemacht neuste stand. Grafikkartentreiber auch auf dem neusten Stand. Was ist das Problem? Hardware oder Software? - unter Leistung und im Gebrauch läuft alles tadellos - keine last und das System schmiert ab und die Grafikkarte ist weg Danke für eure Hilfe
  11. @pdc2, ich hatte mir jetzt diesen Adapter gekauft :CAC-1151 - Club 3D UltraAV Mini DisplayPort to Active DVI Dual Link 330MHz cable. Alles schön und gut er zeigt jetzt die 120hz an und ich kann auch 3D zocken aber sobald ich den rechner runter fahre und wieder hoch erkennt er den Monitor nicht mehr an und macht einen Auflösung 640x320 oder so. Diese kann ich auch nicht verändern. Erst wenn ich eins von den Kabeln aus dem Notebook ziehe und wieder anschließe findet er den Monitor wieder in der richtige Config. Das ist echt blöde! Ist das bei dir auch so? oder ist das Teil defekt was der mir verkauft hat? Danke u. Gruß
  12. Hallo Rene, also ist der unterscheid zwischen V1 u. V2 vernachlässigbar! Auch von der Bewertungen der neueren Version 2 gibt es wohl allgemein mehr schlechtes anstatt positives von den Anwendern zu hören. Einzig die Brille an sich soll besser zu tragen sein! Da sind sich wohl alle einig. Noch einen andere Frag kann ich damit eigentlich auch direkt 3D Filme aus der Videoteck schauen? Wir haben zwar ein 3D Fernseher aber der ist immer im Besitz der Damen. Ich selber hänge eigentlich immer am Notebook und schaue dort Nachrichten etc.. Ab und zu mal ein 3D Film zu schauen da hätte ich auch mal lust zu!
  13. Den Monitor möchte ich schon behalten. Nicht nur das er gut aussieht sondern die Darstellungen sind wirklich gut. Zudem habe ich 25% Rabatt bekommen und Versand war kostenlos. Den Adapter habe ich jetzt über Ebay für 119 Euro inklusive Versand von einem Händler gekauft. Aktuell kostet er woanders um die 140 Euro +Versand. Außerdem ist Alienware schon was Besonderes und man bekommt wenn man ihn später verkauft noch gutes Geld dafür. Dann warte ich mal ab wenn der Adapter da ist wie sich das bemerkbar macht. Ob jetzt Vision 1 oder 2 ist mir persönlich jetzt erstmal egal. Zumindest scheint ja Vision 1 tadellos zu funktionieren und das reicht mir. Ehrlich gesagt habe ich wieso keine Ahnung wo da der Unterschied ist V1 oder V2! Zudem hatte iuch vorher ein 24 Zoll LED Monitor von Samsung.Der war bestimmt nicht schlecht aber im Nachhinein muss ich sagen 24 Zoll ist zuviel des guten an einem Schreibtisch wenn man da direkt vor sitzt. Die 23 Zoll des Alienware 2310 sind perfekt.
  14. Zitat gemäß Forenregeln §14 entfernt! Danke das du nochmal genau nachgeschaut hast. Dann muss ich mir wohl so einen Adapter kaufen! Aber der Preis schreckt mich doch echt ab! Ich habe so eine Dockingstation von Toshiba U3.0 die hat einen DVI Ausgang und selbst wenn ich es über die Station anklemme bekomme ich keine 120Hz. Zudem ist die Docking nicht geeignet für 3D Spieleausgabe. ich muss mir mal überlegen was ich machen. Ich werde mir einfach diese 3D Brille besorgen und schauen wie es aussieht. Für normle 2D Anwendungen sind 120hz wieso absolut überflüssig da reichen 60hz voll und ganz. Vielleicht finde ich ja noch eine Alternative gegenüber dem teuren Produkt von 120 Euro.
×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.