Zum Inhalt springen

Crazydriver

Mitglied
  • Gesamte Inhalte

    2
  • Benutzer seit

  • Letzter Besuch

Profile Information

  • Gender
    nicht angegeben
  • Wohnort
    Vorarlberg
  • Beruf
    KFZ- Mechatroniker
  • Eigenbau PC
    ASUS Crosshair Formula IV
    AMD Phenom II X6
    ATI Radeon HD5770
    Samsung 850 EVO 500 GB SSD

Alienware Ausrüstung

  • Notebook
    All Powerful M17X R4
    Area 51 m17x
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

Crazydriver's Achievements

Neuling

Neuling (1/14)

  • Erster Beitrag
  • Erste eigene Unterhaltung
  • Woche 1 geschafft
  • Einen Monat später
  • Ein Jahr dabei

Recent Badges

0

Reputation in der Community

  1. Habe mir ein M17X /0399 gekauft, (ich weiß nicht ob es ein Area 51 ist, es steht nur M17X drunter... eine SSD 250GB EVO und 8 GB RAM eingebaut, beides lief bereits in meinem M17Xr4 ohne Probleme. nunden Win10 inzwischen 3 mal vom USB Stick neu aufegspielt, jedesmal beim eigenen erststart nach dem aufspielen schwarzer bildschirm (einen externen Bildschirm am HDMI habe ich auch angeschloßen kommt auch nur schwarz, muss ihn dann zwangs abschalten. dann läuft er, jeder zweite dritte start bleibt er im Ladebildschirm hängen, drehende Punkte und blaues windows zeichen. weiteres ist mir aufgefallen das in manchen fenstern z.B. Origin die Schrift Unscharf werden (das war beim ersten versuch bis ich die startprobleme bekam... jetzt hoffe ich auf eure hilfe... danke!
  2. Ich habe mir vor kurzem ein Gebrauchtes M17X R4 Gekauft, top zustand sehr günstig erstanden, aber schon mit dem Schaden der Soundkarte. nachdem ich nun viele viele foren durch habe, vieles ausprobirt habe, ging es mal wieder, dann wieder nicht. nach dem Neu aufsätzen funktioniert die Soundkarte immer einwandfrei, nach dem Aufspielen des SP1 (3x) wollte sie nicht mehr und (2x) nach dem ich fast alle Updates aufgespielt hatte. (nur Windows Updates). nun nach den jeweiligen updates funtkioneirt es ein paar mal wieder beim neustart, aber nach 5-10 neu starts gar nicht mehr. nun habe ich vor eine USB soundkarte ins Notebook einzubauen, Platz ist entweder neben der 1 Festplatte oder ich setze es in den slot für die 2te festplatte. das ganze Mechanisch zu bewältigen ist keinerlei Problem, Löterfahrungen habe ich, da ich KFZ-Mechatroniker bin. jedoch Software Mäßig sieht es bei mir ganz düster aus, Das Kriegsbeil grabe ich Ständig wieder aus. . . . nunden meine rage dazu: wenn ich eine USB soundkarte einbaue, wird der Sound dann auch in die Lautsprecher weitergegeben? oder funktioniert der Sound dann erst ab der Soundkarte über die klinken ausgänge? gibts evt. eine andere möglichkeit die Lautsprecher irgendwie an zu steuern? Mein Headset "ASUS HS 1000W" Läuft über USB und funktioniert immer. weshalb ich die Klinken anschlüsse am Laptop nicht brauche, ausserdem brauch ich das eingebaute Microfon auch nicht mir gehts nur um die Lautsprecher für Filme. so etwas in der richtung villeicht? http://www.amazon.de/Creative-Blaster-Externe-USB-Soundkarte-schwarz/dp/B00JFRHLOM/ref=sr_1_4?ie=UTF8&qid=1421755263&sr=8-4&keywords=usb+soundkarte danke im Vorraus! p.S. Ich bin Legastheniker, trotz bestmöglicher bemühungen bitte ich meine schreibweise zu entschuldigen.
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.