Zum Inhalt springen

Community durchsuchen

Zeige Ergebnisse für die Tags "'All Powerful M17X R4'".

  • Suche nach Tags

    Trenne mehrere Tags mit Kommata voneinander ab.
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Alienware-Community
    • Informationen & Feedback
    • Uservorstellungen
    • Marktplatz
    • Hardware & Software News
    • Community Games
  • Alienware Stuff
    • Alienware News
    • Alienware/Dell Support
    • Lieferstatus
    • Preise & Rabatte
    • Exklusives
  • Aktuelle Alienware Notebooks (2014 - Heute)
    • Allgemeines & Troubleshooting
    • Anleitungen & How To
    • Erfahrungsberichte & Benchmarks
    • Upgrades - Do-it-Yourself
    • Kauftipps & Entscheidungshilfen
  • Legacy Alienware Notebooks (2002 - 2014)
    • Allgemeines & Troubleshooting
    • Anleitungen & How To
    • Erfahrungsberichte & Benchmarks
    • Upgrades - Do-it-Yourself
    • Kauftipps & Entscheidungshilfen
  • Alienware Desktops (1996 - Heute)
    • Allgemeines & Troubleshooting
    • Anleitungen & How To
    • Upgrades - Do-it-Yourself
    • Erfahrungsberichte & Benchmarks
    • Kauftipps & Entscheidungshilfen
  • Zubehör
    • Alienware Zubehör
    • Andere Hersteller
  • Andere PC-Komponenten und Komplettsysteme
    • Allgemeine Fragen & Troubleshooting
    • Anleitungen & How To
    • Barebone Systeme
    • Sonstiges
  • Off-Topic
    • Windows Help-Center
    • Internet - Entdeckungen
    • Dies und Das

Kategorien

  • Anleitungen
  • Handbücher
    • Alienware - Desktops
    • Alienware - Notebooks
  • Benchmark- und Hardwaretools
  • Must Have Software
  • Software für Alienware-Features
  • Treiber und Updates
  • Windows Styles
  • BIOS Versionen
    • Offizielle Notebook-Versionen
    • Offizielle Desktop-Versionen
    • Unsortiert

Kategorien

  • Notebooks
  • Desktops
  • Peripherie
  • Hinweise

Ergebnisse finden in...

Suchtreffer enthalten ...


Erstellungsdatum

  • Beginn

    Ende


Zuletzt aktualisiert

  • Beginn

    Ende


Suchtreffer filtern nach ...

Benutzer seit

  • Beginn

    Ende


Gruppe


Wohnort


Beruf


Komplett PC (nicht Alienware)


Eigenbau PC


Notebook Generationen


Zubehör


Website URL


Skype


Battle.net


EA Origin


GOG COM


Steam


Uplay

  1. Hallo zusammen, ich habe von meinem Sohn mal einen alten Alienware "geerbt", den ich beireits lange nur für Office-Arbeiten nutze. Grafikkarte ist nicht mehr drin - Gerät lief einwandfrei (bis auf Cardreader). Ich habe mit nun eine SSD eingebaut und die Windowsinstallation durchlaufen lassen - ich dachte mir, dass Standard-Treiber für meinen Einsatzzweck reichen sollten. Das gute Stück läuft nun wieder, bis auf unbekannte Geräte (Darunter wird wohl bluetooth sein, das geht nämlich noch nicht) Kann mit bitte jemand helfen? ich bedanke mich. Falls ich mich bei der Laptop-Bezeichnung verhaun habe (Ohne Grafikkarte)
  2. Hallo Leute! Ich werde im Netz einfach nicht fündig. Hoffe es kann mir hier wer weiterhelfen. Ich habe versucht 4x8 GB Ram in meinen M17xR4 zu packen. Leider funktioniert das nicht wie gewollt. Drückt man den Power Button, leuchtet der Laptop kurz und schaltet sich sofort wieder aus. Mit einem einzigen 8GB Modul bootet er. Steckt man ein zweites hinzu, geht nichts mehr. Es sind diese Ram Module von Hyper X: https://www.amazon.de/gp/product/B00NTQ0GOM/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 Kann es sein das ihm einfach die Taktfrequenz von 2133mhz nicht schmeckt? Komisch ist nur das die vorher in einem M17xR3 problemlos liefen. Bitte um Rat. Mfg.
  3. Hallo zusammen, ich weiß hier im Forum schwirren viele Themen um das wechseln der Grafikkarten. Bin leider trotzdem etwas verunsichrt wie die genaue Vorgehensweise ist. Ich schildere kurz mein Anliegen. Also mein System: Alienware M17x R4 Intel Core i7-3610QM NVIDIA GeForce GTX 660M Windows 10 (Ursprünglich Windows 7 64-bit) und seit dem Kauf kein Bios-Update gemacht. Würde gerne die GTX 970M einbauen. Das wäre mein Hauptanliegen. Jetzt zu meinen Fragen und Problemen: Kann ich diese Grafikkarte verwenden bzw. funktioniert die mit meinem Sytem? Brauch ich dafür einen Modifizierten Treiber? Muss ich dafür ein Bios-Update machen? Da wäre das nächste Problem ,über Windows 10 kann ich die vorhanden Dateien nicht verwenden. D.h. ich müsste auf Windows 7 zurück. Wie muss ich da vorgehen? Vielleicht wäre jemand so nett und könnte mir helfen. Ich danke euch. Gruß Michael
  4. Hallo zusammen, leider verabschiedet sich meine Tastatur langsam. Hat jemand eine zu verkaufen? Sind die m17x alle kompatibel zueinander, oder muss ich eine für das r4 kaufen?
  5. Hallo zusammen. Die Grafikkarte (Radeon M7970) meines Alienware Notebooks (17x R4, Baujahr 2012) ist kaputt gegangen. Daher würde Ich gerne eine neue und bessere Grafikkarte kaufen und einbauen. Ich habe mich auch schon ein wenig informiert. Demnach könnte ich ein M980 einbauen und alles wäre (vielleicht) perfekt. Aber die Frage ist, wie sieht es mit einer Geforce Grafikkarte z.B. GTX 1070m oder GTX 1080m aus? Würden die Steckplätze der Karte an das Mainboard passen?? Und wenn ja, wie sieht es mit der Kühlung der Karte aus. Muss da was "umgebaut" bzw. verändert werden? Oder muss ich noch andere Sachen berücksichtigen? Tausen Dank vorab für Eure Antworten
  6. Hallo zusammen,ich habe mal die 3D-Vision-Option bei meinem M17xR4 (mit GTX 580m) getestet.Läuft alles prima, Brille schaltet etc.Aber die permanente Einblendung der Meldung stört:"Prototype Test OnlyNVIDIA Confidential.Not For Production.Not For Release."Ich habe den bei google zu findenden "Hack" mit Austausch des Bitmaps in der nvstres.dll durchgeführt. Die Meldung aber bleibt.Ich habe die Vermutung, es liegt daran, dass bei mir alles in der 64Bit-Version installiert ist. Daher habe ich die nvstres64.dll auch mal identisch bearbeitet. Dann stimmt aber die Dateigröße mit der originalen nvstres64.dll nicht mehr überein und 3D funktioniert gar nicht mehr. Installiert ist Treiberversion 391.35. Das aktuellste, dass mir NVIDIA anbietet.Kann mir hier evtl. jemand einen Tipp geben?
  7. Mahlzeit. Mein Laptop kam mit Intel Core I7 3630qm CPU und ATI AMD 7970 GPU (neben Intel HD Graphics HD4000 (blöd, Umschalten zwischen GPU`s erfordert Neustart...) Die Frage zu einem Upgrade stellt sich mir erst jetzt, da Speicherknappheit herrscht. Aktuell verbaut: 1x 1TB Samsung Evo 860 SSD 1x 1TB HGST_HTS721010A9 Jetzt möchte ich noch einen mindestens 500GB mSATA SSD dazu bauen und dafür muss das Laptop ja komplett auseinander, Dann kann ich auch komplett reinigen und Upgraden was geht. Bios A15. Ich würde natürlich gern zu Nvidia wechseln, aber das muss sich auch lohnen. Also so neu wie möglich, so stark wie möglich aber auch vertretbar was die momentane Kühlmöglichkeit angeht. Ist ein wechsel so einfach wie bei PC? Also ohne Neuinstallation? Ich kenne das so, Sofern die Hardware das überhaupt zulässt, ATI Treiber komplett deinstallieren, runterfahren, ausschalten. Neue Graka rein, hochfahren und Treiber installieren lassen. Muss ich sonst noch was installieren, damit die Grafik Umschaltung funktioniert? (F7 Taste) CPU Upgrade.... Ich hab mal die 2 schnellsten Varianten für den Sockel Socket 988B rPGA rausgesucht.. 1. Core i7-3940XM 2. Core i7-3840QM Ist das Bios über deren Existenz informiert und bereit für dessen Aufnahme und Boot? 4 x 4 GB PC 12800 DDR3 Ram sind schon drin. CPU Upgrade ist eigentlich nur ein NiceToHave, OC möchte ich ungern mit nem Laptop machen, obwohl das Board das könnte... Ich freue mich auf Eure aufbauenden Antworten. Ach ja, ich hab mich hier vorgestellt und da wurde schon richtig geholfen. Übrigens, ich habs 2013 gekauft, vermutlich das Board Buch deswegen nicht, denn bei mir siehts, dem technischen pdf Handbuch ganz anders aus. Bilder dazu folgen... Irgendwann... Aaaah noch ne Frage, ein Gerät lässt sich nicht installieren, Windows 10 x64: ACPI\SMO8810\1 Finde keinen Treiber...
  8. Guten Morgen liebe Community. Ich hab ein riesen Problem bei dem ich einfach nicht weiter komme und mir erhoffe das ich mir hier Hilfe holen kann. Ich habe meinen M17x komplett clean formatiert und neu aufgesetzt mit Win10 Pro. Hat alles wunderbar geklappt. Sogar die Soundkarte hat diesmal nicht gezickt. Was sie sonst immer gerne mal gemacht hat. Alle Treiber Konflikte sind behoben. Jetzt aber zu meinem angesprochenen riesen Problem... Meine Wlan Verbindung setzt alle 3-10 Minuten aus. Wenn ich dann disconnecte und neu das Wlan neustarte geht es wieder. Zumindest für die nächsten Minuten. Ein Großteil der Downloads ist auch so langsam das ich eigentlich nichts damit anfangen kann. Für ne 120 mb Datei brauch er Tage, da er nur mit 142 bytes/s lädt. Aber auch das Downloaden ist nicht immer so lahm. Habe nen Gigabit Kabel Anschluss von Vodafone und als Modem die Vodafone Station. Ist zwar echt nicht so dolle, aber reicht derzeit. Ich habe jedenfalls den, vermeintlichen, aktuellen Killer Wireless Treiber (10.0..456) installiert. Ich habe die Firewall überprüft und auch zeitweise ganz ausgelassen. Ich habe die Energieoptionen im Treiber ausgeschaltet. Es ist sonst auch noch nichts auf dem Laptop drauf. Nur Win10, Dropbox und Steam. Ich weis jedenfalls nicht weiter und warte mal auf die Pro`s da draußen das diese mir weiterhelfen. Vielleicht muss man alles Schritt für Schritt durchgehen. Hoffe ich zumindest... Bitte!
  9. Hallo, Ich habe folgendes Problem. Seit gut drei Tagen möchte meine Nvidia GeForce GTX 650M in meinem Alienware Laptop 17x R4 (mit Windows 10 64-BIt) nicht mehr so ganz mitspielen. Seitdem sie bei dem starten von Overwatch blöderweise ohne Netzteil, sich wie ich denke, mit der anderen Grafikkarte Intel HD (R) Graphics 4000 in die Haare bekommen hat. Oder aber sie hat schon davor gesponnen, da mir in der GeForce Experience App ein Treiber (Version 391.35) vorgeschlagen wurde, mit der bitte diesen zu installieren, obwohl dieser schon installiert ist. Ich habe mir dann nun nichts groß bei gedacht bis ich gemerkt habe, dass meine Nvidia karte nicht mehr erkannt wird. Weder im Gerätemanager (Nichtmal mit verborgene Geräte anzeigen) noch in einem anderen Programm, Speccy. Ab sofort habe ich mir Sorgen gemacht und das Internet nach diesem Problem durchsucht und ähnliche Foren gefunden. Mittlerweile habe ich ein Haufen Sachen durchprobiert wie: -Zurücksetzen des BIOS auf Standardeinstellungen, was dafür gesorgt hat, dass mir die Karte endlich angezeigt wurde, im Gerätemanager unter Verborgene Geräte. -Daraufhin habe ich versucht den Treiber erneut zu installieren wobei die Fehlermeldung: "keine Kompatible Grafikkarte gefunden" kam und die Installation abgebrochen wurde. -Als ich dann im Internet ein Programm gefunden habe "DDU" was dieses Problem beheben soll, habe ich auch dieses angewendet mit folgendem Ergebnis, es hat geklappt. ABER, jetzt ist dies schon zum vierten mal passiert, dass die GeForce Experience App mich darum bittet den neusten Treiber zu installieren obwohl dieser installiert ist, ebenfalls hat es mir die Grafikkarte zum vierten Mal raus gehauen und jetzt klappt es Nichtmal mehr mit "DDU". Ich habe es geschafft mit diversen "Wiederherstellungspunkten" es so zu managen, dass ich aktuell die Grafikkarte im Gerätemanager unter "verborgen" angezeigt bekomme, dennoch möchte der Nvidia Treiber diese nicht mehr finden. -Ich habe auch schon den Intel Treiber deinstalliert und komplett neu installiert, dann erst den Nvidia deinstalliert und neu installiert, kein lang zeitiger Erfolg. -Am 1.April hatte ich es geschafft, dass sie über den nachmittag einwandfrei lief. Abends gab es dann die Böse Überraschung, mein Laptop stürzte mit dem Fehlercode "BAD-SYSTEM-CONFIG" und einem blauen Bildschirm zweimal ab. Daraufhin habe mich erkundigt was dies sein könnte (Grafikkarte war wieder komplett weg) und aktualisierte sämtliche Treiber, auch ein Windowsupdate wurde auf einmal angezeigt, welches davor nicht da war. Als ich es mit Wiederherstellungspunkten und DDU erneut geschafft hatte die Grafikkarte wieder zu fixen stürzte mein Laptop erneut ab diesmal mit dem Fehlercode "DRIVER-POWER-STATE-FAILURE". Aktuell habe ich alle sämtlichen neuen Treiber, die Grafikkarte wird angezeigt aber nicht erkannt/benutzt und das Nvida GeForce Experience Programm lässt sich nicht mehr öffnen. Ich bin nun echt mit meinen Ideen und versuchen am ende, habe schon den Nvidia Support kontaktiert mit bisher keiner Antwort, deshalb wollte ich mich hier erkundigen. Ist meine Grafikkarte kaputt? Was kann ich noch tuen? Ich bedanke mich schon mal im voraus für eure Hilfe, tausend grüße Luca
  10. Mahlzeit werte Kollegen. Innerhalb meines Upgrade Threads zu diesem Laptop, habe ich das schon mal angesprochen, konnte aber nicht gelöst werden. Folgendes passiert öfter: Laptop wird angeschaltet, Lüfter laufen an, Bildschirm bleibt schwarz, es folgt ein Piepton (1 Sec) - Pause - Piepton (1 Sec) - Pause usw. ohne Ende. Lüfter gehen nach ca 2 Sekunden aus. Mit und ohne Akku, mit und ohne Netzteil, mit und ohne extendet GPU AMD 7970m, mit nur 1 Ram Riegel oder allen 4 oder nach hin und her wechseln... Manchmal aber, wie jetzt, gerade eben geht es ganz normal an. Wenn es angeht und startet, dann geht alles ohne jegliche Probleme. Z.B. Prime. ACHTUNG: CPU Upgrade auf I7 3940xm Extreme CPU, nie OC betrieben, CPU kam vor etwa 4-6 Monaten neu rein aus den USA. Some Test of everything, lief gestern Nachmittag von etwa 14 Uhr - ca. 22 Uhr. Temperaturen dabei zwischen 78 - 82° Celsius. Die Threads liefen nicht gleich ab, 4 - 5 Kerne in etwa gleich, 2 folgten mit etwa 5 Sec. Verzögerung 1 etwa 10 Sekunden Verzögerung. Prime. (CPU wie oben) Custom Test, 8 Threads, Run in Place, FFTS 8 - 4096 K, Time for each FFT 15 Minuten. Auch mal mit FFTS 8 - 1024 K getestet. Ram to use von 1600 bis 4096 MB getestet. GPU. Benchmark und Torture Test. Wechselweise mit Intel GFX und AMD 7970m GPU. Genutzte Software dafür: Furmark BurnIn Test 1920x1080p 8xMSAA FullScreen (auch ohne Haken an Fullscreen) Läuft, läuft, läuft, bis ich es beende. Temps dabei rund 50°C, CPU idlet bei rund 5-10%. Game Benchmarks: Intel GFX und AMD 7970m 3DMark11, 3DMark06, Farcry2 Benchmark Tool, Call of Juarez Benchmark, usw. Dazu kommt, sämtliche Games, incl Farcry 5, Black Ops II, Battlefield III, Grid (2019) usw. laufen alle OHNE Probleme. Nie einen Bluescreen gehabt, nie einen Absturz des Systems, nie System Hänger... ------------------------------------------------------------------------------------------------------------------------------------------------------- Bios ist A15. In meinem Upgrade Thread sprach ich das Thema schonmal an. Dort wurde gesagt, Mainboard defekt. Ich kann das aber nicht glauben, denn wenn Defekt dann Defekt. Wenn es startet, dann läufts ja ohne Probleme, kann es sein, dass das Bios das Problem ist? Oder der Bios Chip? Kennt jemand das Problem? Hatte das schonmal jemand hier? Laptop weg und was Neueres holen?
  11. Hallo zusammen, Ich wollte meinen Laptop nach erfolgreichem „retten“ der Grafikkarte (Hatte ein großes Problem mit meiner Grafikkarte,Siehe mein anderes Thema) und erstellen von diversen Wiederherstellungspunkten einfach nur herunterfahren. Als ich auf das Herunterfahren Symbol klickte stützte er Augenscheinlich ab, er ging direkt aus, seitdem lässt er sich nicht mehr „normal“ hochfahren und zeigt nur ein minimales Lebenszeichen von sich, nämlich ein blinken der LEDs am LAN Anschluss. Das Erstaunliche ist, davor habe ich ihn locker um die 10 mal Neustarten lassen, alles lief ohne Probleme jetzt das. Was ich dann versucht hatte waren jegliche Tastenkombinationen wie Kaltstart etc. Keine Reaktion bis auf ein leichtes hörbares und nach dem aufschrauben auch Sehbares kurzes, vielleicht 1-2 Sekunden langes, andrehen der Ventilatoren und ein aufleuchten im LAN Anschluss und beim eingesteckten Headset am Mute-Modul. Ich dachte gut nochmal Glück gehabt er ist nicht ganz Tod. Meine Freundin hat aus Jux nachdem ich es schon fast aufgegeben hatte mit der „Ende“ Start Kombination in schon dreimal zum anlaufen bekommen! Alle LEDs( Tastatur, Lautsprecher und Alienware Kopf sowie der Startknopf) leuchteten Hell auf und die Ventilatoren drehten auf, alles wie bei einem Normalen Start doch kurz bevor ein Bild aufkommen konnte oder Ähnliches schmierte er ab... es wirkte als fehlt ihm der Saft... nachdem ich das Netzteil mit einem Spannungsmesser kontrolliert habe wobei erschreckende 5V höchstens bei rauskommen glaube ich dass dieses Defekt ist. Kann das sein? Es roch auch etwas nach geschmorten Kabeln..Die Batterie ist sehr alt und dementsprechend auch sehr leer... wie ich auf das Netzteil gekommen bin Ist so, dass der Alienware Anschalt-knopf gelb geleuchtet hat, so wie er es immer tut wenn er nicht am Netzteil steckt... ebenfalls hat die Start Ende Kombination mehrere Sekunden gedauert (ca30s) und er hat die ganze Zeit die Ventilatoren angefahren so als würde ihm der Saft fehlen ( klang wie ein Zucken). könnte es auch das Mainboard sein was es mir zerrissen hat? Habt ihr noch weitere Vorschläge oder Lösungsansätze was ich machen kann? Mit freundlichen Grüßen Luca
  12. Hallo Ich bin am verzweifeln, versuche seit gut 4 Tagen wieder ins Windows 10 zu kommen, bekomme aber immer nur diesen Bluescreen (Bild im Anhang). Ich komme zwars noch in die Problembehandlungen, aber da geht auch nichts ohne Fehler. Bei Eingabeaufforderung kann ich zwars scannow eingeben, aber er findet dabei nichts, kenne mich auch nicht so gut damit aus. Hatte zuletzt ein Windowsupdate am Samstag, beim nächsten Neustart ging dann leider nichts mehr, selbst Windows 10 dvd liest er nicht, USB habe kein Windows darauf. Ich selber komm auch an kein anderen PC oder Laptop ran, hoffe ihr könnt mir vielleicht helfen? D;
  13. Hallo, mein Laptop piept 8 mal und wechselt die Farbe im Display blau , grün ,..... Display ist neu motherboard ist neu was könnte der Fehler jetzt sein
  14. Hallo erstmal. Ich nutze ein Alienware M17xr4 Grafikarte HD 7970M BS Windows 10 zu meinem Problem habe es vor 1 Jahr gekauft lläuft sehr Gut, es war die ganze Zeit nur über die Grafikarte HD 7970M installiert und auch nur diese im Gerätemanger angezeigt. Ich hatte im Bios was geänderst Load setup Defauls. so jetzt habe ich das Problem das ich auch die HD 4000 instaliert habe was ich aber nicht will, möchte es halt nur über die Grafikarte laufen lassen so wie vorher. Ich habe auch die HD installiert aber dann habe ich Probleme mit der Graifkarte er zeigt mit unter erweitet Anzeigeeinstallungen 1 Hz an und habe Massive Probleme so das die HD wieder installiert werden muss. dieses Umschalten mit Alt/F7 funktioniert hier nicht, ich kann es auch im Bios nicht deaktivieren es gibt das keine Option unter Erweitert, wie bekomme ich das wieder hin das nur die HD 7970M im Geräte Manger steht, ich hoffe ich habe mich Verständlich aussgedrückt
  15. Hallo Community, Ich weiss zu diesem Thema gibt es mittlerweile dutzende von Threads aber keiner passt so recht zu meinem Notebook. Ich hab diesem Laptop 2016 ursprünglich einem Freund abgekauft und der hat ihn schon seit 2013 doch nachdem ich rausgefunden habe wie man ihn öffnet und säubert läuft er bei normalem Gebrauch wieder flüssig. Aber ich möchte mich an Spiele wagen die mehr Graphik Leistung und mehr Prozessor Leistung benötigen und möchte nicht weg von meinem geliebten M17x r4. Vor allem weil die neueren alle kein DVD Laufwerk mehr besitzen und auch unglaublich teuer sind. Welche Aufrüstungsmöglichkeiten habe ich und wie sieht es da Preis-technisch aus? Geräte-Spezifikationen folgen; Alienware M17x r4 CPU: i7-3630 2.40 GHz RAM: 8 GB GPU: GTX 660M Laufwerk: ATA WDC WD7500BPKT-7 SCSI Hardware Technisch kenn mich leider nur begrenzt aus. Ist die Verbaute Festplatte eine SSD? Und kann ich noch eine SSD in den Laptop einbauen? Freue mich über Antworten. Mfg. M3veronMast3r
  16. Hallo werte Gemeinschaft. Ich habe ein Problem und hoffe, dass mir hier jemand helfen kann. Da mein Beitrag (vermutlich) etwas länger wird, werde ich das Problem fett und meine bisherigen Lösungsversuche kursiv hervorheben. So kann man gleich das wichtigste herauslesen. Ich habe, wie der Ein oder Andere vielleicht schon mitbekommen hat, Ausschau nach einem M17xr4 gehalten (auch hier auf dem Marktplatz). Kurzerhand hat es sich ergeben, dass mir ein m17xr4 angeboten wurde. Nach diversen Nachrichten und Telefonaten war es dann soweit. Ich habe zugeschlagen. als erstes die Konfig: Intel i7 3920XM Extreme Edition 32gb DDR3 /1600 Corsair Vengeance (4x8gb) AMD Radeon HD 7970m 2gb Wide FHD 1920x1080 WLED LCD Killer Wireless N-1103 Blueray Combo Creative Sound Blaster Recon 3Di SSD Crucial M500 960gb 2,5" Sata 6gb 240W Netzteil + CDs und Betribsprogramm WIN7 Prof (Alienware). Der Laptop kam vor 5 Tagen sauber und mit leerer SSD Festplatte bei mir an. BIOS Version ist die A13, da der Vorbesitzer mit Win 8.1 gearbeitet hat. Beim Systemcheck den man beim Start auswählen kann, wurden keinerlei Hardware Probleme angezeigt, überall ein grüner Haken, auch bei der GPU (ich weiß allerdings nicht ob er beide testet oder nur die Intel HD4000) Nun zum Problem. ich habe die originale WIN7 DVD für die Installation genutzt. die verlief problemlos. Im Nachhinein hab ich die M17xr4 Resource DVD benutzt um die Treiber, in der hier im Forum verbreiteten Reihenfolge zu installieren. Als erstes die Chipsatz Treiber, danach den Intel Grafik Treiber und danach den AMD Grafiktreiber. Ich habe jedes mal, wenn die Installation es wollte, den PC neu gestartet. Allerdings wurde der AMD Treiber nicht einmal bis zu Ende installiert, sondern der Laptop ist abgestürzt und hat neu gestartet. Ich konnte Windows auch nicht neu starten, sondern nur mit der erweiterten Starthilfe die zuletzt gängige Einstellung starten. Diese war nach der Win Installation und vor der Chipsatz Treiber Installation. nun zu meinen diversen Versuchen das Problem in den Griff zu bekommen. - Da ich Win 7 nutze und ich gelesen hab, das die A13 Biosversion für Win8,1 User gedacht ist, hab ich auf A12 downgradet. - Keine Verbesserung - Ich habe mir den neusten AMD Treiber besorgt - Keine Verbesserung - Ich habe die neusten von Dell bereitgestellten Treiber für das M17xr4 benutzt - keine Veränderung. - Ich habe die Grafiktreiber Reihenfolge geändert (erst AMD dann Intel Grafik) - keine Veränderung. - Erst alle Windows Updates bis zum aktuellen installiert und dann die Grafiktreiber installiert - Keine Veränderung. Insgesamt hab ich 10-15x Windows neu installiert, die verschiedensten Treiber Installiert und es hilft alles nichts. Was ist mir aufgefallen: Wenn ich als erstes den AMD Treiber installiere und neu starte, startet Windows aber ohne Grafikkarte. Im Gerätemanager steht dann bei der AMD Grafikkarte: Code 43: Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. Sobald ich dann die Intel HD4000 hinterher installiere, stürzt der Laptop ab (siehe oben). Es kommt mir fast so vor, als ob die beiden Grafikkarten ein Problem miteinander haben (Optimus ???) Daraufhin hab ich im Internet gelesen, das es einen speziellen Treiber geben soll, der beide Treiber installiert (Intel und AMD) und diese dann auch im Optimus-Modus harmonieren. http://leshcatlabs.net/ allerdings blieb auch hier der Erfolg verwehrt. Welche Probleme traten auf? Ich hatte so ziemlich alles, Absturz mit Bluescreen, einfaches neu starten, Neustart wo beide Grafikkarten im Gerätemanager automatisch deaktiviert wurden, Bildschirm an aber kein Bild, Bildschirm aus (erkennt man wenn der Alienkopf am Deckel nicht leuchtet). In den meisten Fällen musste man Windows wieder herstellen. Beim Verkäufer lief das System unter Win8.1 problemlos, wir stehen auch im Telefonischen Kontakt um das Problem zu lösen. Jetzt läuft auch alles Problemlos nur halt nicht, wenn ein AMD Treiber installiert wird. Ist es möglich, dass die Grafikkarte defekt ist auch wenn der Systemcheck mir anzeigt, dass diese Ok ist? Ich würde mich über Lösungsvorschläge freuen. Grüße
  17. Alienware M17x Alienware M17x Base, Windows® 7 Ultimate, 64bit, Deutsch Prozessor Alienware M17x Base Arbeitsspeicher 32 768(4x8GB ), 1.600 MHz Dual-Channel-Speicher Tastatur Interne Tastatur – Deutsch (QWERTZ) Grafikkarte NVIDIA® GTX 680M Grafikkarte mit 2 GB GDDR5 Festplatte 1TB RAID 1 (2x1TB 5,400 rpm) Betriebssystem Windows® 7 Ultimate, 64bit, Deutsch Optisches Laufwerk Blu-ray-ROM-Kombilaufwerk (Blu-ray nur lesen, DVD und CD lesen und schreiben) Soundkarten Creative Sound Blaster Recon3Di with THX TruStudio Pro Software Wireless-Netzwerkanbindung Killer Wireless-N 1103 a/g/n 3x3 MIMO with Bluetooth 4.0 Kabel Netzkabel, 250 Volt, 2 m – Europa Lieferdokumente Western Europe Documentation (EN, FR, IT, GER, DUT) Gedis-Pakete N08W7M03 Service und Support 1 Jahr Vor-Ort-Hardware-Service am nächsten Arbeitstag Placemat Placemats (Eng, Fre, Ger, Ita, Dut) Bestellinformationen Alienware M17x Order Hauptakku Lithium-Ionen-Hauptakku mit 9 Zellen Prozessor Intel® Core™ i7-3820QM (8MB Cache, up to 3.7GHz w/ Turbo Boost 2.0) Camera Integrated Skype HD Certified FullHD Camera with dual digital microphones Farbauswahl Alienware M17x Stealth Black – 3D Compatible Avatar Alienware Schematic TimeZone (GMT +0) Dublin, Edinburgh, Lissabon, London AlienFx Colour Astral Aqua Unfallschutz 1 Jahre Support bei Unfallschäden OS Customization Alienware 3D Hintergrundbild Pre Installed Software Steam® Client und Portal™ Game – werkseitig installiert LCD 17.3" 120Hz w/ 3D Bundle WideFHD (1920 x 1080) WLED LCD Zusätzliche Software Alienware M17x Resource DVD Schützen Sie Ihren neuen PC McAfee® SecurityCenter 30 Day trial version Netzteil 240-Watt-Netzadapter Ich möchte den laptop upgrade von einer Grafikkarte: NVIDIA® GTX 680M Grafikkarte mit 2 GB GDDR5 zu einer Grafikkarte: NVIDIA® GTX 980M Grafikkarte mit 8 GB GDDR5 aber ich weiss nicht was ich das zu noch brauche Meine interne Grafikkarte wird nicht erkannt Fn+F7 kann ich auch nicht benutzen
  18. Hallo zusammen, ich habe günstig ein M17xR4 bekommen. Das Gerät hat eine GTX660m mit 2GB. Ist es möglich, Firepro Karten zu nutzen? z.B. die M6100? Wie sieht es mit der Quadro K4100m aus? Es geht darum, die Grafikleistung günstig zu verbessern für ein paar Gelegenheitsspiele.
  19. Hallo erstmal Ich möchte mir eine SSD einbauen in mein M17xr4 und würde gerne wissen in welchen Slot die muss in Slot 1 oder Slot 0 um Sata III 6GB/s zu nutzen. Habe schon viel gelesen aber nicht wirklich 100% was gefunden bei You Tube sind verschiedene Varianten vom Einabau kann geschlossen werden, habe eine Antwort bekommen. danke
  20. Hallo, bei meinem AW M17x R4 Notebook wird die integrierte Intel HD Grafik im Gerätemanager nicht angezeigt. Dort steht nur die AMD Radeon 7970M Grafikkarte. Im Internet bzw. einer Verkaufsanzeige habe ich einen Screenshot desgleichen Notebooks gefunden, wo aber im Gerätemanager beide Grafikeinheiten sichtbar sind (siehe u. a. Screenshot/Bild). Gibt es dazu irgendeine Einstellung (BIOS?), wie man beide Geräte sichtbar macht? Vorab herzlichen Dank für Eure Antworten/Tipps! Viele Grüße makla75
  21. Hallo, ich besitze meinen AW schon recht lange und möchte Ihn nicht mehr missen. Der Prozessor reicht mir wohl auch noch gut aus. Jedoch möchte ich meinen AW gerne mit einer neueren GraKa ausrüsten und bin auf der suche nach einem X-Bracket mit diesem "Extrablech" dran, weil ich das vorhandene nicht von der jetzigen GraKa "nun ja abbrechen" möchte. Es sitzt wirklich fest und wollte die alte GraKa nicht zerstören und suche nun wo ich Einzelteile kaufen kann. Zudem, hat jmd eine Ahnung wie dick die Thermalpads sein müssten, schätze 1mm ? Oder doch 1,5 ?? Würde mich über Hilfe und Infos freuen.
  22. Hallo hab folgendes Problem: hab die normale Hdd rausgebaut und ne SSD eingebaut. Jetzt wollte ich alles komplett neu aufsetzen. eigentlich mit nem usb Boot Stick, der lies sich aber nicht erstellen auf der Microsoft Seite. Lädt Iso Datei runter und dann heissts Stick zu klein (32gb) dann dachte ich nimmst halt die win8 recovery cd die dabei war und erst win8 dann 10 drauf. Cd rein, „press any Key to Boot“ und dann kommt der alienware schriftzug, aber nix geht weiter. Hab auch im bios mal die uefi Boot umgestellt auf cd, aber passiert das gleiche jemand nen Tipp für mich danke schonmal
  23. Hallo Leute, habe vor kurzem in meinem M17x R4 eine GTX1060 "nachgerüstet"... läuft super mit maximal 68°C Nun habe ich mir auch noch einen i7 3940xm und Hyperx Impact 2133 Mhz bestellt, Momentan ist ein 3630qm verbaut, unter last kommt der schonmal an 95°C... was soll das erst beim 3940xm werden? Die Thematik mit M14x R2 Lüfter und Heathink modden ist mir bekannt. Mein Serienlüfter hat 5V 0.5 Ampere und lausige 2.3 cfm. Bei Ebay gibt es einen Anbieter der einen M17x R4 CPU Lüfter anbietet mit 5V 1 Ampere und 10.55 cfm!! https://www.ebay.de/itm/NEW-Turbo-FAN-for-DELL-ALIENWARE-17-M17X-R3-R4-CPU-Cooling-FAN-5V-1A-10-55CFM/264040885313?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m1438.l2649 Kann das Mainboard die zusätzlichen 0.5 Ampere dauerhaft stämmen?, im Desktopbereich ist das ja eigentlich Standard, nur Notebooks sind für sowas ja eigentlich nicht ausgelegt. Bin auf eure Meinungen gespannt!!
  24. Kurzes, knackiges How-To Repaste M17x R4 mit Liquid Metal. Benötigte Materialien: TG Conductonaut Scotch 33+ Iso-Tape Wärmeleitpaste* (optional) Wärmeleitpads (optional) Werkzeug iFixit-Set (optional) Werkzeug Hama (optional) * nur als Auslaufschutz 1. Backplate entfernen. Akku entnehmen, markierten Kreuzschrauben rausdrehen und Backplate nach hinten raus ziehen. 2. Lüfter ausbauen. Markierte Kreuzschrauben rausdrehen und Lüfterkabel abziehen. Anschließend Lüfter entnehmen. Das Herausnehmen der Lüfter kann unter Umständen etwas fummelig sein. 2.1 Absaugen. Jetzt ist ein guter Zeitpunkt Lüfter, Lüftergehäuse und Kühlrippen abzusaugen. 2.2 Ansicht alter WLP 3. Reinigung der DIE's und Kühlkörper. Zum reinigen benutze ich immer ein nicht fuselndes Tuch und Desinfektionsmittel (oder Isopropanol). Man kann aber auch natürlich Reinigungskits wie die von Artic Silver nehmen. Aggressive Mittel wie Verdünner, Nagellackentferner sollte man nicht unbedingt benutzen. 3.1 Sollte die alte WLP im Bereich der GPU bei den kleinen Transistoren sehr schwer raus gehen, ist es ratsam diese dort zu lassen. Die Gefahr ist zu hoch, dass beim reinigen, sich einer der Transistoren von der Platine löst. Wichtig ist, dass der DIE sauber ist. 4. Kontakte abkleben. Da LM elektrisch leitend ist, müssen alle umliegenden Teile um den DIE abgeklebt werden. So, dass im Fall eines Auslaufens nichts passieren kann. Optimal kann man auch vorher das ganze mit 3-4 Schichten Nagellack versiegeln um ganz sicher zu gehen. 5. Extra-Schutz (Optional). Wenn man das Notebook oft mit sich rumträgt, kann man mit der billigen WLP eine extra Auslauf-Schutzschicht auftragen. So wie auf dem Bild. Ist aber nicht zwingend notwendig. 6. Da LM auf keinen Fall mit Alu in Berührung kommen darf, habe ich die Seiten (Spaltmaße von Kupfer zu Alu) mit der billigen WLP abgedichtet. Nagellack kann man an dieser Stelle aber auch nehmen. Bei neueren Notebooks braucht man das in der Regel nicht mehr machen, weil die Kupferfläche des Kühlblock wesentlich größer ist. 7. Wärmeleitpads erneuern. Jetzt kann man die Gelegenheit nutzen und die Wärmeleitpads erneuern. Zu beachten ist, dass man die alten Größen und Dicken einhält. Sonst passt der Kühlkörper nicht mehr exakt auf den DIE. Es empfiehlt sich die neuen Pads zu erst auf die Bauteile (Spannungswandler, Voltage-Controller, VRAMs, MOSFETs etc) zu legen und am Ende den Kühlkörper drauf zu montieren. So geht man nicht die Gefahr ein, dass die Pads vom Kühlkörper fallen wenn man ihn bei der Montage umdreht. Nicht vergessen die Schutzfolie vorher abzuziehen. 8. LM auftragen. LM mit dem Applikator (ähn. Ohrstäbchen) auftragen. Wichtig, es ist nur eine kleine Menge notwendig. Anders als bei WLP, müssen bei LM beide Seiten, sprich DIE und Kühlkörper, bestrichen werden. 9. Endmontage. Alles in umgekehrter Reihenfolge wieder zusammen bauen, fertig. Tipp, Heatsink-Schrauben über Kreuz nach und nach anziehen bzw. nach den Nummern. Niemals eine Schraube direkt fest anziehen. Schlusswort: Wie einem klar sein sollte, trägt man die Verantwortung bei so einem Repaste selbst. Mein Guide dient nur als Anleitung/ Hilfestellung. Mitdenken und Augen offen halten ist Voraussetzung bei so einem Vorhaben. Man kann die Sachen so machen, wie ich sie beschrieben habe, muss es aber nicht. Nichtsdestotrotz, viel Spaß beim Repaste ?
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.