Jump to content

MKaring

Members
  • Content Count

    7
  • Joined

  • Last visited

  • Days Won

    1

MKaring last won the day on July 9 2017

MKaring had the most liked content!

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo @dude08/15, danke für den Hinweis. Ich habe es mit einem VGA Monitor versucht, da kommt überhaupt kein Signal raus. Monitor wechselt nicht aus dem Standby. Die Funktionalität des HDMI In/Out kann ich heute nicht testen. Ich mache das morgen und gebe dann Rückmeldung. Viele Grüße, Martin
  2. Hallo, ich habe jetzt nochmal das BIOS zurückgesetzt in dem ich die Batterie rausgemacht habe und ihn eine Weile habe stehen lassen. Beim nächsten mal anschalten kamen dann 5 Beeps, was ja zu erwarten war, weil die RTC keine Spannung mehr hatte. Also nochmal ausgeschalten und wieder ein. Beim zweiten Mal einschalten, hat der Rechner automatisch nochmal neu gestartet und danach kamen wieder die 8 Beeps. Aktuelles BIOS ist noch immer das A08 das ich aus dem oben genannten Thread geladen habe. Hat sonst noch jemand eine Idee? Viele Grüße, Martin
  3. Hallo, danke für die Hinweise. Das Zurücksetzen der BIOS Einstellungen (FN Taste gedrückt halten) hatte überhaupt keine Wirkung. Das Einspielen des A08 BIOS hat das gleiche Verhalten wie der Versuch das A12 drauf zu spielen. Der Rechner piept ca. 30 mal im Takt von ungefähr 2 Sekunden, danach startet er 2 mal neu und dann kommen die 8 Beeps wieder. Reset der BIOS Einstellungen nach dem Einspielen des A08 BIOS habe ich natürlich auch versucht. Ohne Wirkung. Viele Grüße, Martin
  4. Hallo, ich habe versucht in meinen schönen M17X R3 eine neue Grafikkarte einzubauen, nachdem die originale 580M der thermischen Belastung nachgegeben hat. Meine Idee war die Geforce 770M zu verwenden. Etwas weniger Hitzeentwicklung und eine minimal bessere Leistung sehen auf dem Papier ja ganz gut aus. Erster Schritt war das BIOS Update von A12 auf A12 Unlocked (die Version hier aus dem Forum). Dazu habe ich fix ein Windows installiert, das BIOS Update gestartet. Das Blöde dabei war, das Windows Zugang zum Internet hatte und der Meinung war den Treiber der Intel HD Grafikkarte zu aktualisieren. Also wurde mitten beim BIOS Update der Treiber der Intel Grafikkarte zurückgesetzt. Und damit war es das. Alles Stand, Bildschirm dunkel, Lüfter auf voller Power. Nach 2 Stunden in dem Zustand habe ich den Rechner dann durch trennen der Stromversorgung abschalten können. Ausschalter funktionierte nicht mehr. Stand danach war Dunkelheit. Rechner an und sofort wieder aus. Kein Problem dachte ich mir: Schiebst du das BIOS halt blind drauf. Datei auf einen Stick kopiert, ENDE Taste gedrückt und den Netzstecker rein. Damit läuft ja das BIOS Update los. Der Rechner ist kurz ruhig, piept dann ~30 mal und startet dann neu. Nach dem Neustart: 8 Beeps. Da die kaputte 580M noch drin war, dachte ich mir daran verrennt er sich. Also habe ich die Grafikkarte rausgeholt. Trotzdem 8 Beeps. Nochmal BIOS Update. Noch immer 8 Beeps. Bei weiteren Anläufen das BIOS zu ändern, habe ich festgestellt das der Rechner in einen komischen Reboot-Cycle geht wenn ich die ENDE Taste gedrückt halte. Er läuft nach dem ersten Neustart so ca. 30 Sekunden und führt dann einen ganz kurzen "Neustart" aus. Also die Beleuchung geht für den Bruchteil einer Sekunde aus und ist dann sofort wieder da. Und das scheint sich so lange zu wiederholen bis sich die ENDE Taste los lasse. Danach schaltet sich das System komplett aus. Wenn ich es dann wieder anschalte geht der Rechner an, läuft vielleicht 5 Sekunden, startet neu und dann läuft er wieder in die 8 Beeps. Hat noch jemand eine Idee was man hier machen könnte? Mache ich das BIOS Update falsch? Das Laptop hat nicht dieses 120HZ 3D Display. Daher sollte er doch mit der Intel normal laufen? Und er lief auch bisher komplett Problemlos (abgesehen von der Grafikkarte). Viele Grüße, Martin
  5. Meine Lösung war am Ende ein kleines Windows auf eine Partition zu packen und das Tool von dort aus auszuführen. War keine gute Idee, da das Update an sich schief gegangen ist. Aber das ist eben Windows.
  6. Hallo, mein M17X R3 hat vor einiger Zeit seine zweite Geforce 580M in den thermischen Tod laufen lassen. Jetzt ist mein Plan die Karte durch eine 770M aufzutauschen. Diese hat zwar nur minimal mehr Leistung, aber sie generiert auch nur 75W thermische Last, statt 100W. Meine Hoffnung ist das sie etwas länger durchhält. Für diese Grafikkarte brauche ich das Unlocked A12 BIOS. Mit der halb-kaputten 580M war Windows nicht mehr am Laufen zu halten, deshalb habe ich ein Debian Linux installiert. Dort konnte ich einstellen das er die Grafikkarte gar nicht initialisieren soll und damit läuft die Kiste erstmal wieder. Das Problem ist jetzt das BIOS Update. Die tolle EXE für das Update ist ja nicht direkt für Linux gemacht. Hat schonmal jemand das Update mit Linux eingespielt? Irgendwelche Erfahrungen in der Richtung? Viele Grüße, Martin
  7. Hallo, hast du im laufenden Betrieb mal in den Task-Manager geschaut ob da irgendwas mit viel Systemlast läuft. Du kannst im "Details" Tab die Prozesse von allen Benutzern anzeigen lassen, damit du wirklich alles siehst und dann mal nach CPU Last sortieren und schauen was sich da tut. Wenn du auf Anhieb nichts siehst, dann versuch mal den Manager offen zu lassen und dann mal eine Markierung auf dem Desktop aufzuziehen wie du es beschrieben hast. Vielleicht siehst du dann den Übeltäter. Viele Grüße, Martin
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.