Zum Inhalt springen

Community durchsuchen

Zeige Ergebnisse für die Tags "'All Powerful M17X R3'".

  • Suche nach Tags

    Trenne mehrere Tags mit Kommata voneinander ab.
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Alienware-Community
    • Informationen & Feedback
    • Uservorstellungen
    • Marktplatz
    • Hardware & Software News
    • Community Games
  • Alienware Stuff
    • Alienware News
    • Alienware/Dell Support
    • Lieferstatus
    • Preise & Rabatte
    • Exklusives
  • Aktuelle Alienware Notebooks (2014 - Heute)
    • Allgemeines & Troubleshooting
    • Anleitungen & How To
    • Erfahrungsberichte & Benchmarks
    • Upgrades - Do-it-Yourself
    • Kauftipps & Entscheidungshilfen
  • Legacy Alienware Notebooks (2002 - 2014)
    • Allgemeines & Troubleshooting
    • Anleitungen & How To
    • Erfahrungsberichte & Benchmarks
    • Upgrades - Do-it-Yourself
    • Kauftipps & Entscheidungshilfen
  • Alienware Desktops (1996 - Heute)
    • Allgemeines & Troubleshooting
    • Anleitungen & How To
    • Upgrades - Do-it-Yourself
    • Erfahrungsberichte & Benchmarks
    • Kauftipps & Entscheidungshilfen
  • Zubehör
    • Alienware Zubehör
    • Andere Hersteller
  • Andere PC-Komponenten und Komplettsysteme
    • Allgemeine Fragen & Troubleshooting
    • Anleitungen & How To
    • Barebone Systeme
    • Sonstiges
  • Off-Topic
    • Windows Help-Center
    • Internet - Entdeckungen
    • Dies und Das

Kategorien

  • Anleitungen
  • Handbücher
    • Alienware - Desktops
    • Alienware - Notebooks
  • Benchmark- und Hardwaretools
  • Must Have Software
  • Software für Alienware-Features
  • Treiber und Updates
  • Windows Styles
  • BIOS Versionen
    • Offizielle Notebook-Versionen
    • Offizielle Desktop-Versionen
    • Unsortiert

Kategorien

  • Notebooks
  • Desktops
  • Peripherie
  • Hinweise

Ergebnisse finden in...

Suchtreffer enthalten ...


Erstellungsdatum

  • Beginn

    Ende


Zuletzt aktualisiert

  • Beginn

    Ende


Suchtreffer filtern nach ...

Benutzer seit

  • Beginn

    Ende


Gruppe


Wohnort


Beruf


Komplett PC (nicht Alienware)


Eigenbau PC


Notebook Generationen


Zubehör


Website URL


Skype


Battle.net


EA Origin


GOG COM


Steam


Uplay

  1. Hallo zusammen, ich habe noch ein altes M17X R3, das ich schon länger nicht mehr genutzt habe, das aber eigentlich noch funktioniert. Ich würde es gern für meinen Stiefvater herrichten. Dafür würde ich gern eine SSD einbauen und Windows 10 installieren. Hab gehört, dass das mit der SSD bei dem Modell nicht so einfach ist, weil SATA 3 nicht unterstützt wird (oder so). Nun meine Fragen: Ist ein SSD-Upgrade trotzdem sinnvoll bzw. kann ich den SATA3-Support "nachrüsten"? Kann ich das alte Windows 7 kostenlos auf Windows 10 Upgraden bzw. bei einer Neuinstallation den alten Key nutzen? Ich habe nicht mehr alle Treiber-CDs. Wo finde ich die ganzen Treiber und Programme wie z.B. das Command-Center? Läuft das alles auch auf Windows 10? (Die Specs sind i7 2630QM, GTX 460m und 6 GB RAM)
  2. Das DVD-Laufwerk in meinem M17 R3 aus dem Jahr 2011 ist leider wohl defekt (liest nicht mehr aus). Lässt sich das LW austauschen? Und wenn ja, weiß jemand, wie oder kennt ein gutes YT-Video dazu? Ich hab nach sowas gesucht, aber i-wie finde ich so gar nix dazu... P.S.: ich bin jetzt nicht grad der Bastler oder Profi...wenn das kompliziert ist, brauch ich manchmal was länger... 😉 EDIT: hat sich erledigt! Für evtl. andere INteressierte: Youtube-Link zum Ausbau des optischen Laufwerks beim M17xR3
  3. ... wie n der Vorstellung geschriebene besitze ich seit letztem Jahr einen M17xR3, mit dem Fehler das er die Grafikkarte nicht erkennt und die Grafik vom Prozessor sozusagen dargestellt wird. Muß dazu sagen, bin da nicht die hellste Kerze was Rechner angeht. Auf alle Fälle lief der m17 tadellos, habe das auch garnicht verstanden mit der Grafik, weil Desktop war ja da. Naja... letzte Woche dann habe ich ihn runter gefahren, wollte ihn nach 10 Minuten wieder starten... nichts geht mehr ... Keine Lampe geht mehr an, kein piepen, einfach Gar nichts. Ob nur mit Netzteil oder mit Akku oder beides... Er geht nicht mehr an. War auf der Dell Seite wo einen erzählt wird man soll unter dem systemspeicher 2 Punkte sozusagen überbrücken, geht bei mir nicht, weil da nichts ist zum Überbrücken. Hat einer von euch eine Idee was er hat ?Danke euch schonnal...
  4. Ich habe im Juli 2018 mit HIlfe dieses Forums (nochmal dickes Danke!) die defekte AMD-Standard-Karte gegen eine Nvidia 680m getauscht. Einbau & Modifizierung der nvdmi.inf hat super geklappt. Nun will ich das M17xR3, Baujahr 2011, verkaufen, da ich es nicht mehr nutze. Dazu wollte ich Win7 natürlich erst mal neu aufspielen, dafür habe ich eine ISO-Datei, die ich schon öfter genutzt habe. Die Installation kann allerdings auf dem letzten Meter nicht abgeschlossen werden. Ich nehme an, weil die verbaute Nvidia-680m nicht erkannt wird, bzw. kein Treiber dafür vorhanden ist. Ich kann nur noch Installation abbrechen und neu starten. Die alte Inst ist futsch. Ich habe die 680m mal ausgebaut und versucht, ohne zu starten. Dann piepst das AW aber 4x (glaub ich), war mir zu heiß, direkt wieder abgeschaltet. Ohne GraKa also kein Boot. Die alte AMD-Karte ist natürlich längst geschreddert. Wie krieg ich jetzt das AW wieder ans Laufen? Jemand einen Tipp oder Idee, wie ich da nun weiter komme?
  5. Hallo, ich habe mich zum Thema zwar bereits belesen, will mich aber hier kurz absichern. Danke schon mal vorab für die Unterstützung. Ich habe mir für meinen betagten Alienware eine SSD bestellt und möchte diese als Bootmedium für Windows einsetzen. Folgende Vorgehensweise habe ich mir vorgestellt. - Recoverymedium (USB) mittels AlienRespawn erstellen - SSD (Transcend SSD370S) im mittleren Slot einbauen - im BIOS auf AHCI umstellen (Frage: Ist das notwendig oder kann "RAID" aktiviert bleiben?) - von USB booten und Recovery/Restore durchführen -> kann SSD als Ziel ausgewählt werden? - Installation der fehlenden Treiber (gibt es dann eine festgelegte Reihenfolge?) Ist dieser Ablauf korrekt und vollständig oder muss ich zwingend noch etwas beachten? Grüße Alex
  6. momentan spiele ich mit dem Gedanken mein AW17x r3 auf ein GTX 980M aufzurüsten Die frage geht das? und was ist zu beachten? danke
  7. Hallo werte Gemeinschaft, ich habe mal wieder ein Problem und hoffe, jemand kann mir helfen. Der Laptop meiner Eltern (M17XR3) läuft nicht mehr. Betrieben wird er im Netzbetrieb und per HDMI mit einem zweiten Bildschirm (erweiterter Desktop) Gestern abend wollte meine Mom den Laptop runterfahren, was allerdings nicht ging, da der Mauszeiger sich nicht mehr bewegrte. die Herunterfahrtaste funktionierte auch nicht. da drückte ich den Powerknopf 3 Sekunden und der Laptop war aus. Heute morgen wollte mein Vater den Laptop starten aber beide Bildschirme blieben schwarz. Ich nahm Ihn vom Strom, entfernte den Akku und drückte 20 Sekunden die Powertaste ----> kein Erfolg ich entnahm die Batterie (Knopfzelle) ----> kein Erfolg der Laptop startet, AlienFX funktioniert und die Lüfter drehen. ich habe aber nicht das gefühl, dass er bootet. Beide Bildschirme bleiben schwarz und es kommt KEIN Piepton (code). Wenn es die GPU wäre, dann würde das Notebook doch über die Interne GPU starten oder? oder aber man würde den Bootvorgang sehen oder? Wenn es der LCD wäre, dann würde man doch auf dem externen Monitor was sehen oder? Oder sieht man das nicht, da der externe Monitor Nummer 2 ist. er Startet ja sonst auch eerst, nachdem Windows gestartet ist. komisch auch, dass es kein Piepton gibt. hat jemand von Euch eine Idee? Gruss Kopfi
  8. Hat hier irgendwer Windows10 schon auf seinem M17 R3 getestet?
  9. Hallo in AW-Community Forum, Ich hab mich heute hier Angemeldet weil ich verzweifle mit meinem kleinen großen Alienware. Dann stell ich ihn euch mal vor und hoffe darauf das irgend jemand von euch einen tollen Rat oder vielleicht sogar seine Hilfe anbieten kann - bevor ich ihn auf den Müll schmeiße. Also, gekauft wurde er im Dezember 2011, gebraucht - also nix mehr mit Garantie und Support seitens Dell. Es Handelt sich um eine M17xR3 mit dem I7-2760QM Prozessor, 6GB Ram, 750er HDD und einer GTX 675M Grafikkarte. Nun zu meinem Problem, das mich verzweifeln lässt. Ich habe vor ein paar Wochen auf Windows 8.1 upgedatet. Ohne Probleme. Alles super gelaufen und es lief auch wunderbar - bis auf die Grafikkarte. Die immer wieder als Falsch im Gerätemanager Angezeigt wurde. Der Laptop hat auch immer wieder "Automatisch" im Desktop betrieb umgeschaltet - wohin auch immer. Jedenfalls kam immer wieder "Anzeigetreiber wurde wiederhergestellt". Worauf ich mal ins Bios bin um nachzusehen ob ich vielleicht etwas anderes einstellen muß. Da ich aber noch das Stock Bios - sprich A08 oben hatte, ging da nichts. Habe dann durch diverse Foren und lesen erfahren das man Grafikeinstellungen nur mit dem A12 Bios machen kann. Da es scheinbar für mein Gerät passte hab ich das drauf geflasht. Mit Erfolg, ging auch alles. Bis ich warum auch immer auf die glorreiche Idee gekommen bin denn "Internal Display Adapter" und auch noch andere Dinge auf "Active" zu setzen. Tja lange rede kurzer Sinn - seitdem piepst er nur mehr 8x wenn man ihn einschaltet. Sämtliche Versuche ihn wieder zum Leben zu erwecken sind bisher gescheitert : Ausbau des Akkus, der Bios Batterie um das Bios zu Reseten. Ausbau der Grafikkarte, und alles Resetet. Einbau einer anderen Grafikkarte die ich mir "extra" gekauft habe weil ich dachte das die vielleicht hinüber ist (Radeon HD6870m). Aufschrauben und sehen ob das Display-Kabel vielleicht locker ist oder irgendwas "angeschmorrt" ist. Das Display Kabel sitzt in der Halterung OHNE den Schrauben, was ja heißt das es sich NICHT um ein 3D 120HZ Display handelt, wenn ich das bis jetzt richtig verstanden habe. Wieder alles zusammen geschraubt. Probiert und Probiert. Auch mittels USB Stick einen "Blind-Flash" des A08 sowie nochmal dem A12 Bios durchgeführt. Was immer prima durchgelaufen ist. Er will einfach nicht. Keine Reaktion, nach dem Neustart 5x piepen, danach ausschalten, kurzer Post, wieder aus - Hintergrundbeleuchtung des Bildschirms geht an und das 8x piepen geht von vorne los. Sowohl der Versuch mittels FN Taste beim Starten als auch F12 oder der Taste D irgend etwas zu erreichen funktioniert auch nicht. Das einzige was mir gelingt, ist wenn ich mittels der FN+F6 Taste auf die Externen Anschlüsse umschalte das scheinbar ein Signal Übertragen wird - jedoch kein Bild. Nur ab und zu kleine Grüne Pixel oder Blaue Linien. Sobald man die F2 oder F12 Taste drückt erscheint ein weißer Cursor in der Linken oberen Ecke. Der aber nicht blinkt. Vielleicht weiß ja wirklich von euch jemand Rat, wie man das wieder hin bekommt. Laut einem Shop die scheinbar alle Arten von Laptops Reparieren - wo ich ihn vor nem Monat mal hingebracht habe, weil dieser der einzige war wo der Kostenvoranschlag nichts kostet - ist das Mainboard kaputt! Was, falls man es dort reparieren lassen würde um die 450 Euro kosten soll. Keine Ahnung, aber falls dies die einzige Alternative ist, frage ich mich ob das dafür steht. Oder es besser wäre denn ganzen Laptop als "Organspender" zu verkaufen.
  10. Hallo Zusammen, bitte steinigt mich nicht gleich wenn ich eine so "banale" Frage stelle. Sollte man versuchen bei einem Upgrade eher auf gebrauchte Komponenten setzen oder doch lieber unbenutzte neue Komponenten suchen? Mir ist klar, dass jeder es selbst entscheiden muss, aber ich versuche ein Gefühl dafür zu bekommen, wie es die Masse der Nutzer so macht. Was ist "angeraten", was würdet ihr tun? Ich möchte ein Upgrade auf GTX880M sowie i7 2860QM durchführen. Wenn man Gebrauchtes kauft, ist meine Befürchtung, dass die Komponenten ggf. schon unter einiger Hitze im Einsatz gelitten haben könnten, wer weiß das schon so genau. Demnach könnte die verbliebende zu erwartende Restlebensdauer ganz wesentlich beschränkt sein, man kann es gar nicht richtig einschätzen wie verbraucht die Komponenten schon sind, oder? Liege ich da richtig, wie verhält es sich mit GPU sowie CPU? Oder ist es vielleicht Trugschluss, also wenn der Prozessor noch läuft, dann läuft er halt noch einige Jahre bei guter Kühlung? Gibt es da Unterschiede zwischen GPU vs. CPU in Bezug auf Abnutzung, wovon hängt die Maßgeblich ab und wie kann man den Zustand gebrauchter Komponenten einschätzen? Ist es immer eine Blackbox? Und noch eine Frage - meine jetzige Karte GTX560M hat einen TDP von 75 Watt und eine GTX880M - einen TDP von 100 Watt! Das ist eine ganze schöne Steigerung an absehbar möglichen Wärmeentwicklung. Schafft es das Kühlsystem eines M17XR3 überhaupt und wenn nicht wie kann ich nachhelfen? Gibt es eventuell die Möglichkeit einen leistungsfähigeren GPU-Lüfter statt dem Standard-Lüfter einzubauen?
  11. Hallo Zusammen, seit der frischen Windows 10 Installation geht mein Prozessor leider nicht mehr in den Power Boost Turbo Mode, wie Intel Power Boost Technology Monitor sowie Intel Tuning Utility und 3DMark Test belegen. An BIOS Einstellungen habe ich nichts gedreht, vor der Installation sprang die Anzeige im Intel Power Boost Technology Monitor immer hin und her auf mindestens bis zu 2,8 GHz, daran kann ich mich noch gut erinnern.? Jetzt nicht mehr. Verstehe nicht wie das sein kann - ich habe auch schon auf Intel's Support Seite nachgesehen, dort steht in den FAQ Schwarz auf weiß - wenn Turbo Mode in BIOS aktiviert ist, ist Feature im Betriebssystem automatisch aktiv, aber es ist eben leider nicht immer so! ? Was kann ich noch tun? Ich weiß nicht mehr weiter, Chipset Treiber habe ich ja installiert, was fehlt den noch? In meiner Verzweiflung habe ich auch schon BIOS defaults geladen, aber es brachte leider auch keine Besserung… Es ist doch geradezu absurd dass max. Turbo Core Clock bei 800 MHz liegt.
  12. Hallo Zusammen, nach Durchstöbern von vielen Threads verstehe ich immer noch nicht was ich tun muss, damit mein Prozessor i7 2960XM nicht nach 1 Minute zwangsläufig runtertaktet auf 3,2 GHz? Irgenwas mache ich anscheinend falsch oder habe nicht alles richtig eingestellt. Also, eigentlich möchte ich im Idealfall erreichen, dass der maximale Turbotakt bei 3,7 GHz dauerhaft bleibt, aber ich wollte mich dieser Zielmarke in kleinen Schritten nähern. So dachte ich - schauste mal zuerst, ob er den Turbo 3,4 GHz dauerhaft halten kann, Pustekuchen! ? Folgendes habe ich gemacht - in BIOS Limits angehoben auf 80W long, 98W short. In HwInfo sehe ich dass der Prozessor bei 3,4 GHz kaum über 70W hinausgeht, Temps bleiben zunächst trotz Volllast mit Prime95 um 80° herum, alles easy. Aber warum geht er nach ca. 1 Minute immer runter auf 3,2 GHz??? Ich habe hier im Forum gesehen, dass diverse User mit entsprechender Kühlung auf bis zu 4 GHz bei Dauerlast gehen, was muss ich tun, damit ich zumindest bei 3,4 GHz Turbotakt bleiben und später auf 3,7 GHz gehen kann? Also, ich dachte solange die Temps unter 90° bleiben und Powerlimits nicht gesprengt werden, müsste der Takt zumindest im Stresstest gehalten werden? Ich poste mal die Einstellungen von XTU und ThrottleStop, vielleicht kann man daraus schon etwas schließen`was ich falsch mache?
  13. Hallo Zusammen, ich rätsel schon lange über ein kurioses Problem mit dem Sleep Modus meines M17XR3 Notebooks, welcher unter Windows 10 läuft. Und zwar, ab und an kommt es vor, dass ich ihn in den Sleep Modus schicke - ganz normal über Windows Start -> Power -> Sleep. Da fährt er auch tatsächlich in den Sleep Modus herunter. Aber immer wieder, ja fast immer wacht der Rechner nach einiger Zeit von alleine aus dem Sleep Modus auf - ich erkenne es meist am leisen rauschen der Lüfter und ... oops, it did it again.? Ich sehe den Background, alle Beleuchtung ist an, der Rechner ist im Abmeldemodus. Kennt jemand dieses Problem, woran kann es liegen? Klappe auf - ich sehe dies. Wie kann das sein?
  14. Guten Abend, kann mir jemand vielleicht helfen und einen Tipp geben was ich tun muss um Lüfter RPM auszulesen? Komischerweise zeigt bei meinem Windows 10 M17XR3 System kein Tool irgendeine Information zu meinen beiden Lüftern, also ob es sie nicht gäbe. Ich habe schon diverse Tools ausprobiert. Die Lüfter sind an sich in Betrieb und fahren beide mal hoch mal runter, mal sind sie still. Verstehe nicht was los ist. HWiNFO 64 tut so als hätte ich überhaupt nur 1 Fan und auch zu diesem 1 Fan gibt es absolut 0 Info. Wie kann das ein?
  15. Hallo, Ich habe versucht, eine GTX 980 in einem M17x R3 zum laufen zu bringen, was nicht funktionierte. Dann sagte mir im Forum hier einer, dass diese Karte ein UEFI Bios braucht, um zu funktionieren. Jetzt habe ich in meinem Bios beim Reiter Boot eine Option gefunden, die heißt UEFI Boot Mode, was ist denn das? ich meine, dass ich das jetzt einfach mal auf Activate setze, und schon hab ich UEFI, und die Karte funktioniert ist wohl zu schön um wahr zu sein. Bios ist übrigens unlocked.Vielleicht weiß ja irgendwer, was es mit der Funktion auf sich hat, und ob man damit vielleicht eine 980er in einem 17 R3 zum laufen bringt.
  16. Kann mir jemand auf die Sprünge helfen, was ich installieren muss damit die Schnellzugriffstasten bei einem M17XR3 unter Windows 10 funktionieren? Nach der Neuinstallation von Windows 10 sind alle diese Tasten funktionslos bis auf WLAN-Taste. Vor der Neuinstallation ging es noch und ich habe bei Neuinstallation eigentlich keine Treiber ausgelassen. ?‍♂️Diese Tasten meine ich:
  17. Hallo Zusammen, folgende Frage, ich habe zu diesem Thema so gut wie nichts gefunden und tappe im Dunkeln: Seit ich mein M17XR3 auf Windows 10 upgradet habe schaffe es nicht mehr User Interface (also GUI Tool) vom Intel Rapid Storage Technology Driver v12.9.0.1001 aufzurufen. Es gab doch früher (also unter Windows 7) so ein RST Management Tool, dieses Tool finde ich nicht mehr auf meinem Windows 10 Rechner, ich kann es nicht mehr aufrufen. Ich habe auch schon die Intel RST Version 12 nochmal reinstalliert, leider wurde dabei trotz erfolgreicher Installation nicht einmal der Ordner "Intel Rapid Storage Technology" angelegt. Hat jemand damit Erfahrung unter Windows 10? Die Intel RST Version 12 ist ja leider die letzte Version, welche sich auf dem M17xR3 noch installieren lässt, aber eigentlich ist diese Version ja nicht für Windows 10 vorgesehen, sondern nur für Windows 7, was allerdings die Kompatibilität mit Windows 10 m.E. nicht automatisch ausschließt... Kann ein Intel RST Treiber für Windows 7 zu Problemen auf einem Windows 10 System führen? Z.B. SSD ausbremsen? Ich wollte mal die Treiber-Einstellungen mit dem Tool ansehen, aber es ist scheinbar nicht mehr möglich. Unglücklicherweise brechen alle späteren Intel RST Treiber die Installation mit dem Hinweis auf nicht unterstützte Plattform ab, vielleicht zurecht! Ich plane nämlich mein Windows 10 System u.U. sauber neu zu installieren, da frage ich mich, ob ich die Installation von Intel RST Treiber v12 dann weglassen sollte, vielleicht läuft ein Windows 10 System auf dem M17xR3 besser ohne "veraltetes" Intel RST? Was meint ihr? Ich möchte einfach alle potenziellen Probleme bei Neuinstallation eliminieren.
  18. Hallo Zusammen, irgendwie habe ich über Suche nichts gefunden. Ich habe mein altes WD 750GB HDD Systemlaufwerk in meinem M17X R3 durch eine Kingston HyperX Savage 240GB SSD (SHSS3B7A/240G) ersetzt. Jetzt bin ich aber trotz immenser Performance-Steigerung etwas enttäuscht von vergleichsweise geringen Benchmark-Testergebnissen auf meinem Windows 10 (1909) System: Es ist ja gut bekannt, dass diese Festplatte etwa doppelt so hoche Transferrate erreichen kannm (Seq), wenn ich nun meine 4K-64Thrd Messung und Zugriffszeiten mit den Testergebnissen aus einem Festplatten-Review vergleiche finde ich meine Systemergebnisse einfach katastrophal schlecht, und das trotz aktuellster Firmware. Hier unten sind die Ergebnisse aus einem Review zum Vergleich: Woran kann es liegen, wie kann ich sicherstellen, dass die Festplatte auf meinem System beste Performance zeigt, zu der sie scheinbar in der Lage ist? Kann ich meine Konfiguration irgendwie auf optimale Einstellungen überprüfen? PS: Ich wusste nicht in welches Unterforum das Thema am besten passt, also notfalls bitte verschieben. ?
  19. Guten Samstagabend allerseits! ich habe gesucht und gesucht und wundere mich nur - entweder stelle ich mich doof an oder ich weiß auch nicht - aber hat denn niemand dieses Problem gehabt? Der Sound meines betagten M17XR3 hat schon nach einpaar Jahren sehr stark an Qualität verloren. Fast alles an Ton ab Lautstärke 30% aufwärts kommt als Kratzen und Knarzen völlig übersteuert und für jedes Ohr absolut ungenießbar, ja unzumutbar aus meinen Lautsprechern raus. Wie wenn man altes Fernsehgerät auf 100% Lautstärke einstellt und Tagesschau von vor 20 Jahren hört. Das war bei meinem M17Xr3 unter Windows 7 so und ist auch heute unter Windows 10 nicht anders. Und ich gehe ganz stark davon aus, dass hier ursächlich irgendwo ein seltsamerweise schnell fortschreitender Alterungsprozess bei einer oder mehreren beteiligten Hardware-Soundkomponenten eingesetzt hat, was zu diesem schrecklichen Sound führt. Ähnlich klang mein Panasonic Gettoblaster mit 3-Wege Lautsprechern und einst exzellentem Sound nach mehr als 10 Jahren sobald die Lautsärke etwas stieg. Und bei dem lag es offensichtlich nicht an zu alten Treibern! Nun denn, ich wollte Fragen, ob es einen Upgrade-Ausweg aus dieser Misere gibt? Was meint ihr - woran liegt es tatsächlich? Ich habe selber die Lautsprecherboxen im Verdacht. Wenn dem so ist, kann man sie irgendwie austauschen, hochwertige(re) Komponenten einbauen, wo dann besorgen, hat jemand überhaupt ähnliche Probleme gehabt/Erfahrungen gemacht?
  20. Ich habe ein A12 BIOS für M17XR3 gefunden, welches unter anderem Sata-3 freischalten können soll, aber es sind in diesem Paket so viele Dateien enthalten, dass ich unsicher bin, wie ich das Flashen am besten anstelle, seht selbst: In der Readme-Datei steht nur folgender Installationshinweis: "Instructions: Start the InsydeFlash utility to flash it. After flashing go to the BIOS and load the default settings." Meine Frage: ist es eine gute Idee die Installation von einem bootfähigem USB-Stick, also aus DOS heraus zu starten oder sieht es für euch nach einer Windows-Flash Utility, die unter DOS gar nicht laufen würde? Und ist es ok, wenn ich dazu den USB-Bootdisk mit Rufus als Win32 formatiert erstelle? Ich habe noch eine kleine Herausforderung - mein Akku hat schon vor Jahren ausgedient und ich habe ihn natürlich herausgenommen und entsorgt. Ich habe in der platform.ini Datei eine Routine zum Battery Check gesehen, die man wohl ohne Akku sicher nicht besteht, so würde ja sicher der ganze Flash-Vorgang eigentlich scheitern, aber kann ich nicht einfach den Battery Check Schalter in der platform.ini Datei auf 0 setzen und gut, oder? komme ich damit durch? hier der Auszug: [AC_Adapter] Flag=1 BatteryCheck=1 BatteryBound=10 ;This flag is the switch of checking AC. ;Flag default : 1. ; 0 : Don't check AC. ; 1 : Check AC. ;BatteryCheck default : 0. ; 0 : Don't check battery. ; 1 : Check battery. ;BatteryBound default : 20. ; Integer (1~100) : Low battery boundary (percentage). ; When BatteryCheck=1 this value will be referenced. ; And only when the battery life percentage is bigger then ; inputed value, it can do flash. By the way - ich habe im Moment eine andere A12 unlocked Version drauf, aber scheinbar ohne SATA fix... -------------------------- Quelle vom BIOS ist übrigens diese: Alienware_M17x_R3_BIOS_A12_unlocked_SATA_fix.zip, BIOS modified by - svl7 - Thanks to bios-mods.com for developing the unlocking method. *** http://forum.techinferno.com ***
  21. ich habe in der HWiNFO64-Anwendung unter BIOS Version eine UEFI Anzeige erblickt, aber was soll mir das sagen, ich habe doch gar keine UEFI-Boot Option im BIOS ??? obwohl ich gerne eine hätte. ?‍♂️Verstehe das nicht, denkt HWiNFO etwa, weil ich A12 habe, müsste ich UEFI haben, habe ich was verpasst und nicht die richtige A12 Version drauf?
  22. Auf meinem Rechner ist ein sogenannter Advanced Memory Pattern Test, den ich mit Dell Support Assist Software durchgeführt habe, in einem Punkt fehlgeschlagen bzw. angeblichen Fehler in der Memory angezeigt (wenn ich das richtig verstehe). Jetzt weiß ich nicht wie ernst ich dieses Testergebnis nehmen muss, die Dell Support Assist Software ist ja bei Alienware Usern oft genug in die Kritik geraten. Ist die Fehleranzeige Anlaß genug, Speicherriegel auszutauschen, weil mind. 1 davon vielleicht defekt ist? Sollte ich vielleicht zunächst andere Diagnose-Tools bemühen, um dieses Testergebnis zu überprüfen und wenn ja, welche würdet ihr empfehlen?
  23. Ich finde keinen Treiber mehr, welcher unter Windows 10 für Wireless 375 Bluetooth Modul installiert werden kann, habe auch hier im Forum schon gesucht. Der letzte Treiber den ich fand - v6.3 (A07) Jan 24, 2012, konnte ich nicht installieren, ich kriege die Meldung dass der Broadcom Treiber unter Windows nicht läuft: Weiß jemand Abhilfe, sollte ich vielleicht versuchen den Treiber unter Kompatibilitätseinstellungen zu installieren? Scheint mir nicht die schönste Option zu sein.
  24. Hallo, kennt jemand noch diese AlienAutopsy Support und Checkup Software von Dell? weiß jemand ob es eine aktuellere Version als 3.3.6261.27 von dieser Software gibt? Die Software erkennt nämlich z.B. das OS nicht mehr richtig... ich habe kein Windows 8, sondern Windows 10 1909 Build 18363 und kein DirectX 11, sondern DirectX 12. Scheinbar ist AlienAutopsy 3.3 nicht Windows 10 kompatibel? Ich finde das Tool sonst eigentlich ganz nett, aber nicht dass es wo anders dann auch pfuscht.
  25. Ich habe in meinem Gerätemanager unter Windows 10 ein unbekanntes Gerät rumhängen und wüsste gerne was das ist. hat jemand eine Idee was es sein könnte? Mir fehlt eigentlich nichts, aber schön ist es trotzdem nicht. Die Funktion "Update Driver" hat leider weder Erkenntnis noch Treiberupdate gebracht...
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.