Jump to content

Timmynat0r

Mitglied
  • Gesamte Inhalte

    3
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Timmynat0r

  • Geburtstag 13.08.1986

Persönliche Informationen

  • Geschlecht
    Männlich
  • Wohnort
    Bayern
  • Beruf
    Dell Certified Field Service Technician

Alienware Ausrüstung

  • Notebook
    Alienware 17 R3
    Alienware 15 R3
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Ich werde mal noch nen Repaste mit Kryo machen und berichten ob ich es mit feinarbeit an der Heatsink weg bekomme. Wenn nicht werde ich den LM weg gehen und mich da mal ran trauen. Und wenn alles nichts hilft dann muss ne neue Heatsink her. So teuer sind die ja auch nicht. Hab die schon neu für 50$ gesehen.
  2. Hey Danke für die schnelle Antwort, hab beide Threads vor der Anmeldung schon durch gehabt, aber gehe gerne den Power Limit Thread nochmal durch. Repaste hab ich nach Anleitung gemacht, hab auch noch Cryonaut hier, aber kein passendes Klebeband, also hab ich mich da noch nicht rangetraut. Energieoptionen sind auch bereits umgestellt auf Performance Mode. Habe nur ein 240W Netzteil eine andere Test Möglichkeit habe ich leider nicht. Voltage Offset liegt bei -0.154 was laut den Threads die ich bisher gelesen habe ein ziemlich guter Wert sein müsste. Im Bios ist auch Performance Mode an, jedoch steigt die CPU TDP nie über 50W und verursacht trotzdem PLT am PL2, welches der Turbo Boost Short Power Max sein müsste. Auch diese habe ich bereits im Intel Extreme Utility erhöht aber keinen merklichen Unterschied festgestellt. Wegen der Heatsink werde ich nochmal schaun ob ich diese ein bischen zurecht formen kann, damit sie besser sitzt. Über sämtliche andere Tricks wäre ich natürlich erfreut
  3. Huhu Jungs, könnt ihr euch mal nen Screenshot von meinen 15 R3 Temps ansehen, und mir verraten ob diese Power Throttlings normal sind. Auch der große Unterschied zwischen den einzelnen Cores, macht mir ein bischen Sorge. Repaste wurde bereits 2x mit Grizzly Kryonaut durchgeführt. Stresstest hierbei waren Furmark 8x MSAA 1024x786 und Prime95 small FTTs. Furmark zeigt auch dass die 1070 dauerhaft ein Power Limit hat. In der Ereignisanzeige habe ich vermehrt folgende Fehlermeldung: "Die Geschwindigkeit des Prozessors "0" in der Gruppe "0" wird durch die Systemfirmware eingeschränkt. Der Prozessor befindet sich bereits 1190266207 Sekunden (gemessen seit dem letzten Bericht) in diesem eingeschränkten Leistungszustand." - Für alle Cores die gleiche Meldung. Vielleicht bilde ich mir das alles auch nur ein, aber richtig Rund läuft das Maschinchen nicht glaube ich, hatte auch schon ein paar Shutdowns in Pubg zum Beispiel. Direkte Power Shutdowns ohne Fehlermeldung oder BSOD. Vielleicht habt ihr ja den einen oder anderen Tip für mich. Grüße Timmynat0r
×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.