Jump to content

Predator

Mitglied
  • Gesamte Inhalte

    7
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Predator

  • Geburtstag 04.05.1978

Alienware Ausrüstung

  • Notebook
    All Powerful M15X
  • Desktop
    Alienware X51 R3

Letzte Besucher des Profils

48 Profilaufrufe
  1. Ok danke für die Nachricht versuche ich :)) danke im voraus Noch ne Frage wo bekomme ich die älteren BIOS Versionen her und darf ich alle durch probieren oder gibt's da auch wieder Probleme.. Habe eben nicht gewußt das man die CD nichts installieren sollte cc. Habe A09 jetzt Dann runter ja A08 usw..abwärts Cc immer de installieren vorher ja und nach update neu drauf spielen danke für Ihre mühen lg
  2. Ok soweit woher weiß ich mit welchem BIOS und welchem Treiber ich nun installieren soll und wie dann aufwärts wieder bis bis 09 ... Danke im voraus lg Ich habe drauf BIOS A09 , und von der original CD cc draufgezogen nun ist es dunkel. Die Anleitung verstehe ich aber woher weiß ich wie ich vor gehen soll mit den reinkommen BIOS bzw cc Versionen.. Lg
  3. Habe ein alten x15m bekommen wollte den neu aufbauen Hobby habe ausversehen das alte cc draufgespielt weil keine beleuchtung ging ... Wüste nicht das man den fx chip überschreiben kann und keine alte Version drauf spielen darf BIOS ist 09a .. Was tue ich nun gibt's keine manuelle Lösung kabel auflöten umleiten Dauer rot alles..oder so was . flashen kann ich nicht lg danke für eure Hilfe
  4. So ausprobiert ändert sich nix an den zwei Sachen . Was ich noch gemerkt habe er speichert nicht mein Bildschirmschoner ab ,außer ich speichere ihn neu dann macht er es geht aber nach zwei Minuten weißes Bild . Reagiert aber ganz normal Maus Bewegung ist win 10 wieder da Wenn ich spiele u. Filme schauen geht auch ohne probleme .. Vielleicht hast noch ne Idee danke im voraus lg
  5. Ok werde ich probieren ich habe den unveränderten nvidia cuda Treiber für win 10 benutzt . Vielleicht liegt es auch daran ,aber ich habe das Prozedur mit dem verändern dem Treiber nicht wirklich verstanden. Danke für Ihre Mühe lg
  6. Hallo ich habe ein m15x ,mit BIOS a09 .Hatte ne 680m drin die ich nun auf 780m (aus China) aufrüsten wollte hat auch geklappt . Bis auf 2 Problem. 1. Könnte win 7 installieren bis auf erste mal hochfahren blieb er mit weißen Display stehen . Startet erneut bis kurz vor Abschluss wieder weiß. Mit Installation 680m win 7 mit allen driver bis auf 680m, dann auf win 10 drauf die 780m rein und nvidia cuda Treiber für win 10 ging . 2. Nun bringt er beim einschalten und ausschalten ein Weißes Display. Und beim Bildschirmschoner nach paar mitunter auch nach schoner weißes Display reagiert aber ganz normal wieder win 10 läuft alles super. I7 q840 1,87ghz 16gb ram Nvidia 780m 4gb Danke für eure Hilfe und bitte um Nachsicht wenn dieses Thema schon gibt lg
×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.