Jump to content

M18x-Oldie

Mitglied
  • Gesamte Inhalte

    59
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

1 Benutzer folgt diesem Benutzer

Persönliche Informationen

  • Geschlecht
    Männlich
  • Wohnort
    NRW
  • Komplett PC (nicht Alienware)
    Sonstiger

Alienware Ausrüstung

  • Notebook
    All Powerful M18X R1
  • Desktop
    Nicht im Besitz
  1. Hab mal schnell die portable Version von Aida geladen und laufen lassen, aktuelle Config mit 1333: Write: 20500 -- Copy: 19600
  2. Ach ja des geht, bis unter die Tastatur ist kein Ding mehr mittlerweile, voher schön 30-40 mins zocken, dann ist alles gut aufgewärmt und easy zu zerlegen die Graka/-s oder CPU raus, da hab ich keinen Bock mehr drauf bei dem...hätt evtl. auch auch auf nen 2960xm Zugriff, aber des wär kein großer Sprung... @dude08/15 danke, werd AIDA64 mal abchecken, des kannt ich no net. Sind gebraucht, je ca. 100 € rum, von Bekannten eines Kumpels. Die Preise erschienen mir günstig, drum überleg ich. Ja stimmt, die Preise sind angezogen, hatte seinerzeit für meine neuen 2x 4 GB, 1333, Samsung 50 € bezahlt, die liegen neu bei 75+ €.
  3. Haha, nu steh ich immer noch vor der Qual der Wahl Hier steh ich nun, ich armer Tor...
  4. Klaro, aber haben und nicht haben Kann man den Speed messen? Hab nur Tools gefunden, wo auf Stabilität/Integrität prüfen.
  5. Ok danke Jungs! Ich find 32 GB auch übertrieben meine Auslastung liegt meist bei ca. 9-10 GB rum. Aber mich würden beide fast das gleiche kosten, drum hier den Rat eingeholt
  6. Hi Leute, derzeit hab ich 4x 4 GB 1333 Mhz drinne. Hab grad folgendes zur Auswahl: - 32 GB, 4x 8, Nanya normal -- 1600 Mhz - 16 Gb, 4x 4, Corsair Vengeance -- 1866Mhz (Die 1866er sollten lt. Datenblättern beim HM67 mit dem XM ja auf vollem Speed laufen). Danke
  7. Tach Leute, brauch mal wieder Hilfe, hab mir nen M17x R4 zum Basteln zugelegt Gerät ist "scheintot", beim Hochfahren geht die Beleuchtung an, der Bildschirm bleibt komplett schwarz und es geht alle 20 s. aus und wieder an. Die Lüfter laufen nicht an. Was habe ich bisher gemacht: - Power-Drain: Akku raus, Netzkabel ab, BIOS-Batterie raus, ca. 40 s. den Powerknopf gedrückt --> keine Änderung - HDMI-Kabel an externen Monitor ( mit und ohne "FN + F6" versucht) --> keine Anzeige - RAM komplett raus, versucht zu starten --> erkannt, piept 2x - BIOS-Batterie raus, versucht zu starten --> erkannt, piept 3x Jetzt das Kuriose: Grafikkarte raus und starten, kein Piepen --> das ist ja absolut nicht normal beim 120 Hz-Display Habe einen Blind-Flash auf A09 versucht (USB-Stick in FAT32 und die *.fd-Datei in M17R4.hdr umbenannt, Akku raus, Stick in ESata-Port, Ende-Taste gedrückt und Stromkabel dran), nix, Beleuchtung an und Lüfter liefen, aber sonst nix. Das Ganze ca. 15 min laufen lassen, nix. Danach versucht zu starten, nu gab es aber dann absolut keine Reaktion mehr. Dann war es aber zu spät geworden und ich hab erstmal aufgegeben. Danke
  8. Jep, des geht. Ich nehm mittlerwile aber nur noch die DOS-Methode, da mein AV-Pogram zu scharf eingestellt ist und jegliche Startversuche von nvflash unterbunden hatte.
  9. Servus, hattest des vBios dann gefunden? Falls ja, könntest Du es mir evtl. bitte mal durchschicken?
  10. Soo Leute, kurze Rückmeldung, Karte is nu drinne, SLI läuft. 1:1 getauscht, zusammengebaut, SLI aktiviert, fertig. Danke nochmal an alle!
  11. Hab was ähnliches hinter mir und mich gegen ne Reparatur entscheiden, da es nie 100pro gewährleistet ist wielange die Karte dann wieder läuft. Die meisten geben auch nur n paar Monate drauf...KVA lag bei ca. 150€. Hab mich dann für die 780m entschieden, da diese das beste Gesamtpaket für mich hergab. Gruß
  12. Hmm, ich kenn soweit auch nur Techinferno. Was meinst genau mit Spiele laufen nicht flüssig? Laufen alle Spiele schlecht oder nur manche?
  13. Ich wieder, neue Dell-Karte im Ausland geschossen, sollt in ca. 1-2 Wochen ankommen. Könnt man die Karte eigentlich 1:1 tauschen, oder muß wieder erst zwingend der Treiber runter? Also: alte Karte raus, neue Karte rein, VBios checken/anpassen und fertig oder Treiber runter, alte Karte raus, neue Karte rein, VBios checken/anpassen und fertig ??
  14. Top, danke Hmm echt komisch, ich hatt die von hier.
  15. Ok danke (dachte die 660m hätt 50W). Denk mal, wenn man in Zukunft auch was stärkeres reinhauen möchte, dann besser direkt ein 240er (oder 330er, wenn das passt) holen.
×