Jump to content

Empfohlene Beiträge

Die ganzen "Firmware" Updates sind exclusiv Gerätesoftware für deine Laufwerke und nicht unbedingt für die Win7 Inst. erforderlich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, würde ja Theroretisch auch bedeuten, das ich nachdem alles installiert ist, einfach nach Aktueller Treiber Software schauen kann oder ?
Oder war Firmware die auf der Hardware installiere Software ( wenn es sowas gibt ) o.O

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Azurik:

Oder war Firmware die auf der Hardware installiere Software

genau das

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok erste Sache die bei der Installation nicht geklappt hat war, der Wifi Treiber 1520
er startet 1. nicht Automatisch nach dem entzippen und 2. wenn ich ihn manuell starte steht dort ( diese anwendung muss mit dem Intel(R) PROSet/Wireless Installer installiert werden.) aber genau den versuche ich ja gerade zu benutzen, muss daszu sagen das der WLAN treiber installiert ist und funktioniert ( es sei den WIFI und WLAN sind zwei unterschiedliche sachen )

Der Bluetooth Treiber startete ebenfalls nicht automatisch aber funktionierte nach manuellem Start

OSD und CC sind noch offen da scheiden sich ja die scheinbar die Geister erst OSD dann CC oder umgedreht ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also der "Intel Intel(R) WiFi Link 6300, Intel (R) WiFi Link 6250, Intel(R) WiFi Link 6200, v.13.0, A00"-"INTEL_MULTI-DEVICE_A00_R242648.exe" ist für die 6300'er Karte und nicht für deine 1520'er, brauchst du also dann vermutlich nicht.

Oder die Supportangabe stimmt nicht, dann schau noch mal im Gerätemanager unter "netzwerkadapter" nach der genauen Bezeichnung oder bei "unbekannten Gerät" nach der "HardwareID".

bearbeitet von dude08/15

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es gibt kein Unbekanntest Gerät mehr, ist alles installiert :D

Jetzt nur die Frage OSD zuerst oder CommandCenter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, ich mach immer als die beiden letzten CC und dann noch OSD drauf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, eine frage noch, dann müsste ich glaub durch sein. 
Wie kann ich kontrollieren ob der FreeFallSensor installiert ist ( noch habe ich OSD und CC nicht installiert )

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir ist der im Gerätemanager unter "Systemgeräte" unter "STMicroelectronics 3-Axis Digital Accelerometer" aufgeführt. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Super ist drauf :)
Dann schaue ich mal das ich jetzt irgendwie ein Recovery erstellt bekomme, das mir der Murcks erspart bleibt beim nächsten mal :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte soeben einen BlueScreen, ist automatisch in den Repair Modus gestartet, konnte allerdings nichts reparieren.
Starten tut er auch nicht mehr kommt sofort wieder Bluescreen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


×