Zum Inhalt springen

dude08/15

Mitglied
  • Gesamte Inhalte

    1.959
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    150

dude08/15 hat zuletzt am 27. November gewonnen

dude08/15 hat die beliebtesten Inhalte erstellt!

Über dude08/15

Alienware Ausrüstung

  • Notebook
    All Powerful M17X R4
  • Desktop
    Alienware X51 R3

Letzte Besucher des Profils

6.586 Profilaufrufe

dude08/15's Achievements

Veteran

Veteran (13/14)

  • Äußerst beliebt Selten
  • Zugehörig Selten
  • Großartiger Support Selten
  • Posting-Maschine Selten
  • Kollaborateur

Recent Badges

645

Reputation in der Community

4

Community Answers

  1. Gern🙂, hier noch die verwendete nvdmi.inf für alle, von der HW-ID "PCI\VEN_10DE&DEV_1199&SUBSYS_04901028"; Win10; Version 425.31; GTX 870M; M17xR3: nvdmi.inf
  2. Gib mal die HW-ID der Graka vom GM hier an und welches OS und welche Treiberversion du nimmst. Dann schau ich was ich da für dich machen kann.
  3. Tjo, 7 Beeps bedeutet CPU Fehler. Mach mal CMOS-Reset und versuch's mal damit:
  4. Hi @Thalita, hier mal ein paar Screenshots davon: https://www.techinferno.com/index.php?/topic/699-m17x-r3-unlocked-bios-for-2920xm-overclocking-bios-works-untested-with-xm-cpu/&do=findComment&comment=10199
  5. dude08/15

    Suche - erledigt [SUCHE] Alienware 330W Slim Netzteil

    Hier mal eines nicht aus Fernost: https://www.ebay.de/itm/155264328228
  6. schau ob die gehen: https://www.ebay.de/itm/363479573342 oder https://www.ebay.de/itm/304242457428
  7. Hi @episthe, wie verhält sich die Graka denn bei Belastung mit z.B. einem Game?
  8. Halo @Peterdermeter, versuch mal ohne irgendwelche angeschlossenen Geräte an USB usw., vor allem ohne diese Maus, zu starten, wie es dann aussieht. Bildschirm natürlich dran lassen. Evtl. hilft auch ein BIOS-Reset, einfach die CMOS-Batterie (in der Nähe vom Power Anschluß innen) mal für ne Minute abziehen. Wenn du "Glück" hast ist nur das USB-Audio Board defekt, dies lässt sich aber leicht austauschen.
  9. ich tippe mal auf "Programmierfehler" oder so...🤐 im schlimmsten Fall nur durch eine Neuinstallation vom OS...
  10. Hi @JissyFissl, meist machen solche "Tools" mehr Ärger als sie einbringen, besonders wenn diese in der Registry "rumpfuschen". Ich persönlich lasse lieber die Finger davon.
  11. Hi @Icewind667, welche Einstellungen hast du im BIOS gemacht? bei mir (M17xR4 980m) ist es folgendermaßen eigestellt: "Erstmal muss das Bios auf Full UEFI Boot stehen, also "Load Legacy Option Rom" auf "Disabled", "Secure Boot" auf "Disabled" und "Windows 8 Fast Boot" auf "Disabled". Zweitens kommt man um eine Neuinstallation im UEFI Modus nicht herum, eine UEFI Neuinstallation ist also Pflicht." (falls nicht schon geschehen)
  12. dude08/15

    Alle Modelle (Desktops) Aurora R 13 Boot Problem

    Wenn, wie in deinem Fall, nur etwas an den BIOS Einstellungen (durch das Update) verändert wurde, kann sich der Loader schon mal verschlucken. kann nicht schaden aber solltest eh "app's , pers. Datein und Einst. behalten" auswählen
  13. dude08/15

    Alle Modelle (Desktops) Aurora R 13 Boot Problem

    Hallo @The_Mistral, da ist wohl der "Bootloader" vom "Windows Boot Manager" beschädigt" Dazu gibt es zwar diverse Reparaturanleitungen, doch damit wäre ich vorsichtig um sich nicht das ganze System zu zerschießen. Ich würde versuchen mit einem frischen Win11 ISO ein "InPlace Upgrade" durchzuführen , also das System aufzufrischen. Einfach ISO in "DateiExplorer" "Einbinden" und "Setup.exe" als Admin ausführen. Wenn das nicht fruchtet kann man einfach zur "vorherigen Version" zurückkehren.
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.