Jump to content

dude08/15

Members
  • Content Count

    1,671
  • Joined

  • Last visited

  • Days Won

    107

dude08/15 last won the day on January 21

dude08/15 had the most liked content!

Community Reputation

440 Excellent

Alienware Ausrüstung

  • Notebook
    All Powerful M17X R4
  • Desktop
    Alienware X51 R3

Recent Profile Visitors

3,627 profile views
  1. Um die Hardware als Ursache der Probleme auszuschließen, könnte man versuchsweise nochmal Win7 mit offizieller Treiberunterstützung von Dell installieren. Wenn da alles rund läuft bleibt ja nur noch die Software bei Win10 in verdacht und da kann schon die Reihenfolge in der die Treiber Installiert werden wichtig sein. Die Temperaturen, gemessen mit z.B. HWinfo, von GPU/CPU während z.B. eines durchschnittlichen Games wären interessant zur Einschätzung ob es zu einer Überhitzung, und damit zur Drosselung, der Komponenten kommt (Thema: sauberes Kühlsystem). Dazu gibt es schon gewisse Erfahrungswerte welche Temperaturen im Rahmen liegen. Im vergleich zu einer HDD sind die gemessenen Zugriffszeiten immer noch Top und würden MMn nicht deine beschriebenen Probleme verursachen. Bios-Defaults laden deshalb, weil damit alle Hardwarekomponenten einmal resettet und neu Initialisiert werden, manchmal "verschluckt" sich das System nach längerer Laufzeit. 8GB RAM müssten für "Büroarbeiten" und ältere Games ausreichend sein.
  2. Ich denke, dass das eher ein Treiberproblem sein wird, denn die Zugriffszeit deiner SSD sieht im BM ok aus. Und selbst unter Sata-II läuft ein rundes System auf einer SSD noch flott und nicht wie in deiner Beschreibung. Es könnte z.B. auch mit dem Grafiktreiber zusammenhängen, u.U. hilft auch ein laden der Bios-Defaults. Übrigens, wieviel GB RAM hast du denn verbaut? Temps GPU/CPU unter Last wären auch interessant.
  3. Hmm, bei den älteren Geräten war ja immer unten rechts bei den Systemsymbolen ein Alienhead mit grünen oder roten Augen wo man, per Rechtsklick, diese Beleuchtungsaktivitäten einstellen konnte:
  4. Hast du evtl. dein Handy über Bluetooth oder USB mit dem Läppi gekoppelt? Weil da was von SMS/MMS Device steht.
  5. Das dürfte der Free Fall Sensor der HDD sein, versuch mal diesen Treiber.
  6. Bei meinem Win10Pro macht sich die aktivierte Treiberupdateblockade durch den gelben Schriftzug " *Einige Einstellungen werden von Ihrer Organisation verwaltet. " bemerkbar. (siehe Bild)
  7. Hallo @nemo, evtl. hilft dir folgender Thread etwas weiter:
  8. Schau bitte mal ob im Bios unter "Advanced - Integrated Devices" -> "HD Audio" auf "Enabled" steht.
  9. Hallo @ThomMooom, also ich weiß jetzt nicht genau wie es beim R4 ist, aber ich hatte mal einen Rechner da konnte man im Soundmanager festlegen ob die hinteren oder vorderen Buchsen aktiviert sind.
  10. Laut Techpowerup.com hat die Hd 5730 ggü. der 7970m eine TDP von 26W zu 100W. Das sind rund 75Watt Mehrverbrauch, da kann die Netzteilleistung von 150W schon entscheidend zu gering sein wenn die GPU auch nur Kurzzeitig volle Last zieht.
  11. @Sk0b0ld hat da den Thermal-Pad-Ersatz K5-Pro empfohlen
  12. Wie in dem vorherigen Post von @einsteinchen schon erwähnt sollten da Pads drauf:
  13. Ist ok, ich nehm immer Isopropanol aus der Apotheke. Achte beim Auseinanderbauen drauf, dass die Kontaktflächen von Grafikchip und Heatspreader auch wirklich kontakt hatten, Wenn du nur auf eine Seite WLP aufträgst sollte dann auf der anderen auch ein kompletter Abdruck zu sehen sein. Sonst könnte die GPU auch wegen Überhitzung einfach abschalten.
  14. Auf den Fotos sehen die Kontaktreihen der GPU etwas unsauber aus, reinige die doch mal mit Alkohol.
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.