Jump to content
Melde dich an, um diesem Inhalt zu folgen  
ItsMentor

Aurora R4 Bei boot manchmal piepen; nach cold restart kein Problem

Empfohlene Beiträge

Wenn ich meinen PC neustarte oder auch so einfach anmache, passiert es manchmal, dass kein video etc. kommt, sondern der PC piept (idR. RAM Fehler/Mobo Fehler). Dann halte ich Power gedrückt bis er aus ist, warte ne Minute und es geht wieder. Wenn es auch dann nicht geht, trenne ich den PC vom Strom und halte den Power Button erneut gedrückt um Reststrom zu ziehen. Meistens geht es nach höchstens zwei mal.

Habe bereits pTSA oder wie das interne Hardware Prüfprogramm heißt gemacht, keine Fehler. Habe RAM entnommen und neu reingemacht, mit nur zwei Modulen probiert, CMOS Batterie ausgetauscht, andere Festplatte benutzt, von USB Stick gebootet und auch wenn ich, bei Auftreten des Problems, gar keine Festplatte drin hab, piept es. 

Hat jemand eine Idee woran es liegt ? Ich vermute defekter RAM/RAM Schnittstelle - habe aber keinen anderen zur Hand um es zu testen.

Daten:

 

Bei Kauf: gtx690, i7-3820, Seagate HDD 1TB 7200RPM, Windows 7 Home premium 64bit, 8GB Quadchannel RAM (glaube DDR3)

Nachgerüstet: GTX1070, i7-3930K normalerweise OC 4.2Ghz, aber wegen dem Problem auf factory zurückgesetzt, Samsung 840 pro SSD, Windows 10 pro 64bit

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@ItsMentor:

Wieviele Pieptöne kommen denn hintereinander, wenn es piept? Die Anzahl der direkt hintereinanderfolgenden Pieptöne kann Aufschluss darüber geben, welche Komponente defekt ist.

Gruß

Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein Piepton. Also ein Motherboard Problem. Laut Supportseite soll ich AW kontaktieren, aber die werden mir nach 6 Jahren wohl nicht weiter helfen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@ItsMentor:

Helfen werden die dir schon, sofern das denen möglich ist. Da du aber nach 6 Jahren keine Garantie, keine Gewährleistung und sehr wahrscheinlich auch keinen Vort-Ort Service mehr hast, müsste überlegt werden, ob eine Reparatur oder ein Austausch eines Mainboards überhaupt noch lohnt bzw. ob das Original-Ersatzteil über Dell überhaupt noch zu beziehen wäre. Einen Techniker-Einsatz müsstest du, sofern du es nicht selber machen kannst, aus eigener Tasche zahlen. Es ist eigentlich nur eine Rechenaufgabe, die du selber für dich lösen musst. Es geht sich nicht um die technische Machbarkeit, sondern eigentlich nur ums Geld bzw. darum, ob sich das noch lohnt, oder ob du dir besser direkt ein komplett neues Gerät zulegst. Manche Komponenten deines jetzigen Systemes könntest du ja weiterverwenden, sofern diese noch funktionieren, wie zb Festplatten, SSD's usw..  Leider kann ich dir da nichts anderes sagen. Oder du schaust mal bei eBay, ob du dort günstig ein neues Mainboard bekommen kannst. Dies wäre die einzige Alternative, die mir jetzt da ad hoc einfällt.

Gruß

Jörg

bearbeitet von Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

×