Jump to content

Jörg

Mitglied
  • Gesamte Inhalte

    2.527
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    41

Jörg hat zuletzt am 12. Oktober gewonnen

Jörg hat die beliebtesten Inhalte erstellt!

Reputation in der Community

315 Exzellent

Über Jörg

Persönliche Informationen

Alienware Ausrüstung

  • Notebook
    Alienware 18
    All Powerful M18X R2
  • Desktop
    Nicht im Besitz
  1. Mit dem Code 10 wird wahrscheinlich daran liegen, dass du jetzt einen XP-Treiber installiert hast. Leider ist deine Sound-Hardware wahrscheinlich geringfügig anders, obwohl die Bezeichnung ja gleich ist. Es scheint von diesem IDT-Treiber aber verschiedene Revisionen zu geben, da hilft dann wirklich nur ausprobieren. Was deine Spiele angeht für XP : Für manche existieren auch Patches, damit sie unter 7 laufen. Vielleicht würde ich mich darauf mal konzentrieren, mit dem Treiber wird ja wohl dann eher nicht klappen. Gruß Jörg
  2. naja, aber wenn die Installation abgebrochen wurde dann ist das nichts sauberes. es funktioniert ja auch nicht. Wie sieht es denn bei dir im Geräte-Manager aus? Was wird da bei Audio angezeigt?
  3. ok schade. Was passiert denn da genau? Lässt er sich nicht installieren?
  4. ok schade. Was passiert denn da genau? Lässt er sich nicht installieren?
  5. schau dir denn hier mal bitte an. Der ist von Dell, allerdings nicht für das M17X R1, ABER er ist für XP. Wenn die Hardware des Sound-Modules der Geräte, für die der Treiber eigentlich gedacht ist, identisch ist mit deinem Sound-Modul, dann dürfte der funktionieren : http://www.dell.com/support/home/de/de/dedhs1/Drivers/DriversDetails?driverId=DHYJ2
  6. ok war mir fast schon klar. Was ist denn mit dem Treiber von mg.Roth ? Offiziell ist der ja eigentlich auch nur für Vista und 7.
  7. ja ok. Und der K-Modus hat nichts gebracht nehme ich an oder?
  8. @KillerB: Hast du schonmal versucht, die Setup-Datei(Setup.exe) als Admin und im Kompatibiltätsmodus auszuführen? Waren denn die Audio-Treiber, die du versucht hast zu installieren, eigentlich für Vista und/oder 7 gedacht? Gruß Jörg
  9. @KillerB: Ok, jetzt bin ich im Bilde . Ja, ist natürlich Mist, wenn es für dein internes Sound-Modul keinen XP-Treiber zu geben scheint. Wie verhält sich das denn eigentlich genau? Gibt es bereits bei der Installation Probleme, oder wird die Installation erst gar nicht ausgeführt bzw. wird verweigert? Oder lässt er sich fehlerfrei installieren, aber du bekommst trotzdem keinen Ton? Ist dies denn der einzige Treiber, der Probleme macht? Wie schaut es mit den anderen, ebenfalls sehr wichtigen Treibern aus wie Chipsatz usw... ? Gruß Jörg
  10. @KillerB: Vielleicht stehe ich jetzt irgendwie auf dem Schlauch oder habe etwas nicht richtig verstanden, aber jetzt kenne ich eigentlich immer noch nicht die Gründe, warum es nicht z.B. Vista oder 7 sein darf, für die es ja Treiberunterstützung gibt. Bist du von einer bestimmten Software abhängig, die nur noch auf XP läuft? Dann könnte ich es zumindest teilweise verstehen. Gruß Jörg
  11. Hallo und guten Morgen KillerB, Das M17X in der Revision 1 wurde zu seiner Zeit entweder mit Windows Vista oder mit Windows 7 ab Werk ausgeliefert. Du hast dich nun für Windows XP entschieden. Darf ich fragen, warum du XP verwenden möchtest? Gruß Jörg
  12. All Powerful M14X R2 CMOS-Batterie wechseln?

    Sooooo.... , die neue Batterie ist gestern angekommen, heute eingebaut, passt perfekt, Gott sei Dank. Stecker ok, Kabellänge ok, alles so wie es sein sollte (s. Foto). Das Kuriose an der Sache ist allerdings, dass diese Batterie vom Anbieter/Verkäufer(www.akku-king.net) gar nicht für mein Gerät angeboten wird, sondern nur für diverse andere HP- und Dell-Notebooks. Ich hatte mich dennoch zum Kauf entschieden, da die im Shop angegebene Kabellänge ausreichend ist und der Stecker auf den Shop-Abbildungen identisch bzw. gleich ausschaute wie der von der Vorgängerbatterie. Heute Abend bekam ich von Akku-King eine Nachfrage per Mail, ob die zweite Batterie denn jetzt passen würde. Dies sehe ich positiv, man ist also anscheinend wirklich daran interessiert, dass der Kunde auch zufrieden ist mit den Produkten. Selbstverständlich habe ich akku-king bereits informiert und gleichzeitig darum gebeten, dass man doch das M18X R2 in die Liste der passenden Geräte für diese Batterie einfügen soll, um zukünftigen Kunden unnötigen Ärger zu ersparen. Für alle M18X R2-Besitzer, die evtl. in Zukunft eine neue Bios-Batterie benötigen, hier mal der Direktlink zur passenden Batterie : https://www.akku-king.net/backup-cmos-knopfzelle-mit-stecker-kompatibel-zu-dell-inspiron-9100-xps-m1720-hp-pavilion-dv4-hp-presario-cq40-ersetzt-gc02000kj00-li-ion-200mah/computerzubehoer/akku/backup/a-20112382/#description Alle Angaben natürlich ohne Gewähr . Gruß Jörg
  13. @Broso: Ich denke diese Frage lässt sich nicht pauschal beantworten. Es kann sein, dass sich jeder Treiber anstandslos installieren lässt, es kann aber auch sein, dass es Probleme gibt. Das hängt zum einen von der Programmierung und Auslegung der Installations-Routine ab, zum anderen natürlich am Treiber selbst. Das kannst du aus meiner Sicht nur durch Ausprobieren feststellen. Gruß Jörg
  14. All Powerful M18X R2 Flachbandkabel AWM

    @Paddy75: Dann kannst du dich sehr glücklich schätzen, wenn Dell das Ersatzteil noch auf Lager hat. Ich hatte da mit meiner Bios-Batterie leider kein Glück mehr. Gruß Jörg
×