Willkommen in der AW-Community

Um ein Teil der größten deutschsprachigen Alienware Community zu werden, benötigst du einen registrierten Account. Mit deiner kostenlosen Anmeldung wird dir Zugang zu bisher ausgeblendeten Inhalten und Funktionen gewährt.

Jörg

Mitglied
  • Gesamte Inhalte

    2.485
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    39

Ansehen in der Community

311 Exzellent

Über Jörg

Persönliche Informationen

  • Geschlecht

Alienware Ausrüstung

  • Notebook
    Alienware 18
    All Powerful M18X R2
  • Desktop
    Nicht im Besitz
  1. @Toxikum: Ok, dann wird es vermutlich an der Hardware liegen, schade, lohnt sich dann nicht mehr Zeit und Geld in das Gerät zu investieren, da es ein Fass ohne Boden bzw. schnell ein Groschengrab werden kann. Grundsätzlich muss man sich natürlich auch fragen, warum man, ohne jetzt jemandem etwas unterstellen zu wollen, ein Gerät günstig verkaufen/vertickern möchte. Nicht selten ist da dann irgendwo schon ein Wurm drin, der natürlich immer sehr gerne verschwiegen wird. Ist ungefähr wie beim Gebrauchtwagenkauf, wo das vermeintliche, tolle Schnäppchen sehr schnell zur Kostenfalle werden kann. Gruß Jörg
  2. @Toxikum: Grundsätzlich schliesse ich mich Maek an, bei Problemen jeglicher Art sollten grundsätzlich erstmal die korrekten Treiber und auch das vorgesehene Windows für das das betroffene Gerät verwendet werden. Da aber bei dir bereits im Bios die zweite Karte nicht erkannt wird, kann in diesem Fall ein falscher Treiber oder eine falsche Windows-Version nicht die alleinige Ursache sein. Das Gerät war ja, wenn ich das richtig verstanden habe, ursprünglich ab Werk nur für eine Single-Grafiklösung ausgelegt. Nun kann man natürlich spekulieren, evtl. gibt es bauliche Unterschiede in den Mainboards, oder es wurde mehr oder weniger schon ab Werk ein defektes Mainboard eingebaut, was aber mit einer einzigen Grafikkarte nicht zum Tragen gekommen und daher nie bemerkt worden wäre. Das das neue SLI-Kabel nichts bringt hatte ich ja bereits befürchtet. Auf jeden Fall solltest du, was die Bios-Erkennung der Grafikkarten betrifft, sicherstellen, dass das Gerät auf die Grafikkarten umgeschaltet wurde. Steht das Gerät nämlich auf Intel HD4000, dann wird keine der NVidia-Grafikkarten im Bios angezeigt!! Du schreibst du hättest das Bios zurückgesetzt durch Neuflash. Auf WAS hast du zurückgesetzt bzw. auf welche Version? Hast du das richtige Bios verwendet, original von Dell für DEIN Gerät? Hast du nach der Rücksetzung die Bios-Defaults geladen? Daher würde ich an deiner Stelle noch folgendes versuchen : 1.) Beide Karten ins Gerät einbauen(Beide sind ja i.O. wenn ich dich richtig verstanden habe), mit dem SLI-Kabel. Dabei auf korrekten und festen Sitz in den Slots achten und ggf. die Kontaktflächen reinigen!! 1.) Das Gerät auf die NVidia-Karten umschalten, sofern noch nicht geschehen. Umschalten kannst du ja nur in Windows über die OSD-Software(Tastenkombination FN+F7), eine andere Möglichkeit wäre mir jetzt so nicht bekannt. Nach der Umschaltung ins Bios gehen und prüfen, ob wirklich umgeschaltet wurde. Die Intel-Grafik darf dann im Bios nicht mehr auftauchen, es muss dort in deinem Fall zumindest 1 NVidia angezeigt werden. 2.) Bios auf die neueste Version updaten(Bitte nur Original Dell-Bios für das M18X R2, nichts anderes !!), am besten nicht über Windows. 3.) Nach dem erfolgreichen und fehlerfreien Bios-Update die Defaults laden, mit F10 sichern, neu booten, mit F2 sofort wieder ins Bios. 4.) Wenn jetzt immer noch nur eine einzige NVidia-Grafikkarte im Bios auftaucht kann man einen Hardware-Defekt leider nicht mehr ausschliessen. Wichtig : Wenn du 2 Grafikkarten einbaust ist grundsätzlich das 330Watt-Netzteil zu verwenden !! Gruß Jörg
  3. Alienware 17 R4

    @Nils217: 1.) Hast du das CC wirklich komplett deinstalliert? Es gibt von Dell dazu eine Anleitung, es müssen auch Registry-Einträge per Hand gelöscht werden. 2.) Hast du darauf geachtet, die gleiche Version des CC zu installieren, die du vorher benutzt hast? Gruß Jörg
  4. @Maek: Vielen Dank für deinen offenen und ausführlichen Beitrag. Du hast im Grunde recht. Am besten wäre es, wenn man alles immer selber machen könnte und von niemandem abhängig ist. Wenn dann etwas schief läuft, braucht man sich höchstens über sich selber ärgern, aber nicht über jemand anderen, der entweder unfähig ist oder schlicht und ergreifend keine Lust hat, seine Arbeit vernünftig zu machen und wo man als Kunde dann u.U. erstmal umständlich und zeitraubend seine Rechte geltend machen muss. Gruß Jörg
  5. @Maek: Es mag ja sein dass du vernünftige Leute bei dir hattest. Du hattest halt Glück. Und genau dort sehe ich den Hund begraben. Es kann und darf nicht sein, dass die Qualität eines Technikereinsatzes davon abhängt, wo ich wohne bzw. welches Sub-Unternehmen dann für meine Region zuständig ist , das dann den Techniker zu mir schickt. Gruß Jörg
  6. @Crazy-lion: Das war aber vor Jahren auch schon so. Man kann leider in der heutigen Zeit keine Perfektion mehr erwarten, zumindest nicht für das Geld, was die meisten von uns, wenn man mal ehrlich zu sich selber ist, bereit sind zu zahlen. Ein richtiger Techniker im technischen Kundendienst, der zum Kunden fährt, der auf die Produkte bestens geschult und ausgebildet ist, der passendes Werkzeug und auch Ersatzteile gleich dabei hat, kostet nun mal Geld, und zwar richtig Geld. Wer soll dieses Geld denn zahlen? Dell? Nö, haben die gar keine Lust zu, die möchten ja verdienen. Da wird irgendein Sub beauftragt und gut ist. Wir? Auch nicht wenn wir mal ehrlich zu uns selber sind. Gruß Jörg
  7. Mal eine Frage : Die 2. Karte wird ja bereits im Bios nicht erkannt laut Aussage von Toxikum. Ist denn für die Bios-Erkennung der Graka(s) das SLI-Verbindungs - bzw. Brückenkabel überhaupt relevant? Werden nicht da nur die Anschlüsse(Slots) des Mainboards auf Belegung geprüft? Gruß Jörg
  8. Spätestens dann, wenn neue Riegel eingebaut werden, müssen die alten Markierungen ja irgendwie gelöscht werden. Ich frage mich, wie das dann realisiert wird. Man weiß ja nicht, ob das Bios es selbstständig bemerkt, dass die gespeicherten Markierungen, die sich ja noch auf die alten, defekten Riegel bezogen dann ungültig sind. Gruß Jörg
  9. Hallo Hamsterbacke, vielen Dank für deinen ausführlichen Beitrag . Würde ich wirklich gerne machen, das kannst du mir glauben, jedoch steht der damit verbundene Aufwand in keinem Verhältnis momentan, da das Gerät ja, zumindest im Moment noch, einwandfrei funktioniert, Gott sei Dank. Allerdings würde mich interessieren, wie man diese Markierung bzw. Ausblendung der fehlerhaften Speicherbereiche technisch realisiert. Im RAM selber geht ja eigentlich nicht, sobald der Strom weg ist, sind sämtliche Informationen auch weg. Es bliebe dann nur noch die HDD/SSD und das Bios. Es wäre auch gut, diese Markierungen bei Bedarf löschen zu können, damit Prüfergebnisse durch z.B. MemTest nicht verfälscht werden. Man könnte diese dann per ePSA ja wieder neu markieren lassen anschliessend.
  10. @Priest: Hi, danke für deinen Beitrag . Ich hätte weiß Gott keinerlei Probleme mir neuen RAM zu kaufen. Was mich stört ist halt die Tatsache, dass ich für einen Wechsel das Gerät relativ stark zerlegen müsste, da ich alle 4 Bänke belegt habe. Dies möchte ich, solange es geht, eigentlich vermeiden, zumal bis jetzt im Normalbetrieb und auch in Spielen keinerlei Probleme auftreten. Es bleibt nichts hängen, es gibt keine Bluescreens und abstürzen tut auch nichts. Von daher besteht da NOCH kein Handlungsbedarf. Mit diesem MemTest werde ich aber mal machen, danke für den Tipp :). Gruß Jörg
  11. Nachtrag : Ich habe mich mal im Netz selber auf die Suche begeben. Es scheint tatsächlich so zu sein, dass es ab 2012 ein in die ePSA-Diagnosesoftware integriertes Tool namens "MemRx" gibt, was fehlerhafte Speicherbereiche sperrt bzw. ausblendet. Wie man das technisch umsetzt ist mir allerdings ein Rätsel. Hier mal der Direktlink für diejenigen, die es interessiert : https://superuser.com/questions/988335/how-does-dells-pre-boot-system-diagnostics-resolve-memory-errors Gruß Jörg
  12. Hallo zusammen, heute beschloss ich, mein mittlerweile schon etwas in die Jahre gekommene M18X R2 nochmal laufen zu lassen nach mehreren Monaten Nichtbenutzung, um den Akku zu laden und auch sonst mal nachzuprüfen, ob alles noch funktioniert wie es sein soll. Als ich den Support Assist(früher Alien Autopsie) mein System überprüfen ließ, wurde ich mit der unangenehmen Meldung konfrontiert, dass beim Speichertest(Normaltest, kein Stresstest!) einige Einzeltests nicht bestanden wurden mit dem Hinweis, dass es einen Defekt in einer Systemkomponente gibt und diese ausgewechselt werden muss. Um ganz sicherzugehen, ließ ich das ePSA-Diagnoseprogramm schon vor dem Booten von Windows ebenfalls meinen Speicher testen, allerdings auch den normalen Test und nicht den ausführlichen. Während des Testens bekam ich von der ePSA-Diagnosesoftware folgende Meldung : "Memory issues resolved", auf deutsch "Speicherprobleme wurden behoben". Als ich daraufhin wieder den Test unter Windows mit dem Support Assist wiederholte, wurde der Speichertest ohne einen einzigen Fehler beendet und demzufolge natürlich auch bestanden. Nun meine eigentlichen Fragen: Was ist da passiert? Ist das ePSA-Diagnosetool evtl. in der Lage, defekte Speicheradressen im Bios zu hinterlegen bzw. zu markieren, so dass diese von Windows weder nutzbar noch für Windows existent sind? Anders kann ich mir das nicht erklären, denn eine wirkliche Reparatur defekter Speicherzellen kann zumindest laut meinem Kenntnisstand nicht möglich sein. Das Gerät funktioniert auch bisher einwandfrei, es deutet im Normalbetrieb bis jetzt nichts auf einen RAM-Defekt hin. Da ich 32GB Ram habe, kann es rein theoretisch auch sein, dass ein Defekt, sofern er tatsächlich bei mir vorhanden sein sollte, gar nicht zu einem Fehler während der Nutzung führt. Dies sind aber alles Spekulationen. Es würde mich daher freuen, wenn jemand dazu etwas weiß bzw. etwas sagen kann. Gruß Jörg
  13. Alienware 17 R4

    @Norbert Bortels: Laut einer Aussage von jemandem hier im Forum(ich weiß leider nicht mehr wer das war), soll wohl ab dem Creators Update die kommende Update-Strategie geändert werden, vor allem bei größeren Updates. Bisher war es wohl so, dass bei größeren Updates wie dem Anniversary und dem Creators-Update im Grunde ein neues Windows aufgespielt wurde, wo man dann nur die ganzen Einstellungen, Software und diverse Daten gespeichert und dann nach der Installation wiederhergestellt hat. Das dies nicht immer gut gehen kann, sollte jedem klar sein. Darum sollen wohl ANGEBLICH?!?! bei kommenden Updates nur noch Dateien ausgetauscht, entfernt oder hinzugefügt werden, jedoch nicht mehr ganze Module oder große Teile des Betriebssystemes. Diese Infos basieren aber nur auf "Hörensagen" und nicht von einer offiziellen Stelle. Kann sein, das dies gar nicht stimmt. Gruß Jörg
  14. Alienware 17 R4

    @Norbert Bortels: ah ok. Naja, so langsam bügelt man anscheinend mit und mit die Creators-Update Faux Pas aus. Gruß Jörg
  15. Alienware 17 R4

    @Norbert Bortels: Das freut mich. Es wäre allerdings gut, wenn du das mal ein bisschen ausführlicher beschreiben könntest. Hast du komplett neu installiert, oder war es einfach nur ein Update? Gruß Jörg