Jump to content
Meerumschlag

Aurora R7 Alienware Aurora R7 Probleme Wasserkühlung

Empfohlene Beiträge

Hallo zusammen,

ich habe ein Problem mit meinem Alienware Aurora R7.

Diesen habe ich mit der Luftkühlung gekauft, aber nach recht kurzer Zeit festgestellt das die CPU sehr warm wird. (unter Volllast ca. 80°C)
Aus diesem Grund habe ich mir eine Wasserkühlung gekauft und diese nun anstatt des CPU Kühlers und des Top Fan eingebaut.

Die Pumpe habe ich an den Pump Anschluss und den Lüfter des Radiators an den CPU Fan Anschluss gesteckt.

Beim ersten Starten des PC ging auch die Pumpe direkt an (leuchten des Herstellerlogos + leises Brummen), der Radiator Lüfter ging ebenfalls direkt an.

Doch dann die Ernüchterung, der PC hat im Boot Vorgang ein "Problem" mit der Hardware erkannt und führt eine Diagnose durch.
Dabei bemerkt er das der CPU Fan nicht richtig geht und testen diesen. (ca. 50 Sekunden)

Anschließend kommt die Fehlermeldung das der CPU Fan nicht richtig angesteuert werden kann. Zudem ein QR-Code mit dem man auf die offizielle Seite von Dell geleitet wird (dort steht dann die selbe Fehlermeldung)
Als Lösung wir vorgeschlagen das man den Fan auf Blockierungen überprüft. Dieser dreht sich jedoch ohne Probleme-.

Unten rechts kann man dann auf continue gehen und der PC Bootet ohne Probleme.

Wollte dann in der Alienware Command Center (ACC) Software den Lüfter so einstellen das der Radiator gut gekühlt ist, aber die Lautstärke nicht zu extrem ist.
Nur leider öffnet das ACC sich nicht richtig. Unten sind zwar die Menü Punkte aber ich kann nicht sehen welche Temperaturen aktuell sind und auch nicht welche Geschwindigkeit die Lüfter haben.
Nach kompletter Deinstallation (wie auf der offiziellen Webseite gezeigt) und neu Installation lässt sich das Problem nicht beheben und ich kann die ACC immer noch nicht richtig öffnen.



Weiß einer von euch zufällig woran das Problem liegt das die Fehlermeldung ?

Muss ich die Pumpe und den Fan anderes eistecken oder muss etwas im Bios geändert werden?

Öffnet sich das ACC aufgrund der neuen Kühlung nicht mehr richtig?


Würde mich freuen wenn mir jemand bei diesem Problem helfen könnte.

Vielen Dank.
Gruß Hendrik

P.S. die Kühlung funktionier ohne Probleme in Spielen die CPU Temperatur bleibt (laut 3. Programm) bei ca. 55°C

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

m.E. sollte der Kühlerventilator als "Top-Fan" angeschlossen werden, nicht als "CPU".

Ich bekomme meinen Kühler aber erst morgen ;)

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab jetzt eigentlich die gleichen Probleme :

Meiner läuft nach "continue" nicht weiter, sondern bootet erneut

Habe das Gefühl, das die 4-Poligen Anschlüsse am Mainboard nicht mit den 3-Poligen Steckern vom Cooler-Master harmonisieren.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich verstehe die Welt nicht mehr..........

Ich habe den Wasserkühler so eingebaut wie im Service-Manual sichtbar..........jetzt stehen aber die Schläuche vor, das Netzteil läßt sich nicht einklappen.

 

Sieht aber auf dem Bild im Servicemanual genauso aus ?????????

 

Frohes Fest allerseits...........meins ist erstmal versaut..............

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, so gute 3 Monate nach dem Einbau der Wasserkühlung habe ich immer noch keine Lösung gefunden.

Würde am liebsten Testweise mal das Dell SupportCenter deinstallieren, was aber nicht geht da es angeblich läuft (wird im Taskmanager aber nicht angezeigt noch sonst wo)

@Ludo wie sieht es bei dir aus? Konntest du das Problem lösen?

Habe die WaKü schon mehrmals jetzt aus und eingebaut auch alle Stecker gestestet. Bisher ohne Erfolgt. Falls du erfolgreicher warst wie ich würde ich mich über einen Tipp freuen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Am Thema teilnehmen

Du kannst jetzt posten und dich später registrieren. Wenn du bereits registriert bist, melde dich jetzt an, um mit deinem Konto zu posten.
Hinweis: Dein Beitrag erfordert die Freischaltung des Moderators, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.