Zum Inhalt springen

Windows Hello Kamera kann nicht aktiviert werden


zz-80
 Teilen

Empfohlene Beiträge

Hallo zusammen,

seit ca. 1 Woche habe ich das Problem, dass bei der Anmeldung am Rechner über Windows Hello die Kamera nicht angesprochen wird. Ich besitze das Alienware 17R4 von 2016 mit Tobii Eye Tracking. Das Tobii Gaze Trace funktioniert, bin mir aber unsicher ob das nur die Tobii-IR-Leiste nutzt, oder auch die Kamera anspricht? Wenn ich über die Systemeinstellungen unter Konten>Anmeldeoptionen die Gesichtserkennung verbessern möchte bekomme ich die gleiche Fehlermeldung "Die Kamera konnte nicht eingeschaltet werden. Vergewissern sie sich das sie ordnungsgemäß funktioniert.". Das scheint sie, zumindest kann ich damit ein Foto von mir machen. Zugriff der Kamera auf Apps ist erlaubt, Hardwareprobleme beheben hat auch keine Besserung gebracht.

Leider war meine Internetsuche nicht ergiebig. :( Hat hier jemand das gleiche Problem und evtl. eine Lösung?

Cheers

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

ich hatte das gleiche Problem. Habe Tobi sauber deinstalliert, im Gerätemanager die Microsoft Kamera Software, sowie den Dell Treiber der Realtec infrarot Kamera ebenfalls. Dann Neustart ohne Online Verbindung die Tobi und Infrarotkamera-Treiber von der Dell Seite neu installieren. Danach Neustart mit Online Verbindung damit der Kamera-Treiber  von Microsoft automatisch installiert wird. Du musst natürlich vorher die Treiber von der Dell Support Seite herunterladen.

Einfacher geht es wenn den Wiederherstellungpunkt nutzt,  welcher vor dem Datum des Ausfalls angelegt wurde und das darauf folgende Update auslässt.  

 Grüße

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 4 Monate später...

Sorry das ich diesen Thread nochmal hochhole, aber evtl. hat jemand die gleichen Probleme. Ich bin vor kurzem auf ein anderes Notebook - ebenfalls mit Windows Hello - umgestiegen und ich hatte nach kurzer Zeit das gleiche Problem: manchmal konnte die Kamera aktiviert werden, manchmal nicht. Ich habe aber die Ursache des Problems gefunden: Bitdefender! Kann sein das auch andere Virenscanner hier Probleme bereiten.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Probier doch mal Skype, dann kannste das Problem zumindest mal an der Kamera oder Software aufhängen.

Für die Firewall bzw. den Virenscanner solltest Du eine Ausnehmeregel erstellen können.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.