Zum Inhalt springen

TKOK

Members
  • Gesamte Inhalte

    28
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    2

TKOK hat zuletzt am 25. Februar gewonnen

TKOK hat die beliebtesten Inhalte erstellt!

Reputation in der Community

16 Neutral

Alienware Ausrüstung

  • Notebook
    Alienware m17 R4
  • Desktop
    Nicht im Besitz
  • Zubehör
    Alienware Graphics Amplifier

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. TKOK

    Alienware Graphics Amplifier AGA mit RX 6800 XT und 6900 XT betreiben

    Genau, mit Shidell habe ich die Lösung erarbeitet. Bzw er hat erarbeitet und ich die Tests gemacht für die RX Reihe von AMD. Shidell ist wirklich super drauf.
  2. TKOK

    Alienware Graphics Amplifier AGA mit RX 6800 XT und 6900 XT betreiben

    Was mich unhaut ist der Leistungszuwachs bei 1% low. Ich hatte vorher die Graka in einem Razer Core X mit TB3 im Einsatz. Die avg Frames waren zwar ähnlich aber ich hatte mit fiesem stottern zu kämpfen, dass nur mit hohen FPS ausgeglichen werden konnte. Jetzt ist es gänzlich verschwunden......also ich kann es wirklich nur empfehlen. Der AGA hat mich 190 gekostet damals. Die CPU läuft jetzt natürlich auch mit mehr MHz im Schnitt ohne unangenehm laut zu werden.
  3. TKOK

    Alienware Graphics Amplifier AGA mit RX 6800 XT und 6900 XT betreiben

    Ja ist echt total verrückt was das für eine Power ist. Ich hab Battlefront 2 gestern in 4k und Ultra mit 60 fps gespielt weil mein Monitor nur 60 Hz kann. Die Lüfter gingen nur ab und zu an bei der GraKa.
  4. TKOK

    Alienware Graphics Amplifier AGA mit RX 6800 XT und 6900 XT betreiben

    Problem ist gelöst. Ich betreibe nun den AGA mit einer RX 6900XT im Referenzdesign an einem m17 R4 von März 2021. Hier Bilder und die Lösung dazu im Link. Radeon RX 6900 XT incompatibility with new m15 R4 released a month ago · Issue #6 · Shidell/OpenCaldera (github.com).
  5. TKOK

    Alienware Graphics Amplifier AGA mit RX 6800 XT und 6900 XT betreiben

    Ich hab es probiert und bekomme leider den Code 31 angezeigt. Die 6900 XT wird nicht erkannt. Bin in Kontakt mit dem Programmierer von OpenCaldera. Ich halte euch auf dem laufenden. Liegt wohl am R4. Mein Problem hatte noch jemand mit nem m15 r4 und gleicher Konfig. R4+AGA+RX 6900 XT
  6. TKOK

    Alienware Graphics Amplifier AGA mit RX 6800 XT und 6900 XT betreiben

    Ist schon witzig, kaum mach ich nen Fred auf finde ich was......... Also es geht wohl.
  7. TKOK

    Alienware Graphics Amplifier AGA mit RX 6800 XT und 6900 XT betreiben

    Servus zusammen, ich würde gerne an meinem M17 R4 nun den AGA wieder dran hängen. Hat jemand Erfahrung mit dem Betrieb des AGA in dem eine 6800 XT oder 6900 XT steckt? Bisher konnte ich nur rausbekommen über das Projekt OpenCaldera https://www.reddit.com/r/Alienware/comments/jxvnga/project_opencaldera_exploring_adding_unofficial/?utm_medium=android_app&utm_source=share, dass eine 6800 funktioniert - inoffiziell. Besten Dank und schönen Sonntag!
  8. Nein. Ich wollte auf dem Foto zeigen, dass selbst bei voller Auslastung die Lüfter nicht höher gehen. Rechts im Bild siehst du, dass die CPU Auslastung bei 100 Prozent liegt und bis zu 4800 MHz taktet aktuell. Jetzt hab ich auch gemerkt, dass ich keinen Ton mehr habe und auch keine Soundkarte erkannt wird. Leider kann ich nicht mehr nachvollziehen seit wann da ich seit ca ner Woche keinen Ton mehr verwendet habe. Falls jemand noch Ideen hat, hab ich gerne ein offenes Ohr. Ich ruf jetzt auf jeden Fall mal den Support an 🙂
  9. Genau, in meinem Fall ist das Profil "volle Geschwindigkeit " aktiviert und sie kommen trotzdem nicht über 72 und 82. Ist im Screenshot zu sehen.
  10. Neuinstallation hat nichts gebracht. Wird wohl doch ne längere Fehlersuche.
  11. Okay 😕 weil bei mir die Lüfter ohne den Performance Mode nie über 74% CPU und 80% System gehen. Egal in welchem Profil ich mich befinde. Mist dann stimmt was nicht wenn es bei dir anders ist.
  12. Ich würde gerne den Fan Performance Mode aktiviert lassen im BIOS. Leider wird der nach dem zweiten Neustart, nach der Aktivierung, immer auf deaktiviert gesetzt. Kennt ihr das und wie wisst ihr wie ich das lösen kann? PS: Das heißt alle meine früheren Test wurden ohne Fan Performance Mode gemacht, ohne es zu wissen 😉
  13. Servus, ich hab gerade gelesen die 3070 kann auch mit 140 Watt betrieben werden. Meine läuft ja nur mit dem booster auf 140. https://www.notebookcheck.com/MSI-GP76-Leopard-10UG-Laptop-im-Test-RTX-3070-laeuft-mit-140-Watt.518533.0.html Habt ihr mal ein Flash gemacht? Ich habe das am Anfang des TDP Chaos der neuen 3000 Serie gelesen, dass das einige mit der 3080 durchführt haben. Leider hat das Asus das nicht gut wegkühlen können. Gibt's ein paar empfehlenswert Links und Quellen dazu?
  14. ja, hatte aber keine Wirkung auf den Lüfter. Der lief immr bei ca 80% System und 75% CPU. Hier noch die Temps vom TimeSpy Extreme Belastungstest ohne OC. Lief ca 10 min. und hier noch mit OC 145 Core und 360 RAM. Mit leichtem UV der Graka. Ich erreiche die 2145 Mhz bei 1100mV.
  15. So Eepaste mit Liquid Metal ist erledigt. Der i9 läuft nun deutlich besser und die Graka 3070 hat einige Grad weniger. Links mit Repaste LM und rechts ohne. Weitere Daten ergänze ich im laufe der Zeit. Temperaturen nach Repaste. GPU lag nie über 70 Grad bei Timespy und +150 Core +360 RAM AIDA64 GPU Stresstest stabil bei 73 Grad und +145 Core +360 RAM AIDA64 CPU Stresstest stabil bei 4689 Core und -120 UV Beim CPU Stresstest waren die Watt kurzzeitig bei 137, danach hat er sich wie vorher bei 114 eingependelt. Vor dem Repaste hatte ich stabile 4500 Core und 100 Grad. N
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.