Jump to content

NOMAAM

Mitglied
  • Gesamte Inhalte

    303
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    15

NOMAAM hat zuletzt am 1. Mai gewonnen

NOMAAM hat die beliebtesten Inhalte erstellt!

Reputation in der Community

43 Neutral

Über NOMAAM

  • Geburtstag 26.06.1980

Persönliche Informationen

  • Geschlecht
    Männlich
  • Wohnort
    Ottobrunn (Bayern - München)
  • Beruf
    Architekt

Alienware Ausrüstung

  • Notebook
    Alienware 17 R1
    Alienware 14
    All Powerful M17X R4
    All Powerful M17X R2
    All Powerful M14X R1
    All Powerful M11X R2
    All Powerful M11X R1
    Alienware 13 R3
  • Desktop
    Aurora R4
    Aurora R3
    Aurora R1/R2
    Aurora ALX
  • Zubehör
    Alienware Graphics Amplifier
    OptX AW 2310
    TactX Headset
    TactX Maus
    TactX Tastatur

Social Gaming Plattformen

  • EA Origin
    N0M44M
  • Steam
    __era__nomaam

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Ich kann es mir auch nicht erklären, habe ja auch Schreib/Lesetests gemacht und vor allem das TOOL von Sandisk benutzt, dort war alles auf grün !!! Lediglich des Smart Test lies sich nicht ausführen, was aber bei Sandisk als "normal" klassifiziert wird bei SSDs...komisch ist das nun auch die SmartTests laufen. Warum dieser Fehler nur bei ORIGIN auftauchte ist mir immer noch ein Rätzel. Dennoch läuft es jetzt Fehlerfrei ! Habe seit her kein Problem mehr. Auf jeden Fall vielen lieben Dank an alle HELPER !
  2. Warum sollte denn dein 13 R1 nicht mehr spieletauglich sein ? BF COD usw laufen doch mit GTX860 und i5 ?
  3. EDIT: Neuinstallation von Windows brachte ebenfalls keine Besserung mit Origin. Daher habe ich meine Gaming SSD mit #diskpart #select disk 1 #clean #exit komplett überbügelt und in der Datenträgerverwaltung eine neue Partition und Laufwerk definiert. Danach Origin installiert auf der Platte...und siehe da.... LÄUFT
  4. Also in Origin ist d:/GAMES/Origin eingestellt. Der DownloadCache ist auf C:/Programme x86/Origin/Cache Beide SSDs haben mehr als 200GB frei. An der Auslagerungsdatei wurde nichts verstellt. Test mit Cache auf d:/GAMES/Origin/Cache bringt selbes Ergebnis als wenn Cache auf C:
  5. Japp bin nach der Anleitung vorgegangen. Dennoch kein Erfolg mit Switch von RAID auf AHCI. Macht aber auch nichts....habe mir noch das Tool von Sandisk runter geladen. Dort steht auch alles auf Grün für die SSD. NUR die S.M.A.R.T TESTS kann ich dort nicht ausführen da erhalte ich eine Fehlermeldung "#". Jetzt bin ich am überlegen ob ich die SSD mal mit DISKPART und CLEAN ALL bereinige und nochmal neu partitioniere, ggf. ist hier mal was schief gegangen? das einzige was ich mal am System geändert habe ist das neue BIOS Update...mehr nicht.
  6. Also, hatte vergessen folgende Info zu geben. die 512 GB SSD m.2 2280 ist von Sandisk eine X400 - nachgerüstet. Die Firmware ist uptodate ! der LPM ist deaktiviert, der CacheModus "normal". Beim Umstellen von RAID auf AHCI findet der Lapi natürlich kein BS mehr...also wieder zurück auf RAID. Keine Besserung bislang.
  7. Also der auswurf ist auch zeitlich nicht beschreibbar. In der Regel scheint der download eines Games so 20% fehlerfrei zu funktionieren, denke mal so 20min alles OK. Danach tritt das Phänomen auf mit 100% und sobald die SSD in dem Zustand ca 20 sek ist wird sie ausgeworfen und neu eingebunden. Virenkiller, Defender, Firewalls etc sind alle aus. Ebenso alle PowerTools, Energieoptionen, CacheModis für Windows an/aus, alles mögliche und in Kombination getestet. Daher auch meine IDEE mal auf AHCI zu gehen wann dann nicht mehr der Kontroller RST für die SSD zuständig ist sondern ein anderer (nicht SCSI). Einen Hardwaredefekt schließe ich aus. Ebenso ein Windows 1803 Build Problem. Hab grad ne Recovery eingespielt und Origin installiert und versucht n Download zu machen...gleiches Problem.
  8. Also auf 1803 bin ich schon ne weile (bekomme ja auch prebuilds) Neuinstallation wollte ich gern ausschließen, aber ich werde das jetzt auch machen, Fraglich ist nur ob ich im Bios Raid lasse oder auf AHCI gehe...?
  9. Es ist unterschiedlich wann es knallt..mal bei 21% mal bei 80% .. LPM ist deaktiviert Tritt erst seid heute auf (hab auch heute erst versucht seit langem wal wieder was zu laden) Hatte alle Spiele inkl. Programm von Origin auf D: Habe jetzt versucht die Programmdaten und den Cache auf C:/Programme x86/Origin zu lassen und nur die GAME Dateien auf D: bringt aber gleichen Fehler. EDIT: im Taskmanager hab ich mal beobachtet was das Laufwerk so macht....bevor es das RST auswirft läuft es 100% aktiver Zeit jedoch ohne Lese oder Schreibaktionen....sprich die Auslastung der SSD ist 100% ohne das was geschrieben oder gelesen wird vom Laufwerk.... Habe bei UPLAY und Steam auch mal Downloads angeschmissen, da läuft es wie Katzl
  10. Naja, komisch ist das schon, aber im Netz finde ich keinen anderen Threat der auf sowas hinweist. Also bin ich wohl bislang der einzige Depp bei dem Origin in die RST reinläuft. Ich probiere auchnochmal n bissi rum
  11. Servus, also Geschwindigkeitsvorteile ergeben sich sicherlich nicht. Da dies Systempartition 256GB hat ist die ja schnell voll wenn man Spiele installiert. Daher hatte ich eine 512er nachgekauft die ausschließlich für Games ist. Alles was das System braucht und installierte Programme laufen auf C (256GB) Alle Spiele liegen auf D (512GB) Hat also mehr organisatorische Gründe als Performance. Intel spuckt nur aus das "ein Laufwerk entfernt wurde" und bindet es wieder ein. (ausschließlich bei Origin Download) Was ich im Bios gesehen habe ist das das System auf RAID läuft denke aber im Level 0 somit kümmert sich die RST komplett um die SSDs habe schon überlegt auf AHCI zu gehen das bedeutet aber neuinstallation….
  12. Servus Gemeinde, ich habe da ein Problem an dem ich nicht vorbei komme. Ich habe in meinem 13 R3 zwei SSDs, eine für Programme und System, die zweite für Games. Beide sind über M2 / mPCI angeschlossen (geht ja beim 13er nicht anders) Lade ich bei Origin ein Spiel herunter dann funkt mir die RST von Intel dazwischen und schmeisst mir die 2.SSD raus und bindet sie wieder ein. Bei diesem Vorgang scheitert natürlich der download. Der download bei Origin beginnt ganz normal (z.B. BF 4) nach der Hälfte des Downloads (ca) bringt mir RST eine Fehlermeldung und schmeisst die Platte raus und bindet sie wieder ein. Andere Downloads z.b. über Uplay oder Steam klappen problemlos.... Habt Ihr eine Idee ? Hab schon RST deinstalliert und neu drauf, keine Änderung.
  13. Das ist richtig, Du weisst aber nicht nach was das Update Tool sucht um festzustellen ob Du ein Optimus System hast oder nicht - denn das tool kann ja nicht ins bios schauen ob deine integrierte Graka beim Boot den Screen nur aufs LCD bringt oder auch per HDMI / DP / VGA auf ein externes Gerät - und genau das versucht das tool herauszufinden - hat aber kein Zugriff aufs Bios und kann es nicht identifizieren, also schaut es wohl nach anderen Dingen um dem auf die Schliche zu kommen...
  14. Also ich stehe ja persönlich auf ESET...ABER seid der Alienware XX R3 Generation haben die Aliens wo eine Allergie entwickelt was den ESET angeht...ich habe tauscende BlueScreens bei Neumodellen gesehen und verzweifelt gesucht woran es lag, bis ich ESET deinstalliert habe und auf die DELL empfohlene McAfee Antivir Lösung umgestiegen bin. Seid dem keine BlueScreens mehr. Kostentechnisch liegt man für 10 Geräte bei ca 16 Euro Jahreslizenz. AVIRA kann ich nicht empfehlen. G-Data habe ich in der Firma und bin gar nicht begeistert. Wenn ich eine Wahl hätte dann ESET - Aber mit McAfee bin ich auch sehr zufrieden. Die ganzen Tests von Antivirensoftware könnt ihr vergessen. Da muss jeder sein Süppchen kochen und wissen was er will. Meine Empfehlung geht klar auf ESET und McAfee je nach dem was euer System schluckt ! (McAfee Total Antivirus 2018 bei AMAZON für 16 Euro für 10 Geräte)
  15. hast du unter den APPS (Programme und Features) auch geschaut das KEINE andere Komponente mehr von NVIDIA vorhanden war, wie schon gesagt ausser dem Treiber installiert NVIDIA ja ein haufen mit und sei es nur 3D-Vision
×