Zum Inhalt springen

Community durchsuchen

Zeige Ergebnisse für die Tags "'Alienware 13 R3'".

  • Suche nach Tags

    Trenne mehrere Tags mit Kommata voneinander ab.
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Alienware-Community
    • Informationen & Feedback
    • Uservorstellungen
    • Marktplatz
    • Hardware & Software News
    • Community Games
  • Alienware Stuff
    • Alienware News
    • Alienware/Dell Support
    • Lieferstatus
    • Preise & Rabatte
    • Exklusives
  • Aktuelle Alienware Notebooks (2014 - Heute)
    • Allgemeines & Troubleshooting
    • Anleitungen & How To
    • Erfahrungsberichte & Benchmarks
    • Upgrades - Do-it-Yourself
    • Kauftipps & Entscheidungshilfen
  • Legacy Alienware Notebooks (2002 - 2014)
    • Allgemeines & Troubleshooting
    • Anleitungen & How To
    • Erfahrungsberichte & Benchmarks
    • Upgrades - Do-it-Yourself
    • Kauftipps & Entscheidungshilfen
  • Alienware Desktops (1996 - Heute)
    • Allgemeines & Troubleshooting
    • Anleitungen & How To
    • Upgrades - Do-it-Yourself
    • Erfahrungsberichte & Benchmarks
    • Kauftipps & Entscheidungshilfen
  • Zubehör
    • Alienware Zubehör
    • Andere Hersteller
  • Andere PC-Komponenten und Komplettsysteme
    • Allgemeine Fragen & Troubleshooting
    • Anleitungen & How To
    • Barebone Systeme
    • Sonstiges
  • Off-Topic
    • Windows Help-Center
    • Internet - Entdeckungen
    • Dies und Das

Kategorien

  • Anleitungen
  • Handbücher
    • Alienware - Desktops
    • Alienware - Notebooks
  • Benchmark- und Hardwaretools
  • Must Have Software
  • Software für Alienware-Features
  • Treiber und Updates
  • Windows Styles
  • BIOS Versionen
    • Offizielle Notebook-Versionen
    • Offizielle Desktop-Versionen
    • Unsortiert

Kategorien

  • Notebooks
  • Desktops
  • Peripherie
  • Hinweise

Ergebnisse finden in...

Suchtreffer enthalten ...


Erstellungsdatum

  • Beginn

    Ende


Zuletzt aktualisiert

  • Beginn

    Ende


Suchtreffer filtern nach ...

Benutzer seit

  • Beginn

    Ende


Gruppe


Wohnort


Beruf


Komplett PC (nicht Alienware)


Eigenbau PC


Notebook Generationen


Zubehör


Website URL


Skype


Battle.net


EA Origin


GOG COM


Steam


Uplay

  1. Hallo Zusammen. Ich hoffe mir kann jemand helfen. Nachdem mein geliebtes Alienware 13 R3 mit OLED und Touchscreen wegen einem Motherboardschaden den Geist aufgegeben hat, habe ich mir ein günstiges zweites Gerät allerdings ohne den Touchscreen gebraucht gekauft und das Display umgebaut. Der Umbau hat auch augenscheinlich funktionert, zumindest was das Display, Webcam etc. angeht, nur leider nicht der Touchscreen. Ich weiß, dass der Touchscreen als Legacy-USB-Device auch ohne Treiber (z.B. im Windows-Setup) funktionieren müsste, und die Motherboards unterscheiden sich laut Partnumber nicht. Daher vermute ich ein Bios Problem oder ähnliches. Würde mich freuen, wenn jemand Erfahrung mit dem Touchscreen hat und mir helfen kann. Ich habe mich so sehr an diese Funktion gewöhnt, dass ich sie nicht mehr missen möchte. LG
  2. Hallo, ich hab da mal eine Frage zu diesem Tobii Eye-Tracker. Laut Internet kannn man so bei einigen Spielen mit den Augen zielen... dis hab ich soweit verstanden ist allerdings uninteressant für mich. Bei Youtube habe ich nun einige Videos gesehen, wo man auch Windows mit den Augen steuern kann. Allerdings hab ich dies Software-technisch nicht hinbekommen... auch die ganzen justier-Möglichkeiten, kann ich bei mir nicht machen. Kann es sein, dass dies alles nur mit dieser Tobii Kamera kunktioniert und im Alienware 13 eine abgespeckte Variante drinnen ist, womit man lediglich Spiele so steuern kann? wenn da jemand Ahnung hat, würde ich mich über eine Info freuen
  3. Hallo, werte Mitglieder, ich hab da mal eine Frage. Die Tastaturbeleuchtung am Alienware 13 r3 funktioniert irgendwie nur wenn ich das Netzteil an hab. sobald der Akkuberieb läuft, geht die Beleuchtung aus. ich hab ihn gebraucht gekauft und nun win 10 pro drau. Im Nachhinein hab ich alle Treiber und das Alienware Command Center installiert. In den Energieoptionen steht Tasterturbeleuchtung auf on... im Command Center auch. es leuchtet, wenn ich mit FN einschalte kurz auf, geht aber sofort wieder aus. Hat da jemand eine Idee woran das liegt? Gruss Kopfi
  4. Hallo zusammen, vorne weg Entschuldigung für den etwas bescheuerten Threadtitel, ich weiß nicht wie man das in wenigen Worten genauer beschreiben kann. Auch bin ich mir nicht sicher ob es sich hier wirklich um ein Hardwareproblem handelt oder ein Softwareproblem, kann beides sein. Also: Ich hab es für eine gute Idee gehalten mir ein AW 13 R3 zu kaufen, weil ich ein kleines Notebook mit viel Leistung zum gamen haben wollte. Soviel zur Theorie... Konfig: Intel i7-7700HQ/Intel HD Graphics 630 16GB RAM GTX1060, 6GB RAm Monitor WQHD OLED Touchscreen Mein Problem ist, das die Intel HD Grafikkarte anscheinend das gesamte System stört. Beispiele hierfür: -Programm Future Pinball kann nur in 1360x768 gestartet werden, bei höherer Auflösung sieht man nur noch ein Viertel des Bildes (oben Links) auf den ganzen Bildschirm skaliert. -Programm Pinball Arcade erkennt in den Settings nur die HD 630 -Fallout 4 konfiguriert sich selbst beim erstmaligen Starten nach Installation mit "niedrigen Einstellungen" weil es die Intel statt der GTX erkennt. und noch ein paar andere Programme die ähnlich reagieren. Bei Fallout kann ich die Einstellungen von Hand auf hoch ändern, er spielt es dann anscheinend auch auf der GTX ab (hoffe ich) IN GPU-Z wird nur die Intel HD angezeigt. Dies ist auch so, wenn ich die Intel HD im Gerätemanager ausschalte. Ich habe dann noch folgendes eingestellt: Globale Einstellungen/Bevorzugter Grafikprozessor -> NVIDIA Hochleistungsprozessor Weder das, noch das abschalten der Intel HD ändert was. Auch der Start eines Programmes mit Rechtsklick, Mit Grafikprozessor ausführen, -> NVIDIA... ändert nichts am verhalten. Folgende Änderungen ergeben sich, wenn ich die Intel HD ausschalte: -Programm Pinball Arcade zeigt bei den Settings nun "Microsoft Basic Display Driver DISPLAY9 (Primär)" an. Die GTX kann nicht ausgewählt werden. -Das System hängt nun dauerhaft auf 2560x1440 fest und kann nicht geändert werden. Und noch eines: Im BIOS habe ich keine Einstellungen gefunden die es mir ermöglicht die Intel HD abzuschalten oder die GTX als "führende" Graka einzustellen. Sind das bekannte Probleme? Gibt es einen Workaroud? Ach, eines noch... Sofern die Intel HD aktiviert ist kann ich in den NVIDIA Einstellungen nur die 3D Einstellungen sehen, Bildeinstellungen, 3D Einstellungen, Surround etc. Alles andere das man von NVIDIA kennt gibt es nicht. Also die Sachen unter Anzeige, etc... Wenn ich die Intel HD ausschalte, dann gibt es gar keine Einstellungen mehr. Alles leer. Gruß Romi
  5. Ich habe mich die letzten Tage mal an den DELL-Service gewandt. Mein Akku hält seit ca. einem Jahr nur noch ca. 50 Minuten. Wenn überhaupt. Ich war halt träge... Memo an mich selbst: immer gleich den Support informieren. Nun nach 18 Monaten sagt DELL - auch mit extra nachgekauftem 762 (!) EUR-Premium-Erweiterte-Garantie-Support, dass es normal ist. Normal, statt 5 Stunden nur noch 50 Minuten zu haben. Ich könne ja wegen eines Angebotes zum Akkutausch mal durchklingeln. Leute, meldet Euch immer gleich!
  6. Servus Gemeinde... habe ein Problemchen, was ich so noch nicht hatte. Mein AW 13 R3 lässt die Helligkeit des Displays nicht mehr regeln..... Schieberegler im Windows 10 kann ich hin und herfahren wie ich will, aber das Display reagiert nicht drauf.... Hat jemand eine Idee ????
  7. Hey Leute, würde gerne zwei M.2-PCIe/SATA-Laufwerke (256GB) mit je einem Betriebsystem nutzen. Kann ich im BIOS einstellen welche SSD gebootet werden soll?
  8. Hey Leute, derzeit bin sehr unzufrieden mit meinem Alien. Anfangs waren es Hitzeprobleme (Techniker war vorort). Jetzt habe ich Probleme mit meinem Netzteil oder Mainboard (Keine Ahnung). Das Alien erkennt mein 180 Watt Netzteil als ein 240 Watt Netzteil. Das Notebook lädt zwar, bringt aber die Leistung nicht. Sobald das Netzteil angesteckt wird, drosselt er auf 0,80 GHz und fängt mit Throttling an. Das Komische ist, ab und zu erkennt er das 180 Watt Netzteil, dies bleibt auch für eine längere Zeit bestehen, sobald ich es aber wieder rausnehmen kommt das Problem wieder. Hat einer vielleicht eine Lösung ?. Problem enstand nach dem Einsatz des Technikers (Heatsink tausch).
  9. Hey Leute, wie der Titel schon sagt, habe ich arge Probleme mit meiner CPU bzw. wir diese zu heiß. Ich ärgere mich jetzt schon seit Wochen und habe auch schon vieles ausprobiert. Wenn ich die CPU nicht undervolte, springt diese auf 99 Grad, mit undervolting auf 94 Grad (maximum). Lohnt sich das auftragen von LM und wie haltbar ist das ganze. Neue WLP habe bereits aufgetragen. Meine GPU hat max Werte von 85 Grad, ist dies Inordnung ?.
  10. Hey Leute, ich wollte mal fragen, wie man am besten eine Neuinstallation seines Systems durchführt. Am besten so, dass die Alienware Apps wie beim erhalt direkt drauf sind. Also sozusagen wie ein Werksreset. Mit den Apps sind gemeint AlienFX, Alienware Sound Center, Killer Control Center etc.......
  11. Hey Leute, habe derzeit beim Wow zocken nach 2-3 Stunden sehr sehr große CPU Hitze Probleme 95-100 C°. Wollte die Tage eine Wärmeleitpaste auftragen. Welche würdet ihr empfehlen ?. MfG Nico :)
  12. Ich eröffne mal den Laberthread für das AW 13 R3. Meins soll erst am 01.12 kommen, aber so haben wir schon einmal eine Platform zum Austausch. Bin auf die Temps gespannt und ob ich wieder einen Repaste machen werde für das 13er. Hab ein paar Vids gesehen wo das Auseinanderbauen etwas einfacher aussieht. Bald kann ich genaueres dazu sagen Uuund besonders gespannt bin ich auf das OLED. Es soll ja angeblich alle andere in den Schatten stellen. Ich bin gespannt, denn das UHD vom 17R4 hat mich schon überzeugt.
  13. Hey, weiß einer ob man sich in Hamburg oder Umgebung sich einmal die neuen Alienware Produkte angucken kann ?. Wegen Größe etc :)
  14. Servus Gemeinde, ich habe da ein Problem an dem ich nicht vorbei komme. Ich habe in meinem 13 R3 zwei SSDs, eine für Programme und System, die zweite für Games. Beide sind über M2 / mPCI angeschlossen (geht ja beim 13er nicht anders) Lade ich bei Origin ein Spiel herunter dann funkt mir die RST von Intel dazwischen und schmeisst mir die 2.SSD raus und bindet sie wieder ein. Bei diesem Vorgang scheitert natürlich der download. Der download bei Origin beginnt ganz normal (z.B. BF 4) nach der Hälfte des Downloads (ca) bringt mir RST eine Fehlermeldung und schmeisst die Platte raus und bindet sie wieder ein. Andere Downloads z.b. über Uplay oder Steam klappen problemlos.... Habt Ihr eine Idee ? Hab schon RST deinstalliert und neu drauf, keine Änderung.
  15. Hallo zusammen, es gibt neue mobile Aliens! Natürlich will jeder wissen was die an Leistung haben. Einiges wurde schon verteilt hier im Forum berichtet, aber ein Platz um alles zu sammeln und zu vergleichen soll hier entstehen. Wie der Titel schon sagt, kann hier alles rein was auf einem AW 17R4/15R3/13R3 gelaufen ist, da die meisten hier im Forum AW Notebooks besitzen. Falls jemand aber eine GTX 1060/1070/1080 oder AMD Polaris in einem Amp oder Desktop hat, dürfen die Ergebnisse davon auch gerne hier rein Generell sollten die Benchmarks in 1080p mit Standard Einstellungen absolviert werden. Somit sind die Ergebnisse vergleichbar. Falls ein AW 13 R3 mit geringerer Auflösung dabei ist, bitte einen externen Monitor verwenden. Benchmarks: FireStrike (nicht Extrem oder Ultra, da nicht jeder SLI oder einen 4k Bildschirm hat) Valley und Heaven von UNIGINE Cinebench 15 (Single und Multi CPU) XTU Benchmark Bitte jeweils mit Screenshot und Link, falls vorhanden.
  16. Hey Community, hier mal ein Testbericht vom Alienware 13 R3 welcher am 18.07.2017 veröffentlicht wurde. Quelle: https://techtest.org/das-dell-alienware-13-mit-oled-display-im-test/ Folgende Ausstattung war beim Testgerät vorhanden. ALIENWARE 13 Intel Core i7-7700HQ NVIDIA GeForce GTX 1060 mit 6GB GDDR5 13,3-Zoll-OLED-Display, QHD (2.560 x 1.440) 16 GB DDR4-Speicher, 2.400 MHz 256 GB PCIe SSD Bis dann, RENÈ!
  17. Hallo Leute! Hab dazu schon die Suchfunktion bemüht, leider ohne Erfolg. Zu dumm zum Suchen oder kein beachtenswerter Unterschied? Primär geht es mir darum ob beim zugeklappten Laptop (habe vor beim Spielen des öfteren einen externen Monitor zu verwenden) die Wahl des Displays eine entscheidende Rolle spielt. Sprich: Wird das OLED-Display eher Schäden davon tragen als das "normale"? Bzw. ist es überhaupt empfehlenswert und unbedenklich einen derartigen Laptop über längere Zeit geschlossen bei höherer Auslastung zu nutzen - abgesehen von der Wahl des Displays? Danke für eure Hilfe!
  18. Servus Gemeinde, ich bin mal wieder am verzweifeln. Mein Alienware 13 R3 (Vollausstattung) macht seid Tagen mal wieder Probleme. klicke ich auf das Startmenü dauert das öffnen 10 sek oder mehr fahre ich mit der mouse über das windows-Icon (Startmenü) dauert es ewig bis es gehighlighted wird. fahre ich mit der mouse über ein Icon in der Taskleiste dauert es auch ewig. mache ich einen einzelklick auf ein Icon auf dem Desktop (Markierung) dauert es auch ewig bis es markiert ist einen Rahmen aufziehen zum Markieren mehrerer Icons auf dem Desktop ist unmöglich Treiber sind alle uptodate ! Taskmanager zeigt nichts auffälliges es scheint so wenn ein Fenster offen ist (z.B. Edge, Outlook) das die Performance wieder OK ist hatte das Phänomen vor 6monaten schonmal, da hat nur ein komplettes Neuinstallieren geholfen. Das geht jetzt aber nicht da ich Software habe die ein Fingerprint vom System haben und merken wenn ein anderes System läuft. Neuaufsetzen kommt erstmal nicht in Frage. Hat jemand eine Idee ? Support habe ich noch, wollte aber erstmal eure Meinung hören. Danke
  19. Hallo zusammen! Hat jemand eine Ahnung, ob es dieses Jahr wieder Deals zum Black Friday geben wird und wie diese ca. Aussehen werden ? In Amerika sind die Angebote schon online und unglaublich gut. Selbst wenn man noch 19% MwSt. draufrechnet, da es in Amerika ja Nettopreise sind. Viele Grüße und Danke im vorraus!
  20. Ich wollte euch mal an einem möglichen Problem mit dem Intel XTU Programm teil haben lassen. Ob es jetzt nur für das A 13 R3 gilt oder Produktübergreifend für alle Aliens entzieht sich meiner Kenntnis. Nun denn: Ich habe mit dem XTU underclocking vollzogen von 0,0000 V Offset Core Voltage, stufenweise bis auf - 0,120 V. Ohne Bluescreen oder andere Probleme. Als ich dann jedoch mal ins BIOS wollte (mittels F2) hat er BIOS nicht mehr gestartet (Zeitraum zwischen Underclocking und BIOS aufrufen circa 2 Wochen). Es blieb beim Alienware Schriftzug mit dem Alienware Kopf hängen. Da ich nun dachte "ohje, was ist jetzt los" - habe ich den Laptop neu gestartet, nachdem ich den Power Knopf solange drückte (3-4 Sekunden) bis er aus ging. Windows startet er ganz normal. Jetzt habe ich überlegt, woran das denn liegen könnte. BIOS schien ja nicht komplett zerschossen zu sein, da er das OS startet. Also heruntergfahren und über den Boot Manager versucht ins BIOS zu kommen. Siehe da, das funktionierte. Also muss es nur ein Problem mit der F2 Taste geben. Weshalb auch immer. Schließlich habe ich ein BIOS Rollback durchgeführt. Stand der Version war dann Version 1.0.8. Das Problem bestand allerdings weiterhin. Ich habe nochmal das 1.1.6 Update installiert. Hat soweit auch funktioniert. Jedoch ließ sich BIOS mittels F2 immer noch nicht starten. Nun dachte ich mir, hängt das wirklich mit XTU zusammen? Windows gestartet, XTU aufgerufen - prompt schlägt mir eine Meldung vor dem Start des Programmes entgegen, die mir sinngemäß mitteilte, dass es ein Watchdog Problem gab (hängt mit einem Bluescreen zusammen, auch wenn ich keinen gesehen habe) und das BIOS manuell auf den vergangenen Zustand zurückgesetzt wurde. Ich habe diese Meldung dann mit "weiter" (Continue) bestätigt. XTU startete und in den Core Einstellungen war wieder 0,000 V eingestellt. Laptop neu gestartet, F2 gedrückt und BIOS öffnete sich. Das lässt nun die Vermutung nahe legen, dass diese Art Problem mit XTU zusammenhängt. Ich habe dann auch mal mit dem technischen Support von Dell gesprochen - der nebenbei erwähnt sehr freundlich und bemüht war - und meinen Sachverhalt geschildert. Sie selber kannten das Problem so noch nicht. Wird jetzt jedenfalls in die Datenbank aufgenommen.
  21. Hallo, ich habe heute das AW 13 R3 bestellt in der größten Konfig. Konnte 8% Rabatt aushandeln und der Versand ist aktuell ja eh kostenlos, also theoretisch nochmal 29€ gespart Es hat also folgende HW: i7 6700HQ 16GB DDR 2400MHZ 256 SSD Nvidia 1060 OLED Display 01.12. soll Liefertermin sein. We will see ... Mein aktuelles AW17R4 steht nun natürlich zum Verkauf. Dies wird bald im Marktplatz freigeschaltet, muss noch persönliche Bilder machen.
  22. Hallo zusammen, ich habe gerade den AW 13 R3 bestellt und möchte dafür zum einen ein zweites Netzteil. Wenn ich es richtig gelesen habe, hat das Original Netzteil eine Leistung von 180 Watt. Im Zubehör im Checkout konnte ich ein happiges 330 Watt Netzteil für ebenso happige 170 EUR kaufen. Hat jemand einen Link für ein Original Netzteil für den kleinen Alien, im besten Fall günstiger als 170 EUR? Und zweitens: Ich möchte den kleinen Alien natürlich auch bestmöglich schützen. Der Kamerad wird täglichem Pendeln und Kundenterminen ausgesetzt sein. Das Netzteil muss nicht unbedingt mit rein. Die Taschen im Dell Store sagten mir nicht so zu. Aber auf Grund der Übergröße bin ich mir nicht sicher welches Sleeve bzw. Tasche am besten passen. Vielleicht habt Ihr Vorschläge oder Ideen? Würde mich sehr freuen! Und schon mal besten Dank im Voraus
  23. Ich möchte mir gerne ein AW 13 R3 bestellen. Kann einer von Euch bestätigen, dass die beiden M.2 Slots PCIe NVMe SSDs unterstützen? Sicher weiß ich das nur über einen der beiden Slots. Leider findet man weder bei Alienware selbst noch bei irgendwelchen Reviews 100% vertrauenswürdige Informationen. Nächste Frage: Ist es sinnvoll eine GTX 1080 im Alienware Graphics Amplifier (AGA) zu betreiben oder ist der Amplifier nicht mehr auf der Höhe der Zeit und die volle Performance kann nicht mehr abgerufen werden? Als CPU würde die 7700HQ in Frage kommen und diese CPU sollte stark genug sein. Aber ich hatte irgendwo gelesen, dass der AGA nicht alle PCIe Lanes der GTX 1080 nutzen kann oder wie immer man das ausdrücken will. Möchte ungern 800 Euro für eine eGPU ausgeben, wenn die Performance gerade auf GTX 1060 Niveau liegt. Denn so eine wäre ja schon verbaut. Vielen lieben Dank schon mal im Voraus!
  24. Tach zusammen, ich steh grad ein bisschen auf dem Schlauch. Mein Eytracker hat bisher so funktioniert das er das OLED nach 15s abdunkelt und und nach 60s aus schaltet, wenn ich nicht davor sitze. Seit gestern dunkelt er auch nach 15s ab geht nach 60s aus wechselt dann aber sofort auf den Sperrbildschirm, welcher strahlend hell erleuchtet ist und auch nicht mehr aus geht. Gibs dafür eine Einstellung an die ich gerade nicht denke? Schon mal Danke für eure Hilfe. Grüße
  25. Mein Alienware 13 R3 hat gerade ein Realtek ALC326… Update geladen, im Anschluss daran hat es 1x geknackt und seitdem geben die Lautsprecher absolut keinen Ton mehr von sich. Bin gerade echt am Verzweifeln, habe so ziemlich alles probiert, aber die Lausprecher sind verstummt. Hat jemand vielleicht einen Tipp für mich?
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.