Jump to content

mateogog

Members
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

1 Neutral

Profile Information

  • Gender
    Männlich
  • Wohnort
    Landkreis Heilbronn

Alienware Ausrüstung

  • Notebook
    All Powerful M17X R4
  • Desktop
    Nicht im Besitz

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ich habe meinen Area-51m telefonisch bestellt. Das macht wahrscheinlich nur auf dem Papier den Unterschied ;-) Letztlich habe ich die langsamen Crucial 2x16 GB eingebaut Gesendet von iPhone mit Tapatalk
  2. Hey @panther_XXL nur so nebenbei: wann kommt dein YT-Video zu Alienware Area 51m? bist du doch mit dem Rechner nicht zufrieden?
  3. habe so was im Netz gefunden: https://www.compuram.de/blog/dual-channel-betrieb-fur-ddr-basierende-systeme/ Na ja, habe trotzdem 2x16 GB für 152 € bestellt. Die originalen RAM-Modulen werden zur Seite gelegt.
  4. achso, ich dachte dass nur die einzelne RAM-Module in einem Paar identisch sein müssen. Danke für die Antworten
  5. ...ob der Alienware Area-51m die 2666 MHz unterstützt ist auch ne gute Frage ... ...mich interessiert aber vor allem, ob die Kombination aus verschiedenen Speichergrößen zB: 2x4 GB und 2x8 GB = 24 GB, möglich ist und Nachteile hat. Ich verstehe die im Handbuch aufgelistete unterstützte Konfigurationen (siehe Anhang) nicht wirklich, mein Laptop sollte ja mit 2x4 GB gelifert werden.
  6. Hallo Allerseits, letzte Woche habe ich den neuen Alienware-51m mit 14% Rabat bestellt. Dieser wurde über einen Dell-Mitarbeiter "geordert" . Im Angebot und dann auch in der Auftragsbestätigung ist die RAM-Ausführung mit 2666 MHz angegeben (siehe Anhang). Auf der Webseite findet man den RAM mit 2400 MHz . Seltsam.... Bestellt wurde nur die 2x4 GB Version, da mir der Aufpreis für mehr RAM bei Dell zu teuer war. Meine Fragen sind: a) kann ich den vorhandenen RAM (2x4 GB) mit dazu gekauften (Ver1 oder Ver2) kombinieren? b) falls die Antwort auf die erste Frage mit "ja" ist, wird dann spürbare Geschwindigkeitsunterschiede geben? Vielen Dank :-) Ver. 1) Crucial 16GB Kit (2 x 8GB) DDR4-2666 SODIMM -> https://www.crucial.de/deu/de/alienware-area-51m/CT14406918 Ver. 2) Crucial 32GB Kit (2 x 16GB) DDR4-2666 SODIMM -> https://www.crucial.de/deu/de/alienware-area-51m/CT14406920
  7. Ein kleines Feedback meinerseits: 1) das Systemabbild vom Herbst letztes Jahres wieder hergestellt und nochmal den aktuellen Treiber Ver. 364.51 von Nvidia installiert. 2) Wieder das gleiche Theater mit dem schwarzen Bildschirm und der Auflösung bei dem Anmeldungsfenster. 3) das Systemabbild vom Herbst letztes Jahres nochmal drauf gespielt -> diesmal den Treiben Ver. 347.52 von Nvidia installiert. 4) keine o.g. Probleme aufgetreten -> ich bleibe bei dem alten Treiber Grüße Mateo
  8. Hallo Norbert, schaue bitte mein Problem an: Jedes mal, wenn ich den Treiber installiere wird bei mir der Bildschirm schwarz. Bis jetzt habe ich weder Windows 8.1 noch Windows 10 installiert gehabt.
  9. Danke für die Antwort MeteorHeadD. Ich habe schon mind. 15 Munuten gewartet. Als ich nicht wusste was los ist, habe ich den Laptop ausgemacht (Stecker raus, Batterie raus). Habe diesen Treiber nochmal installiert -> wieder das selber. Nun habe ich aber entdeckt, wenn ich die Command-Taste drücke, kommt wieder Bild und man sieht, dass der Treiber installiert wurde. Hm, deinstallieren,....muss man das wirklich? Wenn ja, muss ich mich "aufschlauen" wie das wieder geht^^ Nebenbei: habe kürzlich auch mit Windows Update Problemen zum kämpfen gehabt. Vllt hat sich dabei was zerschossen. Am besten werde ich wieder ein Abbild der C-Partition vom Herbst zurück installieren.
  10. Hallo zusammen, heute kam ich auf die Idee den Grafiktreiber von meiner GTX 680M auf 364.51 zu aktualisieren. Ich habe den Treiber einfach, ohne den alten zu deinstallieren, installiert. Dabei ging mein Bildschirm aus. Seit dem Notausschalten des Laptops bekomme ich immer eine sehr kleine Auflösung (VGA glaube ich) bei dem Anmeldefenster. Nach dem Anmelden, sieht es wieder alles normal aus. Hat da jemand eine Idee, wie ich dieses Problem lösen kann? Vielen Dank im Voraus. Grüße Mateo
  11. Hallo mike4one, im Post #196 habe ich die Lösung des Problems für mein Alienware gefunden (siehe Link): Alienware M17x R4 usb 3.0 problem - Page 20 Ich hoffe es wird dir auch helfen :-) Grüße mateogog
  12. Ich benutze yahoo Mail. Dort gibt es die Wegwerfemailadressen . Grüße mateogog
  13. Hallo, ich empfehle Microsoft Security Essentials (für Win 7). Keine Werbung, keine Viren bis jetzt, kostenlos. Für Win 8 gibt es Nachfolger auch kostenlos,..weiß gerade nicht wie es heißt. Grüße mateogog
  14. Es gibt mittlerweile ein Test auf notebookcheck.com zum AW 14: Test Alienware 14 Notebook - Notebookcheck.com Tests
  15. ich denke dass Norbert die Seiten beim M17xR4 verwechselt hat. Meiner Meinung nach: auf der rechten Seite (Nummerblock-Seite) ist der GPU-Lüfter - beim mir wird es laut beim Spielen auf der linken Seite ist der CPU-Lüfter - beim Spielen ehe leiser
×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.