Zum Inhalt springen

chiller1202

Mitglied
  • Gesamte Inhalte

    30
  • Benutzer seit

  • Letzter Besuch

Profile Information

  • Gender
    Männlich

Alienware Ausrüstung

  • Notebook
    Alienware 15 R2
    Alienware Area-51m R1
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

chiller1202's Achievements

Azubi

Azubi (3/14)

  • Erster Beitrag
  • Kollaborateur
  • Erste eigene Unterhaltung
  • Woche 1 geschafft
  • Einen Monat später

Recent Badges

2

Reputation in der Community

  1. Nutze für den R1 eine von Dell, funktioniert problemlos. Einschalten über die Dockingstation ist allerdings nicht möglich. https://www.dell.com/de-de/work/shop/dell-thunderbolt-dock-wd19tbs/apd/210-azbv/pc-zubehör
  2. Das war auch mal mein Gedankengang, Bis ich dann gemerkt habe wie viel Ärger ich mit der Verbindung hatte. Mit Adapter dann völlig problemlos. Evtl hat sich das aber auch verbessert mittlerweile.
  3. Nähert sich Design technisch dann wohl eher der XPS Reihe an. Sieht mir auch wieder sehr dünn aus. Da wäre mir ein A51M R3 auch lieber gewesen..
  4. Hatte die PS5 zum release. War also einer der wenigen glücklichen die eine ergattern konnten. Habe Sie dann aber nach etwa 3 Wochen an einen Kumpel verkauft. Es fehlten mir einfach die Next-Gen Spiele. Und irgendwie bin ich dann doch eher PC Zocker. Ich glaube bei den Exklusiv Titeln könnte Sony etwas interessanter sein. Denke aber auch nicht lange da MS ja einen starken Deal mit dem Bethesta Kauf gemacht hat. Alles was ohnenhin Multiplattform Titel sind, kann man weder mit der einen noch mit der anderen Konsole etwas falsch machen. Pro Xbox ist natürlich der Gamepass. Ich war immer Pro Playstation. Das bessere "Angebot" bzgl. Gamepass würde ich neutral aber die XBox wählen lassen.
  5. Ich glaube manchmal ändert sich das Nutzerverhalten auch einfach. Hatte mir mein Notebook auch unter anderen Voraussetzungen zugelegt. Nutze mittlerweile aber eine Dockingstation (von Dell, läuft wunderbar, Gerät lässt sich darüber nur nicht einschalten) an meinem Area 51M. Zwei Bildschirme, externes Laufwerk und was eben nicht so alles hat. Ein "normaler" Tower PC wäre für mich mittlerweile auch Sinnvoller. Man kann sichs aber auch nicht immer aussuchen
  6. Hätte letzte Woche einen Termin mit dem VOS gehabt. Auch hier Lieferschwierigkeiten der GPU und Mobo
  7. So, nachdem Dell seit fast 3 Wochen nach dem Fehler sucht, heute die Rückmeldung. Es werden Grafikkarte und Mainboard getauscht. Ich werde berichten, ob dadurch das Problem behoben wird.
  8. Ja mein vorheriger Beitrag hatte Thematisch irgendwie gepasst. Aber ja hast recht. Ist nu aber auch egal, Dell sucht seit knapp zwei Woche das Problem. Warte derzeit auf Feedback.
  9. In welchem Game und nach welcher (ca.) Spielzeit ist es passiert? Nur so aus Neugier
  10. Ja läuft soweit man das beurteilen kann gut auf Max Settings. Leider weiß man nie so genau ob es an der frühen Beta oder an der Leistung liegt wenn das Spiel sich verabschiedet. Vermute eher ersteres.
  11. Ja habs heute angezockt, macht richtig Laune. Noch mehr wenn ich mein merkwürdiges Grafikproblem gelöst habe GPU Speichertakt läuft auf 7000Mhz bei Treiber neu Installation, auf 5000Mhz nach einem Neustart des Systems. Äußert sich, dass die FPS sich halbieren. Jeglicher Versuch mit Afterburner etwas zu machen schlägt fehlt. Nach Installation fixiert die GPU den Takt Core wie auch Speicher und bleibt dauerhaft gleich egal ob Belastung oder nicht...
  12. okay, ich hab jetzt zumindest mal die Ursache gefunden. Die Karte taktet nicht mehr. Steht fest auf 1215MH und bei 5000MHz im Speicher. Bei der Neuinstallation der Grafiktreiber liegt der maximale Takt an bis zum Neustart. Danach der eben beschriebene. Jemand Ideen?
  13. Da muss ich meine Aussage wohl doch nochmal revidieren. Habe ein ganz kurioses Problem. Nachdem ich die neuen Treiber (bzw. gleiche Treiber) erneut installiert habe, funktioniert alles wie es soll. FPS und Benchmarkergebnisse passen. Sobald ich das System jedoch neu starte, habe ich wieder schlechtere FPS, Benchmarks. Als ob die Grafikkarte nicht die volle Power abruft. Auch weitere Neustarts bringe da nichts. Erst wenn ich die Grafiktreiber neu installiere und keinen Neustart mache, bekomme ich wieder die guten Ergebnisse. Hat jemand schonmal ähnliches gehabt? Muss ein Treiberthema sein. Aber was genau, bin etwas ratlos. Gleiches Phänomen übrigens auch mit dem Windows Installationsimage von Dell.
  14. Ja wird vermutlich so gewesen sein. Alles andere würde für mich jetzt auch keinen Sinn ergeben. :-)
  15. Da kann ich auch noch etwas berichten. Nach meiner cleanen Installation habe ich beim zocken sofort bemerkt, dass etwas nicht stimmt. FPS nicht wie gewohnt und das Notebook verhielt sich ungewohnt Kühl, dabei waren die Lüfter im unteren Drehzahlbereich. (Klar, gab auch keine Wärmeentwicklung) Firestrike um die 9000 Punkte. Da konnte also etwas nicht stimmen. Treiber waren die aktuellsten drauf. Konnte also den Fehler nicht ausmachen. Hatte zuerst auf das Command Center getippt. Dort hatte jedoch die Neuinstallation keinerlei Auswirkung. Auch die Neuinstallation der Grafiktreiber brachte zuerst keine Veränderung. Erst nach einem zweiten Durchgang Treiberinstallation war das Problem gelöst. Das Merkwürdige daran, das System hat keinerlei Hinweis darauf gegeben, dass die Treiber ein Problem hätten. Empfehle also jedem nach einer Neuinstallation den Benchmark laufen zu lassen. Dort lag ich dann "stock" bei knapp 18000 was ein normaler Wert sein sollte.
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.