Zum Inhalt springen

txcpaul

Mitglied
  • Gesamte Inhalte

    54
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    4

txcpaul hat zuletzt am 28. Juli 2017 gewonnen

txcpaul hat die beliebtesten Inhalte erstellt!

Profile Information

  • Gender
    Männlich
  • Wohnort
    Daheim
  • Beruf
    Geheim
  • Interests
    Zocken, PC
  • Komplett PC (nicht Alienware)
    Nix
  • Eigenbau PC
    Nix mehr

Alienware Ausrüstung

  • Notebook
    Alienware 15 R3
  • Desktop
    Nicht im Besitz
  • Zubehör
    Alienware Graphics Amplifier

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

txcpaul's Achievements

Beitragender

Beitragender (5/14)

  • Erster Beitrag
  • Kollaborateur
  • Erste eigene Unterhaltung
  • Woche 1 geschafft
  • Einen Monat später

Recent Badges

2

Reputation in der Community

  1. Ok, ist schon mal mehr als genug Informationen danke, mit LM mag ich eigtl., nicht an einem neuen Gerät herummachen, UV hab ich noch nicht herausgefunden wie das bei dem AMDs geht. Bei deinem Kühler wären 3 Lüfter da nicht besser? Oder reichen 2 dicke aus.
  2. Brauch ja keine Riesen Tests, nur paar Erfahrungen von Leute die das Nutzen. Na ja kreative, hab schon in Foren und Ebay/klein geschaut 🙂 gibt es noch irgend eine Alternative als Kühler?
  3. hi, also das für das Legion 5 pro würd mich mal Interessieren, auch würde ich gerne wissen, was das so ausmacht von den Temps/Noise, leider findet man den U3 gar nicht zzt. oder ich übersehen ihn
  4. Yes Sir, hab einiges an Hochwertigen Kabel da, immer das selbe
  5. Bei der Neuinstallation ohne Treiber, selbes Problem, mit KillCC oder auch ohne selbiges Problem, egal was ich Teste bekomme ich im Lan nur 10mb, Wlan läuft. Stelle ich auf 100mbps läuft er bis 100mb, 1Gibt geht einfach nicht. Ich habe eher das gefühl, das der Lan-Port einen Defekt hat.
  6. War ein neuer von Alienware Ich hab den Alien schon seit ein paar Monaten, ich hatte keine Probleme bis jetzt, es ist eine Killer e2500 verbaut
  7. Guten Morgen, Die Treiber lade ich immer von der Killer HP, neuster ist drauf. Das Problem besteht schon vor dem neu Install von Windows.
  8. Ja hab ich es läuft im Normal betrieb alles über die Switch, Testweiße wurde alles über die Fritz angeschlossen. Es ist eine 6590 Kabel Es läuft alles auf 1000mbps/FullDuplex bis auf den Alien, ich kann da nur 100mbps/FullDuplex Maximal einstellen.
  9. Hi, so nach etlichen Tests, habe ich herausgefunden das mein Killer-Lan laut Gerätemanager/Speed & Duplex sie nur max auf 100mbps eingestellt werden kann, Treiber neu, neues Kabel und andere Ports am Modem bzw. Switch hat nichts verändert. Auch doe Ports des Modems (Fritzbox) ist nicht im Stromsparmodus. Im Killer Center steht Download bei 500mbps und Upload bei 50mbps (Kabel 500K) Wenn ich im Alien intern etwas verschiebe habe ich 100-150mb/s, von allen internen Festplatten über Lan erreiche ich nur 10-11Mb/s WLAN erreicht 50mb/s
  10. Hi, es wurde zum testen die gleiche Datei genommen, werte waren zwischen 90 - 120mb, Nur der Alien macht die Probleme egal welche Größe die Datei hat, Übertragung von allen Festplatte je 10-11MB Der Alien hat 1x Samsung M.2 960 500gb OS, 1x Intel M.2 540s 1TB für Spiele und 1x 2,5 Seagate FireCuda Compute 1T SSHD für daten.
  11. Hi Vielleicht kann mir jemand helfen oder hat eine Idee. Wenn ich Daten,vom meinem Notebook per Lan oder Wlan auf meine Server verschieben möchte, erreicht ich nur 10mb upload, von Server1 auf Server2 hab ich 120mb. Es ist alles mit einer Switch verbunden, das Problem besteht nur bei dem Alien. Das Notebook wurde schon neu aufgesetzt, und brachte keine Verbesserung. Gruß Marco
  12. txcpaul

    Suche Amplifier

    Hi Leute, ich suche zur Zeit einen Alienware Amplifier für mein Modding Projekt, vielleicht hat der ein oder andere noch einen günstig abzugeben? kann auch ohne Kabel sein, mir geht es Hauptsächlich um die Boards darin. Gruß marco
  13. Hi, mehr Infos zu deinem PC wären von vorteil, CPU, GPU usw. gruß Marco
  14. Hi, ich hab mir einmal diese bestellt http://m.ebay.de/itm/172631353799, Vieleicht bring es ja was, vob den Kyro M2 hab ich 3st. hier liegen, leider viel zu dick, bei den Alphacools denk ich mir das die Klammern ein Problem sein könnten. Aber ich teste es gerne mal ein kumpel hat die zuhause. Gruß marco
  15. Hi, ich suche eine M.2 Heatsink für meine Samsung 960 die in den 15r3 passt, weiß da jemand eine? Ich habe zwar das hier M.2 PCI-E SSD Support Bracket Adapter - JV98R gefunden, müsste die aus dem 17R4 sein, doch leider gibt es keinen Shop in DE der sie vertreibt. gruß Marco
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.