Zum Inhalt springen

Rambo24

Mitglied
  • Gesamte Inhalte

    244
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    7

Rambo24 hat zuletzt am 10. Mai gewonnen

Rambo24 hat die beliebtesten Inhalte erstellt!

Profile Information

  • Gender
    Männlich

Alienware Ausrüstung

  • Notebook
    Alienware x17 R2
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

Rambo24's Achievements

Anerkanntes Mitglied

Anerkanntes Mitglied (8/14)

  • Zugehörig Selten
  • Erster Beitrag
  • Kollaborateur
  • Erste eigene Unterhaltung
  • Woche 1 geschafft

Recent Badges

37

Reputation in der Community

  1. Es gibt erstaunliche Neuigkeiten und zwar konnte ich alle meine Probleme selbst in den Begriff bekommen. 1. Das Problem das im Alienware Command Center unter Fusion im OC Menü nur die "GPU", aber nicht die "CPU" und der "RAM" angezeigt wurden, konnte ich lösen indem ich unter WIndows Sicherheit / Gerätesicherheit die Kernisolierung deaktiviert habe. Diese Einstellung war standardmäßig aktiviert. Jetzt wird wieder alles korrekt angezeigt. 2. Das beim Benchmark Time Spy die CPU Score so niedrig war konnte ich den Griff bekommen indem ich die volle Leistung nicht über die Tastenkombination FN + F1 abrufe, sondern dies manuell im Alienware Command Center einstelle. 3. Das einer der rechten Lüfter sich nicht mehr komplett abgeschaltet hat, nachdem ich von voller Geschwindigkeit auf ein anderes Lüfterprofil gewechselt hatte, konnte ich dadurch lösen, in dem ich erst auf das Leistung Profil umstelle und danach erst auf Still oder Ausgeglichen. Also im Endeffekt alles nur eine Einstellungssache, keine fehlerhafte Hardware und keine fehlerhafte Softwareinstallation. Sofern es keine Nachfragen gibt, kann das Thema geschlossen werden, alle von mir genannten Probleme sind gelöst.
  2. Insgesamt hast du schon recht, von der Software her stimmt irgendetwas nicht. Technisch denke ich ist alles in Ordnung. Alienware OC Controls, ebenfalls die aktuellste Version, die auch im Werkszustand problemlos lief. Jetzt mal zu der Sache was ich installiert habe und in welcher Reihenfolge: Windows 11 1. Intel Chipset 2. Intel Management Engine 3. Intel Integrated Sensor Solution 4. Intel Innovation Platform Framework 5. Intel Dynamic Tuning 6. Intel HID Event Filter 7. Intel Serial IO 8. Killer LAN 9. Killer W-LAN 10. Killer Bluetooth 11. Intel Iris Xe Graphics 12. NVIDIA Graphics 13. Realtek Audio 14. Realtek Card Reader 15. Alienware Command Center 16. Alienware OC Controls Anschließend online gegangen und die Windows Updates installiert (vorher natürlich Treiber über Windows Update deaktiviert). Zusätzlich habe ich noch über den Microsoft Store die Apps aktualisiert.
  3. @Jörg Laut Gerätemanager ist alles installiert, das heißt keine gelben Dreiecke und/oder Ausrufezeichen. Nein, ich hatte während der Installation von Windows 11 keine Verbindung zum Internet. Die Windows Version habe ich vorher auf einen USB Stick mit dem Media Creation Tool erstellt. Ich verwende ausschließlich das Alienware Command Center zur Lüftersteuerung. Ich nutze die aktuelle Version, die auch vorher im Werkszustand problemlos lief. Alienware Command Center und Alienware OC Controls ist beides installiert. Zur Reihenfolge, so steht es auch auf der Dell Seite im Downloadbereich, bei der Beschreibung der Software, immer zuerst das Alienware Command Center und danach Alienware OC Controls. Genauso habe ich es auch gemacht. Das meine Windows Installation fehlerhaft ist glaube ich nicht. Ich habe es zwei mal getestet. Beim ersten mal alle Treiber über Windows Update geladen und beim zweiten mal, also so wie es jetzt ist, alles komplett manuell. Und bei beiden Varianten hatte ich die 2 selben Probleme. Die BIOS Version war vorher im Werkszustand schon aktuell, also ich habe da keine Änderungen vorgenommen (Version: 1.4.1) Im Werkszustand wurde im Alienware Command Center alles korrekt angezeigt. Jetzt bin ich tatsächlich der Meinung das irgendetwas nicht stimmt, weil ich habe einen Benchmark mit Time Spy durchgeführt und das Ergebnis ist im Vergleich zum Werkszustand deutlich schlechter. Zweites Bild Benchmark vom Werkszustand Erstes Bild Benchmark von der aktuellen manuellen Installation Jeweils die gleichen Einstellungen. Leider ist das Problem, ich kann den Werkszustand nicht mehr wiederherstellen, da ich alle Partitionen gelöscht habe. Auch eine Online Wiederherstellung über Support Assist über ein LAN Kabel funktioniert nicht, wegen Fehler bei der Downloadverifizierung. Gibt es irgendeine Möglichkeit wieder an die Werkspartitionen zu kommen, weil es kann ja vorkommen das z. B. durch einen Virenbefall oder einen defekt der SSD man keinen Zugriff mehr darauf hat.
  4. @Jörg vielen Dank für deine schnelle und sehr ausführliche Antwort. Habe mich jetzt an eine Windows 11 Neuinstallation gewagt mit manueller Installation aller Treiber und was soll ich sagen, bis auf 2 Dinge die mich stören, die ich aber vorher im Werkszustand nicht hatte, läuft bis jetzt alles sehr gut. Ich muss auch dazu sagen ich habe bis jetzt noch keinen Belastungstest durchgeführt. Treiber über Windows Update habe ich über die Gruppenrichtlinie von Windows deaktiviert. Alle Treiber direkt von Dell, außer den Grafikkarten Treiber, direkt bei NVIDIA heruntergeladen. Jetzt zu meinen 2 Problemen, ich hoffe ihr könnt mir helfen: 1. Wenn ich die Lüfter auf volle Geschwindigkeit laufen lasse für maximale Performance, z. B. bei einem Benchmark und danach wieder herunter regele, bleibt einer der Lüfter auf der rechten Seite an und schaltet sich nicht mehr ab, er regelt zwar runter, aber geht nicht mehr ganz aus. Laut Alienware Command Center sind alle Lüfter deaktiviert, also auf 0%. Bei geringer oder mittlerer Last, tritt dieses Problem nicht auf, also quasi nur bei voller Lüftergeschwindigkeit. 2. Im Alienware Command Center unter Fusion, dort wo die OC Profile sind, wird dort wo die Taktraten angezeigt werden nur die Grafikkarte angezeigt, aber nicht die CPU und der RAM, keine Ahnung woran das liegen könnte. Vielleicht hängt das auch mit meinem ersten Problem zusammen.
  5. Wie würdet ihr beim aktuellen Alienware x17 R2 bei einer Windows 11 Neuinstallation vorgehen im Bezug auf die Treiberinstallation? Würdet ihr die Treiber über Windows Update installieren oder komplett manuell von der Dell Support Seite? Welche Treiber für den Alienware x17 R2 sind notwendig bzw. welche würdet ihr empfehlen zu installieren, weil die Liste an Programmen und Treibern sehr groß ist?
  6. Hatte genau dieses Problem auch, bei meinem Alienware Area 51m R1. Konnte aber trotzdem noch alle Funktionen weiterhin nutzen. Neuinstallation des Alienware Command Center hat nicht geholfen. Irgendwann ohne erkennbaren Grund, wurden die Grafiken wieder korrekt dargestellt (keine neue Version oder sonstiges).
  7. @RivieraGS Im BIOS unter Security kann man die Option Capsule Updates deaktivieren (auf disabled stellen). Dann kann das BIOS nicht über Windows Update geladen und installiert werden.
  8. Mir ist jetzt folgendes bei meinem Alienware x17 R2 passiert und zwar hat sich über Windows Update automatisch das BIOS auf die neueste Version aktualisiert (Version: 1.4.1), weil ich vergessen hatte dies im BIOS zu deaktivieren. Habe ich jetzt natürlich nachgeholt. Meine Frage ist jetzt: Sollte ich auf die vorherige Version 1.3.1 zurückgehen, die von Werk aus installiert war. Laut Dell Support Seite ist es möglich auf diese Version zurückzugehen, aber nicht weiter. Desweiteren möchte ich erwähnen, das ich nicht die Defaults geladen habe.
  9. Ich habe es Flach auf einem Holztisch stehen, ohne Notebook Kühler oder sonstiges drunter. Ist sowieso alles eine sehr subjektive Sache, jeder empfindet das anders.
  10. Würdet ihr empfehlen die vorinstallierte Dell Software zu deinstallieren, bis auf das Alienware Command Center und OC Controls? Aktuell habe ich Support Assist und Alienware Update noch drauf, aber bisher nicht verwendet bzw. gestartet. Support Assist nervt mich nur hin und wieder mit Meldungen, neue Updates verfügbar, die ich aber in Windows rechts unten weg klicken kann.
  11. @pitha1337 Ich finde persönlich sogar das Gegenteil ist der Fall. Mein aktueller Alienware x17 R2 läuft deutlich ruhiger als die beiden x17 R1 die ich vorher hatte und wieder zurückgesendet habe. Konkret meine ich, im Idle beim surfen oder Youtube Videos schauen springen die Lüfter nicht so häufig an und wenn bleiben sie sehr leise. Unter Last werden die Lüfter jenach Profil sehr laut, wobei ich finde das Lüfterprofil Still ist auch erträglich, wenn man beim zocken direkt vor dem Gerät sitzt und Kopfhörer auf hat.
  12. Meine ersten Benchmarkergebnisse: Time Spy 1. Bild Optimus 2. Bild NVIDIA GPU Gsync in beiden Fällen deaktiviert. NVIDIA Grafikkartentreiber, neueste Version: 512.15 Alles auf volle Leistung, siehe Screenshots. Der Unterschied ist schon sehr stark, inwiefern sich das bei Games bemerkbar machen würde kann ich aktuell nicht sagen, was denkt ihr?
  13. Habe jetzt auch mal das Alienware x17 R2 ausgepackt und ich muss sagen bisher alles soweit in Ordnung, keine äußerlichen Mängel zu erkennen, auch das Display hat keine Kratzer. Pixelfehler sind keine zu erkennen, Backlight Bleeding minimal in der unteren linken und rechten Ecke, aber absolut in Ordnung. Das 4K Display ist echt der Wahnsinn. Benchmark und Spiele habe ich bisher noch nicht getestet. Aber eine Sache ist mir aufgefallen und zwar, wenn ich über den Mini Display Port oder über den HDMI Port einen externen Monitor anschließe, kann ich am Laptop Display kein Gsync nutzen, auch läuft das Laptop nur noch im "Optimus" Modus, also man kann nicht mehr auf "Automatisch" oder "Nur NVIDIA GPU" switchen (siehe Screenshot). Leider kann man Optimus im BIOS nicht abschalten, also weiß ich nicht wie ich das Problem umgehen kann, hat da jemand eine Idee? Hat das Full HD 165 Hz bzw. 360 Hz Display die Möglichkeit Optimus im BIOS zu deaktivieren?
  14. Versandstatus hat sich bei mir aktualisiert: Zustellung morgen, 31.03.2022 Ich bin gespannt was mich erwartet! @captn.ko @pitha1337 Kann man Optimus beim 4K Display im BIOS wirklich nicht deaktivieren? Wenn nein, aber Advanced Optimus hat man sowieso, bzw. man kann in der NVIDIA Systemsteuerung ja manuell auf die NVIDIA Grafikkarte umstellen. was mir noch eingefallen ist, welche BIOS Version ist bei euch von Werk aus installiert?
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.