Zum Inhalt springen

Can

Members
  • Gesamte Inhalte

    37
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

1 Neutral

Alienware Ausrüstung

  • Notebook
    All Powerful M17X R4
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Nein habe ich nicht , wie mache ich das genau? Bei Win7 wurde ich ja noch wärend der installation gefragt ob ich das tun möchte.... Edit: Hab grads grad gegooglet, ich probier's mal eben aus. Ich hab die Treibersignatur jetzt in der Starteinstellung deaktiviert und es hat geklappt! Das ich da nicht selber drauf gekommen bin ? Tausend Dank an M18x-Oldie und Fufu! Ihr seid meine Helden ❤️
  2. Habe ein paar mal versucht alles zu installieren, und gerade nochmal nur Treiber und PhysX, beides endet beim Fehler unter "Grafiktreiber" ?
  3. Hab's gerade damit versucht, und bin sogar weiter gekommen als vorher, die Installation hat gestartet aber ist dann doch noch abgebrochen mittendrinn mit einer Fehlermeldung :s Muss ich irgendetwas bei der Installation beachten?
  4. Oh ok ? Klaro, keine hektik
  5. Alles klar, Hardware ID ist PCI\VEN_10DE&DEV_13D8&SUBSYS_05511028 Theoretisch wären die zwei Zeilen zum einfügen ja %NVIDIA_DEV.1618.0551.1028% = Section033, PCI\VEN_10DE&DEV_1618&SUBSYS_05511028 und NVIDIA_DEV.1618.0551.1028 = "NVIDIA GeForce GTX 970M" ...könnte aber auch falsch sein Ich habe beim versuch selber zu modden alledings nicht die richtigen Zeilen gefunden Ich hänge die nvdmi an, tausend Dank falls du mir da weiter helfen kannst! nvdmi.inf
  6. Ok wird gemacht, ich probier die mal aus... Mit dem Nvidia treiber habe ich ein paar Probleme, ich habe versucht einen mit bereits geändeter .inf datei herunterzuladen bei http://downloads.eurocom.com/support/drivers/upgradeyourlaptop/Alienware/M17xR4/ Allerdings treten beim Entpacken immer wieder Fehler auf und beim starten vom Setup steht dann "unable to run Nvidia install because the configuration file is missing" Vielleicht eine Idee was ich da machen kann? ?
  7. Alles klar, vielen dank! Ich habe mich dann doch für Windows 10 entschieden und jetzt hat alles soweit gut geklappt ! :) Das Bios läuft im UEFI mode und die Festplatten sind auf GPT gestellt. Der standart NVIDIA Treiber scheint aber trotzdem nicht normal zu funktionieren, muss ich den wieder modden? Und allgemein, wo finde ich die ganzen benötigten Treiber in der Windows 10 Version? Soundblaster Recon3Di sagt mir z.B. , "Das derzeit ausgewählte Audiogerät ist deaktiviert, nicht vorhanden oder wird vom Gerät nicht unterstützt." Weshalb ich dort nicht in die Systemsteuerung komme.
  8. Danke für die Antwort, ich habe mir jetzt wie im Bericht dort beschrieben einen UEFI Boot fähigen Usb Stick vorbereitet, damit kam ich schonmal etwas weiter. Er wurde zwar im Bios erkannt, jedoch stecke ich nun im "Starting Windows" Bildschirm fest und es passiert nichts mehr... Hallo und danke für den Vorschlag Ich meine gelesen zu haben, dass Windows 10 nicht mit dem Alienware m17x r4 kompatibel ist. Außerdem würde ich nur ungern Windows 10 extra kaufen.
  9. Hallo Ich würde gerne auf meinem Alienware M17x R4 Windows neu aufsetzen, und dabei das BIOS auf UEFI umstellen. Im moment läuft er im Legacy Mode. Ich habe ein Usb-Stick mit dem "Windows 7 USB/DVD Download Tool" und der Windows 7.iso zu einem "bootable device" umgeschrieben. Anschließend habe ich im BIOS Setup (F12) "Boot List Option" auf UEFI gestellt, und "Load Legacy Option Rom" auf Disabled. Daraufhin ist der Laptop allerdings mit einem schwarzem Bildschirm hochgefahren, in dem ein kleiner Text stand. "Start Pxe over ipv4 press esc to exit" Nach kurzer Zeit wurde dann gesag
  10. Also, ich habe es jetzt mal ausprobiert. Ich habe ein Usb-Stick mit dem "Windows 7 USB/DVD Download Tool" und der Windows 7.iso zu einem "bootable device" umgeschrieben. Anschließend wurde "Boot List Option" auf UEFI gestellt, und "Load Legacy Option Rom" auf Disabled Daraufhin ist der Laptop allerdings mit einem schwarzem Bildschirm hochgefahren, in dem ein kleiner Text stand. "Start Pxe over ipv4 press esc to exit" Nach kurzer Zeit wurde dann gesagt "No bootable device found, press any key to reboot" Als ich dann wieder den Boot Manager gestartet habe stand dort "Boot
  11. Alles klar, das mit dem format fs ist schonmal sehr gut zu wissen! Also, im einen Bild ist das Setup zu sehen, hier kann ich schätzungsweise auswählen, dass ich im UEFI Mode starten möchte ...oder? Im anderen Bild ist der Boot Manager zu sehen. Den müsste ich ja dann starten, nachdem ich im Setup den Boot auf UEFI gestellt habe. Wie würde ich dann auswählen, dass ich von einem USB-Stick aus booten möchte, um Windows zu installieren? Danke im vorraus
  12. Hi, erstmal vielen dank für die schnelle Antwort Die 970m läuft nur weil ich den Treiber modifiziert habe, wie es hier im Forum erklärt war. Im Bios steht momentan aufjedenfall, dass der Laptop auf Legacy Bootet. An welcher stelle formatiere ich die Festplatte? Oder passiert das automatisch wenn ich Windows neu aufsetze? Und wenn ich einfach auf UEFI umstelle kann nichts passieren oder? Habe von einzelfällen gehört wo der PC nach der BIOS umstellung nichtmehr hochfährt... ( sorry bin da warscheinlich einfach nur paranoid ) Ansonsten was genau macht "format fs=ntfs quick" ? Hatte die
  13. Hallo Ich habe gehört, dass Alienware endlich Support für die Treiber der 9xx Serie ( ich benutze 970m ) hinzugefügt hat. Da mein gemoddeter Treiber in letzter Zeit oft abstürzt dachte ich, dass eine ungemoddete Version warscheinlich funktionieren würde. Dies scheint aber nur unter der Vorraussetzung zu funktionieren, in der mein BIOS unter UEFI läuft und meine Festplatten über GPT. Ich habe ein Programm (AOMEI Partition Assistant) ausprobiert, um die Festplatte auf GPT zu stellen. Allerdings wird mir gesagt, dass die Boot Partition und System Partition auf verschiedenen Disks sind, u
  14. Also könnte es am RAM liegen? Ich habe an den Taktraten noch nie was geändert, die Spielabstürze waren eines Tages einfach da...
  15. Hallo AW Forum Ich habe in letzter Zeit ein Problem mit einigen Games. Die Spiele crashen nämlich plötzlich, jedoch nicht komplett. Es ist sehr Bizarr. der Bildschirm bleibt nämlich stehen für 1 Sekunde, dann wird für 1 Sekunde ein Bild von einem früherem Ingame-Geschehnis angezeigt ( aus ca. 5 minuten Vergangenheit ) , und dann wird das Spiel Schwarz. Visuell ist nichtsmehr zu sehen, jedoch kann ich meinen Charakter noch steuern und den Ton höre ich auch noch. Wenn ich wärend dem crash raustabbe, steht dort "Nvidia driver has stopped responding and has successfully recovered". Hinzu
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.