Jump to content

pointer125

Mitglied
  • Gesamte Inhalte

    30
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1

pointer125 hat zuletzt am 9. Mai gewonnen

pointer125 hat die beliebtesten Inhalte erstellt!

Reputation in der Community

3 Neutral

Alienware Ausrüstung

  • Notebook
    Nicht im Besitz
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Wollte noch einmal eine kurze Rückmeldung der RMA mitteilen, mir wurde Freitag das Geld rücküberwiesen, nachfrage nach einem Austauschgerät wurde leider immer abgelehnt da wohl die Konfiguration nicht auf Lager wäre?! Aber immerhin die RMA lief unkompliziert ab. Jetzt werde ich erst einmal schauen wann ich mir mein neues Gerät bestelle.
  2. Hatte die Evo 960 mit 500GB im Gerät, gab absolut keine Probleme, außer das Sie unter HW Monitor nicht als 960 EVO erkannt wude sondern als PCIe Device. Aber die Datenraten waren so wie sie sein sollten.
  3. So freunde, mein AW ist gestern einfach ohne Vorwarnung verreckt, nachdem ich bisschen gedaddelt habe, ist er einfach ausgegangen und hat keinen Laut mehr von sich gegeben, nachdem ich von Dell die Techniker am Telefon hatte, meinten die das es einfacher wäre, vom Widerrufsrecht gebrauch zu machen, als jetzt Techniker vorbei zu schicken die an einem nichtmal zwei Wochen altes Gerät schon die Hardware austauschen, habe dem zugestimmt und habe das Gerät heute zurückgeschickt. Der Customer Service meldet sich dann nochmal, ob Geld zurück oder neues Gerät..... Bin leider geteilter Meinung und warte nun erst einmal auf Rückantwort von Dell.
  4. Nach einem Wochenende voll mit Tests melde ich mich mit etwas gemischten gefühlen zurück, mittlerweile habe ich ziemlich viel getestet und mir ist immer wieder etwas passiert, was ich hier berichten möchte. Ich benutze im Alienware Command Center die Profileinstellungen, um beispielswese in Spielen automatisch ein anderes Profil zu nutzen, als im Idle. Sobald ich aber anscheinend diese funktion nutze (also beispielsweise von Profil Still in Ausgeglichen wenn ich ein Spiel starte), funktioniert alles wunderbar. Wenn ich nun aber das Spiel wieder beende, macht mein AW ganz komische eigenarten, ich bekomme immer wieder komplette System Freezes, egal was ich mache (selbsdt bei rechtsklicks). Ich habe testweise jegliches OC rausgenommen, das behebt das problem aber nicht! Wenn ich nun meinen Rechner neustarte, dann resettet sich das OC komplett automatisch, obwohl die BIOS Options weiterhin auf Performance Mode gestellt sind, ich muss dann immer Manuell ins BIOS und dann nochmal explizit Performance Mode auswählen, abspeichern und neustarten, erst dann kann ich wieder Übertakten. Das alles kommt mir sehr spanisch vor und ich weiß nicht genau was ich machen soll. Ich hoffe mein Problem wird ersichtlich und eventuell fällt irgendwem auch diese Art des Problems bei sich auf?
  5. Ich bin gerade dabei die Lüfterkurven Manuell im Alienware Center einzustellen, nur leider fährt die CPU bei jedem individuell konfigurierten Profil nicht aus, sondern geht nach 10 Sekunden auf c.a 3ghz und dümpelt dort herum, kann das noch wer aus der i7 Fraktion bestätigen?
  6. Sobald du komplett rausgezoomed hast, bist du nicht mehr im CPU Limit und die Karte fährt voll aus. Aber sobald du reinzoomsed, geht das Game sofort ins CPU Limit, der Takt der CPU bleibt zwar, aber meine 1070 geht auf fast 1.1GHZ runter. Danke nochmal an Captain, so sieht der CB nun aus: 1215 liegen an wenn nichts weiteres läuft, 1178 wenn ich nebenbei Surfe, runterlade etc. Und die 1017 bzw auch 980 lagen ohne Performance Modus an, spricht Out of the box.
  7. Gerade nochmal Cities Skylines mit der Manhatten Map gestestet, CPU ist 95% ausgelastet und hält seine 3.9GHZ stabil. Hatte den AW dann nochmal Eben auf den Tisch gestellt und die Temperaturen sind wirklich fast 10 Grad höher als wenn man ihn hochbockt.
  8. Toller Tipp, habs gerade gestestet, jetzt ist er bei Prime tatsächlich bei -0.150V auf 3.9 GHZ all Cores, temps liegen so bei 70 - 75 Grad (mit avx bei c.a 85 - 90). Ich lass mal laufen. Gibts eigentlich eine möglichkeit die 1070 oder 1080 etwas bei der Spannung anzuheben?
  9. Der Cinebench lag bei mir vorhin bei 1050, habe ihn eben nochmal gemacht, da war er dann bei 980. Immer so in dem Differenzbereich schwebt er. Dazu muss ich sagen, Undervolting scheint ordendlich was zu bringen. Leider muss ich jetzt erstmal paar Spiele Laden....
  10. Temps bei CSGO Average bei c.a 85-90 Grad pro Core, max sogar fast alle bei 100: Grafikkarte liegt bei tollen 70 Grad, habe das Notebook angehoben, das hat 10 Grad differenz gebracht.
  11. So, habe es noch geraede so geschafft das Gerät vom UPS Access Point abzuholen, kurz geschaut ob alles in Ordnung ist, jetzt wird eben Windows neuinstalliert. Edit: Das Teil saugt gerade fingerabdrücke an
  12. Okay, dann bin ich mal auf die Temps in Battlefield 1 gespannt.
  13. Magst du eventuell dazu nochmal Furmark oder irgendetwas equivalentes laufen lassen, um die Worst Case Temps zu bekommen?
  14. Naja, trotzdem viel Spaß mit dem Teil. Bin mal gespannt was die Benchmarks und Temps bei euch so zeigen.
  15. Tja, bei mir, trotz erlaubnis das Paket beim Nachbarn abzugeben, hat UPS es wohl einfach wieder mitgenommen Mal gespannt was auf dieser Lieferkarte steht, manchmal bringen die das direkt nach Lieferschluss in einen Access Point wo ich das dann noch am gleichen Tag abholen kann. Ansonsten wohl erst am Freitag...
×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.