Jump to content

hutzi

Mitglied
  • Gesamte Inhalte

    25
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1

hutzi hat zuletzt am 17. Juli gewonnen

hutzi hat die beliebtesten Inhalte erstellt!

Reputation in der Community

5 Neutral

Über hutzi

  • Geburtstag 11.02.1983

Alienware Ausrüstung

  • Notebook
    Alienware 17 R5
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Nunja, "Standard" ist nicht gleich "billig". Meine Aussage war nur, es muss nicht unbedingt das explizit genannte von 3M sein.
  2. Bei mir hat der Repaste nich besonders lange gehalten, war wohl zu sparsam mit dem Flüssigmetall. Betroffen waren allerdings nur zwei Cores. Die waren schon bei 3,5 GHz und 100% Auslastung bei 95-99°C. Unterschied zu den anderen cores damit über 30°C. Also Notebook kurzerhand wieder auseinander gebaut - kann nun übrigens auch bestätigen, dass die hintere Plastikabdeckung beim zweiten Mal wesentlich einfacher zu lösen ist - und erstmal alles sauber gemacht. GPU sah gut aus, aber auch hier trotzdem nochmal alles sauber gemacht. Iso-Tape hat bei mir seinen Dienst getan, denn es war LM darauf zu sehen. Habe jetzt die Gelegenheit genutzt und zusätzlich zum Iso-Tape auch Klarlack drauf geschmiert um ganz sicher zu gehen. Beim CPU-Die konnte man ganz deutlich sehen, dass die unteren 20% des DIE's kaum noch LM drauf hatten. Ehrlich gesagt frag ich mich wie das passieren konnte aber schiebe es einfach darauf von beginn an zu wenig verwendet zu haben. Temperaturen sind jetzt wieder top. Allerdings hab ich wohl beim ersten Mal eine Schraube vom Kühlkörper ein wenig rund gedreht und hatte arge Probleme diese jetzt beim zweiten Mal lose zu bekommen. Hier also vorsichtig zu werke gehen da man echt ein Problem bekommt wenn die erstmal rund ist. Ich hoffe, es hält nun ein wenig länger. Achja ich verwende ganz handelsübliches ISO-Tape, nix besonders temperaturbeständiges und hatte keine Probleme.
  3. Was meinste genau? Bin sehr zufrieden mit dem Gerät und dem Repaste. Eine gute Lösung für die Steuerung der Lüfter habe ich nach wie vor nicht gefunden, aber momentan reicht mir "Silent" mit 3,5GHz und 1890MHz auf der GPU. Bei dem "Silent" Profil lassen sich die Leistungsaufnahmewerte nicht einstellen, d.h. mehr als 3,5GHz auf dem Prozessor sind mit diesem Profil nicht drin - das reicht aber für alles momentan und limitiert auch in BF1 oder AC Origins nicht die GPU, von daher alles ok. Wenn ich später mehr Leistung brauche muss ich wohl auf "Ausgeglichen" gehen oder aber es gibt bis dahin eine vernünftige Lösung für die Lüftersteuerung. HWInfo mit lediglich zwei RPM-Werten nervt mehr als es hilft Gestern gute so 4 Stunden am Stück AC Origins gespielt (externer Monitor mit 3440x1440). GPU max Temp lt. HWInfo 69°C und CPU max 71°C und dabei noch angenehm ruhig. Einfach super!
  4. Cool, sehr gut. Das 240Watt Netzteil von Dell läuft wunderbar. Wenn man das Notebook mit diesem Netzteil hochfährt erhält man eine Warnmeldung, dass eventuell nicht die volle Leistung zur Verfügung steht, ansonsten alles i.O.
  5. Naja, leise ist für mich dann doch ein bisschen was anderes - aber es ist nicht so schlimm als würde der Laptop selbst regeln, von daher erstmal OK für mich. Hattest Du Gelegenheit mal das kleinere Netzteil zu prüfen? Ansonsten danke für Deinen Screenshot @ 1810MHz and @0,850v. Dort bist Du aber auch bereits bis auf 164Watt gekommen. Ich weiß echt nicht, wie Du 1950 oder gar 2000MHz hinbekommen willst ohne ins Powerlimit zu rennen. Mir Glückt das nicht.
  6. Das ist richtig, das Problem hierbei ist, dass der Lüfter nur 3 Zustände kennt. 0 RPM; 2000 RPM, 3200 RPM. Das wars. 0-50 Grad 0 RPM -> 51-70 Grad 2000 RPM -> 71-100 Grad 3200 RPM. Ab 71 Grad heult er also los und bei 70 wieder leise.
  7. Ich würde Dich ja per PN anschreiben, aber ich glaube dass ich nicht der einzige bin, der diese Fragen hat -da Du auf alles ne Antwort zu haben scheinst will ich das ausnutzen, haha: Ist es möglich, die Drehzahl genauer zu konfigurieren, ich hab in dem Tool nur 2 Drehzahlen zur Auswahl. Prinzipiell ok, allerdings ist das leicht blöd, wenn ich beispielsweise den Lüfter für die GPU ab 70 grad voll aufdrehen lasse und er dann auf 69°C zurück geht. Dann geht der Lüfter wieder auf die langsamere Stufe und dann die GPU wieder auf 70°C. Das Spiel wiederholt sich dann endlos. Die Respinperiod hilft da ein bisschen, aber so richtig "nice" ist das nich.
  8. Ich danke Dir, das EC-Häckchen war der richtige Hinweis. Jetzt kann ich ein bisschen rumspielen .
  9. Also auch auf Silent habe ich dieses Verhalten, wenn auch nicht ganz so schlimm. Die GPU wird 5 Grad wärmer...hm. Mit HW-Info kann ich nichtmal meine Lüfterdrehzahl auslesen, geschweigedenn einstellen. Der Knopf unten mit dem Lüfter-Symbol ist nicht anklickbar, deshalb die blöde Frage ob das bei Dir funktioniert.
  10. Hat nichts verändert. In Battlefield macht es FPS-Mäßig keinen Unterschied ob 1870MHz oder 1930 Mhz anliegen. Egal, viel schlimmer finde ich mittlerweile die Lüftersteuerung von Alienware. Hast Du ein Programm gefunden, wo man die Lüfterkurve selbst definieren kann? Ich meine die GPU hat 55°C und die CPU 57°C und das Ding ist auf 95%.
  11. Danke für die Erklärung, werd's mal ausprobieren.
  12. Ok, das ist mir neu. Woher hast Du diese Information und vor allem wodurch ist das begründet? Wenn die GPU niemals in der Spannung, bzw. im Takt absinkt dürfte das keinen Einfluss haben oder übersehe ich etwas?
  13. Meine Ti im Desktop ist nicht Wassergekühlt und hat ein Powerlimit von 190W im Normalbetrieb, nur wenn ich irgendwas Grafikintensives Spiele und die Ti die 100 FPS nicht halten kann gibts einen auf die Nuss und 300Watt Powerlimit. Funktioniert einwandfrei. Meine Kurve behinhaltet nur eine einzige Spannung. Alle Spannungen danach sind auf die gleiche Taktzahl eingestellt und werden daher ignoriert. Die Kurve ist also festgenagelt auf die jeweilige maximal Spannung. Weiter nach unten könnte die Spannung natürlich gehen und damit auch den Takt senken aber das tut die GPU laut Afterburner nicht.
  14. Danke @ Netzteil. Ja, arbeite mit der Spannungskurve, die allerdings bei mir recht einfach ist - kann ich heute Abend mal posten. Interessant war, dass ich Battlefield 1 und Witcher 3 problemlos mit bis zu 1960 MHz spielen konnte, jedoch die Leistung schlechter war als mit weniger Takt. Hab mich bei Witcher 3 einfach hingestellt bei 99% GPU Last und bin nach 20 Minuten wiedergekommen. Lagen immernoch 1953Mhz an. Damit hatte ich ca. 41 Bilder pro Sekunde. Also on the fly auf Profil 2 gewechselt, das komplett identisch eingestellt ist nur weniger Spannung und weniger Takt (0,90v und 1890Mhz) und damit 45 Bilder an der gleichen Stelle hatte. Das selbe galt für BF1 und 3DMark. Da ich in meinem Desktop eine 1080Ti habe und dort auch viel mit Afterburner rumgespielt habe finde ich das komisch. Eigentlich sollte die GPU im Powerlimit runtertakten, das tat sie aber nicht. Sie war einfach nur langsamer.
  15. Hab meine Antwort nochmal editiert @ Cap, vielleicht kannst Du mir dazu was sagen? Bin leider noch nicht weiter gekommen. Meine letzte Beobachtung ging allerdings in Richtung GPU. Und zwar stellte ich fest, dass die GPU permanent im Verbrauchslimit hängt, obwohl laut Afterburner nicht gedrosselt wird. Das Ergebnis war, dass meine GPU mit 0,90v und 1890 MHz wesentlich schneller war, als mit 0.912v und 1950 MHz. Habe das in Battlefield 1 und 3D Mark getestet und beide Ergebnisse untermauerten das. Hast Du hier das powertarget der GPU angehoben? Ich habe dazu keine Möglichkeit gefunden.
×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.