Jump to content
Edge1252

Aurora R3 Problem bei Umstellung von BIOS auf UEFI

Empfohlene Beiträge

Hallo Leute,

ich habe ein großes Problem. Ich wollte heute meinen PC von BIOS auf UEFI umstellen. Jetzt startet Windows 10 nicht mehr.

Ich habe mir vor ein paar Monaten eine SSD Festplatte und Windows 10 zugelegt. Die Festplatte war im MBR-Format. Jetzt wollte ich auf UEFI umsteigen und habe MBR2GPT ausgeführt. Nach neuerlichen Start startet Windows 10 nicht. Im BIOS selbst finde ich keinerlei Einträge bzgl. UEFI.

Ich habe auch mit der Windows 10 Update DVD gestartet, auch kein UEFI sichtbar.

Wie bringe ich meinen Rechner wieder zum laufen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

boot im bios wieder zurückstellen ! Eine Anleitung zum swoppen von BIOS auf UEFI Boot ist hier im Forum

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.