Jump to content

Wotatwatami

Mitglied
  • Gesamte Inhalte

    59
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

5 Neutral

Alienware Ausrüstung

  • Notebook
    Alienware 15 R3
  • Desktop
    Nicht im Besitz
  1. Moin, ich habe ca. Mitte Februar 2017 ein Austauschgerät für mein Alienware 15R3 erhalten, da die Probleme mit dem Clouding am Displayrand nicht durch einen Technikereinsatz behoben werden konnten. Seit dem steht das alte Gerät bei mir und wurde noch nicht von Dell abgeholt. Kann das noch kommen? Oder wollen die das evt. gar nicht zurück oder haben die es vergessen? Evt. habt ihr ja schon mal ähnliche Erfahrungen gemacht!
  2. Habe die auch, sind super!
  3. Bei mir hat das mit dem Dell System detect einmal funktioniert und dann nicht wieder. Hatte mir auch den neuen Sound Treiber über den Button geholt, danach hatte ich gar keinen Sound mehr. Habe dann in Windows einen älteren Treiber wiederhergestellt. Dann ging der Sound wieder, es klang aber komisch. Das Dell Sound Center war auch verschwunden. Habe dann nochmal den aktuellen Treiber von der Dell Support Seite installiert, danach funktionierte Alles wieder wie gewohnt.
  4. Der Techniker bei mir konnte das Problem ja auch nicht lösen. Er sagte mir dann aber, dass er das weitergibt und ich erstmal nichts machen brauche. Habe dann auch ein paar Tage später eine Rückmeldung von Dell erhalten.
  5. Habe jetzt mein Austauschgerät erhalten, da der alte Lichthöfe hatte. Das neue Gerät hat zwar auch etwas Bleeding, es ist aber nicht so ausgeprägt wie beim ersten Gerät und ich kann damit leben. Bzgl. der Temperaturen: Beim ersten Gerät: Beim Zocken von Batltlefield und The Witcher 3 kam es vereinzelt zu Temp Throttling laut HWInfo. Temperaturen bis 94°C / 96°C bei 1-2 Kernen waren drin, andere Kerne waren dann bis zu 12 °C kühler. Meistens waren die Temps im hohen 80er bzw. niedrigen 90er Bereich und meistens trat kein Throttling auf. Beim 2. Gerät: Habe bis jetzt nur ein bisschen Battlefield getestet. Die Temperaturen haben bisher nicht mal die 80°C Marke gesprengt. Maximal war glaube ich 78 °C. Der Unterschied zwischen wärmsten und künlsten Kern betrug auch nur 6°C. Also da bin ich bisher sehr zufrieden mit.
  6. Ich habe auch diese kleinen just mobile Füße für meinen R3. Sind optimal. Die Temperaturen sind um ein paar grad gesunken. Eine Erhöhung der Temperaturen im Tastaturbereich habe ich nicht festgestellt.
  7. Ich hatte Lichthöfe am unteren Displayrand. Habe das gemeldet und es kam ein Techniker zum Displaytausch vorbei. Das hat nur leider nichts geholfen. Ist sogar etwas schlimmer als vorher. Ich bekomme jetzt ein neues Gerät, was ich gut finde, da mein Gerät auch etwas hohe Temperaturen hatte und das alien fx nicht sauber lief.
  8. Mein Display wurde auch getauscht, er hat keinen neuen Kleber drauf gemacht (das war auch nicht der Grund des Tausches). Das Display hält trotzdem recht gut mit den alten Kleberresten. Wenn du das so erläuterst muss er nur den Rahmen abklipsen und nen neuen Klebestreifen draufmachen. Displaytausch macht da keinen Sinn. Lt. Hardwareinfo ist bei mir ein Sharp [Unknown Model: SHP1450] verbaut Ist ein Austauschdisplay, war aber vorher auch so eins drin wenn mich nicht alles täuscht.
  9. Alienware 17 R4 Undervolting und Overclocking Guide

    Ok, alles klar, danke!
  10. Alienware 17 R4 Undervolting und Overclocking Guide

    Übertakten wollte ich auch nicht, nur undervolten - das geht auch nicht?
  11. Alienware 17 R4 Undervolting und Overclocking Guide

    Bei mir im Bios finde ich nichts wo ich die Werte für die Multiplikatoren ändern kann. Gibt es da noch etwas vorab zu machen? Habe Version ein 15R3 und Bios Version 1.0.6.
  12. Ich denke, dass das mit dem Logo nicht normal ist. Bei mir ist es einwandfrei.
  13. Path of Exile: Probleme mit Tastatur

    In Ordnung, danke für die Hilfe.
  14. Path of Exile: Probleme mit Tastatur

    Ich verwende die ganz normale Tastaur des Notebooks. Keine externe Tastatur oder andere Geräte angeschlossen (außer Maus). Das Problem tritt bei allen Tasten auf und tritt auch schon im Menü vor dem Login auf z. B. wenn ich Escape verwende. Das Spiel läuft in Full Screen, habe es über Steam downgeloaded (ist ja kostenlos). Im Spiel selber habe ich keine spezielle Einstellungsmöglichkeiten für die Steuerung gefunden. EDIT: Ich glaube ich habs gefunden. Habe in der Exe-Datei den Haken bei "als Administrator ausführen" gesetzt. Jetzt reagiert die Tastatur normal.
×