Jump to content

Svencore

Mitglied
  • Gesamte Inhalte

    29
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

4 Neutral

Über Svencore

  • Geburtstag 20.04.1971

Persönliche Informationen

  • Geschlecht
    Männlich
  • Wohnort
    Norddeutschland
  • Beruf
    Staatl. anerkannter Erzieher
  • Interessen
    Musik, VW T4, PC (vorzugsweise Alienware)
  • Komplett PC (nicht Alienware)
    Acer
  • Eigenbau PC
    Thermaltake Level 10 (Original),I5 3570K @4,2 Ghz,Asus Strix 1070ti , SDD, 16 GB Ram

Alienware Ausrüstung

  • Notebook
    All Powerful M17X R3
    All Powerful M15X
    Sentia m3450
  • Desktop
    Alienware X51 R2
    ALX X-58
  • Zubehör
    OptX AW 2210
    TactX Headset
    TactX Maus
    TactX Tastatur
    AW558 Maus
    AW3418HW Monitor
    AW988 Wireless Headset

Kontaktmöglichkeiten

  • Skype
    Svencore

Social Gaming Plattformen

  • Steam
    Svencore

Letzte Besucher des Profils

966 Profilaufrufe
  1. Hi, Hab den Monitor nun auch seit 1 Woche.Allerdings das HW Modell. Was mir aufgefallen ist und mich wirklich interessieren würde wäre: In den Ecken sieht es so aus als ob da ne Art Folie nicht ganz dran ist,Stecknadelkopfgroß etwa. Schaut ihr mal bei euren Modell ob das da auch ist? Sehen alle gleich aus,sieht Produktionsbedingt aus. Das zweite wäre: Wenn ich direkt mit der Taschenlampe draufleuchte sieht man so eine art Wischsschlieren in weiß...Bei normalem Licht nicht sichtbar,nur mit heller Taschenlampe. Danke euch! P.S.: Flimmern war noch nicht.
  2. @SteffRoe: Warum nicht? Könntest du da etwas genauer werden? Mit zerschossenen Displays habe ich bisher weder gehört noch selbst erlebt, bei keinen meiner Aliens und alle laufen bisher ohne irgendwelche Probleme mit W10 x64. Die richtigen Treiber und Einstellungen vorausgesetzt natürlich. Ein M18 (R1) habe ich "noch" nicht, mal schauen.
  3. Danke Schnuffel, die Seiten sind Gold wert und erspart langes suchen! Top!
  4. Svencore

    Terrorcrew

    Die Alienfamily :-) (der M15x und der 9700i fehlt,da zur Wartung zerlegt)
  5. Habe den mal testweise in der Bucht /Kleinanzeigen gekauft. Ist definitiv Original mit Logo,Seriennummer,Treiber CD, usw.usw. Gute AW Qualität.Wenn ich Zeit habe lade ich mal Bilder hoch.Habe 2 Stck. Sonst auch nirgends gefunden zu Kaufen,schon komisch.Scheint wirklich alt oder nur für ne Messe (Gerücht aus nem US Forum) gewesen zu sein. MfG Sven
  6. @NOMAAM: Habe mir in der Bucht gerade so ein Teil ersteigert,für die Sammlung und wegen dem Design.Bist du weitergekommen Treibertechnisch?Würde die Kiste gern mit SSD und Win 10 versuchen zu beglücken. Die FTP Site von Dell ist sehr interessant,nur weiß man da ja nun nicht genau was man da saugen muß. Gruß Sven
  7. Mit dem richtigen Notebook ,in diesem Fall M17xR3 /60hz Modell,der passenden nvflash Version & den richtigen Befehl + etwas Know How kann man solche Karten wiederbeleben. Neu geflasht und läuft wieder!!! Problem gelöst!
  8. Hi, Alles probiert,ich brauche leider ein Bild,da der Rückflash ziemlich oft mit diversen Eingaben an der richtigen Stelle durchgeführt werden muss.Stick ist ja soweit vorbereitet,blind klappte es nicht. Notebook läuft mit der 580er problemlos.Die 675m Graka habe ich in einem anflug von eigener Blödheit mit dem falschen Bios totgeflasht,leider. Danke dir trotzdem für die Rückmeldung!
  9. Svencore

    GTX 675m flashen

    Moin, Weiß nicht ob das jetzt hier reingehört...Ich suche jemanden der ein Alienware Notebook oder ähnliches Gerät mit dual Grafikkarte besitzt um meine leider "zerflashte" GTX 675m evtl. wieder zum Leben zu erwecken.Bedeutet mit dem Originalem Bios,welches ich gesichert auf einem vorbereitetem Bootfähigen Stick mit nvflash zurück flashen kann. Das wäre sehr sehr schön...:-) Mit meinem M17X R3 geht's leider nicht, da es das 3D Modell ist. MFG Sven
  10. Modde den doch einfach selbst...Anleitung hier im Forum, funzt super!
  11. Moin, Das Teil sieht ja noch aus wie geleckt...mehr Bilder hier wären toll!! Als Ersatzteilspender wäre das für mich Ideal eventuell... Gruß aus dem Norden!
  12. Moin, Ich suche "dringend" die Software Command Center für das Predator 2 Gehäuse (ALX 58 X). Bei Dell gibt's die alten Versionen nicht. Stundenlang im Netz verbracht und nichts gefunden, außer im Origin Forum, aber da antwortet keiner. Hat die vielleicht jemand noch irgendwo schlummern? Muss die Beleuchtung auf Rot stellen unbedingt! Danke!
  13. Ach und noch etwas: Auf der Karte ist auch dieser ominöse "Delta" Chip , wie bei den meisten "nicht" drauf , sondern sieht sehr Original aus;-)
  14. So, kleines Update: Die Graka aus Kanada funzt 100% , keine Probleme mehr vorerst! Hat zum teil etwas andere Aufdrucke bzw. Bezeichnungen. Bei den meisten steht auf der Platine aufgedruckt "HF" bei meiner steht "Non HF" , keine Ahnung was das bedeuten soll, aber ich habe noch keine Unterschiede im Betrieb ausmachen können. Dazu noch ein Aufkleber mit "Rework Level 1" ,denke mal deswegen läuft die auch fehlerfrei bisher;-) Für die , die es interessiert: Ich habe Wärmeleitpads von "Phobia" 0,5mm verwendet (die weißen), damit sitzt sie perfekt und geht auch bei intensiver Belastung nicht über 70 Grad. (mit Coolerpad). Die 1mm Pads waren etwas zu dick und sie stand hinten etwas hoch. Alles schön saubergemacht ist ja selbstredend... Hoffe damit irgendjemand geholfen zu haben. So und genieße ich das Zocken in 3D auf der Kiste und hoffe das es vorerst so bleibt. Macht echt Spaß jetzt die alte Dame;-) 2 x SSD und noch 8 GB Ram unter der Tastatur verbaut (16GB insgesamt jetzt) & nun ist auch gut erstmal. MFG TC
×

Wichtige Information

Bitte beachten Sie folgende Informationen: Nutzungsbedingungen, Datenschutzerklärung und Community-Regeln. Wir haben Cookies auf Ihrem Gerät platziert, um die Bedinung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.