Zum Inhalt springen

Ragman

Mitglied
  • Gesamte Inhalte

    10
  • Benutzer seit

  • Letzter Besuch

Alienware Ausrüstung

  • Notebook
    Alienware 13 R3
  • Desktop
    Nicht im Besitz
  • Zubehör
    Alienware Graphics Amplifier

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

Ragman's Achievements

Neueinsteiger

Neueinsteiger (2/14)

  • Erster Beitrag
  • Erste eigene Unterhaltung
  • Woche 1 geschafft
  • Einen Monat später
  • Ein Jahr dabei

Recent Badges

0

Reputation in der Community

  1. Hallo zusammen, ich habe das USB Kabel vom dem Headset AW510H 7.1, also nicht das mit Klinke/Klinke kaputt gemacht, sprich der USB Stecker ist mir abgerissen. Wo bekomme ich ein neues Kabel her? Vielen Dank im Voraus für Eure Hilfe, Beste Grüße Ragman
  2. Hallo zusammen, habe heute auch beide Stecker an der Killer 1535 abgerissen. Hatte die beiden Stecker extra gaaaaanz vorsichtig mit einem Plastik-Tool, was man auch für Handyreparaturen verwendet gelöst. Naja was solls, so richtig zufrieden war ich mit der Killer eh nie, jetzt kommt eine Intel Wireless AC-8265 rein und ich hoffe dann läuft alles wieder wie geschmiert. Jetzt muss ich nur noch die zwei Ringe / Buchse aus den Kabelsteckern entfernt bekommen ... werde es heute Abend mal mit einer Nadel wie hier beschrieben versuchen. Drückt mir die Daumen ? VG Ragman
  3. Ragman

    Alienware X51 R3 Leise 1080 GTX TI

    Hallo zusammen, bin am überlegen mir eine 1080GTX TI zu kaufen und diese dann in meinem Amplifier zu betreiben. Wichtig wäre mir das die Karte eine leise Kühlung hat. Welche leise Karte würdet Ihr mir empfehlen? Vielen Dank im Voraus für Eure Hilfe und Tips. VG Ragman
  4. Hallo zusammen, würde gerne eine Laptop-Tasche für meinen A13 R3 kaufen, kann mir da jemand eine empfehlen? Sollte kein großer Koffer sein, sondern eher eine möglichst eng anliegende passende Hülle ... Vielen Dank im Voraus für Eure Infos. VG Rabman
  5. Hallo, macht keinen Unterschied aus ... und vor allem spricht gegen die These des falschen Tastaturlayouts das ja eine extern, über USB angeschlossene Tastatur, einwandfrei funktioniert ( deshalb ist mir das wohl bis dato noch nicht aufgefallen, hatte von Anfang an eine externe Tastatur angeschlossen ). Und wenn es am Layout liegen würde, dann kämen ja mit einem Tastendruck nicht zwei Zeichen zur Ausgabe ... Werde die Tage mal den Dell Support kontaktieren und hoffe das ich kurzfristig Hilfe bekomme. Melde mich dann nochmal.
  6. Das Ganze übrigens auch bei der 9 und bei der 8 ... da kommt immer die 89 ( sprich drücke ich die acht dann kommt eine acht direkt gefolgt yvon ... ja auch beim v da kommt immer yv habe ich grade gemerkt ... also es kommt bei der acht eine acht mit einer neun und bei einem y oder v dann eine yv ) Sieht mir nach einer defekten Tastatur aus ...
  7. Hallo zusammen, habe meinen A13 R3 auch schon seit Dez. 2016, bin sehr zufrieden mit dem Teil, aber ich wollte endlich mal eine saubere Installation vom Win10 haben. Soweit alles ok aber ich habe das Problemchen das ich wenn ich über die Tastatur einen Unterstrich machen gleichzeitig nach dem Unterstrich ein Q geschrieben wird: _Q Habe mal eine externe Tastatur angeschlossen da kommt wie gewünscht nur ein Unterstrich ... hat wer eine Idee was das sein könnte? vielen Dank im Voraus ...
  8. Also der A13 saugt so wie ich das sehe an der Seite die Luft an und gibt die nach hinten raus. Beim Surfen, normalen Arbeiten laufen gar keine Lüfter. Wenn man was spielt dann fangen die Lüfter an zu drehen, ist hörbar aber, zumindest für mich, nicht störend. Ja und was soll man zu 13Zoll sagen, also für im Urlaub oder wenn man damit im Hotel sitzt ok, hier bei mir zu Hause habe ich nen 34 Zoll LG curved angeschlossen :-) VG Ragman Ach ja, zumindest bei meinem alten A13 da hatte ich den Amp auch in Betrieb mit einer GTX980Ti da haben die Lüfter nicht gearbeitet. Und den internen Lüfter vom Amp habe ich nicht aktiv, Graka ist sehr leise auch unter Last das war dann echt ruhig.
  9. Hi, kann das A13 R3 ohne OLED nur empfehlen, hab es mit mit dem i7 geholt. Hatte auch das A13 R2 mit 960M das war schon gut, aber das hier ist nochmal ein Steigerung. Bin sehr zufrieden und echt TOP verarbeitet. VG Ragman Ach ja den Amplifer habe ich aktuell nicht im Einsatz da ist ne GTX 980 Ti drinne und die 1060 ist mal echt mehr als ausreichend für mich :-)
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.