Zum Inhalt springen

makla75

Mitglied
  • Gesamte Inhalte

    61
  • Benutzer seit

  • Letzter Besuch

Alienware Ausrüstung

  • Notebook
    Alienware 18
    Alienware Area-51m R1
  • Desktop
    Nicht im Besitz

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

makla75's Achievements

Enthusiast

Enthusiast (6/14)

  • Zugehörig Selten
  • Erster Beitrag
  • Kollaborateur
  • Erste eigene Unterhaltung
  • Woche 1 geschafft

Recent Badges

6

Reputation in der Community

  1. @dieter999: Womit wir wieder "beim Anfang" wären. 😜 P.S.: Irgendetwas scheint nach wie vor nicht zu stimmen, da die Alienware Update App seit gestern bei mir das automatische Update des AWCC Version 5.5.0.0 nicht mehr anzeigt. 🤔 Ich warte also erstmal ggf. bis zur nächsten AWCC Version ab bzw. bleibe vorerst bei der vorletzten Version 5.4.16.0 mit allen funktionierenden Bildern/Grafiken, die zudem "gefühlt" vom FX her schneller startet und flüssiger reagiert. 🙂
  2. @dieter999: Danke für den Hinweis, aber einen Eintrag in der Windows Registrierungsdatei komplett zu löschen, ist mir zu "riskant", da ich nicht weiß, welche Auswirkungen dies auf die AWCC App bzw. die Erkennung künftige Updates durch die Alienware Update App hat. 🤔 Da bleibe ich lieber bei der "Firewall-Blockade", die auch ohne Windows Registrierungsänderung ihren Zweck erfüllt. 🙂
  3. @dieter999: Allein das Ändern der Versionsnummer in der Windows Registrierung hat bei mir nicht funktioniert. ☹️ Erst mit der Deaktivierung des Internetzugriffs für das AWCC war das "Update-Problem" gelöst. Danke für den Link. Die neue Version des AWCC nebst dem neuen Installationsmanager scheint in der Tat (noch) nicht richtig zu funktionieren. Vielleicht gibt's ja bald einen neue Version oder einen Hotfix.
  4. @h.lohse: Ich habe dies für die App "Alienware Command Center" (AWCC) wie folgt eingestellt: "Windows Einstellungen" > "Netzwerk und Internet" > "Erweiterte Netzwerkeinstellungen" > "Windows Firewall" > "Zugriff von App durch Firewall zulassen" > in der folgenden Liste bei "Alienware Command Center" auf "Entfernen" drücken bzw. alle aktivierten Häckchen für den privaten und öffentlichen Netzwerkzugriff deaktivieren > anschließend einen Windows Neustart durchführen Danach hat die App "AWCC" keinen Zugriff mehr auf das Internet und kann damit auch keine automatischen Updates mehr prüfen bzw. herunterladen und installieren. 🙂 Achtung: Niemals gleichzeitig die App "Alienware Update" (falls Du diese installiert hast) und das "AWCC" öffnen, denn dies umgeht den o. g. Firewallschutz! Ich gehe davon aus, dass die App "Alienware Update" einen übergeordneten Zugriff auf alle installierten DELL/Alienware App's hat, da diese sich ja auch darüber updaten lassen. P.S.: Die App "Alienware Update" habe ich nur deshalb installiert, um mir anzeigen zu lassen, wenn von DELL/Alienware zertifizierte bzw. zum Download verfügbare Updates für den Alienware Area-51m Laptop vorliegen.
  5. Update: Ich habe soeben mal versucht, die neue Version 5.5.0.0 vom 19.05.2022 des AWCC zu installieren, jedoch kann der Installationsprozess nicht beendet werden bzw. der "grüne" Ladebalken des neuen Installationsmanagers "bleibt hängen". Zuvor hatte ich selbstverständliche die alte Version des AWCC sowie alle Zusatzkomponenenten (OC Controls, usw.) gemäß der eingangs verlinkten Anleitung deinstalliert. Mich wundert in diesem Zusammenhang, dass die neue Version des AWCC "nur" 11,94 MB groß ist, während die Größe der Vorgängerversionen immer so um die 800-900 MB betrugen?! Ich bin daher jetzt erstmal wieder auf die zuletzt bei mir funktionierende Version 5.4.16.0, des AWCC vom 24.01.2022 zurückgegangen bzw. habe diese installiert (https://www.dell.com/support/home/de-de/drivers/driversdetails?driverid=8v8gv&oscode=w2021&productcode=alienware-17-area51m-laptop). Damit werden nun auch wieder alle Bilder/Grafiken des Alieware Area-51m Laptops und dem Laptop eigenen Keyboard in der Benutzeroberfläche korrekt angezeigt. 😊 Zudem habe ich über die Windows-Firewall-Einstellungen den Internet-Zugriff für die App des AWCC unterbunden, da sonst wieder Update-Meldungen erscheinen oder im schlimmsten Fall eine neue Version im Hintergrund heruntergeladen und installiert wird.
  6. Update: Seit dem 19.05.2022 steht eine neue Version des AWCC zum Downlaod bereit (Link: https://www.dell.com/support/home/de-de/drivers/driversdetails?driverid=j2t2g&oscode=w2021&productcode=alienware-17-area51m-laptop). Ich hoffe, damit werden die fehlenden Bildern/Grafiken des Alieware Area-51m Laptops und dem Laptop eigenen Keyboard behoben. Mal schauen, ob ich es schaffe, die neue Vesrion am kommenden Wochenende zu installieren.
  7. @Jörg: Ich stimme Dir bzw. Deinen Ausführungen vollumfänglich zu! 👍 Nach Ablauf des Premium Plus Support Service Ende 2022 wollte ich das komplette System ohnehin "von Grund auf" neu aufsetzen. Dann wird's wohl auch wieder irgendwann eine neue Version (Build) von Windows 10/11 geben, was ebenfalls immer ein guter Anlass zur kompletten Neuinstallation an Stelle des "einfachen Drüberbügelns" via Windows Update ist. Bis dahin werde ich mich allerdings noch "brav" an die "Weisung" von DELL/Alienware halten und mich mit der Update App "herumschlagen". 😉
  8. Update: Gestern Nachmittag habe ich die Alienware Update App nochmals ausgeführt und da erschienen dann die folgenden Updates: 1. Alienware Area-51m System BIOS Version 1.19.0 (Stand: 20.04.2022) 2. Intel Management Engine Components Installer Version 2205.15.0.2623 (Stand: 20.04.2022) 3. Treiber für NVIDIA GeForce GTX 1650/1660Ti und RTX 2060/2070 Max-Q/2080 Max-Q-Grafikkarten Version 30.0.15.1169 (Stand: 12.04.2022) Diese Updates habe ich alle anschließend automatisch herunterladen und installieren lassen. Dennoch wurde der Fehler mit den fehlenden bzw. nur schemenhaft dargestellten Bilder/Grafiken im AWCC nicht behoben. 🙁 @Jörg: Danke für Deine Antwort und die Hinweise. Genauso bin ich bei meinen "alten" Alienware 18 Laptops auch immer vorgegangen. Mein Alienware Area-51m (R1) Laptop hat jedoch aktuell noch einen Premium Plus Support Service bis Anfang Dezember 2022. Hierzu hat mir ein DELL-Support-Mitarbeiter im Rahmen einer Anfrage gesagt, ich solle etwaige DELL/Alienware System-/Software-Updates ausschließlich über die DELL/Alienware eigene Software automatisiert herunterladen und installieren lassen bzw. keine manuellen Updates vornehmen, da andernfalls der Premium Plus Support Service im "Schadensfall" nicht greifen würde! Zudem wäre durch die Verwendung der App die Installation von falschen und/oder nicht validierten Updates ausgeschlossen. Da man ja heutzutage fast alles systemseitig nachvollziehen kann, habe ich mich daher an die "Weisung" gehalten und werde erst nach Ablauf des Premium Plus Support Service wieder so verfahren, wie bei meinen "alten" Alienware Laptops auch. Ich sehe mittlerweile den Fehler auch eher im AWCC liegen, der entsprechend von DELL/Alienware softwareseitig gefixt werden müsste. @Rambo24: Danke für Deine Antwort. Wie Du zutreffend sagst, sind alle Funktionen des AWCC auch bei mir weiterhin nutzbar. Daher sehe ich die "fehlerhaften Bildchen" jetzt erstmal als nicht so "tragisch" an. Dennoch hat es ja vorher inklusive der korrekt dargestellten Bilder/Grafiken einwandfrei funktioniert und so sollte es ja auch eigentlich sein. Dann werde ich mal abwarten und hoffe, dass der Fehler irgendwann gefixt wird bzw. ggf. von alleine wieder "verschwindet". 👻🙂
  9. @NBerger: Danke für Deine Antwort. 🙂 Aktuell ist die BIOS-Version 1.18.0 (Stand: 17.02.2022) installiert. Laut der Alienware Update App (Version 4.5.0) ist das System auf dem neuesten Stand bzw. es sind aktuell keine Updates (auch keine neue BIOS-Version) verfügbar. Auf der DELL/Alienwware Support-Seite im Internet habe ich jedoch für den Alienware Area-51m (R1) eine neuere BIOS-Version 1.19.0 (Stand: 20.04.2022) gefunden. Bislang habe ich allerdings noch keine Updates manuell heruntergeladen und installiert, sondern immer automatisch über die erwähnte Alienware Update App ausführen lassen.
  10. Hallo zusammen, aktuell habe ich das gleiche Problem mit fehlenden Bildern/Grafiken des Alieware Area-51m Laptops und dem Laptop eigenen Keyboard beim Alienware Command Center (AWCC) wie hier im DELL Community Forum beschrieben wird: https://www.dell.com/community/Alienware/Area-51m-R1-AWCC-missing-picure-of-laptop/td-p/7983567 Die Bilder/Grafiken der beiden extern angeschlossenen Geräte, einer Alienware Advanced Gaming Mouse AW558 und einem Alienware Pro Gaming Keyboard AW768, werden dagegen korrekt angezeigt. Der Fehler tritt seit dem automatischen Update des AWCC auf die Version 5.4.35.0 (Stand: 13.04.2022) auf. Auch eine bereits durchgeführte komplette Deinstallation des AWCC nach der folgenden Anleitung: https://www.dell.com/support/kbdoc/de-de/000178439/alienware-command-center-anleitung-zur-installation-und-deinstallation und die folgende Neuinstallation des AWCC brachte keinen Erfolg bzw. das gleiche "Fehlerbild". Die zuvor auf dem System installierte Version des AWCC funktionierte einwandfrei mit entsprechenden Bildern/Grafiken, wird jedoch beim Zurücksetzen des Systems automatisch auf die neue Version 5.4.35.0 geupdatet. Alle Funktionen des AWCC sind vorhanden (OC, Lüftersteuerung, usw.) und funktionieren auch einwandfrei. Der Laptop und Windows 11 sind jeweils auf dem neuesten (Update-) Stand. Hat Jemand ggf. ein ähnliches Fehlerbild (schon mal gehabt) und/oder ggf. eine Problemlösung dafür? Vorab herzlichen Dank für Eure Antwort(en)! P.S.: Der User in dem englischen DELL Community Forum hatte das Problem seinerzeit nur durch die Installation einer neue Version des AWCC lösen können, hat jedoch aktuell wieder genau das gleiche Problem mit der neuen Version des AWCC (siehe sein letzter Post vom 04-25-2022 12:57 AM). Leider gibt's darauf noch keine Antwort(en). Viele Grüße makla75 Alienware Area-51m (R1) Intel Core i9-9900K Nvidia GeForce RTX 2080 64 GB Kingston HyperX DDR4 RAM 2x Samsung 980 PRO M.2 NVMe PCIe SSD (2x 256 GB im RAID-0) 1x Samsung 860 PRO SATA SSD (500 GB) Windows 11 Pro (21H2)
  11. Update: Ich bin bislang sehr zufrieden mit dem R1. Der Laptop mit der i9 9900K CPU und der NVIDIA 2080 GPU wird allerdings schon sehr gut warm. 🥵 Aber mit einem Notebook-Kühler und den AW Community Undervolting Guides hier bzw. im Netz konnte ich mittels ThrottleStop (CPU) und MSI Afterburner bzw. dem AWCC (GPU) für "Abkühlung" sorgen. 🙂 Momentan läuft der R1 im AWCC "Silent" Lüfter-Modus lautlos und sorgt dennoch für ausreichend Kühlung. Bei meinen PC-Game-Präferenzen (rundenbasierte Taktikspiele wie XCOM, Gears Tactics, Desperados 3, usw.) wird ohnehin nicht ganz so viel CPU-/GPU-Leistung abgefordert, so dass auch hier ein nahezu lautloser Betrieb möglich ist. Beim Monitor habe ich allerdings noch einen Austausch vorgenommen, da mir der DELL S2421HGF curved Monitor besonders im Homeoffice nicht so gut gefallen hat. Daher habe ich mir für dieses (non-curved) Monitor Modell von ASUS entschieden und bin damit bis dato äußerst zufrieden: https://www.amazon.de/Monitor-Reaktionszeit-FreeSync-DisplayPort-schwarz/dp/B075B1XCBY/ref=sr_1_2?__mk_de_DE=ÅMÅŽÕÑ&crid=P85MHM19OKB1&keywords=asus+vg278q+144hz&qid=1639725802&sprefix=Asus+VG278Q+144%2Caps%2C168&sr=8-2
  12. @4medic: Über Geld spricht man nicht. 😉 Alles in Allem und zusammen mit einem neuen 27 Zoll DELL 144Hz curved Monitor sowie noch diversen Kleinteilen (USB-Hub, Mousepad, usw.) und Dank Black Week Rabatten waren es so um die 2.000,-€. Den Monitor habe ich im Angebot für unter 200,-€ bekommen. Der Preis für diese Leistung und Ausstatztung ist für mich mehr als in Ordnung: https://www.amazon.de/Dell-S2421HGF-Gaming-Monitor-Reaktionszeit/dp/B08FRJBSHQ/ref=sxin_13_ac_d_rm?__mk_de_DE=ÅMÅŽÕÑ&ac_md=1-1-MTQ0aHogbW9uaXRvcg%3D%3D-ac_d_rm_rm_rm&crid=QVDPFL0SXL5J&cv_ct_cx=27%2Bzoll%2Bmonitor%2B144hz&keywords=27%2Bzoll%2Bmonitor%2B144hz&pd_rd_i=B086M269P3&pd_rd_r=55ce8aa2-c742-4fe9-b165-55a74ca1eb2d&pd_rd_w=JGa8I&pd_rd_wg=d2SdV&pf_rd_p=d7022e5d-d98a-48af-b540-ab9d3c0ad7eb&pf_rd_r=XSWSY207NC4YWC59H790&qid=1639263224&sprefix=27%2Bzoll%2Caps%2C176&sr=1-2-fe323411-17bb-433b-b2f8-c44f2e1370d4&th=1
  13. Hallo, ich habe meine Area-51m R2 Bestellung vor ein paar Tagen bei DELL storniert und auch die von Amazon,com bereits gelieferte Zwischenplatine für die 3. und 4. M.2 SSD retourniert. Der Grund dafür ist, dass ich die Gelegenheit hatte, einen neuwertigen R1 kaufen zu können, Das Ding ist optisch und technisch 1A. 🙂 Mit zwei Samsung 980 PRO M.2 NVME SSD's, einer Samsung 860 PRO SATA-SSD sowie 64GB Kingston HyperX RAM kostete der mich weniger als der bestellte R2. Und 1 Jahr Premium Support Plus hat der gebrauchte R1 auch noch. Ich m,uss mich daher erst einmal aus diesem Thread "verabschieden". 😔 Viele Grüße makla75
  14. Update: Die Zwischenplatine von Amazon.COM https://www.amazon.com/Deal4GO-Interposer-LS-J106P-Alienware-Area-51m/dp/B08T1F1FM8😊 ist gestern angekommen. Das ging sehr schnell und es gab auch keine Probleme beim Zoll. Alles sehr gut verpackt und aus meiner Sicht auch hochwertig. Jetzt fehlt nur noch der passende Laptop dazu. 😜
  15. @NBerger: Das wäre aus meiner Sicht aber ein sehr günstiger Preis. Die Zwischenplatine bei Amazon.COM kostet inkl. der Kabel und Versand umgerechnet über 100,-€. 🤔 Ich vermute fast, es handelt sich eher um das HDD-/SATA-SSD Festplatten Bracket (https://www.ebay.com/itm/193259321943*). Das käme vom Preis (inkl. Kabel) auch eher hin. Aber das ist ja im Laptop bereits enthalten, auch wenn man nur den "Single Drive" bzw. "Dual Drive" und nicht den "Triple Drive" als Festplattenkonfiguration auswählt. So wurde es mir zumindest im DELL-Chat mitgeteilt. *Das Bracket ist im R1 und R2 baugleich.
×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.