Jump to content

Recommended Posts

Gestern bestellt, heute da, die 16GB RAM sind verbaut, morgen dann von der Post die M2 Festplatte abholen und die Schrauben, hoffe das dann das System schneller läuft, vor allem das WIndows 10 keine knapp 2 Minuten braucht um hochzufahren, auf mein 51m dauert es keine 20 Sekunden.

Edited by SpecialAgentFoxMulder

Share this post


Link to post
Share on other sites
Am 26.9.2020 um 23:07 schrieb dude08/15:

Dürfte kein Problem sein, die RAM-Geschwindigkeit wird beim Hochfahren automatisch durch die BIOS-Initialisierung  mit den im Modul hinterlegten Jedec-Profil(en) angepasst.

Übrigens, falls da noch ein BIOS-Passwort gesetzt sein sollte, kannst du das lt. Service-Manual (ab S. 87) per Jumper zurücksetzen.

Hallo, kurze Frage, weißt du auch zufällig wo der Jumper wieder rein muss, ist nichts Beschriftet und vorher war er in der Mitte, da ging ich davon aus, dass da immer Passwort geschützt ist und habe es im vermutlich ersten Steckplatz gesteckt?

Ich frage deswegen weil ich im F12 Menü beim Systemstart Windows neu auf die M2 installieren wollte, aber er meint auf englisch das ich den Jumper evtl. kontrollieren soll und allgemein kann ich leider nix machen ePSA Pre-boot System Assessment.

 

Im Bild zu sehen was ich meine. 

P.S. Jumper steckt in der Mitte.

20200929_175604.jpg

20200929_193107.jpg

20200929_193118.jpg

Edited by SpecialAgentFoxMulder

Share this post


Link to post
Share on other sites

lt. Manual solltest du den Jumper von der Mitte abziehen, das System ohne Jumper Hochfahren lassen zum Passwort löschen und ihn nach dem Runterfahren dann wieder in der Mitte (Pin 3-4) einstecken.

Du kannst aber auch noch den CMOS-Reset versuchen, dazu den Jumper, wie im Manual ab S.89, von der Mitte (Pin 3-4)zur Innenseite des Gehäuses hin (Pin 5-6) stecken.

Dann sollte beim Hochfahren eine Nachricht kommen dass die CMOS-Einstellungen zurückgesetzt wurden und die BIOS Defaults geladen worden sind.

Drücke dann [F1] zum fortsetzen und lass ihn komplett hochfahren und fahre ihn dann wieder herunter.

Zum Schluss setzt du den Jumper wieder in die Mitte auf Pin 3-4.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Wenn du bei obigen Bild [F1] drückst geht er nicht an oder wie meinst du das?

Edited by dude08/15

Share this post


Link to post
Share on other sites

Dort soll er ja nach dem Resetvorgang auch wieder hin, funktioniert dann nun alles wie es soll?

Share this post


Link to post
Share on other sites

Evtl. hat der Jumper keinen richtigen Kontakt, reinige mal die Stifte.

Ist vllt. auch etwas verbogen oder so?

Share this post


Link to post
Share on other sites
Posted (edited)

Nein, sieht alles wie neu aus.

P.S. durch den Einbau der M2SSD rennt der kleine Alpha jetzt extrem schnell.

Die 16GB Ram im Singlechannel laufen zu lassen kann doch auch nicht so Optimal sein?

Edited by SpecialAgentFoxMulder

Share this post


Link to post
Share on other sites
Am ‎30‎.‎09‎.‎2020 um 21:29 schrieb SpecialAgentFoxMulder:

Im Bios leider immer noch die selben Fehlermeldungen wie auf den Bildern.

Versuche einfach nochmal das Biosupdate mit Jumper in der Mitte aufzuspielen, evtl. hilft das.

Share this post


Link to post
Share on other sites

oder mal probehalber eine ältere Version davor nehmen

Share this post


Link to post
Share on other sites

Auch schon heute versucht. ^^'

Aber hey, im Grunde ist es nicht so schlimm, ich habe dadurch keine Beeinträchtigungen, habe Windows mit ein Bootstick dann eben installiert, mich störte nur der Fehler da, weil ich eher alles immer sehr sauber haben möchte. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note following information: Terms of Use, Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.