Zum Inhalt springen

Aurora R4 Alienware Aurora R4 CPU / RAM Problem


McSpeenie
 Teilen

Empfohlene Beiträge

Moin zusammen,

 

vielleicht weiß jemand woran es liegen kann. Ich habe einen alten Alienware Aurora R4 indem ein i7 3960X bisher arbeitete. Habe dann einen i7 4960X eingebaut und bekomme immer wieder einen Bluescreen beim starten. Wenn ich einen RAM Test mache startet der PC neu oder hängt sich auf. Mache ich einen CPU Test, verläuft der Test erfolgreich. Rüste ich zurück auf den i7 3960X verlaufen CPU und RAM Test erfolgreich, kein Bluescreen und kein aufhängen.

Bearbeitet von McSpeenie
Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um mit Deinem Konto zu schreiben.
Hinweis: Dein Beitrag muss vom Moderator freigeschaltet werden, bevor er sichtbar wird.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...

Wichtige Information

Please note following information: Nutzungsbedingungen, Datenschutzerklärung and Community-Regeln. Wir haben Cookies auf Deinem Gerät platziert. Das hilft uns diese Webseite zu verbessern. Du kannst die Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Du damit einverstanden bist, weiterzumachen.