Jump to content
Melde dich an, um diesem Inhalt zu folgen  
M18x-Oldie

All Powerful M17X R4 Wiederbelebung -- M17x R4 120Hz, scheintot, kein Post, kein Boot, Gerät startet sich selbst ca. alle 20 sec. neu

Empfohlene Beiträge

Tach Leute,

brauch mal wieder Hilfe, hab mir nen M17x R4 zum Basteln zugelegt :)

Gerät ist "scheintot", beim Hochfahren geht die Beleuchtung an, der Bildschirm bleibt komplett schwarz und es geht alle 20 s. aus und wieder an. Die Lüfter laufen nicht an.

Was habe ich bisher gemacht:

- Power-Drain: Akku raus, Netzkabel ab, BIOS-Batterie raus, ca. 40 s. den Powerknopf gedrückt --> keine Änderung
- HDMI-Kabel an externen Monitor ( mit und ohne "FN + F6" versucht) --> keine Anzeige
- RAM komplett raus, versucht zu starten --> erkannt, piept 2x
- BIOS-Batterie raus, versucht zu starten --> erkannt, piept 3x

Jetzt das Kuriose: Grafikkarte raus und starten, kein Piepen --> das ist ja absolut nicht normal beim 120 Hz-Display

Habe einen Blind-Flash auf A09 versucht (USB-Stick in FAT32 und die *.fd-Datei in M17R4.hdr umbenannt, Akku raus, Stick in ESata-Port, Ende-Taste gedrückt und Stromkabel dran), nix, Beleuchtung an und Lüfter liefen, aber sonst nix. Das Ganze ca. 15 min laufen lassen, nix.

Danach versucht zu starten, nu gab es aber dann absolut keine Reaktion mehr. Dann war es aber zu spät geworden und ich hab erstmal aufgegeben.

Danke

bearbeitet von M18x-Oldie

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×